Youtube App not working correctly

  • Replies:11
  • OpenNot stickiedUnanswered
  • Forum posts: 5

Sep 15, 2018, 9:41:00 PM via Website

Hello all users!
I'm new in this forum.

I'm having a problem with my youtube app in my android device. When I buffer a video in any quality it works fine. I can watch without any interruption but when I rewind the video and seek to a certain time it rebuffers the video from that part and the whole buffered part is lost. It buffers again even though that part was already buffered earlier. I have my youtube app updated and this problem started from the previous 3 releases.
If anyone can help me with this!

Reply
  • Forum posts: 7

Sep 15, 2018, 11:22:01 PM via Website

If you are still having the problem then you can uninstall and then install app, this will sort out the buffering problem.

Reply
  • Forum posts: 5

Sep 16, 2018, 5:10:55 AM via Website

I've reinstalled it but the problem still exists.

Reply
  • Forum posts: 2

Sep 18, 2018, 6:35:32 PM via Website

When my youtube applications not working then I can go to the support team to solve the problem. which is really good for us.

Reply
  • Forum posts: 5

Sep 18, 2018, 9:50:16 PM via Website

I don't know how but it keeps getting better and worse automatically. It's working perfectly now but who knows when it'll get bad. I don't know if it's because of my Internet. Anyway thanks both of you for the help.

Reply
  • Forum posts: 1

Sep 21, 2018, 9:18:19 AM via Website

uninstall the app and try again by installing app freshly

Reply
  • Forum posts: 31

Sep 21, 2018, 10:14:32 AM via Website

Just refresh the application from the Play Store. If you are willing to reinstall the apk it would be a great solution for your device. Sometime a simple restart will give you the solutions. Simple step updates the apk and restarts your device this method will help you.

Reply
  • Forum posts: 5

Sep 21, 2018, 10:42:20 AM via Website

Did that many times. Didn't solve it.

Reply
  • Forum posts: 5

Sep 21, 2018, 10:45:48 AM via Website

I've reinstalled it freshly from the play store. Also tried installing apk file by downloading externally. I always update apps using apk files.
It's now working perfectly though.

Reply
  • Forum posts: 1

Sep 21, 2018, 11:25:22 AM via Website

usually uninstalling & reinstalling the application might do the trick. If the problem exists after that may be the problem with ram usage if your phone

Reply
  • Forum posts: 417

Oct 13, 2018, 2:29:30 PM via Website

Try this!
Go to play store settings, turn off your auto update setting. Then go to your apps. Manager. Uninstall all updates for you tube. Then clear all data , cashed and other data. Then restart your phone!

Those updates messed up your you tube app. Don't allow them to reinstall!

Reply

Recommended articles