Android Auto on Samsung Galaxy S6 with Acura TLX

  • Replies:3
  • OpenNot stickiedAnswered
  • Forum posts: 2

Sep 30, 2018, 4:04:34 AM via Website

My android auto navigation works flawlessly on my Galaxy S6 smartphone as a standalone unit - GPS by/with voice, tracking, map display, etc. When I plug it into my 2019 Acura TLX, it connects right away and responds to voice commands to establish destination, route, but cannot lock on to GPS. It will follow the map with a faded indicator in some cases (while "searching for GPS"), but has no voice responses to route status. My dealer says the car just acts as a map display and plays phone audio through the car speaker phone but all GPS, tracking, etc is done by the phone. Clearly, that is not the case here - phone nav works, but no nav when connected to car. Any help out here??? It must be interface setup but I can't find the problem????

Reply
Best answer
  • Forum posts: 299

Sep 30, 2018, 12:10:04 PM via Website

On your phone, did you check your device pairing settings?
It might be turned off!

Helpful?
Reply
  • Forum posts: 2

Oct 1, 2018, 3:42:36 AM via Website

Lindsay, I thought my phone was properly paired. I had paired it with the car before I got the android auto app, and the phone worked great for phone functions. When I got android auto (AA), I plugged the phone into the USB connector and android auto gave me the message that it connected successfully. I was able to access AA through voice commands and initiate navigation. It would find my location and destination and map out the route. But from that point on, it would not navigate or give me any voice info, and constantly displayed "searching for GPS." I still thought the phone was properly connected because of all the other functions that worked. But your note led me to think maybe I should repair the phone now that I had AA installed, so I tried that. EVERYTHING works perfectly now... nav, phone, voice commands and feedback all! Thanks for your reply, and I posted this detail for others that may run into this problem.

Helpful?
Reply
  • Forum posts: 299

Oct 1, 2018, 11:49:07 AM via Website

You are very welcome!
Glad I could help!
Take care
Lindsay

Helpful?
Reply

Recommended articles