Car Head Unit USB Issue

  • Replies:1
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Mar 9, 2019, 9:35:07 PM via Website

Hi, a newbie here would be grateful for any advice.

I have a new head unit for my car running Android 8.1. The head unit has a USB input for an external dashcam. My issue is that the dashcam is not recognised by the head unit on startup. After some tinkering I have noticed that the dashcam is recognised and works if I disconnect it and reconnect when the head unit is on. The problem seems to be that the dashcam gets power from the unit immediately although the head unit takes approx. 45 seconds to initiate. It seems the dashcam is only recognised by the head unit if it starts up after the head unit. Is there any software settings or hardware mods that could be used to delay the USB device receiving power until the head unit is up and running.

Cheers

Dave

Reply
Deactivated Account
  • Forum posts: 834

Mar 10, 2019, 12:14:57 PM via Website

Dave
Welcome to the Android pit!
it sound normal to me. your head unit needs that 45 seconds to power up.
I don't know of any settings that will change that.

Let me see if I can explain this a little clearer.
Your dashcam will power up immediately
When you start your car. But the power for your headset comes through your webcam before it can power up !
Sounds like a normal delay to me.
The more circuitry the electricity is traveling through, the longer it will take !
A 45 second delay is not uncommon.
And I don't think there are any settings that will remedy this.
Suggestion; can you plug in your headset without going through your dashcam?
That might eliminate the delay.

— modified on Mar 10, 2019, 1:23:22 PM

Helpful?
Reply