Samsung Z1 automatically ignoring incoming calls

  • Replies:4
  • OpenNot stickiedUnanswered
  • Forum posts: 27

Aug 12, 2019, 9:14:13 AM via Website

I have this old Samsung Z1 mobile phone. it works fine but the thing is whenever it gets an incoming call it ignores the call and sending an automated text automatically. I tried to reset it. But after a few days, the problem arises the same as before.

Does anyone have a solution for this matter?

Reply
  • Forum posts: 1,134

Aug 12, 2019, 12:10:19 PM via Website

Check whether your device supports some feature like 'Do Not Disturb While Driving' mode.

Or go through every apps installed on your device. Some 3rd-party apps may also get 'Do Not Disturb While Driving' mode active for an Android phone.

— modified on Aug 18, 2019, 6:01:41 AM

A minimalist app on Google Play - https://goo.gl/ws42fN
Ad-Free & Full-Free. Download size < 0.07 MB.
Blog - https://okblackcafe.blogspot.com

Helpful?
Reply
  • Forum posts: 1,134

Aug 12, 2019, 12:11:39 PM via Website

For instance, the free app Driving Detective is based on the same “Do Not Disturb While Driving” software Google developed for the Pixel 2. It also works with any device running Android 4.1 or up, and setting it up is easy.

A minimalist app on Google Play - https://goo.gl/ws42fN
Ad-Free & Full-Free. Download size < 0.07 MB.
Blog - https://okblackcafe.blogspot.com

Helpful?
Reply
  • Forum posts: 408

Aug 16, 2019, 11:08:07 AM via Website

If it is an app sending it out it probably says, at the end of the message, the name of the app.

Helpful?
Reply
  • Forum posts: 27

Aug 16, 2019, 12:28:03 PM via Website

I already check if it is an app and not. And I forgot to mention this issue begun to rise when I replace the screen of the device due to some cracks on it. But it was working just fine at that time. After awhile this starts to happen. I guess it is better if I give it to the repair shop again. right?

Helpful?
Reply