<!DOCTYPE HTML>
<html lang="en">
<head>
  <link rel="amphtml" href="https://www.androidpit.com/lg-teases-touch-free-interface?amp=true">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@AndroidPITcom">
  <meta name="twitter:creator" content="@reporteric">
  <meta property="fb:app_id" content="132794266784106">
  <meta property="og:title" content="LG teases touch-free interface | AndroidPIT">
  <meta property="og:site_name" content="AndroidPIT"> 
  <meta property="og:description" content="A new teaser video reveals that LG wants to show us touch-free gesture control at the Mobile World Congress in Barcelona. Is it coming to the LG G8?">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.androidpit.com/lg-teases-touch-free-interface">
  <meta property="og:image" content="https://fscl01.fonpit.de/userfiles/7611461/image/LG_02.jpg">

<!--
  <PageMap>
    <DataObject type="cse">
      <Attribute name="news">true</Attribute>
      <Attribute name="article">true</Attribute>
    </DataObject>
    <DataObject type="thumbnail">
      <Attribute name="src" value="https://fscl01.fonpit.de/userfiles/7611461/image/LG_02-w206h146.jpg"/>
      <Attribute name="width" value="206"/>
      <Attribute name="height" value="146"/>
    </DataObject>
  </PageMap>
-->


  <meta charset="utf-8" />
  <meta name="description" content="A new teaser video reveals that LG wants to show us touch-free gesture control at the Mobile World Congress in Barcelona. Is it coming to the LG G8?" />
  <meta name="keywords" content="A new teaser video shows that LG wants to show touch-free gesture control at the Mobile World Congress in Barcelona. Is she coming to the LG G8?" />
  <meta name="news_keywords" content="A new teaser video shows that LG wants to show touch-free gesture control at the Mobile World Congress in Barcelona. Is she coming to the LG G8?" />
  <meta name="robots" content="all">
  <meta name="referrer" content="unsafe-url">
  <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui">
  <meta property="fb:admins" content="100009198585930" />
  <meta name="theme-color" content="#43a8da">

  <link rel="preconnect" href="https://static.androidpit.info">
  <link rel="preconnect" href="https://fonts.gstatic.com">

  <title>LG teases touch-free interface | AndroidPIT</title>

  <link rel="canonical" href="https://www.androidpit.com/lg-teases-touch-free-interface"/>

  <link rel="alternate" type="application/rss+xml" href="/feed/main.xml" title="Everything about Android: News, Apps, Reviews, Tips, Forums and Community | AndroidPIT" />
  <link rel="search" type="application/opensearchdescription+xml" title="AndroidPIT (en)" href="/opensearch.xml" />

  <link rel="apple-touch-icon" sizes="180x180" href="/img/icon/apple-touch-icon.png?v=4">
  <link rel="icon" type="image/png" href="/img/icon/favicon-32x32.png?v=4" sizes="32x32">
  <link rel="icon" type="image/png" href="/img/icon/favicon-16x16.png?v=4" sizes="16x16">
  <link rel="manifest" href="/manifest.json?v=4">
  <link rel="mask-icon" href="/img/icon/safari-pinned-tab.svg?v=4" color="#003C8F">
  <link rel="shortcut icon" href="/favicon.ico?v=4">
  <meta name="theme-color" content="#ffffff">

  <link href="https://static.androidpit.info/styles/fonts-9dae65.css"
        id="fonts-css"
        type="text/css"
        onload="this.onload=null;this.rel='stylesheet';var e=new Date();e.setDate(e.getDate()+120);document.cookie='fontsDownloaded=true;path=/;expires=' + e.toUTCString();"
        rel="preload"
        as="style"
  >
  <script>
    var l = document.getElementById('fonts-css'), pl = 'preload';
    if (l.rel === pl) {
      var s = false;
      try {s = l.relList.supports(pl);} catch (e) {}

      if (!s) {
        setTimeout(function(){ // note: timeout allows this to happen async to let rendering continue in IE
          l.onload = function() {l.onload=null;l.media = 'all';};
          l.rel = 'stylesheet';
          l.media='only nopreload';
        });
      }
    }
  </script>
  <noscript><link href="https://static.androidpit.info/styles/fonts-9dae65.css" rel="stylesheet"></noscript>

  <script type="text/javascript" src="//static.h-bid.com/androidpit.com/20180502/sws-hb-androidpit.com.min.js"></script>
  <script>
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.gptAdSlots = window.gptAdSlots || [];
    window.gptAdSlotMap = window.gptAdSlotMap || {};
  </script>
<script> googletag.cmd.push(function () { var footer_mapping = googletag.sizeMapping() .addSize([1280, 1024], [[970, 250], [970, 90], [728, 90], [468, 60], 'fluid']) .addSize([800, 600], [[728, 90], [468, 60], 'fluid']) .addSize([600, 800], [[468, 60], 'fluid']) .addSize([0, 0], [[300, 600], [300, 250], [300, 100], [320, 100], [250, 250], [200, 200], 'fluid']) .build(); var skyscraper_mapping = googletag.sizeMapping() .addSize([1920, 900], [[300, 600], [160, 600], [120, 600], 'fluid']) .addSize([1600, 800], [[160, 600], [120, 600], 'fluid']) .addSize([1510, 600], [[120, 600], 'fluid']) .addSize([0, 0], []) .build(); var sidebar_mapping = googletag.sizeMapping() .addSize([996, 600], [[300, 250], [300, 100], [320, 100], [300, 50], [320, 50], 'fluid']) .addSize([0, 0], []) .build(); var leaderboard_mapping = googletag.sizeMapping() .addSize([1140, 600], [[728, 90], [468, 60], 'fluid']) .addSize([996, 600], [[468, 60], 'fluid']) .addSize([730, 600], [[728, 90], [468, 60], 'fluid']) .addSize([480, 600], [[468, 60], 'fluid']) .addSize([0, 0], [[300, 250], [300, 100], [320, 100], [320, 50], [250, 250], [200, 200], [300, 50], 'fluid']) .build(); var mobile_leaderboard_mapping = googletag.sizeMapping() .addSize([500, 500], []) .addSize([0, 0], [[320, 50], [300, 50], 'fluid']) .build(); var index = 0; gptAdSlots[index++] = gptAdSlotMap['div-sidebar_right'] = googletag .defineSlot('/3467634/androidpit_en/sidebar_right', [[300, 250], 'fluid'], 'div-sidebar_right') .defineSizeMapping(sidebar_mapping) .addService(googletag.pubads()) .setTargeting("section", ["articles"]); gptAdSlots[index++] = gptAdSlotMap['div-under_intro'] = googletag .defineSlot('/3467634/androidpit_en/under_intro', [[300, 250], 'fluid'], 'div-under_intro') .defineSizeMapping(leaderboard_mapping) .addService(googletag.pubads()) .setTargeting("section", ["articles"]); gptAdSlots[index++] = gptAdSlotMap['div-skyscraper_right'] = googletag .defineSlot('/3467634/androidpit_en/skyscraper_right', [[120, 600], 'fluid'], 'div-skyscraper_right') .defineSizeMapping(skyscraper_mapping) .addService(googletag.pubads()) .setTargeting("section", ["articles"]); gptAdSlots[index++] = gptAdSlotMap['div-skyscraper_left'] = googletag .defineSlot('/3467634/androidpit_en/skyscraper_left', [[120, 600], 'fluid'], 'div-skyscraper_left') .defineSizeMapping(skyscraper_mapping) .addService(googletag.pubads()) .setTargeting("section", ["articles"]); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.pubads().enableAsyncRendering(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices(); window.addEventListener("orientationchange", function() { setTimeout(function() { googletag.pubads().refresh(); }, 200); }, false); }); </script>
<script>
  window.dataLayer = [{"metric2":"0","newsAuthor":"Eric Ferrari-Herrmann"}];
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5C47FS"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5C47FS');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>

<script> var gaTrackerAllLang = 'UA-7489116-13'; var gaTrackerId = 'UA-7489116-5'; if (document.cookie.indexOf('ga-disable=true') > -1) { window['ga-disable-' + gaTrackerAllLang] = true; if (gaTrackerId) { window['ga-disable-' + gaTrackerId] = true; } } var useGoogleOptimize = false; var ecommerceCurrency = 'USD'; var useGtmPageViews = true; var isEinsUndEins = false; var gaParameters = {"metric2":0,"dimension1":"Eric Ferrari-Herrmann"}; executeForTracker(gaTrackerAllLang); if (gaTrackerId) { executeForTracker(gaTrackerId, 'localeTracker'); } if (isEinsUndEins) { executeForTracker('UA-117801012-1', 'einsUndEinsTracker'); useGtmPageViews && dataLayer.push({ event : 'ApPageview1und1', apPage : document.location.pathname }); } function executeForTracker (trackingId, trackerName) { if (trackerName) { ga('create', trackingId, 'auto', { name : trackerName, useAmpClientId: true }); } else { ga('create', trackingId, 'auto', { useAmpClientId: true }); } var commandPrefix = trackerName ? trackerName + '.' : ''; ga(commandPrefix + 'set', 'anonymizeIp', true); ga(commandPrefix + 'require', 'displayfeatures'); ga(commandPrefix + 'require', 'linkid'); if (useGoogleOptimize) { ga(commandPrefix + 'require', 'GTM-NPQ3ZZ3'); } if (ecommerceCurrency) { ga(commandPrefix + 'require', 'ec'); ga(commandPrefix + 'set', '&cu', ecommerceCurrency); } if (!useGtmPageViews) { ga(commandPrefix + 'send', 'pageview', gaParameters); } } </script>
  <script data-cfasync='false' type='text/javascript'>
  window.apd_options = { 'websiteId': 6247, 'runFromFrame': false };
  (function() {
    var w = window.apd_options.runFromFrame ? window.top : window;
    if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
    if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
    var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
    w.apd_options=window.apd_options;
    var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
    apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
    var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
  })();</script>
<script type='text/javascript'>
  (function(){
    var loc = window.location.href;
    var dd = document.createElement('script');
    dd.async=true;
    dd.type = 'text/javascript'; dd.src = '//static.digidip.net/androidpit-com.js?loc=' + loc;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(dd, s);
  })();
</script>
  <script>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</script>
  <link 
    rel="prefetch"
    href="https://static.androidpit.info/js/fancybox-2.1.4/jquery.fancybox.pack.js"
  >
  <link 
    rel="prefetch"
    href="https://static.androidpit.info/js/jquery/jquery.form.min.js"
  >
  <link 
    rel="prefetch"
    href="https://static.androidpit.info/styles/fancyBox-36f817.css"
  >

  <link 
    rel="stylesheet" type="text/css"
    href="https://static.androidpit.info/styles/main-e85a3e.css"
  >



  <script>
    var AP = AP || {};
    AP.req = {
      userId: null,
      locale: 'en_US',
      localPrefix: '/en/android',
      loggedIn: false
    };

    var gl_errorMsg = 'Errors have occured!';
    var gl_fatalMsg = 'An unexpected error has occurred.';
    var gl_error = 'Error:';
  </script>

  <script type="text/javascript" src="https://static.androidpit.info/js/jquery/jquery-1.7.1.with.cookie.js"></script>
  <script>
    if (typeof $ !== 'undefined') {
      $.ajaxSetup({
        cache: true
      });
    }
  </script>

    <script src="https://snigelweb-com.videoplayerhub.com/videoloader.js"></script>




  <script>window._epn = {campaign:5337709876};</script>
  <script async src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>

  <link 
    rel="stylesheet" type="text/css"
    href="https://static.androidpit.info/styles/article2-1e488d.css"
  >
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.androidpit.com/lg-teases-touch-free-interface","headline":"LG teases touch-free interface","description":"A new teaser video reveals that LG wants to show us touch-free gesture control at the Mobile World Congress in Barcelona. Is it coming to the LG G8?","inLanguage":"en","datePublished":"2019-01-23T14:30:00Z","dateModified":"2019-01-23T14:21:14Z","author":{"@type":"Person","name":"Eric Ferrari-Herrmann"},"publisher":{"@type":"Organization","name":"AndroidPIT","logo":{"@type":"ImageObject","url":"https://static.androidpit.info/img/logo/androidpit_logo-314x60.png","height":60,"width":314}},"image":[{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7611461/image/LG_02-w1400h1400.jpg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7611461/image/LG_02-w1400h1050.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7611461/image/LG_02-w1400h788.jpg","width":1400,"height":788}]}</script>
</head>

<body>


  <div id="div-swshb-sticky_mobile-0" class="gptSlot gptSlot__sticky-mobile-footer">
    <script> googletag.cmd.push(function() { googletag.display('div-swshb-sticky_mobile-0'); }); </script>
  </div>


  <div class="cookinfo">
    <div class="cookinfo__wrapper">
      <p class="cookinfo__message">
        <a class="cookinfo__link-full" target="_blank"
          href="/privacy"
        ><span>We use cookies on our websites. Information about cookies and how you can object to the use of cookies at any time or end their use can be found in our privacy policy.</span>
<svg class="cookinfo__arrow" width="24" height="24" viewBox="0 0 26 36.7" xmlns="http://www.w3.org/2000/svg">
<g>
<path fill="#fff" d="M22.1,19.5L9.6,32c-0.2,0.2-0.4,0.3-0.6,0.3S8.6,32.2,8.4,32l-1.3-1.3c-0.2-0.2-0.3-0.4-0.3-0.6
c0-0.2,0.1-0.5,0.3-0.6l10.5-10.5L7.1,8.4C6.9,8.2,6.8,8,6.8,7.8c0-0.2,0.1-0.5,0.3-0.6l1.3-1.3C8.6,5.7,8.8,5.6,9,5.6
s0.5,0.1,0.6,0.3l12.5,12.5c0.2,0.2,0.3,0.4,0.3,0.6S22.3,19.4,22.1,19.5z"/>
</g>
</svg>        </a>
      </p>
      <div class="cookinfo__button-container">
        <button
          class="cookinfo__button cookinfo__button_top"
        >OK</button>
      </div>
    </div>
  </div>





<!--[if lte IE 9]>
<p style="margin:1.6rem 0;text-align:center">You are using an <strong>outdated</strong> browser. Please <a target="_blank" href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


    <nav class="navLeftContainer" aria-hidden="true" role="presentation">
<div class="navSearchContainer">
  <form id="navLeftSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Search">
  </form>
</div>
      
      <div class="navLeftHomeAndSignIn">
        <a href="/" data-ga-label="home" rel="nofollow" class="navLeftHome">Home</a>
        <a href="/login" class="navLeftLogin" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)">LOGIN</a>
      </div>



      <div class="navLeftSection navLeftSection-news navLeftSectionActive">
        <a rel="nodigidip" href="/news" data-ga-label="blog" class="navLeftSectionHeading">Magazine</a>
          <a rel="nodigidip" href="/news" data-ga-label="blog-all" class="navLeftSectionLink navLeftSectionLinkActive">All</a>
          <a rel="nodigidip" href="/news/hardware" data-ga-label="blog-hardware" class="navLeftSectionLink">Hardware</a>
          <a rel="nodigidip" href="/news/apps" data-ga-label="blog-apps" class="navLeftSectionLink">Apps</a>
          <a rel="nodigidip" href="/news/tips-and-tricks" data-ga-label="blog-tips_and_tricks" class="navLeftSectionLink">Tips and Tricks</a>
          <a rel="nodigidip" href="/news/videos" data-ga-label="blog-videos" class="navLeftSectionLink">Videos</a>
          <a rel="nodigidip" href="/galleries" data-ga-label="blog-galleries" class="navLeftSectionLink">Galleries</a>
      </div>
      <div class="navLeftSection navLeftSection-hardware">
        <a rel="nodigidip" href="/hardware-reviews" data-ga-label="device" class="navLeftSectionHeading">Reviews</a>
          <a rel="nodigidip" href="/hardware-reviews" data-ga-label="device-tests" class="navLeftSectionLink">All</a>
      </div>
      <div class="navLeftSection navLeftSection-community">
        <a rel="nodigidip" href="/forum" data-ga-label="forum" class="navLeftSectionHeading">Community</a>
          <a rel="nodigidip" href="/forum" data-ga-label="forum-overview" class="navLeftSectionLink">Forum</a>
          <a rel="nodigidip" href="/staff" data-ga-label="forum-staff" class="navLeftSectionLink">Editors</a>
          <a rel="nodigidip" href="/staff/mods" data-ga-label="forum-mods" class="navLeftSectionLink">Mods + Admins</a>
          <a rel="nodigidip" href="/leaderboard" data-ga-label="forum-community-chart" class="navLeftSectionLink">Hall of Fame</a>
          <a rel="nodigidip" href="/community/guide" data-ga-label="forum-community-guide" class="navLeftSectionLink">Community Guide</a>
      </div>
    </nav><div id="pageTop" class="container">


  <header class="headerMain headerMain-news">

    <div class="navTopContainer">
      <div class="wrapperWide">
        <nav class="navTop navTopFull navTopLoggedOut">
          <div class="navTopMenu">
            <a href="#mainFooter"
               data-href-is-fallback="" 
               title="Menu"
               class="navTopMenuBtn"><span class="screenReaderText">
                 Menu</span></a>
          </div>
          <div class="navTopLeft"
            ><a href="/"
               class="navTopLogo"
               title="To the AndroidPIT homepage">
              <span>AndroidPIT</span>
            </a
            ><a href="/news"
                rel="nodigidip"
               
               class="navTopLeftLink navTopLeftLink-news navTopLeftLinkActive">
              <span>Magazine</span>
            </a
            ><a href="/hardware-reviews"
                rel="nodigidip"
               
               class="navTopLeftLink navTopLeftLink-hardware">
              <span>Reviews</span>
            </a
            ><a href="/forum"
                rel="nodigidip"
               
               class="navTopLeftLink navTopLeftLink-community">
              <span>Community</span>
            </a
          ></div>          <div class="navTopRight">
            <a href="/search" class="navTopRightSearch">
              <span class="navTopRightIcon">
                <span>Search</span>
              </span>
            </a>
<div class="navSearchContainer">
  <form id="navTopSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Search">
  </form>
</div>
            <a class="navTopRightSignIn" href="/login" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)"><span>Login</span></a>
          </div>
        </nav>
      </div>
    </div>
    <div class="subnavTopContainer">
      <div class="onepcssgrid-1200-noborder">
        <nav class="subnavTop onerow">
          <button class="subnavTopMoreBtn" aria-hidden="true"><span>More</span></button>
          <button class="subnavTopLessBtn" aria-hidden="true"><span>Less</span></button>
          <a rel="nodigidip" href="/news" class="subnavTopLink subnavTopLinkActive"><span>All</span></a>
          <a rel="nodigidip" href="/news/hardware" class="subnavTopLink"><span>Hardware</span></a>
          <a rel="nodigidip" href="/news/apps" class="subnavTopLink"><span>Apps</span></a>
          <a rel="nodigidip" href="/news/tips-and-tricks" class="subnavTopLink"><span>Tips and Tricks</span></a>
          <a rel="nodigidip" href="/news/videos" class="subnavTopLink"><span>Videos</span></a>
          <a rel="nodigidip" href="/galleries" class="subnavTopLink"><span>Galleries</span></a>
        </nav>
      </div>
    </div>
  </header>





<div id="registerScreen1" style="display: none">
  <div class="fancybox-ap-body">
<div class="group authPage">
  <div class="col7 centered">
    <h2>Create account</h2>
    <p>Be part of the largest Android community</p>
  </div>
  <div class="col7 centered bottommargin10">
  <button type="button" id="google-register" class="google-login btn-google col12 bottommargin20">
    <span class="button-social-left">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-googleplus"
       width="24" height="24"
       viewBox="0 0 24 24">
    <title>Google+</title>
    <path class="svg-fill" d="M7 11v2.4h3.97c-.16 1.029-1.2 3.02-3.97 3.02-2.39 0-4.34-1.979-4.34-4.42 0-2.44 1.95-4.42 4.34-4.42 1.36 0 2.27.58 2.79 1.08l1.9-1.83c-1.22-1.14-2.8-1.83-4.69-1.83-3.87 0-7 3.13-7 7s3.13 7 7 7c4.04 0 6.721-2.84 6.721-6.84 0-.46-.051-.81-.111-1.16h-6.61zm0 0 17 2h-3v3h-2v-3h-3v-2h3v-3h2v3h3v2z" fill-rule="evenodd" clip-rule="evenodd"/>
  </svg>
    </span>
    <span class="button-social-right">Continue with Google</span>
  </button>
  <button type="button" class="facebook-login btn-facebook col12">
    <span class="button-social-left">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-facebook"
       width="24" height="24"
       viewBox="-146.4 18.1 34.7 66.9">
    <title>Facebook</title>
    <path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
  </svg>
    </span>
    <span class="button-social-right">Continue with Facebook</span>
  </button>
  <button type="button" class="id4me-login btn-id4me col12 topmargin20">
    <span class="button-social-left">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-id4me"
       width="24" height="24"
       viewBox="0 0 336.7 283.5">
    <title>ID4me</title>
    <path class="svg-fill" d="M98.3,0L66.2,263.6c-1.4,11.3-11,19.9-22.4,19.9H0L32.1,19.9C33.4,8.5,43.1,0,54.5,0H98.3z"/>
    <path class="svg-fill" d="M121.9,19.9C123.3,8.5,132.9,0,144.3,0h66.1C313,0,345.8,54.9,334.7,145.3c-10.2,83.2-37.5,138.1-150.3,138.1 H89.9L121.9,19.9z M181.4,54.9L160,228.5h36.3c67,0,69.6-53.4,73.6-86.4c4.1-33,7.5-87.2-52.3-87.2L181.4,54.9z"/>
  </svg>
    </span>
    <span class="button-social-right">Continue with ID4me*</span>
  </button>
            <form action="/session/login/id4me/get-session-data" method="post" class="form id4meForm" style="display:none">
              <label for="id4meIdentifierRegister">Your ID4me identifier:</label>
              <input id="id4meIdentifierRegister" name="id4meIdentifier" maxlength="200">
              <span class="id4meStatus topmargin10" style="display:none"></span>
              <div class="topmargin10" style="text-align:center">
                <button type="submit" class="id4meContinueLogin btn-id4me-ok">Login</button>
                <button class="id4meCancelLogin btn-id4me-cancel">Cancel</button>
              </div>
            </form>
            <span class="id4meHint col12">* beta feature &ndash; <a href="#" class="id4meWhatIsQuestion">what is ID4me?</a></span>
            <div class="id4meWhatIsAnswer" style="display:none;">
              <span class="right"><a href="#" class="id4meWhatIsClose">Close</a></span>
              <p><strong>What is ID4me?</strong>
              <p>ID4me is an internet service that enables its users to log in to many different internet services with one account. This is also known as "single sign on".
              <p>Unlike existing global single sign on solutions like the ones from Google or Facebook, ID4me does not track and analyze the internet surfing habits of its users. ID4me will make sure that the surfing habits stay secret.
              <p>Also, ID4me does not belong to an enterprise. It is an open standard that is maintained by a nonprofit organization. Anyone who wants to can participate. This way the users can chose freely between different ID4me providers and can also change the provider anytime.
              <p>Further information can be found here: <a href="https://id4me.org/" rel="nofollow" target="_blank">https://id4me.org/</a>
              <p>The last section of the technical overview explains how to set up an ID4me account: <a href="https://id4me.org/documents" rel="nofollow" target="_blank">https://id4me.org/documents</a>
            </div>
    <p class="or">or</p>
    <form id="registerForm1" action="/registration/step1/post" method="post" class="form group bottommargin10">
      <div class="col12 bottommargin10">
        <span id="regEmailAddressError" class="error" style="display:none"></span>
        <input id="regEmailAddress" name="regEmailAddress" type="email" maxlength="200" required placeholder="Email address">
      </div>
      <div class="col12 bottommargin20">
        <span id="regPasswordError" class="error" style="display:none"></span>
        <input id="regPassword"  type="password" name="regPassword" maxlength="200" required placeholder="Password">
      </div>
      <button type="submit" class="btn-primary-large col12 last bottommargin20" name="submit">CONTINUE</button>
      <div class="col12">
        <input type="checkbox" class="remember" id="regRememberMe" name="rememberMe" checked>
        <label for="regRememberMe">Stay signed in</label>
      </div>
    </form>
    <p><small>Already registered?</small> <a id="registerScreen1Login" href="/login"><small>Log in here</small></a></p>
  </div>
</div>  </div>
</div>

  <svg style="height:0" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve">
    <defs>
      <linearGradient id="svg-ig-grad-b">
        <stop offset="0" stop-color="#3771c8"/>
        <stop stop-color="#3771c8" offset=".128"/>
        <stop offset="1" stop-color="#60f" stop-opacity="0"/>
      </linearGradient>
      <linearGradient id="svg-ig-grad-a">
        <stop offset="0" stop-color="#fd5"/>
        <stop offset=".1" stop-color="#fd5"/>
        <stop offset=".5" stop-color="#ff543e"/>
        <stop offset="1" stop-color="#c837ab"/>
      </linearGradient>
      <radialGradient id="svg-ig-grad-c" cx="158.429" cy="578.088" r="65" xlink:href="#svg-ig-grad-a" gradientUnits="userSpaceOnUse" gradientTransform="matrix(0 -1.98198 1.8439 0 -1031.402 454.004)" fx="158.429" fy="578.088"/>
      <radialGradient id="svg-ig-grad-d" cx="147.694" cy="473.455" r="65" xlink:href="#svg-ig-grad-b" gradientUnits="userSpaceOnUse" gradientTransform="matrix(.17394 .86872 -3.5818 .71718 1648.348 -458.493)" fx="147.694" fy="473.455"/>
    </defs>
  </svg>

  <div class="containerBigContent containerBigContent-noborder">
    <div id="sticky-container"
         class="article-grid onepcssgrid-1200-noborder onepcssgrid-1200-fullvert">

      <div class="article-grid__content">

<main>

  <article class="articleMain articleNews">


  <style>
    @media all and (max-width: 360px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/7611461/image/LG_02-w360h205.jpg);
      }
    }
    @media all and (min-width: 361px) and (max-width: 450px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/7611461/image/LG_02-w450h257.jpg);
      }
    }
    @media all and (min-width: 451px) and (max-width: 600px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/7611461/image/LG_02-w600h342.jpg);
      }
    }
    @media all and (min-width: 601px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/7611461/image/LG_02-w810h462.jpg);
      }
    }
  </style>
  <div class="articleHeroImage"></div>

<div class="articleMainHeader articlePart">
  <div class="articleHeaderBg">
    <header class="article-header">
      <div class="article-header__wrapper">
        <div class="article-header__top">

  
  
          <div class="ameta  article-header__meta ameta_top-of-container">
    <span class="ameta__label">#MWC19</span>
            <span class="ameta__reading">  <svg class="svg-icon svg-icon-svg-clock-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-clock-white"></use>
  </svg>

              <span>
  2 min read
              </span>
            </span>
  
            <a href="#comments" class="ameta__comments ameta__comments_link">
  <svg class="svg-icon svg-icon-svg-comment-bubble-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-comment-bubble-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  No comments
              </span>
              
              <span aria-hidden="true" role="presentation">0</span>
    </a>


    </div>
        </div>
  <h1 class="article-title article-title_h2  autoEllipsis">
    <span class="article-title__text">
      LG teases touch-free interface
    </span>
  </h1>
      </div>      <div class="articleAuthor">
        <a class="articleAuthorLink"
          href="/user/6473453/eric-ferrari-herrmann"
          data-miniprofile='{"userId": 6473453}'
          rel="me author nofollow">
          <span class="screenReaderText">Authored by:</span>
          <span class="articleAuthorName">
            <span class="articleAuthorLinkText">Eric Ferrari-Herrmann</span>
          </span>
          <time class="articlePublishedDate"
            datetime="2019-01-23T14:30:00Z"
            title="Jan 23, 2019, 3:30:00 PM">
            <span class="articleAuthorLinkText">7 minutes ago</span>
          </time>
          <span class="authorImage"
                style="background-image:url(https://fscl01.fonpit.de/user/22/58/562258-w65h70.jpg)">
          </span>
        </a>
      </div>
    </header>
  </div>
</div>

    <div class="articleContent">
      <div id="articleMainContent">
<div class="articlePart articlePartContent articlePartIntro">
    <div class="articlePartIntroContent">
        <p>LG attracted the press to its event at the <a href="https://www.androidpit.com/mobile-world-congress-2019">Mobile World Congress (MWC) 2019</a> in Barcelona with an interesting teaser video this year. The video suggests that it will be showing a smartphone with touchless gestures. Hands could float above the user interface, enabling you to swipe in the air. This can be interpreted as an indication of the release of the upcoming flagship, the&nbsp;<a href="https://www.androidpit.com/lg-g8-price-release-date-specs-features">LG G8</a>.</p> 
<ul> 
 <li><a href="https://www.androidpit.com/lg-v40-thinq-review">LG V40 ThinQ review: a solid smartphone, but is that enough? </a></li> 
 <li><a href="https://www.androidpit.com/microsoft-hololens-2-mwc-2019">HoloLens 2: Microsoft's new AR glasses will be at MWC</a></li> 
</ul>
    </div>
  <script>
    dataLayer.push({
      event: 'ApEvent',
      apEventCategory: 'jwplayer-top',
      apEventAction: 'matching-ignored',
      apEventLabel: 'en-601302'
    });
  </script>
</div>
        
  <div class="articlePart articlePartTicker">
    <aside ref="autoslide-region" class="news-ticker gtm-news-ticker">
      <div class="news-ticker__inner">
        <div class="news-ticker__heading">Trending News</div>
        <div @click="prev" class="news-ticker__prev"></div>
        <div class="news-ticker__view">
          <div ref="slider-container" class="slider__container news-ticker__link-container">
            <a href="/motorola-moto-g7-price-release-date-specs-features" rel="nodigidip" class="news-ticker__link gtm-news-ticker__link">
              <span class="news-ticker__link-inner">
                <span class="news-ticker__article-title">Motorola presents the Moto G7 ahead of MWC</span>
              </span>
            </a>
            <a href="/spotify-block-artists" rel="nodigidip" class="news-ticker__link gtm-news-ticker__link">
              <span class="news-ticker__link-inner">
                <span class="news-ticker__article-title">Spotify will soon let you block artists you don't like</span>
              </span>
            </a>
          </div>
        </div>
        <div @click="next" class="news-ticker__next"></div>
      </div>
    </aside>
  </div>



<div class="articlePart articlePartBanner">
  <div id="div-under_intro" class="gptSlot gptSlot__article-content">
    <script>
      googletag.cmd.push(function () {
        if (gptAdSlotMap['div-under_intro']) {
          googletag.display('div-under_intro');
        } else {
          document.getElementById('div-under_intro').style.display = 'none';
        }
      });
     </script>
  </div>
</div>

  <div  class="articlePart articlePartContent">
    <aside><div class="article-engagement article-engagement-pickone article-engagement-nead"><div id="opinion-a8dbd2f0-1a67-4a82-bc25-dc22a55fa03f"><div class="engagement-module opinion-seed neads-capable" id="PickOne-564" data-reactroot=""><div class="pick-one root"><h1>Have you ever heard of CERBER?</h1><p>Choose “No, I have never.” or “Yes, I have.”.</p><div class="competition unvoted non-shareable"><div class="versus visible"><div class="icon">VS</div></div><ul class="competitors"><li class="competitor competitor-a default"><div class="bevel"></div><div class="vote"><div class="vote-result"><div class="icon"><div class="count">40607</div><div class="text"> Votes</div></div></div><div class="safe-image fallback">Oops! Seems like something went wrong. Reloading might help.</div></div><div class="caption"><span>No, I have never.</span></div></li><li class="competitor competitor-b default"><div class="bevel"></div><div class="vote"><div class="vote-result"><div class="icon"><div class="count">7224</div><div class="text"> Votes</div></div></div><div class="safe-image fallback">Oops! Seems like something went wrong. Reloading might help.</div></div><div class="caption"><span>Yes, I have.</span></div></li></ul></div></div></div></div></div></aside><p>On Sunday, February 24th, LG will show us something new in Barcelona. This is now known, thanks to&nbsp;a new teaser video. While the press invitations are still being sent out, the video gives rise to speculation and an idea for a new unique selling proposition of the company's upcoming product.</p>
  </div>
  <div class="articlePart articlePartContent articlePartVideo">
    <div class="articlePartVideoInner">
      <iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" frameborder="0" height="720" src="https://www.youtube-nocookie.com/embed/-O1KLGxJE40" width="1280" style=""></iframe>
    </div>
  </div>
  <div  class="articlePart articlePartContent">
    <p>The Mobile World Congress in Barcelona is the leading trade fair for the mobile communications industry. The who's who of smartphone manufacturers traditionally presents its new models. This gives reason to believe that LG will show its new top model from the G series again this year. This time, it would be the turn of the LG G8.</p><p>And all of this is to attract attention to a new unique selling point: touch-free gesture control to revolutionize the user interface. "Goodbye Touch" is the name at the beginning of the video.</p><p>The MWC is regarded as a large premiere stage for renowned top smartphones. With a few exceptions, competitors such as Samsung and Huawei use the large media presence to draw attention to their new top models. However, Samsung is staying clear of the field in 2019 and presenting its <a href="https://www.androidpit.com/samsung-galaxy-s10-price-release-date-specs-features">Galaxy S10</a>&nbsp;before the MWC and not in Barcelona but in San Francisco. Huawei, on the other hand, could at least show a foldable phone if no successor to the <a href="https://www.androidpit.com/samsung-galaxy-s10-price-release-date-specs-features">P20 </a>is available. Xiaomi could add more European countries to its market, but is not expected to show any truly innovative products.</p><figure>
 <img alt="huawei falt smartphone patent letgodigital 01" src="https://fscl01.fonpit.de/userfiles/423491/image/best-android-podcast-apps/huawei-falt-smartphone-patent_letgodigital_01-w782.jpg" srcset="https://fscl01.fonpit.de/userfiles/423491/image/best-android-podcast-apps/huawei-falt-smartphone-patent_letgodigital_01-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/423491/image/best-android-podcast-apps/huawei-falt-smartphone-patent_letgodigital_01-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/423491/image/best-android-podcast-apps/huawei-falt-smartphone-patent_letgodigital_01-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/423491/image/best-android-podcast-apps/huawei-falt-smartphone-patent_letgodigital_01-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/423491/image/best-android-podcast-apps/huawei-falt-smartphone-patent_letgodigital_01-w300.jpg 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px"> 
 <figcaption>
  If Huawei hasn't just implemented this patent and shows nothing about it at MWC, LG has the show in Barcelona to itself / 
  <a href="https://en.letsgodigital.org/" rel="nodigidip nofollow" target="_blank">© LetsGoDigital</a>
 </figcaption> 
</figure><p>So there is a realistic chance&nbsp;that LG will have the stage at MWC 2019 to itself, and the G8 will be able to capture the full attention of the media with its innovative gesture control.</p><p>How interesting would you find&nbsp;touch-free control for your smartphone? What practical applications do you see for this?</p><script>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</script>
  </div>

<script> function addMobileLeaderBoard() { var el = document.querySelector('.articlePartContent:not(.articlePartIntro) > figure:first-child') || document.querySelector('.articlePartContent:not(.articlePartIntro) > p:nth-of-type(-n + 3) + figure:first-child'); if (!el) { el = document.querySelector('.articlePartIntroContent > p + ul'); el = el ? el.previousSibling : el; } if (el) { var div = document.createElement('div'); div.id = 'div-swshb-mobile_leaderboard-0'; el.parentNode.insertBefore(div, el.nextSibling); googletag.cmd.push(function () { googletag.display(div.id); }); } } (function () { var mobile = false, snigel = true, len = document.querySelectorAll('.articlePartContent:not(.articlePartIntro) > p').length, max = mobile ? 5 : 2, every = mobile ? (len > 12 ? Math.round(len / max) : len <= 6 ? 2 : 3) : len <= 5 ? 3 : 5, els = document.querySelectorAll('.articlePartContent:not(.articlePartIntro) > p:not(:last-child):nth-of-type(' + every + 'n)'); if (els.length) { googletag.cmd.push(function () { var leaderboard_mapping = googletag.sizeMapping() .addSize([1140, 600], [[728, 90], [468, 60], 'fluid']) .addSize([996, 600], [[468, 60], 'fluid']) .addSize([730, 600], [[728, 90], [468, 60], 'fluid']) .addSize([480, 600], [[468, 60], 'fluid']) .addSize([0, 0], [[300, 250], [300, 100], [320, 100], [320, 50], [250, 250], [200, 200], [300, 50], 'fluid']) .build(); for (var i = 0; els[i] && i < max; i++) { var el = els[i], div = document.createElement('div'); div.className = 'gptSlot__article-content'; if (!snigel || snigel && i > 1) { div.id = 'div-bodytext_inline_lazy_' + (i + 1); el.parentNode.insertBefore(div, el.nextSibling); var slot = gptAdSlotMap[div.id] = googletag .defineSlot('/3467634/androidpit_en/bodytext_inline', [[300, 250], 'fluid'], div.id) .defineSizeMapping(leaderboard_mapping) .addService(googletag.pubads()) .setTargeting("section", ["articles"]); gptAdSlots.push(slot); googletag.display(div.id); } else { div.id = 'div-swshb-Incontent_' + (i + 1) + '-0'; el.parentNode.insertBefore(div, el.nextSibling); googletag.display(div.id); } } }); } })(); </script>      </div>    </div>
  </article>
</main>




<div id="sticky-share-bar" class="sticky-share-bar">
  <a class="sticky-share-bar__icon" id="share-fb-sticky_TOP"
     href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.com%2Flg-teases-touch-free-interface"
     target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="facebook"
     data-swbar-popup="true">  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-facebook"
       width="24" height="24"
       viewBox="-146.4 18.1 34.7 66.9">
    <title>Facebook</title>
    <path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
  </svg>
</a><!--
    --><a class="sticky-share-bar__icon" id="share-tw-sticky_TOP"
          href="//twitter.com/share?text=LG%20teases%20touch-free%20interface&amp;url=https%3A%2F%2Fwww.androidpit.com%2Flg-teases-touch-free-interface&amp;via=AndroidPITcom"
          target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="twitter"
          data-swbar-popup="true">  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-twitter"
       width="24" height="24"
       viewBox="-160.7 177.3 63.3 51.4">
    <title>Twitter</title>
    <path class="svg-fill" d="m-104.8 185.4c2.8-1.7 4.7-4.1 5.7-7.2 -2.6 1.5-5.3 2.6-8.2 3.1 -2.6-2.7-5.7-4.1-9.5-4.1 -3.6 0-6.6 1.3-9.2 3.8 -2.5 2.5-3.8 5.6-3.8 9.2 0 1 0.1 2 0.3 3 -5.3-0.3-10.3-1.6-14.9-4 -4.6-2.4-8.6-5.6-11.8-9.6 -1.2 2-1.8 4.2-1.8 6.5 0 2.2 0.5 4.3 1.6 6.2 1 1.9 2.4 3.4 4.2 4.6 -2.1-0.1-4-0.6-5.9-1.6l0 0.2c0 3.1 1 5.9 3 8.3 2 2.4 4.5 3.9 7.5 4.5 -1.1 0.3-2.3 0.4-3.4 0.4 -0.8 0-1.6-0.1-2.5-0.2 0.8 2.6 2.4 4.7 4.6 6.4 2.2 1.7 4.7 2.5 7.6 2.6 -4.7 3.7-10.1 5.5-16.1 5.5 -1.2 0-2.2-0.1-3.1-0.2 6 3.9 12.7 5.8 19.9 5.8 4.6 0 8.9-0.7 13-2.2 4-1.5 7.5-3.4 10.4-5.9 2.9-2.5 5.3-5.3 7.4-8.5 2.1-3.2 3.6-6.5 4.6-10 1-3.5 1.5-6.9 1.5-10.4 0-0.7 0-1.3 0-1.7 2.5-1.8 4.7-4.1 6.5-6.7 -2.6 1.3-5.1 1.9-7.6 2.2"/>
  </svg>
</a><!--
    --><a class="sticky-share-bar__icon" id="share-gp-sticky_TOP"
          href="//plus.google.com/share?url=https%3A%2F%2Fwww.androidpit.com%2Flg-teases-touch-free-interface&amp;hl=en-US"
          target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="googleplus"
          data-swbar-popup="true">  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-googleplus"
       width="24" height="24"
       viewBox="0 0 24 24">
    <title>Google+</title>
    <path class="svg-fill" d="M7 11v2.4h3.97c-.16 1.029-1.2 3.02-3.97 3.02-2.39 0-4.34-1.979-4.34-4.42 0-2.44 1.95-4.42 4.34-4.42 1.36 0 2.27.58 2.79 1.08l1.9-1.83c-1.22-1.14-2.8-1.83-4.69-1.83-3.87 0-7 3.13-7 7s3.13 7 7 7c4.04 0 6.721-2.84 6.721-6.84 0-.46-.051-.81-.111-1.16h-6.61zm0 0 17 2h-3v3h-2v-3h-3v-2h3v-3h2v3h3v2z" fill-rule="evenodd" clip-rule="evenodd"/>
  </svg>
</a><!--
  
  -->
</div>


  <div class="articlePart">
    <img height='0' width='0' alt='' src='//pixel.watch/zqoj' style='display:block;width:auto;' />
    <script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
    (function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
    var e=d.getElementById(r);if(e===null){  
    var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;
    var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
    var dt=new Date().getTime();  
    try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
    } else if(typeof i[c]!=='undefined'){i[c]++}  
    else{i[c]=1;}  
    })(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC',
    'localStorage','set','get','Item','cbolaDt',
    '//route.carambo.la/inimage/getlayer?pid=fnpt73&did=112462&wid=0&rdn=1548254240800')
    </script>
  </div>

  <div class="articlePart articleSocial">
      <div class="shareLinkGroup
    shareLinkGroupSmallOnMobile">
    <a class="btn-share-fb button-share" id="share-fb-footer"
    href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.com%2Flg-teases-touch-free-interface"
    target="_blank" data-swbar-id="footer" data-swbar-type="facebook" 
    data-swbar-popup="true">  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-facebook"
       width="24" height="24"
       viewBox="-146.4 18.1 34.7 66.9">
    <title>Facebook</title>
    <path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
  </svg>
<span class="shareLinkText"><span class="screenReaderText"></span>Share<span class="screenReaderText"> on Facebook</span></span></a><!--
    --><a class="btn-share-tw button-share" id="share-tw-footer"
    href="//twitter.com/share?text=LG%20teases%20touch-free%20interface&amp;url=https%3A%2F%2Fwww.androidpit.com%2Flg-teases-touch-free-interface&amp;via=AndroidPITcom"
    target="_blank" data-swbar-id="footer" data-swbar-type="twitter"
    data-swbar-popup="true">  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-twitter"
       width="24" height="24"
       viewBox="-160.7 177.3 63.3 51.4">
    <title>Twitter</title>
    <path class="svg-fill" d="m-104.8 185.4c2.8-1.7 4.7-4.1 5.7-7.2 -2.6 1.5-5.3 2.6-8.2 3.1 -2.6-2.7-5.7-4.1-9.5-4.1 -3.6 0-6.6 1.3-9.2 3.8 -2.5 2.5-3.8 5.6-3.8 9.2 0 1 0.1 2 0.3 3 -5.3-0.3-10.3-1.6-14.9-4 -4.6-2.4-8.6-5.6-11.8-9.6 -1.2 2-1.8 4.2-1.8 6.5 0 2.2 0.5 4.3 1.6 6.2 1 1.9 2.4 3.4 4.2 4.6 -2.1-0.1-4-0.6-5.9-1.6l0 0.2c0 3.1 1 5.9 3 8.3 2 2.4 4.5 3.9 7.5 4.5 -1.1 0.3-2.3 0.4-3.4 0.4 -0.8 0-1.6-0.1-2.5-0.2 0.8 2.6 2.4 4.7 4.6 6.4 2.2 1.7 4.7 2.5 7.6 2.6 -4.7 3.7-10.1 5.5-16.1 5.5 -1.2 0-2.2-0.1-3.1-0.2 6 3.9 12.7 5.8 19.9 5.8 4.6 0 8.9-0.7 13-2.2 4-1.5 7.5-3.4 10.4-5.9 2.9-2.5 5.3-5.3 7.4-8.5 2.1-3.2 3.6-6.5 4.6-10 1-3.5 1.5-6.9 1.5-10.4 0-0.7 0-1.3 0-1.7 2.5-1.8 4.7-4.1 6.5-6.7 -2.6 1.3-5.1 1.9-7.6 2.2"/>
  </svg>
<span class="shareLinkText"><span class="screenReaderText"></span>Tweet<span class="screenReaderText"> on Twitter</span></span></a><!--
    --><a class="btn-share-gp button-share" id="share-gp-footer"
    href="//plus.google.com/share?url=https%3A%2F%2Fwww.androidpit.com%2Flg-teases-touch-free-interface&amp;hl=en-US"
    target="_blank" data-swbar-id="footer" data-swbar-type="googleplus"
    data-swbar-popup="true">  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-googleplus"
       width="24" height="24"
       viewBox="0 0 24 24">
    <title>Google+</title>
    <path class="svg-fill" d="M7 11v2.4h3.97c-.16 1.029-1.2 3.02-3.97 3.02-2.39 0-4.34-1.979-4.34-4.42 0-2.44 1.95-4.42 4.34-4.42 1.36 0 2.27.58 2.79 1.08l1.9-1.83c-1.22-1.14-2.8-1.83-4.69-1.83-3.87 0-7 3.13-7 7s3.13 7 7 7c4.04 0 6.721-2.84 6.721-6.84 0-.46-.051-.81-.111-1.16h-6.61zm0 0 17 2h-3v3h-2v-3h-3v-2h3v-3h2v3h3v2z" fill-rule="evenodd" clip-rule="evenodd"/>
  </svg>
<span class="shareLinkText"><span class="screenReaderText"></span>Share<span class="screenReaderText"> on Google+</span></span></a><!--
  
    -->
  </div>

  </div>



<section class="articlePart articleComments" id="comments">
  <h2><span id="ampComment"></span>
    No comments
  </h2>

  
  <button class="articleWriteComment signInButton btn-primary-large">Write a comment!</button>

  <div style="display: none">
<form id="formNewReply" action="#" class="newComment">
  <div class="comment-header">
    <div class="comment-header__label">Write new comment:</div>
  <div class="contrib-draft-status comment-header__draft-notice">
    <span class="contrib-draft-status__saved">All changes will be saved.</span>
    <span class="contrib-draft-status__disabled">No drafts are saved when editing</span>
  </div>
  </div>

  <input type="hidden" name="commentType" value="ARTICLE">
  <input type="hidden" name="articleId">
  <input type="hidden" name="parentId">
  <textarea id="commentTextarea" class="commentTextArea" name="commentTextarea" placeholder="Your comment" cols="80" rows="1"></textarea>
  <span id="commentError" class="error"></span>
  <p id="commentPassword" style="display:none" data-password='{"userId" : "-1", "passwordLabel" : "Password:", "passwordHint" : "(You must re-enter your password because your session has expired.)"}'>
  </p>
  <div class="commentSubscribeBox"> 
    <ul>
      <li class="footerButtonsWrapper">
        <button class="btn-primary nowrapInline addReplyComment">Submit</button>
        <button class="btn-secondary nowrapInline cancelReply">Cancel</button>
      </li>
    </ul>
  </div>
  <input type="hidden" name="userId" value="-1" />
</form>
  </div>


<div id="existingComments" class="existingComments">
  <ul class="commentsList">


  </ul> <!-- close level 0 ul -->
</div>

</section>


  <div class="articlePart">
    <div class="article-sidebar__tile-heading">Recommended articles</div>
    <ins class="adsbygoogle"
        style="display:block"
        data-ad-format="autorelaxed"
        data-ad-client="ca-pub-1817266450476915"
        data-ad-slot="9165803260"></ins>
    <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
  </div>




      </div>
      <div class="article-grid__sidebar">
<div class="article-sidebar">
  <div class="article-sidebar__inner">

    <div class="article-sidebar__tile">
  <article class="article-tile article-tile_styleLevel3 ">
    <a class="article-tile__link" href="/smart-home-energy-consumption-poll">
      <div class="article-tile__bg-ratio ">
        <div class="article-tile__bg-centering">
  <span
    class="article-tile__bg-image"
    style="background-image: url(https://fscl01.fonpit.de/userfiles/7611461/image/smart-home_06-w320h256.jpg);"></span>
        </div>
      </div>
      <div class="article-tile__header">

  
  
          <div class="ameta   ameta_top-of-container">
    <span class="ameta__label">POLL</span>
            <span class="ameta__reading">  <svg class="svg-icon svg-icon-svg-clock-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-clock-white"></use>
  </svg>

              <span>
  2 min read
              </span>
            </span>
            <span class="ameta__share">
  <svg class="svg-icon svg-icon-svg-share-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  10 Shares
              </span>
              <span aria-hidden="true" role="presentation">10</span>
            </span>
  
            <span class="ameta__comments">
  <svg class="svg-icon svg-icon-svg-comment-bubble-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-comment-bubble-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  3 comments
              </span>
              
              <span aria-hidden="true" role="presentation">3</span>
    </span>


    </div>
        <div class="article-tile__title">
  <div class="article-title  article-title_threeLines autoEllipsis">
    <span class="article-title__text">
      Is your smart home too power-hungry?
    </span>
  </div>
        </div>
      </div>
    </a>
  </article>
    </div>

    <div class="article-sidebar__tile">
  <div id="div-sidebar_right" class="gptSlot gptSlot__article-sidebar">
    <script>
      googletag.cmd.push(function () {
        if (gptAdSlotMap['div-sidebar_right']) {
          googletag.display('div-sidebar_right');
        } else {
          document.getElementById('div-sidebar_right').style.display = 'none';
        }
      });
     </script>
  </div>
    </div>

    <div class="article-sidebar__tile">
      <div class="article-sidebar__tile-heading">Recommended articles</div>

  <ins class="adsbygoogle"
      id="article-sidebar__matched-content"
      style="display:block"
      data-ad-format="autorelaxed"
      data-matched-content-rows-num="4"
      data-matched-content-columns-num="1"
      data-matched-content-ui-type="image_sidebyside"
      data-ad-client="ca-pub-1817266450476915"
      data-ad-slot="3228676727"></ins>
  <script>
  if (document.getElementById('article-sidebar__matched-content').parentNode.offsetWidth > 0) {
    (adsbygoogle = window.adsbygoogle || []).push({});
  }
  </script>
    </div>


  <div class="article-sidebar__tile" id="gtm-article-sidebar-jwplayer">
    <div class="jwPlayerWrapper" id="jwplayer-sidebar"></div>
    <script>addJwPlayer('sidebar');</script>
  </div>

    <div class="article-sidebar__tile">
      <div class="article-sidebar__tile-heading">FOLLOW US:</div>

  <div class="follow-us follow-us--space-between follow-us--outer-hover">
    <div class="follow-us__icon-row">
  <a href="https://www.facebook.com/weareandroidpit"
    data-gtm-follow-link-network="facebook"
    data-gtm-follow-link-view-event="follow-link-view-article-sidebar"
    data-gtm-follow-link-click-event="follow-link-click-article-sidebar"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-facebook"
       width="24" height="24"
       viewBox="-146.4 18.1 34.7 66.9">
    <title>Facebook</title>
    <path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
  </svg>
  </a>
  <a href="https://twitter.com/#!/AndroidPITcom"
    data-gtm-follow-link-network="twitter"
    data-gtm-follow-link-view-event="follow-link-view-article-sidebar"
    data-gtm-follow-link-click-event="follow-link-click-article-sidebar"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-twitter"
       width="24" height="24"
       viewBox="-160.7 177.3 63.3 51.4">
    <title>Twitter</title>
    <path class="svg-fill" d="m-104.8 185.4c2.8-1.7 4.7-4.1 5.7-7.2 -2.6 1.5-5.3 2.6-8.2 3.1 -2.6-2.7-5.7-4.1-9.5-4.1 -3.6 0-6.6 1.3-9.2 3.8 -2.5 2.5-3.8 5.6-3.8 9.2 0 1 0.1 2 0.3 3 -5.3-0.3-10.3-1.6-14.9-4 -4.6-2.4-8.6-5.6-11.8-9.6 -1.2 2-1.8 4.2-1.8 6.5 0 2.2 0.5 4.3 1.6 6.2 1 1.9 2.4 3.4 4.2 4.6 -2.1-0.1-4-0.6-5.9-1.6l0 0.2c0 3.1 1 5.9 3 8.3 2 2.4 4.5 3.9 7.5 4.5 -1.1 0.3-2.3 0.4-3.4 0.4 -0.8 0-1.6-0.1-2.5-0.2 0.8 2.6 2.4 4.7 4.6 6.4 2.2 1.7 4.7 2.5 7.6 2.6 -4.7 3.7-10.1 5.5-16.1 5.5 -1.2 0-2.2-0.1-3.1-0.2 6 3.9 12.7 5.8 19.9 5.8 4.6 0 8.9-0.7 13-2.2 4-1.5 7.5-3.4 10.4-5.9 2.9-2.5 5.3-5.3 7.4-8.5 2.1-3.2 3.6-6.5 4.6-10 1-3.5 1.5-6.9 1.5-10.4 0-0.7 0-1.3 0-1.7 2.5-1.8 4.7-4.1 6.5-6.7 -2.6 1.3-5.1 1.9-7.6 2.2"/>
  </svg>
  </a>
  <a href="https://www.youtube.com/user/AndroidPITcom?sub_confirmation=1"
    data-gtm-follow-link-network="youtube"
    data-gtm-follow-link-view-event="follow-link-view-article-sidebar"
    data-gtm-follow-link-click-event="follow-link-click-article-sidebar"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-youtube"
       width="24" height="24"
       viewBox="129.2 0 70.8 50">
    <title>YouTube</title>
    <path class="svg-fill" opacity=".12" d="m157.3 14.3l16.8 11.2 2.4-1.2-19.2-10z" enable-background="new    "/>
    <g>
      <path class="svg-fill" d="m199.3 10.8s-0.7-4.9-2.8-7c-2.7-2.8-5.7-2.8-7.1-3-9.9-0.7-24.8-0.7-24.8-0.7s-14.9 0-24.8 0.7c-1.4 0.2-4.4 0.2-7.1 3-2.1 2.1-2.8 7-2.8 7s-0.7 5.7-0.7 11.5v5.4c0 5.7 0.7 11.5 0.7 11.5s0.7 4.9 2.8 7c2.7 2.8 6.2 2.7 7.8 3 5.7 0.5 24.1 0.7 24.1 0.7s14.9 0 24.8-0.7c1.4-0.2 4.4-0.2 7.1-3 2.1-2.1 2.8-7 2.8-7s0.7-5.7 0.7-11.5v-5.4c0.1-5.7-0.7-11.5-0.7-11.5zm-42 23.4v-19.9l19.1 10-19.1 9.9z"/>
    </g>
  </svg>
  </a>
  <a href="https://www.instagram.com/androidpit"
    data-gtm-follow-link-network="instagram"
    data-gtm-follow-link-view-event="follow-link-view-article-sidebar"
    data-gtm-follow-link-click-event="follow-link-click-article-sidebar"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-instagram"
       width="24" height="24"
       viewBox="0 0 132.004 132">
    <title>Instagram</title>
    <path fill="url(#svg-ig-grad-c)" d="M65.03 0C37.888 0 29.95.028 28.407.156c-5.57.463-9.036 1.34-12.812 3.22-2.91 1.445-5.205 3.12-7.47 5.468C4 13.126 1.5 18.394.595 24.656c-.44 3.04-.568 3.66-.594 19.188-.01 5.176 0 11.988 0 21.125 0 27.12.03 35.05.16 36.59.45 5.42 1.3 8.83 3.1 12.56 3.44 7.14 10.01 12.5 17.75 14.5 2.68.69 5.64 1.07 9.44 1.25 1.61.07 18.02.12 34.44.12 16.42 0 32.84-.02 34.41-.1 4.4-.207 6.955-.55 9.78-1.28 7.79-2.01 14.24-7.29 17.75-14.53 1.765-3.64 2.66-7.18 3.065-12.317.088-1.12.125-18.977.125-36.81 0-17.836-.04-35.66-.128-36.78-.41-5.22-1.305-8.73-3.127-12.44-1.495-3.037-3.155-5.305-5.565-7.624C116.9 4 111.64 1.5 105.372.596 102.335.157 101.73.027 86.19 0H65.03z" transform="translate(1.004 1)"/>
    <path fill="url(#svg-ig-grad-d)" d="M65.03 0C37.888 0 29.95.028 28.407.156c-5.57.463-9.036 1.34-12.812 3.22-2.91 1.445-5.205 3.12-7.47 5.468C4 13.126 1.5 18.394.595 24.656c-.44 3.04-.568 3.66-.594 19.188-.01 5.176 0 11.988 0 21.125 0 27.12.03 35.05.16 36.59.45 5.42 1.3 8.83 3.1 12.56 3.44 7.14 10.01 12.5 17.75 14.5 2.68.69 5.64 1.07 9.44 1.25 1.61.07 18.02.12 34.44.12 16.42 0 32.84-.02 34.41-.1 4.4-.207 6.955-.55 9.78-1.28 7.79-2.01 14.24-7.29 17.75-14.53 1.765-3.64 2.66-7.18 3.065-12.317.088-1.12.125-18.977.125-36.81 0-17.836-.04-35.66-.128-36.78-.41-5.22-1.305-8.73-3.127-12.44-1.495-3.037-3.155-5.305-5.565-7.624C116.9 4 111.64 1.5 105.372.596 102.335.157 101.73.027 86.19 0H65.03z" transform="translate(1.004 1)"/>
    <path fill="#fff" d="M66.004 18c-13.036 0-14.672.057-19.792.29-5.11.234-8.598 1.043-11.65 2.23-3.157 1.226-5.835 2.866-8.503 5.535-2.67 2.668-4.31 5.346-5.54 8.502-1.19 3.053-2 6.542-2.23 11.65C18.06 51.327 18 52.964 18 66s.058 14.667.29 19.787c.235 5.11 1.044 8.598 2.23 11.65 1.227 3.157 2.867 5.835 5.536 8.503 2.667 2.67 5.345 4.314 8.5 5.54 3.054 1.187 6.543 1.996 11.652 2.23 5.12.233 6.755.29 19.79.29 13.037 0 14.668-.057 19.788-.29 5.11-.234 8.602-1.043 11.656-2.23 3.156-1.226 5.83-2.87 8.497-5.54 2.67-2.668 4.31-5.346 5.54-8.502 1.18-3.053 1.99-6.542 2.23-11.65.23-5.12.29-6.752.29-19.788 0-13.036-.06-14.672-.29-19.792-.24-5.11-1.05-8.598-2.23-11.65-1.23-3.157-2.87-5.835-5.54-8.503-2.67-2.67-5.34-4.31-8.5-5.535-3.06-1.187-6.55-1.996-11.66-2.23-5.12-.233-6.75-.29-19.79-.29zm-4.306 8.65c1.278-.002 2.704 0 4.306 0 12.816 0 14.335.046 19.396.276 4.68.214 7.22.996 8.912 1.653 2.24.87 3.837 1.91 5.516 3.59 1.68 1.68 2.72 3.28 3.592 5.52.657 1.69 1.44 4.23 1.653 8.91.23 5.06.28 6.58.28 19.39s-.05 14.33-.28 19.39c-.214 4.68-.996 7.22-1.653 8.91-.87 2.24-1.912 3.835-3.592 5.514-1.68 1.68-3.275 2.72-5.516 3.59-1.69.66-4.232 1.44-8.912 1.654-5.06.23-6.58.28-19.396.28-12.817 0-14.336-.05-19.396-.28-4.68-.216-7.22-.998-8.913-1.655-2.24-.87-3.84-1.91-5.52-3.59-1.68-1.68-2.72-3.276-3.592-5.517-.657-1.69-1.44-4.23-1.653-8.91-.23-5.06-.276-6.58-.276-19.398s.046-14.33.276-19.39c.214-4.68.996-7.22 1.653-8.912.87-2.24 1.912-3.84 3.592-5.52 1.68-1.68 3.28-2.72 5.52-3.592 1.692-.66 4.233-1.44 8.913-1.655 4.428-.2 6.144-.26 15.09-.27zm29.928 7.97c-3.18 0-5.76 2.577-5.76 5.758 0 3.18 2.58 5.76 5.76 5.76 3.18 0 5.76-2.58 5.76-5.76 0-3.18-2.58-5.76-5.76-5.76zm-25.622 6.73c-13.613 0-24.65 11.037-24.65 24.65 0 13.613 11.037 24.645 24.65 24.645C79.617 90.645 90.65 79.613 90.65 66S79.616 41.35 66.003 41.35zm0 8.65c8.836 0 16 7.163 16 16 0 8.836-7.164 16-16 16-8.837 0-16-7.164-16-16 0-8.837 7.163-16 16-16z"/>
  </svg>
  </a>
  <a href="https://plus.google.com/118438863372048035926/posts"
    data-gtm-follow-link-network="google"
    data-gtm-follow-link-view-event="follow-link-view-article-sidebar"
    data-gtm-follow-link-click-event="follow-link-click-article-sidebar"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-googleplus"
       width="24" height="24"
       viewBox="0 0 24 24">
    <title>Google+</title>
    <path class="svg-fill" d="M7 11v2.4h3.97c-.16 1.029-1.2 3.02-3.97 3.02-2.39 0-4.34-1.979-4.34-4.42 0-2.44 1.95-4.42 4.34-4.42 1.36 0 2.27.58 2.79 1.08l1.9-1.83c-1.22-1.14-2.8-1.83-4.69-1.83-3.87 0-7 3.13-7 7s3.13 7 7 7c4.04 0 6.721-2.84 6.721-6.84 0-.46-.051-.81-.111-1.16h-6.61zm0 0 17 2h-3v3h-2v-3h-3v-2h3v-3h2v3h3v2z" fill-rule="evenodd" clip-rule="evenodd"/>
  </svg>
  </a>
  <a href="/feed/main.xml"
    data-gtm-follow-link-network="rss"
    data-gtm-follow-link-view-event="follow-link-view-article-sidebar"
    data-gtm-follow-link-click-event="follow-link-click-article-sidebar"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-rss"
       width="24" height="24"
       viewBox="0 0 24 24">
    <title>RSS</title>
    <path class="svg-fill" d="M6.503 20.752c0 1.794-1.456 3.248-3.251 3.248-1.796 0-3.252-1.454-3.252-3.248 0-1.794 1.456-3.248 3.252-3.248 1.795.001 3.251 1.454 3.251 3.248zm-6.503-12.572v4.811c6.05.062 10.96 4.966 11.022 11.009h4.817c-.062-8.71-7.118-15.758-15.839-15.82zm0-3.368c10.58.046 19.152 8.594 19.183 19.188h4.817c-.03-13.231-10.755-23.954-24-24v4.812z"/>
  </svg>
  </a>
    </div>
  </div>
    </div>

    <div class="article-sidebar__tile">
  <div class="newsletter-subscription
    newsletter-subscription-sidebar
    newsletter-subscription-state-normal">
    <div class="newsletter-subscription-accept">
      <img src="https://static.androidpit.info/styles/svg/envelope.svg" alt="envelope icon" /><span
      >Thanks for signing up!</span>
    </div>
    <div class="newsletter-subscription-accept-with-confirm">
      <img src="https://static.androidpit.info/styles/svg/envelope.svg" alt="envelope icon" /><span
      >Almost done! Check your email to confirm your subscription.</span>
    </div>
    <div class="newsletter-subscription-head"><img src="https://static.androidpit.info/styles/svg/envelope.svg"
      alt="envelope icon" /><span>Stay app-to-date!</span></div>

    <div class="newsletter-subscription-input-cont"><input
      type="email"
      class="newsletter-subscription-input"
      placeholder="email@example.com"
     /></div>
    <div class="newsletter-subscription-unsubscribe-hint">
      <span>I am subscribing to the Email newsletter. I have understood the     <a href="/privacy/popup" target="_blank"
       onclick="javascript:window.open('/privacy/popup','ap_privacy','width=600,height=400,resizable=1,scrollbars=1'); return false;"
    ><strong>privacy policy</strong></a>.</span>
    <div class="newsletter-subscription-unsubscribe-hint">
    </div>
      <span>I am able to revoke my consent to the use of my e-mail address at any time with immediate effect by clicking on the "Unsubscribe now" link at the end of the newsletter or by changing the newsletter settings in my Profile under "Email Notifications and Newsletter".</span>
    </div>
    <div class="newsletter-subscription-submit">
      <img src="https://static.androidpit.info/styles/svg/arrow.svg" alt="arrow icon"/>
      <button class="newsletter-subscription-subscribe"
        >Subscribe</button>
    </div>
    <span class="newsletter-subscription-invalid">* Please enter a valid email address</span>
  </div>
    </div>
  </div>
</div>
      </div>

  <div id="sticky-sky-left" class="gptSlot__sky-left">
  <div id="div-skyscraper_left" class="gptSlot">
    <script>
      googletag.cmd.push(function () {
        if (gptAdSlotMap['div-skyscraper_left']) {
          googletag.display('div-skyscraper_left');
        } else {
          document.getElementById('div-skyscraper_left').style.display = 'none';
        }
      });
     </script>
  </div>
  </div>
  <div id="sticky-sky-right" class="gptSlot__sky-right">
  <div id="div-skyscraper_right" class="gptSlot">
    <script>
      googletag.cmd.push(function () {
        if (gptAdSlotMap['div-skyscraper_right']) {
          googletag.display('div-skyscraper_right');
        } else {
          document.getElementById('div-skyscraper_right').style.display = 'none';
        }
      });
     </script>
  </div>
  </div>
    </div>
  </div>






  <div id="div-swshb-Bottom_Unit-0" class="gptSlot gptSlot__footer">
    <script> googletag.cmd.push(function() { googletag.display('div-swshb-Bottom_Unit-0'); }); </script>
  </div>


  <footer id="mainFooter" class="footerMain">
    <div class="wrapperWide">
      <div class="footerMainTop">
        <nav class="footerMainCategories">
          <div class="footerTitle">Things to do on AndroidPIT</div>
          <a rel="nodigidip" href="/news"><strong>Magazine</strong> – Current Android news</a>
          <a rel="nodigidip" href="/hardware-reviews"><strong>Reviews</strong> – Android hardware reviews, tips and news</a>
          <a rel="nodigidip" href="/forum"><strong>Community</strong> – Join in with the world's largest Android community</a>
        </nav>
        <div class="footerMainInt">
          <div class="footerTitle">AndroidPIT International</div>
          <div class="footerMainIntLang">
        <div class="langSelection">
          <ul class="hoverOnTouch hoverOnTouchAutoOff">
            <li>
              <ul class="options">
                <li><a href="https://www.androidpit.de/news" rel="nofollow nodigidip" class="de hoverOnTouchExclude">Deutsch<span class="footerdomain">androidpit.de</span></a></li>
                <li><a href="https://www.androidpit.com/news" rel="nofollow nodigidip" class="en hoverOnTouchExclude">English<span class="footerdomain">androidpit.com</span></a></li>
                <li><a href="https://www.androidpit.es/noticias" rel="nofollow nodigidip" class="es hoverOnTouchExclude">Español<span class="footerdomain">androidpit.es</span></a></li>
                <li><a href="https://www.androidpit.com.br/noticias" rel="nofollow nodigidip" class="pt hoverOnTouchExclude">Português<span class="footerdomain">androidpit.com.br</span></a></li>
                <li><a href="https://www.androidpit.fr/news" rel="nofollow nodigidip" class="fr hoverOnTouchExclude">Français<span class="footerdomain">androidpit.fr</span></a></li>
                <li><a href="https://www.androidpit.it/news" rel="nofollow nodigidip" class="it hoverOnTouchExclude">Italiano<span class="footerdomain">androidpit.it</span></a></li>
              </ul>
              <span data-target-url="https://www.androidpit.com/news" class="selector en">
                <span>English
                  <span class="footerdomain">androidpit.com</span>
                </span>
              </span>
             </li>
           </ul>
         </div>
          </div>
          <div class="footerMainIntLogo">
            <a href="/" class="footerMainIntLogoImg" role="presentation" title="To the AndroidPIT homepage"><span>AndroidPIT</span></a>
          </div>
        </div>
      </div>
      <div class="footerMainMore">
        <div class="footerMainMoreSocial">
          <span>Follow us:</span>

  <div class="follow-us footerMainMoreSocialIcons">
    <div class="follow-us__icon-row">
  <a href="https://www.facebook.com/weareandroidpit"
    data-gtm-follow-link-network="facebook"
    data-gtm-follow-link-view-event="follow-link-view-footer"
    data-gtm-follow-link-click-event="follow-link-click-footer"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-facebook-square"
       width="24" height="24"
       viewBox="0 0 24 24">
    <title>Facebook</title>
    <path class="svg-fill" d="M0 0v24h24v-24h-24zm16 7h-1.923c-.616 0-1.077.252-1.077.889v1.111h3l-.239 3h-2.761v8h-3v-8h-2v-3h2v-1.923c0-2.022 1.064-3.077 3.461-3.077h2.539v3z"/>
  </svg>
  </a>
  <a href="https://twitter.com/#!/AndroidPITcom"
    data-gtm-follow-link-network="twitter"
    data-gtm-follow-link-view-event="follow-link-view-footer"
    data-gtm-follow-link-click-event="follow-link-click-footer"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-twitter-square"
       width="24" height="24"
       viewBox="0 0 24 24">
    <title>Twitter Logo</title>
    <path class="svg-fill" d="M0 0v24h24v-24h-24zm18.862 9.237c.208 4.617-3.235 9.765-9.33 9.765-1.854 0-3.579-.543-5.032-1.475 1.742.205 3.48-.278 4.86-1.359-1.437-.027-2.649-.976-3.066-2.28.515.098 1.021.069 1.482-.056-1.579-.317-2.668-1.739-2.633-3.26.442.246.949.394 1.486.411-1.461-.977-1.875-2.907-1.016-4.383 1.619 1.986 4.038 3.293 6.766 3.43-.479-2.053 1.079-4.03 3.198-4.03.944 0 1.797.398 2.396 1.037.748-.147 1.451-.42 2.085-.796-.245.767-.766 1.41-1.443 1.816.664-.08 1.297-.256 1.885-.517-.44.656-.997 1.234-1.638 1.697z"/>
  </svg>
  </a>
  <a href="https://www.youtube.com/user/AndroidPITcom?sub_confirmation=1"
    data-gtm-follow-link-network="youtube"
    data-gtm-follow-link-view-event="follow-link-view-footer"
    data-gtm-follow-link-click-event="follow-link-click-footer"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-youtube-square"
       width="24" height="24"
       viewBox="0 0 24 24">
    <title>YouTube</title>
    <path class="svg-fill" d="M10 9.333l5.333 2.662-5.333 2.672v-5.334zm14-9.333v24h-24v-24h24zm-4 12c-.02-4.123-.323-5.7-2.923-5.877-2.403-.164-7.754-.163-10.153 0-2.598.177-2.904 1.747-2.924 5.877.02 4.123.323 5.7 2.923 5.877 2.399.163 7.75.164 10.153 0 2.598-.177 2.904-1.747 2.924-5.877z"/>
  </svg>
  </a>
  <a href="https://www.instagram.com/androidpit"
    data-gtm-follow-link-network="instagram"
    data-gtm-follow-link-view-event="follow-link-view-footer"
    data-gtm-follow-link-click-event="follow-link-click-footer"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-instagram-square"
       width="24" height="24"
       viewBox="0 0 132.004 132">
    <title>Instagram</title>
    <rect fill="url(#svg-ig-grad-c)" x="0" y="0" width="132.004" height="132" />
    <rect fill="url(#svg-ig-grad-d)" x="0" y="0" width="132.004" height="132" />
    <path fill="#fff" d="M66.004 18c-13.036 0-14.672.057-19.792.29-5.11.234-8.598 1.043-11.65 2.23-3.157 1.226-5.835 2.866-8.503 5.535-2.67 2.668-4.31 5.346-5.54 8.502-1.19 3.053-2 6.542-2.23 11.65C18.06 51.327 18 52.964 18 66s.058 14.667.29 19.787c.235 5.11 1.044 8.598 2.23 11.65 1.227 3.157 2.867 5.835 5.536 8.503 2.667 2.67 5.345 4.314 8.5 5.54 3.054 1.187 6.543 1.996 11.652 2.23 5.12.233 6.755.29 19.79.29 13.037 0 14.668-.057 19.788-.29 5.11-.234 8.602-1.043 11.656-2.23 3.156-1.226 5.83-2.87 8.497-5.54 2.67-2.668 4.31-5.346 5.54-8.502 1.18-3.053 1.99-6.542 2.23-11.65.23-5.12.29-6.752.29-19.788 0-13.036-.06-14.672-.29-19.792-.24-5.11-1.05-8.598-2.23-11.65-1.23-3.157-2.87-5.835-5.54-8.503-2.67-2.67-5.34-4.31-8.5-5.535-3.06-1.187-6.55-1.996-11.66-2.23-5.12-.233-6.75-.29-19.79-.29zm-4.306 8.65c1.278-.002 2.704 0 4.306 0 12.816 0 14.335.046 19.396.276 4.68.214 7.22.996 8.912 1.653 2.24.87 3.837 1.91 5.516 3.59 1.68 1.68 2.72 3.28 3.592 5.52.657 1.69 1.44 4.23 1.653 8.91.23 5.06.28 6.58.28 19.39s-.05 14.33-.28 19.39c-.214 4.68-.996 7.22-1.653 8.91-.87 2.24-1.912 3.835-3.592 5.514-1.68 1.68-3.275 2.72-5.516 3.59-1.69.66-4.232 1.44-8.912 1.654-5.06.23-6.58.28-19.396.28-12.817 0-14.336-.05-19.396-.28-4.68-.216-7.22-.998-8.913-1.655-2.24-.87-3.84-1.91-5.52-3.59-1.68-1.68-2.72-3.276-3.592-5.517-.657-1.69-1.44-4.23-1.653-8.91-.23-5.06-.276-6.58-.276-19.398s.046-14.33.276-19.39c.214-4.68.996-7.22 1.653-8.912.87-2.24 1.912-3.84 3.592-5.52 1.68-1.68 3.28-2.72 5.52-3.592 1.692-.66 4.233-1.44 8.913-1.655 4.428-.2 6.144-.26 15.09-.27zm29.928 7.97c-3.18 0-5.76 2.577-5.76 5.758 0 3.18 2.58 5.76 5.76 5.76 3.18 0 5.76-2.58 5.76-5.76 0-3.18-2.58-5.76-5.76-5.76zm-25.622 6.73c-13.613 0-24.65 11.037-24.65 24.65 0 13.613 11.037 24.645 24.65 24.645C79.617 90.645 90.65 79.613 90.65 66S79.616 41.35 66.003 41.35zm0 8.65c8.836 0 16 7.163 16 16 0 8.836-7.164 16-16 16-8.837 0-16-7.164-16-16 0-8.837 7.163-16 16-16z"/>
  </svg>
  </a>
  <a href="https://plus.google.com/118438863372048035926/posts"
    data-gtm-follow-link-network="google"
    data-gtm-follow-link-view-event="follow-link-view-footer"
    data-gtm-follow-link-click-event="follow-link-click-footer"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-googleplus-square"
       width="24" height="24"
       viewBox="0 0 24 24">
    <title>Google+</title>
    <path class="svg-fill" d="M0 0v24h24v-24h-24zm8.667 16.667c-2.581 0-4.667-2.087-4.667-4.667s2.086-4.667 4.667-4.667c1.26 0 2.313.46 3.127 1.22l-1.267 1.22c-.347-.333-.954-.72-1.86-.72-1.593 0-2.893 1.32-2.893 2.947s1.3 2.947 2.893 2.947c1.847 0 2.54-1.327 2.647-2.013h-2.647v-1.6h4.406c.041.233.074.467.074.773 0 2.666-1.787 4.56-4.48 4.56zm11.333-4h-2v2h-1.333v-2h-2v-1.333h2v-2h1.333v2h2v1.333z"/>
  </svg>
  </a>
  <a href="/feed/main.xml"
    data-gtm-follow-link-network="rss"
    data-gtm-follow-link-view-event="follow-link-view-footer"
    data-gtm-follow-link-click-event="follow-link-click-footer"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-rss-square"
       width="24" height="24"
       viewBox="0 0 24 24">
    <title>RSS</title>
    <path class="svg-fill" d="M0 0v24h24v-24h-24zm6.168 20c-1.197 0-2.168-.969-2.168-2.165s.971-2.165 2.168-2.165 2.167.969 2.167 2.165-.97 2.165-2.167 2.165zm5.18 0c-.041-4.029-3.314-7.298-7.348-7.339v-3.207c5.814.041 10.518 4.739 10.56 10.546h-3.212zm5.441 0c-.021-7.063-5.736-12.761-12.789-12.792v-3.208c8.83.031 15.98 7.179 16 16h-3.211z"/>
  </svg>
  </a>
    </div>
  </div>
        </div>
        <nav class="footerMainMoreLinks">
          <a href="/">Home</a>
          <a href="/advertise">Advertise</a>
          <a href="https://fonpit.com/all-jobs/" rel="nodigidip" target="_blank">Jobs</a>
          <a href="/staff">Staff</a>
          <a href="/faq/what-is-androidpit">About us</a>
          <a href="/androidpit">Site notice</a>
          <a href="/terms">Terms &amp; Conditions</a>
          <a href="/privacy">Privacy Policy</a>
          <a href="/faq">Help</a>
        </nav>
      </div>
    </div>
  </footer>

</div>

  </div>



<script> (function() { if (!/[\?&]ampComment=/.test(window.location.search)) { return; } var intervalTotalDuration = 1000; var intervalIncrements = 50; var intervalCount = intervalTotalDuration / intervalIncrements; var interval = null; var positionElement = document.getElementById('ampComment'); var textarea = document.querySelector('#formNewComment2 .commentTextArea'); var loginButton = !AP.req.loggedIn && document.querySelector('#comments .articleWriteComment'); function removeRequestParam() { history.replaceState({}, document.title, document.location.href.replace(/[\?&]ampComment=[^&#]+/, '')); } function clearIntervalAndListener(e) { console.log('[amp] user has interacted', e); clearInterval(interval); window.removeEventListener('keypress', clearIntervalAndListener, true); window.removeEventListener('click', clearIntervalAndListener, true); window.removeEventListener('touchstart', clearIntervalAndListener, true); } function repositionAndFocusTextarea() { console.log('[amp] repositioning/focusing with ' + intervalCount + ' times left'); positionElement.scrollIntoView(true); textarea.focus(); if (!intervalCount--) { clearIntervalAndListener({}); } } function tryClickingSigninButton() { console.log('[amp] repositioning/clicking with ' + intervalCount + ' times left'); if (AP.req.signInButtonReady) { console.log('[amp] clicking signin button'); loginButton.click(); removeRequestParam(); return; } if (!intervalCount--) { clearIntervalAndListener({}); } } if (loginButton) { console.log('[amp] setting loginbutton interval and adding interaction listeners'); tryClickingSigninButton(); interval = setInterval(tryClickingSigninButton, intervalIncrements); } else if (textarea) { console.log('[amp] setting textarea interval and adding interaction listeners'); removeRequestParam(); repositionAndFocusTextarea(); interval = setInterval(repositionAndFocusTextarea, intervalIncrements); } window.addEventListener('keypress', clearIntervalAndListener, true); window.addEventListener('click', clearIntervalAndListener, true); window.addEventListener('touchstart', clearIntervalAndListener, true); })(); </script>
  <script>
    window.AP = window.AP || {};
    window.AP.commonContext = {"showResourceKeys":false,"showAds":true,"showMoreAds":true,"showDoubleMoreAds":false,"isEinsUndEinsAllowed":true,"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"/en/android","loggedIn":false,"noVisibleHeader":false,"userId":-1,"path":{"css":"https://static.androidpit.info/styles/","js":"https://static.androidpit.info/js/"},"ssl":true,"testing":false,"socialButtonsOnPage":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"619508390383-4d5hppdfrhf8aisj2orhsclvadov8rmp.apps.googleusercontent.com","useAmpClientId":true,"notifications":{"timestamp":"1548254240804"},"features":{"1und1-dsl-offer":"ON","device-hub":"ON","AG-1563-taboola-es":"ON","bottom-sticky-ad":"ON","AG-1563-taboola-en":"ON","include-freemarker-head":"ON","kelkoo-it":"ON","google-recommendation":"ON","jwplayer-sidebar":"ON","AG-1265-article-table-of-contents":"ON","AG-1818-new-ad-units":"ON","AG-947-reading-time":"ON","AG-2536-snigel":"PARTIAL_ALL","AG-2649-user-data-file":"ON","AG-906-commerce-offer":"ON","affiliate-ebay":"ON","1und1-AG-2816-dual-offer-wunsch-handy":"ON","honor-competition":"ON","news-ticker-forum":"ON","AG-1602-carambola-de":"ON","AG-2938-x-mas-offer-extend-to-27th":"ON","id4me":"ON","AG-1602-carambola-pt":"ON","AG-2674-honor":"ON","single-comment-subscription":"ON","1und1-banner-cooperation":"ON","contribution-drafts":"ON","surface-comments":"ON","AG-2353-gpt-577820":"ON","AG-685-amazon-asin-offers":"ON","gtm-pageviews":"ON","AG-1439-remove-dead-links":"ON","AG-1867-hi-honor":"ON","AG-1602-carambola-test":"ON","1und1-top-devices-in-sidebar":"ON","test-on":"ON","jwplayer-top":"PARTIAL","neads-component":"ON","AG-1890-amp":"ON","AG-1602-carambola-all":"ON","1und1-mobile-product-widget":"ON","AG-1602-carambola-es":"ON","kelkoo-br":"ON","kelkoo-fr":"ON","news-ticker-article":"ON","AG-1602-carambola-en":"ON","pick-one-component":"ON","AG-2437-1und1-kickoff":"ON","AG-1659-article-sidebar-topic":"ON","1und1-banner-switch-to-ad-free":"ON","AG-1602-carambola-it":"ON","device-hub-live":"ON","honor-competition-view-videos":"ON","AG-1563-taboola-fr":"ON","AG-2172-after-stream":"ON","opinion-agree-disagree-component":"ON","AG-861-amazon-offers-with-best-price-widget--universal-rate-limit":"ON","AG-1247-sticky-share-buttons":"ON","discussion-new-buttons":"ON","AG-926-commerce-offers-redesign":"ON","kelkoo-es":"ON","custom-offer":"ON","AG-2661-articleLazy-ads":"ON","AG-1602-carambola-fr":"ON","1und1-banner-thanks-for-ad-free":"ON","pick-one-cms":"ON"},"activeSplitTests":{},"isEinsUndEins":false,"rev":{"fancyBoxCss":"fancyBox-36f817.css"},"staticFileServer":"https://static.androidpit.info"};
    window.AP.commonResources = {"common_cancel":"Cancel","common_close":"Close","common_error":"Error:","common_ok":"OK","common_success":"Success!","ajax_session_expired":"Your session has expired!\n\nPlease type your password into the provided field and click on \"Submit\".","navigate_away":"Are you sure you want to navigate away from the current page? All unsaved changes will be lost.","default_errorDetail":"(Please fill in required fields)","default_errorMsg":"Errors have occured!","default_fatalMsg":"An unexpected error has occurred.","reg_fb_connectError":"Error while connecting with your Facebook account","reg_fb_connecting":"Establishing connection to Facebook, please wait...","reg_google_connecting":"The connection with Google is underway, please wait...","reg_id4me_connect_discovering_servers":"Discovering ID4me identity servers...","reg_id4me_connect_authenticating":"Authenticating...","default_password_label":"Password:","default_password_hint":"(You must re-enter your password because your session has expired.)"};
  </script>
  <script src="https://static.androidpit.info/js/vendor_bundle-32f68f.js"></script>
  <script src="https://static.androidpit.info/js/commonFooter_bundle-41d301.js"></script>


      <script>
      window.AP.pageContext = {"containsEmbeddedTweet":false,"containsEmbeddedGooglePlusPost":false,"containsMarkedChanges":false,"containsQuickSurvey":false,"hasReviewScreenshots":false,"hideAds":false,"isAdvertorial":false,"noNeads":false,"neadCampaign":false,"contentMarketing":false,"contributionDraftStatusHtml":"  \u003cdiv class\u003d\"contrib-draft-status \"\u003e\n    \u003cspan class\u003d\"contrib-draft-status__saved\"\u003eAll changes will be saved.\u003c/span\u003e\n    \u003cspan class\u003d\"contrib-draft-status__disabled\"\u003eNo drafts are saved when editing\u003c/span\u003e\n  \u003c/div\u003e\n","draftsEnabled":true,"tags":["lg","mwc"],"allTaggedDevices":[],"articleType":"newsArticle"};
      window.AP.pageResources = {"comments_edit_submit":"Save changes","comments_delete_thread_confirm":"Are you sure you want to delete this comment?\u003cbr\u003e\u003cb\u003eAll replies to this comment will also be deleted.\u003c/b\u003e","comments_link_headline":"Link to this news comment:","comments_old_link":"Oops, you\u0027\u0027ve followed an old link to a comment. No problem, you can still {0}go to the comment{1} or {2}read the article{3} first!","comments_spam_success":"Youʼve reported this comment. A moderator will review this and delete the comment if necessary.","comments_spam_forbidden":"You are not allowed to report this comment."};
      window.AP.pageName = 'article';
    </script>
    <script src="https://static.androidpit.info/js/article2_bundle-243dc3.js"></script>



</body>
</html>
