
<!DOCTYPE HTML>
<html lang="en">
<head>
  <link rel="amphtml" href="https://www.androidpit.com/manufacturers-and-tech-giants-hypocrisy?amp=true">

  <meta charset="utf-8" />
  <meta name="description" content="Manufacturers may want to present themselves as Good Samaritans, but what they say hardly ever corresponds to their actions. This hypocrisy is continuing to grow, and with every absurd turn, it's become more and more irritating." />
  <meta name="keywords" content="hypocrisy, manufacturers, transparency, dishonest practices, tech giants, gdpr, social media, addiction" />
  <meta name="news_keywords" content="hypocrisy, manufacturers, transparency, dishonest practices, tech giants, gdpr, social media, addiction" />
  <meta name="robots" content="all" />
  <meta name="referrer" content="unsafe-url">
  <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui">
  <meta property="fb:admins" content="100009198585930" />
  <meta name="theme-color" content="#43a8da">
  <link rel="preconnect" href="https://static.androidpit.info">

  <title>Corruption in tech: How far will the hypocrisy go? - AndroidPIT</title>

  <link rel="canonical" href="https://www.androidpit.com/manufacturers-and-tech-giants-hypocrisy"/>

  <link rel="alternate" type="application/rss+xml" href="/feed/main.xml" title="Android News + App Reviews + Hardware Reviews - AndroidPIT" />
  <link rel="search" type="application/opensearchdescription+xml" title="AndroidPIT (en)" href="/opensearch.xml" />

  <link rel="apple-touch-icon" sizes="180x180" href="/img/icon/apple-touch-icon.png?v=3">
  <link rel="icon" type="image/png" href="/img/icon/favicon-32x32.png?v=3" sizes="32x32">
  <link rel="icon" type="image/png" href="/img/icon/favicon-16x16.png?v=3" sizes="16x16">
  <link rel="manifest" href="/manifest.json?v=3">
  <link rel="mask-icon" href="/img/icon/safari-pinned-tab.svg?v=3" color="#1756ab">
  <link rel="shortcut icon" href="/favicon.ico?v=3">
  <meta name="theme-color" content="#ffffff">

  <link rel="preconnect" href="https://fonts.gstatic.com">
  <link href="https://static.androidpit.info/styles/fonts-970afe.css"
        id="fonts-css"
        type="text/css"
        onload="this.onload=null;this.rel='stylesheet';var e=new Date();e.setDate(e.getDate()+120);document.cookie='fontsDownloaded=true;path=/;expires=' + e.toUTCString();"
        rel="preload"
        as="style"
  >
  <script>
    var l = document.getElementById('fonts-css'), pl = 'preload';
    if (l.rel === pl) {
      var s = false;
      try {s = l.relList.supports(pl);} catch (e) {}

      if (!s) {
        setTimeout(function(){ // note: timeout allows this to happen async to let rendering continue in IE
          l.onload = function() {l.onload=null;l.media = 'all';};
          l.rel = 'stylesheet';
          l.media='only nopreload'
        });
      }
    }
  </script>
  <noscript><link href="https://static.androidpit.info/styles/fonts-970afe.css" rel="stylesheet"></noscript>

  <script type="text/javascript" src="//static.h-bid.com/androidpit.com/20180502/sws-hb-androidpit.com.min.js"></script>
  <script>
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.gptAdSlots = window.gptAdSlots || [];
    window.gptAdSlotMap = window.gptAdSlotMap || {};
  </script>
<script> googletag.cmd.push(function () { var footer_mapping = googletag.sizeMapping() .addSize([1280, 1024], [[970, 250], [970, 90], [728, 90], [468, 60], 'fluid']) .addSize([800, 600], [[728, 90], [468, 60], 'fluid']) .addSize([600, 800], [[468, 60], 'fluid']) .addSize([0, 0], [[300, 600], [300, 250], [300, 100], [320, 100], [250, 250], [200, 200], 'fluid']) .build(); var skyscraper_mapping = googletag.sizeMapping() .addSize([1920, 900], [[300, 600], [160, 600], [120, 600], 'fluid']) .addSize([1600, 800], [[160, 600], [120, 600], 'fluid']) .addSize([1510, 600], [[120, 600], 'fluid']) .addSize([0, 0], []) .build(); var sidebar_mapping = googletag.sizeMapping() .addSize([996, 600], [[300, 250], [300, 100], [320, 100], [300, 50], [320, 50], 'fluid']) .addSize([0, 0], []) .build(); var leaderboard_mapping = googletag.sizeMapping() .addSize([1140, 600], [[728, 90], [468, 60], 'fluid']) .addSize([996, 600], [[468, 60], 'fluid']) .addSize([730, 600], [[728, 90], [468, 60], 'fluid']) .addSize([480, 600], [[468, 60], 'fluid']) .addSize([0, 0], [[300, 250], [300, 100], [320, 100], [320, 50], [250, 250], [200, 200], [300, 50], 'fluid']) .build(); var mobile_leaderboard_mapping = googletag.sizeMapping() .addSize([500, 500], []) .addSize([0, 0], [[320, 50], [300, 50], 'fluid']) .build(); var index = 0; gptAdSlots[index++] = gptAdSlotMap['div-sidebar_right'] = googletag .defineSlot('/3467634/androidpit_en/sidebar_right', [[300, 250], 'fluid'], 'div-sidebar_right') .defineSizeMapping(sidebar_mapping) .addService(googletag.pubads()) .setTargeting("section", ["articles"]); gptAdSlots[index++] = gptAdSlotMap['div-under_intro'] = googletag .defineSlot('/3467634/androidpit_en/under_intro', [[300, 250], 'fluid'], 'div-under_intro') .defineSizeMapping(leaderboard_mapping) .addService(googletag.pubads()) .setTargeting("section", ["articles"]); gptAdSlots[index++] = gptAdSlotMap['div-skyscraper_right'] = googletag .defineSlot('/3467634/androidpit_en/skyscraper_right', [[120, 600], 'fluid'], 'div-skyscraper_right') .defineSizeMapping(skyscraper_mapping) .addService(googletag.pubads()) .setTargeting("section", ["articles"]); gptAdSlots[index++] = gptAdSlotMap['div-skyscraper_left'] = googletag .defineSlot('/3467634/androidpit_en/skyscraper_left', [[120, 600], 'fluid'], 'div-skyscraper_left') .defineSizeMapping(skyscraper_mapping) .addService(googletag.pubads()) .setTargeting("section", ["articles"]); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.pubads().enableAsyncRendering(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices(); window.addEventListener("orientationchange", function() { setTimeout(function() { googletag.pubads().refresh(); }, 200); }, false); }); </script>
<script>
  window.dataLayer = [{"metric2":"0","newsAuthor":"Benoit Pepicq"}];
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5C47FS"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5C47FS');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>

<script> var gaTrackerAllLang = 'UA-7489116-13'; var gaTrackerId = 'UA-7489116-5'; if (document.cookie.indexOf('ga-disable=true') > -1) { window['ga-disable-' + gaTrackerAllLang] = true; if (gaTrackerId) { window['ga-disable-' + gaTrackerId] = true; } } var useGoogleOptimize = false; var ecommerceCurrency = 'USD'; var useGtmPageViews = true; var isEinsUndEins = false; var gaParameters = {"metric2":0,"dimension1":"Benoit Pepicq"}; executeForTracker(gaTrackerAllLang); if (gaTrackerId) { executeForTracker(gaTrackerId, 'localeTracker'); } if (isEinsUndEins) { executeForTracker('UA-117801012-1', 'einsUndEinsTracker'); useGtmPageViews && dataLayer.push({ event : 'ApPageview1und1', apPage : document.location.pathname }); } function executeForTracker (trackingId, trackerName) { if (trackerName) { ga('create', trackingId, 'auto', { name : trackerName }); } else { ga('create', trackingId, 'auto'); } var commandPrefix = trackerName ? trackerName + '.' : ''; ga(commandPrefix + 'set', 'anonymizeIp', true); ga(commandPrefix + 'require', 'displayfeatures'); ga(commandPrefix + 'require', 'linkid'); if (useGoogleOptimize) { ga(commandPrefix + 'require', 'GTM-NPQ3ZZ3'); } if (ecommerceCurrency) { ga(commandPrefix + 'require', 'ec'); ga(commandPrefix + 'set', '&cu', ecommerceCurrency); } if (!useGtmPageViews) { ga(commandPrefix + 'send', 'pageview', gaParameters); } } </script>
  <script data-cfasync='false' type='text/javascript'>
  window.apd_options = { 'websiteId': 6247, 'runFromFrame': false };
  (function() {
    var w = window.apd_options.runFromFrame ? window.top : window;
    if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
    if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
    var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
    w.apd_options=window.apd_options;
    var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
    apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
    var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
  })();</script>
<script type='text/javascript'>
  (function(){
    var loc = window.location.href;
    var dd = document.createElement('script');
    dd.async=true;
    dd.type = 'text/javascript'; dd.src = '//static.digidip.net/androidpit-com.js?loc=' + loc;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(dd, s);
  })();
</script>
  <link 
    rel="prefetch"
    href="https://static.androidpit.info/js/fancybox-2.1.4/jquery.fancybox.pack.js"
  >
  <link 
    rel="prefetch"
    href="https://static.androidpit.info/js/jquery/jquery.form.min.js"
  >
  <link 
    rel="prefetch"
    href="https://static.androidpit.info/styles/fancyBox-7e46e6.css"
  >

  <link 
    rel="stylesheet" type="text/css"
    href="https://static.androidpit.info/styles/main-160834.css"
  >

  <style type="text/css">
    .bannerSidebar:before, .gptSlot--labeled:before { content: 'Ad'; }
  </style>

  <script>
    var AP = AP || {};
    AP.req = {
      userId: null,
      locale: 'en_US',
      localPrefix: '/en/android',
      loggedIn: false
    };

    var gl_localPrefix = '/en/android';
    var gl_errorMsg = 'Errors have occured!';
    var gl_fatalMsg = 'An unexpected error has occured.';
    var gl_error = 'Error:';
    var gl_cancel = 'Cancel';
    var gl_staticFileServer = 'https://static.androidpit.info';
  </script>

  <script type="text/javascript" src="https://static.androidpit.info/js/jquery/jquery-1.7.1.with.cookie.js"></script>
  <script>
    if (typeof $ !== 'undefined') {
      $.ajaxSetup({
        cache: true
      });
    }
  </script>



  <script>window._epn = {campaign:5337709876};</script>
  <script async src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>

  <link 
    rel="stylesheet" type="text/css"
    href="https://static.androidpit.info/styles/article2-618048.css"
  >
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

  <meta name="twitter:site" content="@AndroidPITcom">
  <meta name="twitter:card" content="summary_large_image">
  <meta property="og:title" content="Corruption in tech: How far will the hypocrisy go? - AndroidPIT">
  <meta property="og:site_name" content="AndroidPIT"> 
  <meta property="og:description" content="Manufacturers may want to present themselves as Good Samaritans, but what they say hardly ever corresponds to their actions. This hypocrisy is continuing to grow, and with every absurd turn, it's become more and more irritating.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://fscl01.fonpit.de/userfiles/4376948/image/AndroidPIT-google-is-evil-2.jpg">

<!--
  <PageMap>
    <DataObject type="cse">
      <Attribute name="news">true</Attribute>
      <Attribute name="article">true</Attribute>
    </DataObject>
    <DataObject type="thumbnail">
      <Attribute name="src" value="https://fscl01.fonpit.de/userfiles/4376948/image/AndroidPIT-google-is-evil-2-w206h146.jpg"/>
      <Attribute name="width" value="206"/>
      <Attribute name="height" value="146"/>
    </DataObject>
  </PageMap>
-->
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": "https://www.androidpit.com/manufacturers-and-tech-giants-hypocrisy",

  "headline": "Corruption in tech: How far will the hypocrisy go? - AndroidPIT",
  "description": "Manufacturers may want to present themselves as Good Samaritans, but what they say hardly ever corresponds to their actions. This hypocrisy is continuing to grow, and with every absurd turn, it's become more and more irritating.",
  "inLanguage": "en",

  "image": [{
    "@type":"ImageObject",
    "url":"https://fscl01.fonpit.de/userfiles/4376948/image/AndroidPIT-google-is-evil-2-w1400h1400.jpg",
    "width": 1400,
    "height": 1400
  }, {
    "@type":"ImageObject",
    "url":"https://fscl01.fonpit.de/userfiles/4376948/image/AndroidPIT-google-is-evil-2-w1400h1050.jpg",
    "width": 1400,
    "height": 1050
  },{
    "@type":"ImageObject",
    "url":"https://fscl01.fonpit.de/userfiles/4376948/image/AndroidPIT-google-is-evil-2-w1400h788.jpg",
    "width": 1400,
    "height":788
  }],

  "datePublished": "2018-07-04T01:00:01Z",
  "dateModified": "2018-07-03T12:56:39Z",
  "author": {
    "@type": "Person",
    "name": "Benoit Pepicq"
  },

  "publisher": {
    "@type": "Organization",
    "name": "AndroidPIT",
    "logo": {
      "@type": "ImageObject",
      "url": "https://static.androidpit.info/img/logo/androidpit_logo-314x60.png",
      "height": 60,
      "width": 314
    }
  }
}
</script>
</head>

<body>


  <div id="div-swshb-sticky_mobile-0" class="gptSlot gptSlot__sticky-mobile-footer">
    <script> googletag.cmd.push(function() { googletag.display('div-swshb-sticky_mobile-0'); }); </script>
  </div>


  <div class="cookinfo">
    <div class="cookinfo__wrapper">
      <p class="cookinfo__message">
        <a class="cookinfo__link-full" target="_blank"
          href="/privacy"
        ><span>We use cookies on our websites. Information about cookies and how you can object to the use of cookies at any time or end their use can be found in our privacy policy.</span>
          <img class="cookinfo__arrow" src="https://static.androidpit.info/styles/svg/arrow-right.svg" alt="">
        </a>
      </p>
      <div class="cookinfo__button-container">
        <button
          class="cookinfo__button cookinfo__button_top"
        >OK</button>
      </div>
    </div>
  </div>



<!--[if lte IE 9]>
<p style="margin:1.6rem 0;text-align:center">You are using an <strong>outdated</strong> browser. Please <a target="_blank" href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


    <nav class="navLeftContainer" aria-hidden="true" role="presentation">
<div class="navSearchContainer">
  <form id="navLeftSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Search">
  </form>
</div>
      
      <div class="navLeftHomeAndSignIn">
        <a href="/" data-ga-label="home" rel="nofollow" class="navLeftHome">Home</a>
        <a href="/login" class="btn-primary navLeftLogin" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)">LOGIN</a>
      </div>


      <div class="navLeftSection navLeftSection-news navLeftSectionActive">
        <a href="/news" data-ga-label="blog" class="navLeftSectionHeading">Magazine</a>
          <a href="/news" data-ga-label="blog-all" class="navLeftSectionLink navLeftSectionLinkActive">All</a>
          <a href="/news/hardware" data-ga-label="blog-hardware" class="navLeftSectionLink">Hardware</a>
          <a href="/news/apps" data-ga-label="blog-apps" class="navLeftSectionLink">Apps</a>
          <a href="/news/tips-and-tricks" data-ga-label="blog-tips_and_tricks" class="navLeftSectionLink">Tips and Tricks</a>
          <a href="/news/videos" data-ga-label="blog-videos" class="navLeftSectionLink">Videos</a>
          <a href="/galleries" data-ga-label="blog-galleries" class="navLeftSectionLink">Galleries</a>
      </div>
      <div class="navLeftSection navLeftSection-hardware">
        <a href="/hardware-reviews" data-ga-label="device" class="navLeftSectionHeading">Reviews</a>
          <a href="/hardware-reviews" data-ga-label="device-tests" class="navLeftSectionLink">All</a>
      </div>
      <div class="navLeftSection navLeftSection-community">
        <a href="/forum" data-ga-label="forum" class="navLeftSectionHeading">Community</a>
          <a href="/forum" data-ga-label="forum-overview" class="navLeftSectionLink">Forum</a>
          <a href="/staff" data-ga-label="forum-staff" class="navLeftSectionLink">Editors</a>
          <a href="/staff/mods" data-ga-label="forum-mods" class="navLeftSectionLink">Mods + Admins</a>
          <a href="/leaderboard" data-ga-label="forum-community-chart" class="navLeftSectionLink">Hall of Fame</a>
          <a href="/community/guide" data-ga-label="forum-community-guide" class="navLeftSectionLink">Community Guide</a>
      </div>
    </nav><div id="pageTop" class="container">


  <header class="headerMain headerMain-news">

    <div class="navTopContainer">
      <div class="wrapperWide">
        <nav class="navTop navTopFull navTopLoggedOut">
          <div class="navTopMenu">
            <a href="#mainFooter"
               data-href-is-fallback="" 
               title="Menu"
               class="navTopMenuBtn"><span class="screenReaderText">
                 Menu</span></a>
          </div>
          <div class="navTopLeft"
            ><a href="/"
               class="navTopLogo"
               title="To the AndroidPIT homepage">
              <span>AndroidPIT</span>
            </a
            ><a href="/news"
               
               class="navTopLeftLink navTopLeftLink-news navTopLeftLinkActive">
              <span>Magazine</span>
            </a
            ><a href="/hardware-reviews"
               
               class="navTopLeftLink navTopLeftLink-hardware">
              <span>Reviews</span>
            </a
            ><a href="/forum"
               
               class="navTopLeftLink navTopLeftLink-community">
              <span>Community</span>
            </a
          ></div>          <div class="navTopRight">
            <a href="/search" class="navTopRightSearch">
              <span class="navTopRightIcon">
                <span>Search</span>
              </span>
            </a>
<div class="navSearchContainer">
  <form id="navTopSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Search">
  </form>
</div>
            <a class="navTopRightSignIn" href="/login" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)"><span>Login</span></a>
          </div>
        </nav>
      </div>
    </div>
    <div class="subnavTopContainer">
      <div class="onepcssgrid-1200-noborder">
        <nav class="subnavTop onerow">
          <button class="subnavTopMoreBtn" aria-hidden="true"><span>More</span></button>
          <button class="subnavTopLessBtn" aria-hidden="true"><span>Less</span></button>
          <a href="/news" class="subnavTopLink subnavTopLinkActive"><span>All</span></a>
          <a href="/news/hardware" class="subnavTopLink"><span>Hardware</span></a>
          <a href="/news/apps" class="subnavTopLink"><span>Apps</span></a>
          <a href="/news/tips-and-tricks" class="subnavTopLink"><span>Tips and Tricks</span></a>
          <a href="/news/videos" class="subnavTopLink"><span>Videos</span></a>
          <a href="/galleries" class="subnavTopLink"><span>Galleries</span></a>
        </nav>
      </div>
    </div>
  </header>





<div id="registerScreen1" style="display: none">
  <div class="fancybox-ap-body">
<div class="group authPage">
  <div class="col7 centered">
    <h2>Create account</h2>
    <p>Be part of the largest Android community</p>
  </div>
  <div class="col7 centered bottommargin10">
  <button type="button" id="google-register" class="google-login btn-google col12 bottommargin20">
    <svg class="svg-icon svg-loginicon svg-loginicon-google">
      <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#login-google"></use>
    </svg>
    <span class="svg-loginicon-spacer"></span>
    <span>Continue with Google</span>
  </button>
  <button type="button" class="facebook-login btn-facebook col12">
    <svg class="svg-icon svg-loginicon svg-loginicon-facebook">
      <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#login-facebook"></use>
    </svg>
    <span class="svg-loginicon-spacer"></span>
    <span>Continue with Facebook</span>
  </button>
    <p class="or">or</p>
    <form id="registerForm1" action="/registration/step1/post" method="post" class="form group bottommargin10">
      <div class="col12 bottommargin10">
        <span id="regEmailAddressError" class="error" style="display:none"></span>
        <input id="regEmailAddress" name="regEmailAddress" type="email" maxlength="200" required placeholder="Email address">
      </div>
      <div class="col12 bottommargin20">
        <span id="regPasswordError" class="error" style="display:none"></span>
        <input id="regPassword"  type="password" name="regPassword" maxlength="200" required placeholder="Password">
      </div>
      <button type="submit" class="btn-primary-large col12 last bottommargin20" name="submit">CONTINUE</button>
      <div class="col12">
        <input type="checkbox" class="remember" id="regRememberMe" name="rememberMe" checked>
        <label for="regRememberMe">Stay signed in</label>
      </div>
    </form>
    <p><small>Already registered?</small> <a id="registerScreen1Login" href="/login"><small>Log in here</small></a></p>
  </div>
</div>  </div>
</div>

  <div class="containerBigContent containerBigContent-noborder">
    <div id="ad-sticky-container"
         class="article-grid onepcssgrid-1200-noborder onepcssgrid-1200-fullvert">

      <div class="article-grid__content">

<main>

  <article class="articleMain articleNews">


  <style>
    @media all and (max-width: 360px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/4376948/image/AndroidPIT-google-is-evil-2-w360h205.jpg);
      }
    }
    @media all and (min-width: 361px) and (max-width: 450px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/4376948/image/AndroidPIT-google-is-evil-2-w450h257.jpg);
      }
    }
    @media all and (min-width: 451px) and (max-width: 600px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/4376948/image/AndroidPIT-google-is-evil-2-w600h342.jpg);
      }
    }
    @media all and (min-width: 601px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/4376948/image/AndroidPIT-google-is-evil-2-w810h462.jpg);
      }
    }
  </style>
  <div class="articleHeroImage"></div>

<div class="articleMainHeader articlePart">
  <div class="articleHeaderBg">
    <header class="article-header">
      <div class="article-header__wrapper">
        <div class="article-header__top">

  
  
          <div class="ameta  article-header__meta ameta_top-of-container">
    <span class="ameta__label">Opinion</span>
            <span class="ameta__reading">  <svg class="svg-icon svg-icon-svg-clock-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-clock-white"></use>
  </svg>

              <span>
  6 min read
              </span>
            </span>
            <span class="ameta__share">
  <svg class="svg-icon svg-icon-svg-share-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  7 Shares
              </span>
              <span aria-hidden="true" role="presentation">7</span>
            </span>
  
            <a href="#comments" class="ameta__comments ameta__comments_link">
  <svg class="svg-icon svg-icon-svg-comment-bubble-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-comment-bubble-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  No comments
              </span>
              
              <span aria-hidden="true" role="presentation">0</span>
    </a>


    </div>
        </div>

  <h1 class="article-title article-title_h2  autoEllipsis">
    <span class="article-title__text">
      Corruption in tech: How far will the hypocrisy go?
    </span>
  </h1>
      </div>      <div class="articleAuthor">
        <a class="articleAuthorLink"
          href="/user/7176834/benoit-pepicq"
          data-miniprofile='{"userId": 7176834}'
          rel="me author nofollow">
          <span class="screenReaderText">Authored by:</span>
          <span class="articleAuthorName">
            <span class="articleAuthorLinkText">Benoit Pepicq</span>
          </span>
          <time class="articlePublishedDate"
            datetime="2018-07-04T01:00:01Z"
            title="Jul 4, 2018 3:00:01 AM">
            <span class="articleAuthorLinkText">35 minutes ago</span>
          </time>
          <span class="authorImage"
                style="background-image:url(https://fscl01.fonpit.de/user/48/05/804805-w65h70.jpg)">
          </span>
        </a>
      </div>
    </header>
  </div>
</div>

    <div class="articleContent">
      <div id="articleMainContent">
<div class="articlePart articlePartContent articlePartIntro">
    <div class="articlePartIntroContent">
        <p>Smartphones have become indispensable, which helps manufacturers and market players handle their colossal finances (especially those with a direct or indirect link to advertising). However, the big names in high-tech have developed bad habits, and they often totally contradict the values they promote.</p> 
<ul> 
 <li><a href="https://www.androidpit.com/smartphone-cost-to-make">Smartphone prices are higher than ever, are we being ripped off?</a></li> 
 <li><a href="https://www.androidpit.com/smartphone-prices-how-much-should-a-smartphone-cost">How much should a smartphone cost?</a></li> 
</ul>
    </div>
</div>


<div class="articlePart articlePartBanner">
  <div id="div-under_intro" class="gptSlot gptSlot__article-content">
    <script>
      googletag.cmd.push(function () {
        if (gptAdSlotMap['div-under_intro']) {
          googletag.display('div-under_intro');
        } else {
          document.getElementById('div-under_intro').style.display = 'none';
        }
      });
     </script>
  </div>
</div>

  <div  class="articlePart articlePartContent">
    <aside><div class="article-engagement article-engagement-adm article-engagement-nead"><div id="opinion-3bb2efae-5d87-414a-be1e-fca52d1d2e1c"><div class="engagement-module opinion-seed neads-capable" id="AgreeDisagree-6397" data-reactroot=""><div class="agree-disagree root"><div class="borderframe"></div><div class="mainframe"><div class="maincontent"><div class="statement"><span class="text">I don’t know what ransomware is.</span></div><div class="question">Is this also the case for you?</div><div class="votebar"><div class="voting"><div class="vote agree none"><div class="vote-button"><div class="icon"></div></div></div><div class="vote disagree none"><div class="vote-button"><div class="icon"></div></div></div><div class="vote-tape"><div class="vote-range"><div class="range agreed" style="width:50%;opacity:0"><span>50</span></div><div class="range disagreed" style="width:50%;opacity:0"><span>50</span></div></div></div></div><div class="participants available"><span>4045 participants</span></div></div></div></div></div></div></div></div></aside><h2>The gap between what they say&nbsp;and do</h2><p>If you watch smartphone presentations or interviews with company executives / spokespeople, they always present one objective: the goal is customer satisfaction. This is by now an&nbsp;ancient form&nbsp;of advertising&nbsp;that amounts to flattering consumers’ egos so that they feel they’ve been considered. This is nothing new.</p><p>Beyond all the rhetoric, however, things are different. Some manufacturers and platforms focus mainly on sales and abandon customer service, a practice you'll especially find on some import sites. If the user experience were truly a priority, efforts would be made to gain respect and trust. For smartphone manufacturers, for example, regular security updates should be guaranteed as standard.</p><p>Many manufacturers have promised quality, but haven’t kept their promises. The most glaring example was the <a href="https://www.androidpit.com/samsung-galaxy-note-7-review">Galaxy Note 7</a>: after an early explosion, we expected Samsung to take things very seriously afterward, until another device exploded. Since then, Samsung has undertaken major advertising campaigns to assure users that its devices are totally safe to make people forget what happened. Manufacturers always use short and trite&nbsp;sentences to mask inconvenient truths and regain users’ confidence.</p><figure>
 <img alt="Samsung Galaxy Note 7 Southwest The Verge 840x560" src="https://fscl01.fonpit.de/userfiles/7176834/image/Samsung-Galaxy-Note-7-Southwest-The-Verge-840x560-w782.png" srcset="https://fscl01.fonpit.de/userfiles/7176834/image/Samsung-Galaxy-Note-7-Southwest-The-Verge-840x560-w782.png 782w, https://fscl01.fonpit.de/userfiles/7176834/image/Samsung-Galaxy-Note-7-Southwest-The-Verge-840x560-w596.png 596w, https://fscl01.fonpit.de/userfiles/7176834/image/Samsung-Galaxy-Note-7-Southwest-The-Verge-840x560-w450.png 450w, https://fscl01.fonpit.de/userfiles/7176834/image/Samsung-Galaxy-Note-7-Southwest-The-Verge-840x560-w336.png 336w, https://fscl01.fonpit.de/userfiles/7176834/image/Samsung-Galaxy-Note-7-Southwest-The-Verge-840x560-w300.png 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px"> 
 <figcaption>
  <span style="background-color: rgb(255, 255, 255);">At least Samsung apologized... / © The Verge</span>
 </figcaption> 
</figure><p>This story is the most well-known, but there are of course many others. Whether it’s an iPhone that doesn’t get reception (a problem that Steve Jobs suggested you solve by “not holding it that way”) or&nbsp;a completely buggy software version, the problem is always the same: the user often isn’t considered. OnePlus deserves a special mention, as they’ve completely refused to assume responsibility: they&nbsp;<a href="https://www.androidpit.com/meizu-oneplus-benchmark-cheating">cheated on benchmarks</a> and its screens were mounted upside down (which caused a bug), and they acted as if this wasn’t a problem.</p><h2>From addiction&nbsp;to immorality</h2><p>Some associations (and more generally parents and sociologists) are concerned about the role that smartphones and high-tech content are playing in our lives. The emergence of “binge watching”, the rise of&nbsp;addictive social networks, and of course all the sociological, physical and psychological consequences they can have on individuals, especially the youngest users. When faced with social pressure (and especially out of concern for taking responsibility), manufacturers and some software developers have decided to offer a follow-up to help users moderate their consumption.</p><p>This is all really ironic if we consider the real objective of the big names in high-tech (mainly Google, Facebook and Amazon): trap the user into a more or less closed&nbsp;ecosystem, and then keep them there as long as possible. There’s a fancy term for this goal: user retention. As long as the user is caught in the net, they have value. They’ll log on to make more purchases on Amazon, keep posting on Facebook, and read/send more emails on Gmail, etc.</p><figure>
 <img alt="shop condition black3 1024x1024" src="https://fscl01.fonpit.de/userfiles/7080684/image/shop_condition_black3_1024x1024-w782.jpg" srcset="https://fscl01.fonpit.de/userfiles/7080684/image/shop_condition_black3_1024x1024-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7080684/image/shop_condition_black3_1024x1024-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7080684/image/shop_condition_black3_1024x1024-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7080684/image/shop_condition_black3_1024x1024-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7080684/image/shop_condition_black3_1024x1024-w300.jpg 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px"> 
 <figcaption>
  <span style="background-color: rgb(255, 255, 255);">It's hard to escape Google’s services. / © AndroidPIT</span>
 </figcaption> 
</figure><p>So Facebook, Android and iOS offer services and continually monitor consumption. It’s all laughable. After alienating users, they monitor their consumption. After making you dependent, they let you see how addicted you are. Are we all just the punchlines of some big joke?</p><h2>The corruption keeps on coming</h2><p>The specialty of tech giants (and large companies in general) is criticizing what others do without first making sure they have nothing to hide themselves. You’ve probably heard the speeches these companies make to hide their crooked schemes while attracting new users. They act is if they represent family values or that they’re leading the fight against violence. These are just symbolic ploys, because if you dig deep enough, you’ll just find greed and corruption. <a href="https://www.androidpit.com/apple-will-reap-the-benefits-of-what-it-sows">Apple has perfected this model</a>: they chose to go to Ireland to pay less taxes (which Tim Cook obviously denied).</p><p>Facebook claims that there are many problems beyond their control. They’ve found that artificial intelligence is great for detecting and flagging nudity (which has raised some debate). But there are many more trivial things that haven’t been uncovered yet. They’ve hired some more employees to try to redeem the company’s reputation, but it will take much more to solve the problems.</p><aside><div class="article-engagement article-engagement-adm"><div id="opinion-b68c6723-ea9d-49ae-8f3d-abedb36c991e"><div class="engagement-module opinion-seed" id="AgreeDisagree-7112" data-reactroot=""><div class="agree-disagree root"><div class="author"><span class="image"><div class="safe-image fallback"></div></span><span class="label">Opinion by </span><span class="name">Benoit Pepicq</span></div><div class="borderframe"></div><div class="mainframe"><div class="maincontent"><div class="statement"><span class="text">Facebook no longer has its social network under control.</span></div><div class="question">What do you think?</div><div class="votebar"><div class="voting"><div class="vote agree none"><div class="vote-button"><div class="icon"></div></div></div><div class="vote disagree none"><div class="vote-button"><div class="icon"></div></div></div><div class="vote-tape"><div class="vote-range"><div class="range agreed" style="width:50%;opacity:0"><span>50</span></div><div class="range disagreed" style="width:50%;opacity:0"><span>50</span></div></div></div></div><div class="participants "><span>Be the first to vote</span></div></div><div class="share"></div></div></div></div></div></div></div></aside><h2>How can we put a stop to these companies?</h2><p>The US could take a page out of the EU's book when it comes to handling tech companies. The European Union is frightened by the power these tech giants have acquired over the internet, and above all, by the liberties they take that sometimes flirt with illegality. The EU has therefore reacted by amending their Data Protection Act with the General Data Protection Regulation (GDPR), which aims to give users more control over their data. This reform has brought about (and will continue to bring about) changes, particularly in the advertising system. We’ve already seen a lot of&nbsp;this.</p><p>During the implementation of the GDPR, users in the EU received numerous emails from companies explaining how they handle data and your private information. This is all the more ironic because companies like Google do this to analyze what users do on different services in order to know them better (to better direct ads). In addition, the tech giants have such high revenues that they can afford to overstep the laws and pay astronomical fines.</p><figure>
 <img alt="GDPR 2018" src="https://fscl01.fonpit.de/userfiles/7549620/image/GDPR_2018-w782.jpg" srcset="https://fscl01.fonpit.de/userfiles/7549620/image/GDPR_2018-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7549620/image/GDPR_2018-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7549620/image/GDPR_2018-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7549620/image/GDPR_2018-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7549620/image/GDPR_2018-w300.jpg 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px"> 
 <figcaption>
  <span style="background-color: rgb(255, 255, 255);">Sure, there’s change, but not enough to topple these giants. / © Shutterstock</span>
 </figcaption> 
</figure><p>From a completely different perspective, we can look at the case of Amazon, which is (rightly) considered a true success story. Behind the stories about how the customer is king and the quality of service (which is very good, we have to admit), it is easy to see that companies only view humans as consumers, especially when you start hearing about their working conditions, stress levels, the low wages for employees at the bottom of the ladder, etc. These are common problems in companies, but it’s quite surprising from a giant like Amazon, who in the end, waited for media pressure until they made a change. There are movements mobilizing across the world to boycott Amazon, but there hasn’t been enough pressure for them to budge.</p><p>Nobody can prevent the big names in tech from such negligence, except the users themselves, who are far too happy with their services or products. Is there nothing we can do? On an individual level, boycotts can be a solution, but in practice, far too few users are interested in the situation to act, so these large companies still have a bright future ahead of them.</p><p>Do you also think high-tech actors are hypocritical?</p><script>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</script>
  </div>

<script> (function () { var mobile = false, snigel = true, len = document.querySelectorAll('.articlePartContent:not(.articlePartIntro) > p').length, max = mobile ? 5 : 2, every = mobile ? (len > 12 ? Math.round(len / max) : len <= 6 ? 2 : 3) : len <= 5 ? 3 : 5, els = document.querySelectorAll('.articlePartContent:not(.articlePartIntro) > p:not(:last-child):nth-of-type(' + every + 'n)'); if (els.length) { googletag.cmd.push(function () { var leaderboard_mapping = googletag.sizeMapping() .addSize([1140, 600], [[728, 90], [468, 60], 'fluid']) .addSize([996, 600], [[468, 60], 'fluid']) .addSize([730, 600], [[728, 90], [468, 60], 'fluid']) .addSize([480, 600], [[468, 60], 'fluid']) .addSize([0, 0], [[300, 250], [300, 100], [320, 100], [320, 50], [250, 250], [200, 200], [300, 50], 'fluid']) .build(); for (var i = 0; els[i] && i < max; i++) { var el = els[i], div = document.createElement('div'); div.className = 'gptSlot__article-content'; if (!snigel || snigel && i > 1) { div.id = 'div-bodytext_inline_lazy_' + (i + 1); el.parentNode.insertBefore(div, el.nextSibling); var slot = gptAdSlotMap[div.id] = googletag .defineSlot('/3467634/androidpit_en/bodytext_inline', [[300, 250], 'fluid'], div.id) .defineSizeMapping(leaderboard_mapping) .addService(googletag.pubads()) .setTargeting("section", ["articles"]); gptAdSlots.push(slot); googletag.display(div.id); } else { div.id = 'div-swshb-Incontent_' + (i + 1) + '-0'; el.parentNode.insertBefore(div, el.nextSibling); googletag.display(div.id); } } }); } })(); </script>      </div>    </div>
  </article>
</main>



<div id="sticky-share-bar" class="sticky-share-bar">
  <a class="sticky-share-bar__icon" id="share-fb-sticky_TOP"
     href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.com%2Fmanufacturers-and-tech-giants-hypocrisy"
     target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="facebook"
     data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-fb-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
    --><a class="sticky-share-bar__icon" id="share-tw-sticky_TOP"
          href="//twitter.com/share?text=Corruption%20in%20tech%3A%20How%20far%20will%20the%20hypocrisy%20go%3F&amp;url=https%3A%2F%2Fwww.androidpit.com%2Fmanufacturers-and-tech-giants-hypocrisy&amp;via=AndroidPITcom"
          target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="twitter"
          data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-tw-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
    --><a class="sticky-share-bar__icon" id="share-gp-sticky_TOP"
          href="//plus.google.com/share?url=https%3A%2F%2Fwww.androidpit.com%2Fmanufacturers-and-tech-giants-hypocrisy&amp;hl=en-US"
          target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="googleplus"
          data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-gp-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#gp-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
  
    --><span class="sticky-share-bar__total svg-shareiconparent">
          <svg class="svg-icon svg-icon-svg-share-white-medium svg-shareicon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-white"></use>
  </svg>
<span class="svg-shareicon-spacer"
></span><span class="sticky-share-bar__total__text">
7 Shares</span></span>
</div>


  <div class="articlePart">
    <img height='0' width='0' alt='' src='//pixel.watch/zqoj' style='display:block;width:auto;' />
    <script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
    (function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
    var e=d.getElementById(r);if(e===null){  
    var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;
    var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
    var dt=new Date().getTime();  
    try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
    } else if(typeof i[c]!=='undefined'){i[c]++}  
    else{i[c]=1;}  
    })(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC',
    'localStorage','set','get','Item','cbolaDt',
    '//route.carambo.la/inimage/getlayer?pid=fnpt73&did=112462&wid=0&rdn=1530668107883')
    </script>
  </div>

  <div class="articlePart articleSocial">
      <div class="shareLinkGroup
    shareLinkGroupSmallOnMobile">
    <a class="btn-share-fb svg-shareiconparent-hoverswitch" id="share-fb-footer"
    href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.com%2Fmanufacturers-and-tech-giants-hypocrisy"
    target="_blank" data-swbar-id="footer" data-swbar-type="facebook" 
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-fb-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-fb-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Share<span class="screenReaderText"> on Facebook</span></span></a><!--
    --><a class="btn-share-tw svg-shareiconparent-hoverswitch" id="share-tw-footer"
    href="//twitter.com/share?text=Corruption%20in%20tech%3A%20How%20far%20will%20the%20hypocrisy%20go%3F&amp;url=https%3A%2F%2Fwww.androidpit.com%2Fmanufacturers-and-tech-giants-hypocrisy&amp;via=AndroidPITcom"
    target="_blank" data-swbar-id="footer" data-swbar-type="twitter"
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-tw-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-tw-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Tweet<span class="screenReaderText"> on Twitter</span></span></a><!--
    --><a class="btn-share-gp svg-shareiconparent-hoverswitch" id="share-gp-footer"
    href="//plus.google.com/share?url=https%3A%2F%2Fwww.androidpit.com%2Fmanufacturers-and-tech-giants-hypocrisy&amp;hl=en-US"
    target="_blank" data-swbar-id="footer" data-swbar-type="googleplus"
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-gp-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#gp-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-gp-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#gp-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Share<span class="screenReaderText"> on Google+</span></span></a><!--
  
    --><span class="btn-basic-nobtn shareTotal svg-shareiconparent">
          <svg class="svg-icon svg-icon-svg-share-dark-small svg-shareicon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-dark"></use>
  </svg>
<span class="svg-shareicon-spacer"
      ></span><span class="shareLinkText">
        7 Shares</span></span>
  </div>

  </div>


  <div class="articlePart">
    <ins class="adsbygoogle"
        style="display:block"
        data-ad-format="autorelaxed"
        data-ad-client="ca-pub-1817266450476915"
        data-ad-slot="9165803260"></ins>
    <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
  </div>


<section class="articlePart articleComments" id="comments">
  <h2><span id="ampComment"></span>
    No comments
  </h2>

  
  <button class="articleWriteComment signInButton btn-primary-large">Write a comment!</button>

  <div style="display: none">
<form id="formNewReply" action="#" class="newComment">
  <div class="comment-header">
    <div class="comment-header__label">Write new comment:</div>
  <div class="contrib-draft-status comment-header__draft-notice">
    <span class="contrib-draft-status__saved">All changes will be saved.</span>
    <span class="contrib-draft-status__disabled">No drafts are saved when editing</span>
  </div>
  </div>

  <input type="hidden" name="commentType" value="ARTICLE">
  <input type="hidden" name="articleId">
  <input type="hidden" name="parentId">
  <textarea id="commentTextarea" class="commentTextArea" name="commentTextarea" placeholder="Your comment" cols="80" rows="1"></textarea>
  <span id="commentError" class="error"></span>
  <p id="commentPassword" style="display:none" data-password='{"userId" : "-1", "passwordLabel" : "Password:", "passwordHint" : "(You must re-enter your password because your session has expired.)"}'>
  </p>
  <div class="commentSubscribeBox"> 
    <ul>
      <li class="footerButtonsWrapper">
        <button class="btn-primary nowrapInline addReplyComment">Submit</button>
        <button class="btn-secondary nowrapInline cancelReply">Cancel</button>
      </li>
    </ul>
  </div>
  <input type="hidden" name="userId" value="-1" />
</form>
  </div>


<div id="existingComments" class="existingComments">
  <ul class="commentsList">


  </ul> <!-- close level 0 ul -->
</div>

</section>




      </div>
      <div class="article-grid__sidebar">
<div class="article-sidebar">
  <div class="article-sidebar__inner">

    <div class="article-sidebar__tile">
  <article class="article-tile article-tile_styleLevel3 ">
    <a class="article-tile__link" href="/xiaomi-mi-8-display-review">
      <div class="article-tile__bg-ratio ">
        <div class="article-tile__bg-centering">
  <span
    class="article-tile__bg-image"
    style="background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2018/XIAOMI/AndroidPIT-Xiaomi-Mi-8-8292-w320h256.jpg);"></span>
        </div>
      </div>
      <div class="article-tile__header">

  
  
          <div class="ameta   ameta_top-of-container">
            <span class="ameta__reading">  <svg class="svg-icon svg-icon-svg-clock-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-clock-white"></use>
  </svg>

              <span>
  5 min read
              </span>
            </span>
            <span class="ameta__share">
  <svg class="svg-icon svg-icon-svg-share-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  13 Shares
              </span>
              <span aria-hidden="true" role="presentation">13</span>
            </span>
  
            <span class="ameta__comments">
  <svg class="svg-icon svg-icon-svg-comment-bubble-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-comment-bubble-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  2 comments
              </span>
              
              <span aria-hidden="true" role="presentation">2</span>
    </span>


    </div>
        <div class="article-tile__title">

  <h4 class="article-title  article-title_threeLines autoEllipsis">
    <span class="article-title__text">
      Xiaomi Mi 8 display review: just a notch above the MIX 2S
    </span>
  </h4>
        </div>
      </div>
    </a>
  </article>
    </div>

    <div class="article-sidebar__tile">
  <div id="div-sidebar_right" class="gptSlot gptSlot__article-sidebar gptSlot--labeled">
    <script>
      googletag.cmd.push(function () {
        if (gptAdSlotMap['div-sidebar_right']) {
          googletag.display('div-sidebar_right');
        } else {
          document.getElementById('div-sidebar_right').style.display = 'none';
        }
      });
     </script>
  </div>
    </div>

    <div class="article-sidebar__tile">
      <h4 class="article-sidebar__tile-heading">Explore our new tech topics</h4>
  <div class="article-topics">
    <a class="article-topics__link article-topics__link_icon-topic-vr"
       href="/topic/virtual-reality"
       style="background-image:url(https://static.androidpit.info/styles/img/article/topic-vr.png)"
       data-article-topics='{"label":"vr"}'
       >
      <span class="article-topics__label">Virtual Reality</span>
    </a>
    <a class="article-topics__link article-topics__link_icon-topic-sh"
       href="/topic/smart-home"
       style="background-image:url(https://static.androidpit.info/styles/img/article/topic-sh.png)"
       data-article-topics='{"label":"smart"}'
       >
      <span class="article-topics__label">Smart Home</span>
    </a>
  </div>
    </div>

    <div class="article-sidebar__tile">

  <ins class="adsbygoogle"
      id="article-sidebar__matched-content"
      style="display:block"
      data-ad-format="autorelaxed"
      data-matched-content-rows-num="2"
      data-matched-content-columns-num="2"
      data-matched-content-ui-type="image_stacked"
      data-ad-client="ca-pub-1817266450476915"
      data-ad-slot="3228676727"></ins>
  <script>
  if (document.getElementById('article-sidebar__matched-content').parentNode.offsetWidth > 0) {
    (adsbygoogle = window.adsbygoogle || []).push({});
  }
  </script>
    </div>

    <div class="article-sidebar__tile">
      <h4 class="article-sidebar__tile-heading">FOLLOW US:</h4>
  <div class="follow-us">
    <div class="follow-us__icon-row">
    <a href="https://twitter.com/#!/AndroidPITcom" target="blank" class="follow-us__link">
      <span class="follow-us__link-text">Twitter</span>
  <svg class="follow-us__tw">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-color"></use>
  </svg>
    </a>
    <a href="https://www.facebook.com/weareandroidpit" target="blank" class="follow-us__link">
      <span class="follow-us__link-text">Facebook</span>
  <svg class="follow-us__fb">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-color"></use>
  </svg>
    </a>
    <a href="https://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" target="blank" class="follow-us__link">
        <span class="follow-us__link-text">YouTube</span>
  <svg class="follow-us__yt">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#yt-color"></use>
  </svg>
    </a>
    <a href="https://www.instagram.com/androidpit/" target="blank" class="follow-us__link">
      <span class="follow-us__link-text">Google+</span>
  <svg class="follow-us__ig">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#ig-color"></use>
  </svg>
    </a>
    </div>
  </div>
    </div>

    <div class="article-sidebar__tile">
  <div class="newsletter-subscription
    newsletter-subscription-sidebar
    newsletter-subscription-state-normal">
    <div class="newsletter-subscription-accept">
      <img src="https://static.androidpit.info/styles/svg/envelope.svg" alt="envelope icon" /><span
      >Thanks for signing up!</span>
    </div>
    <div class="newsletter-subscription-accept-with-confirm">
      <img src="https://static.androidpit.info/styles/svg/envelope.svg" alt="envelope icon" /><span
      >Almost done! Check your email to confirm your subscription.</span>
    </div>
    <div class="newsletter-subscription-head"><img src="https://static.androidpit.info/styles/svg/envelope.svg"
      alt="envelope icon" /><span>Stay app-to-date!</span></div>

    <div class="newsletter-subscription-input-cont"><input
      type="email"
      class="newsletter-subscription-input"
      placeholder="email@example.com"
     /></div>
    <div class="newsletter-subscription-unsubscribe-hint">
      <span>I am subscribing to the Email newsletter. I have understood the     <a href="/privacy/popup" target="_blank"
       onclick="javascript:window.open('/privacy/popup','ap_privacy','width=600,height=400,resizable=1,scrollbars=1'); return false;"
    ><strong>privacy policy</strong></a>.</span>
    <div class="newsletter-subscription-unsubscribe-hint">
    </div>
      <span>I am able to revoke my consent to the use of my e-mail address at any time with immediate effect by clicking on the "Unsubscribe now" link at the end of the newsletter or by changing the newsletter settings in my Profile under "Email Notifications and Newsletter".</span>
    </div>
    <div class="newsletter-subscription-submit">
      <img src="https://static.androidpit.info/styles/svg/arrow.svg" alt="arrow icon"/>
      <button class="newsletter-subscription-subscribe"
        >Subscribe</button>
    </div>
    <span class="newsletter-subscription-invalid">* Please enter a valid email address</span>
  </div>
    </div>
  </div>
</div>
      </div>

  <div id="sticky-sky-left" class="gptSlot__sky-left">
  <div id="div-skyscraper_left" class="gptSlot">
    <script>
      googletag.cmd.push(function () {
        if (gptAdSlotMap['div-skyscraper_left']) {
          googletag.display('div-skyscraper_left');
        } else {
          document.getElementById('div-skyscraper_left').style.display = 'none';
        }
      });
     </script>
  </div>
  </div>
  <div id="sticky-sky-right" class="gptSlot__sky-right">
  <div id="div-skyscraper_right" class="gptSlot">
    <script>
      googletag.cmd.push(function () {
        if (gptAdSlotMap['div-skyscraper_right']) {
          googletag.display('div-skyscraper_right');
        } else {
          document.getElementById('div-skyscraper_right').style.display = 'none';
        }
      });
     </script>
  </div>
  </div>
    </div>
  </div>






  <div id="div-swshb-Bottom_Unit-0" class="gptSlot gptSlot__footer">
    <script> googletag.cmd.push(function() { googletag.display('div-swshb-Bottom_Unit-0'); }); </script>
  </div>


  <footer id="mainFooter" class="footerMain">
    <div class="wrapperWide">
      <div class="footerMainTop">
        <nav class="footerMainCategories">
          <h2>Things to do on AndroidPIT</h2>
          <a href="/news"><strong>Magazine</strong> – Current Android news</a>
          <a href="/hardware-reviews"><strong>Reviews</strong> – Android hardware reviews, tips and news</a>
          <a href="/forum"><strong>Community</strong> – Join in with the world's largest Android community</a>
        </nav>
        <div class="footerMainInt">
          <h2>AndroidPIT International</h2>
          <div class="footerMainIntLang">
        <div class="langSelection">
          <ul class="hoverOnTouch hoverOnTouchAutoOff">
            <li>
              <ul class="options">
                <li><a href="https://www.androidpit.de/news" rel="nofollow" class="de hoverOnTouchExclude">Deutsch<span class="footerdomain">androidpit.de</span></a></li>
                <li><a href="https://www.androidpit.com/news" rel="nofollow" class="en hoverOnTouchExclude">English<span class="footerdomain">androidpit.com</span></a></li>
                <li><a href="https://www.androidpit.es/noticias" rel="nofollow" class="es hoverOnTouchExclude">Español<span class="footerdomain">androidpit.es</span></a></li>
                <li><a href="https://www.androidpit.com.br/noticias" rel="nofollow" class="pt hoverOnTouchExclude">Português<span class="footerdomain">androidpit.com.br</span></a></li>
                <li><a href="https://www.androidpit.fr/news" rel="nofollow" class="fr hoverOnTouchExclude">Français<span class="footerdomain">androidpit.fr</span></a></li>
                <li><a href="https://www.androidpit.it/news" rel="nofollow" class="it hoverOnTouchExclude">Italiano<span class="footerdomain">androidpit.it</span></a></li>
              </ul>
              <span data-target-url="https://www.androidpit.com/news" class="selector en">
                <span>English
                  <span class="footerdomain">androidpit.com</span>
                </span>
              </span>
             </li>
           </ul>
         </div>
          </div>
          <div class="footerMainIntLogo">
            <a href="/" class="footerMainIntLogoImg" role="presentation" title="To the AndroidPIT homepage"><span>AndroidPIT</span></a>
          </div>
        </div>
      </div>
      <div class="footerMainMore">
        <div class="footerMainMoreSocial">
          <span>Follow us:</span>
          <a href="http://www.facebook.com/weareandroidpit" target="blank" class="followButton followFacebook"> Facebook </a>
          <a href="https://plus.google.com/118438863372048035926/posts" rel="publisher" target="blank" class="followButton followGoogle"> Google+ </a>
          <a href="http://twitter.com/#!/AndroidPITcom" target="blank" class="followButton followTwitter"> Twitter </a>
          <a href="http://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" target="blank" class="followButton followYoutube"> YouTube </a>
          <a href="/feed/main.xml" target="blank" class="followButton followRSS"> RSS-Feed </a>
        </div>
        <nav class="footerMainMoreLinks">
          <a href="/">Home</a>
          <a href="/advertise">Advertise</a>
          <a href="http://jobs.androidpit.com/" rel="nofollow" target="_blank">Jobs</a>
          <a href="/staff">Staff</a>
          <a href="/faq/what-is-androidpit">About us</a>
          <a href="/androidpit">Site notice</a>
          <a href="/terms" rel="nofollow">Terms &amp; Conditions</a>
          <a href="/privacy" rel="nofollow">Privacy Policy</a>
          <a href="/faq">Help</a>
        </nav>
      </div>
    </div>
  </footer>

</div>



<script> (function() { if (!/[\?&]ampComment=/.test(window.location.search)) { return; } var intervalTotalDuration = 1000; var intervalIncrements = 50; var intervalCount = intervalTotalDuration / intervalIncrements; var interval = null; var positionElement = document.getElementById('ampComment'); var textarea = document.querySelector('#formNewComment2 .commentTextArea'); var loginButton = !AP.req.loggedIn && document.querySelector('#comments .articleWriteComment'); function removeRequestParam() { history.replaceState({}, document.title, document.location.href.replace(/[\?&]ampComment=[^&#]+/, '')); } function clearIntervalAndListener(e) { console.log('[amp] user has interacted', e); clearInterval(interval); window.removeEventListener('keypress', clearIntervalAndListener, true); window.removeEventListener('click', clearIntervalAndListener, true); window.removeEventListener('touchstart', clearIntervalAndListener, true); } function repositionAndFocusTextarea() { console.log('[amp] repositioning/focusing with ' + intervalCount + ' times left'); positionElement.scrollIntoView(true); textarea.focus(); if (!intervalCount--) { clearIntervalAndListener({}); } } function tryClickingSigninButton() { console.log('[amp] repositioning/clicking with ' + intervalCount + ' times left'); if (AP.req.signInButtonReady) { console.log('[amp] clicking signin button'); loginButton.click(); removeRequestParam(); return; } if (!intervalCount--) { clearIntervalAndListener({}); } } if (loginButton) { console.log('[amp] setting loginbutton interval and adding interaction listeners'); tryClickingSigninButton(); interval = setInterval(tryClickingSigninButton, intervalIncrements); } else if (textarea) { console.log('[amp] setting textarea interval and adding interaction listeners'); removeRequestParam(); repositionAndFocusTextarea(); interval = setInterval(repositionAndFocusTextarea, intervalIncrements); } window.addEventListener('keypress', clearIntervalAndListener, true); window.addEventListener('click', clearIntervalAndListener, true); window.addEventListener('touchstart', clearIntervalAndListener, true); })(); </script>
  <script>
    window.AP = window.AP || {}
  </script>
  <script src="https://static.androidpit.info/js/commonFooter_bundle-ab9faf.js"
          id="commonScript"
          data-common-context='{"showResourceKeys":false,"showAds":true,"showMoreAds":true,"showDoubleMoreAds":false,"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"\/en/android","loggedIn":false,"noVisibleHeader":false,"userId":-1,"path":{"css":"https://static.androidpit.info/styles/","js":"https://static.androidpit.info/js/"},"ssl":true,"testing":false,"socialButtonsOnPage":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"619508390383-4d5hppdfrhf8aisj2orhsclvadov8rmp.apps.googleusercontent.com","notifications":{"timestamp":"1530668107884"},"features":{"1und1-dsl-offer":"ON","AG-1563-taboola-es":"ON","bottom-sticky-ad":"ON","AG-1563-taboola-en":"ON","kelkoo-it":"ON","google-recommendation":"ON","AG-1265-article-table-of-contents":"ON","AG-1818-new-ad-units":"ON","AG-947-reading-time":"ON","AG-2536-snigel":"PARTIAL_ALL","AG-2649-user-data-file":"ON","AG-906-commerce-offer":"ON","affiliate-ebay":"ON","AG-1602-carambola-de":"ON","honor-competition":"ON","AG-1602-carambola-pt":"ON","AG-2674-honor":"ON","single-comment-subscription":"ON","1und1-banner-cooperation":"ON","contribution-drafts":"ON","surface-comments":"ON","AG-2353-gpt-577820":"ON","AG-685-amazon-asin-offers":"ON","gtm-pageviews":"ON","AG-1439-remove-dead-links":"ON","AG-1602-carambola-test":"ON","AG-1867-hi-honor":"ON","1und1-top-devices-in-sidebar":"ON","test-on":"ON","neads-component":"ON","AG-1890-amp":"ON","AG-1602-carambola-all":"ON","1und1-mobile-product-widget":"ON","AG-1602-carambola-es":"ON","kelkoo-br":"ON","kelkoo-fr":"ON","AG-1602-carambola-en":"ON","pick-one-component":"ON","AG-1659-article-sidebar-topic":"ON","AG-2437-1und1-kickoff":"ON","1und1-banner-switch-to-ad-free":"ON","honor-competition-view-videos":"ON","AG-1563-taboola-fr":"ON","AG-2172-after-stream":"ON","opinion-agree-disagree-component":"ON","AG-861-amazon-offers-with-best-price-widget--universal-rate-limit":"ON","AG-1247-sticky-share-buttons":"ON","discussion-new-buttons":"ON","AG-926-commerce-offers-redesign":"ON","kelkoo-es":"ON","custom-offer":"ON","AG-2661-articleLazy-ads":"ON","1und1-banner-thanks-for-ad-free":"ON","pick-one-cms":"ON"},"isEinsUndEins":false,"rev":{"fancyBoxCss":"fancyBox-7e46e6.css"}}'
          data-common-resources='{"common_cancel":"Cancel","common_close":"Close","common_error":"Error:","common_ok":"OK","common_success":"Success!","ajax_session_expired":"Your session has expired!\n\nPlease type your password into the provided field and click on \&quot;Submit\&quot;.","navigate_away":"Are you sure you want to navigate away from the current page? All unsaved changes will be lost.","default_errorDetail":"(Please fill in required fields)","default_errorMsg":"Errors have occured!","default_fatalMsg":"An unexpected error has occured.","reg_fb_connectError":"Error while connecting with your Facebook account","reg_fb_connecting":"Establishing connection to Facebook, please wait...","reg_google_connecting":"The connection with Google is underway, please wait...","default_password_label":"Password:","default_password_hint":"(You must re-enter your password because your session has expired.)"}'></script>


      <script id="pageScript" 
            data-page-name="article" 
            data-page-context='{"containsEmbeddedTweet":false,"containsEmbeddedGooglePlusPost":false,"containsMarkedChanges":false,"containsQuickSurvey":false,"hasReviewScreenshots":false,"hideAds":false,"isAdvertorial":false,"contributionDraftStatusHtml":"  &lt;div class=\&quot;contrib-draft-status \&quot;&gt;\n    &lt;span class=\&quot;contrib-draft-status__saved\&quot;&gt;All changes will be saved.&lt;\/span&gt;\n    &lt;span class=\&quot;contrib-draft-status__disabled\&quot;&gt;No drafts are saved when editing&lt;\/span&gt;\n  &lt;\/div&gt;\n","draftsEnabled":true,"articleType":"newsArticle"}'
            data-page-resources='{"comments_edit_submit":"Save changes","comments_delete_thread_confirm":"Are you sure you want to delete this comment?&lt;br&gt;&lt;b&gt;All replies to this comment will also be deleted.&lt;\/b&gt;","comments_link_headline":"Link to this news comment:","comments_old_link":"Oops, you&amp;#39;ve followed an old link to a comment. No problem, you can still {0}go to the comment{1} or {2}read the article{3} first!","comments_spam_success":"Youʼve reported this comment. A moderator will review this and delete the comment if necessary.","comments_spam_forbidden":"You are not allowed to report this comment."}'
            src="https://static.androidpit.info/js/article2_bundle-a2626c.js"></script>




</body>
</html>
