
<!DOCTYPE HTML>
<html lang="en">
<head>

  <title>Samsung Galaxy S9+ vs Galaxy Note 8: which is supreme? - AndroidPIT</title>
  <meta charset="utf-8" />
  <meta name="description" content="The Samsung Galaxy Note 8 has some serious competition from its own family. The S9 Plus is both similar and different from its older brother. We compare them side by side and break down the pros and cons of each to see which Samsung really reigns supreme in the smartphone world." />
  <meta name="keywords" content="samsung, samsung galaxy s9+, samsung galaxy note 8, comparison, samsung galaxy s9+ vs note 8, differences, similarities, s9+ vs note 8" />
  <meta name="news_keywords" content="should i get samsung galaxy s9+ or note 8, what's the difference between galaxy s9+ or note 8, what is the best galaxy smartphone" />
  <meta name="robots" content="all" />
  <meta name="referrer" content="unsafe-url">
  <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui">
  <meta property="fb:admins" content="100009198585930" />
  <meta name="theme-color" content="#43a8da">

  <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
  <script>
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
  </script>

  <link rel="canonical" href="https://www.androidpit.com/samsung-galaxy-s9-plus-vs-galaxy-note-8"/>

  <link rel="alternate" type="application/rss+xml" href="/feed/main.xml" title="Android News + App Reviews + Hardware Reviews - AndroidPIT" />
  <link rel="search" type="application/opensearchdescription+xml" title="AndroidPIT (en)" href="/opensearch.xml" />

  <link rel="apple-touch-icon" sizes="180x180" href="/img/icon/apple-touch-icon.png?v=3">
  <link rel="icon" type="image/png" href="/img/icon/favicon-32x32.png?v=3" sizes="32x32">
  <link rel="icon" type="image/png" href="/img/icon/favicon-16x16.png?v=3" sizes="16x16">
  <link rel="manifest" href="/manifest.json?v=3">
  <link rel="mask-icon" href="/img/icon/safari-pinned-tab.svg?v=3" color="#1756ab">
  <link rel="shortcut icon" href="/favicon.ico?v=3">
  <meta name="theme-color" content="#ffffff">

<style>
  @font-face {
    font-family: 'selection_androidpit';
    font-style: normal;
    font-weight: normal;
    src: url('https://static.androidpit.info/styles/font/selection_androidpit.eot');
    src: url('https://static.androidpit.info/styles/font/selection_androidpit.eot?iefix&v=4') format('eot'),
    url('https://static.androidpit.info/styles/font/selection_androidpit.svg?v=4') format('svg'),
    url('https://static.androidpit.info/styles/font/selection_androidpit.woff?v=4') format('woff'),
    url('https://static.androidpit.info/styles/font/selection_androidpit.ttf?v=4') format('truetype');
  }
</style>
  <link 
    rel="stylesheet" type="text/css"
    href="https://static.androidpit.info/styles/main-b9aaca.css"
  >

  <link 
    rel="prefetch"
    href="https://static.androidpit.info/js/fancybox-2.1.4/jquery.fancybox.pack.js"
  >
  <link 
    rel="prefetch"
    href="https://static.androidpit.info/styles/fancyBox-19524f.css"
  >

  <style type="text/css">
    .bannerSidebar:before, .rectangleWithLabel:before { content: 'Ad'; }
  </style>




  <script>
    var AP = AP || {};
    AP.req = {
      userId: null,
      locale: 'en_US',
      localPrefix: '/en/android',
      loggedIn: false
    };
  </script>
  <script type="text/javascript" src="https://static.androidpit.info/js/libs/modernizr.js"></script>
  <script type="text/javascript" src="https://static.androidpit.info/js/jquery/jquery-1.7.1.with.cookie.js"></script>
<!--[if IE]>
  <script type="text/javascript">
    document.createElement("header");
    document.createElement("section");
    document.createElement("aside");
    document.createElement("nav");
    document.createElement("hgroup");
    document.createElement("footer");
    document.createElement("figure");
    document.createElement("figcaption");
    document.createElement("progress");
    document.createElement("sidebar");
    document.createElement("main");
  </script>
<![endif]-->

<script>
  window.dataLayer = [{"metric2":"0","newsAuthor":"Steffen Herget","Split Test Slot 2":"commerceOffersRedesign_test2 : CONTROL","Split Test Slot 1":"articleSidebarTopicTest : TOPIC_BUTTONS"}];
</script>

  <script type="text/javascript">
    var gl_locale = 'en_US';
    var gl_localPrefix = '/en/android';
    var gl_errorMsg = 'Errors have occured!';
    var gl_fatalMsg = 'An unexpected error has occured.';
    var gl_error = 'Error:';
    var gl_ok = 'OK';
    var gl_cancel = 'Cancel';
    var gl_staticFileServerJS = 'https://static.androidpit.info';
    var gl_staticFileServer = 'https://static.androidpit.info';
  </script>
  <script type="text/javascript" src="https://static.androidpit.info/js/commonHeader_bundle-909d52.js"></script>

<script>
  window.WebFontConfig = window.WebFontConfig || {};
  window.WebFontConfig.google = {families: ['Hind:500,600,700', 'Open Sans:400,600']};
</script>


  <script type="text/javascript">
    initPageFair('ABB8529E847349F9');
  </script>

  <script data-cfasync='false' type='text/javascript'>
  window.apd_options = { 'websiteId': 6247, 'runFromFrame': false };
  (function() {
    var w = window.apd_options.runFromFrame ? window.top : window;
    if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
    if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
    var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
    w.apd_options=window.apd_options;
    var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
    apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
    var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
  })();</script>

  <link 
    rel="stylesheet" type="text/css"
    href="https://static.androidpit.info/styles/article2-4c4d62.css"
  >
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

  <meta name="twitter:site" content="@AndroidPITcom">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:creator" content="@/Steffen_Herget">
  <meta property="og:title" content="Samsung Galaxy S9+ vs Galaxy Note 8: which is supreme? - AndroidPIT">
  <meta property="og:site_name" content="AndroidPIT"> 
  <meta property="og:description" content="The Samsung Galaxy Note 8 has some serious competition from its own family. The S9 Plus is both similar and different from its older brother. We compare them side by side and break down the pros and cons of each to see which Samsung really reigns supreme in the smartphone world.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://fscl01.fonpit.de/userfiles/7446224/image/samsung-galaxy-s9-plus_vs_note-8-2-c2vx.jpg">

<!--
  <PageMap>
    <DataObject type="cse">
      <Attribute name="news">true</Attribute>
      <Attribute name="article">true</Attribute>
    </DataObject>
    <DataObject type="thumbnail">
      <Attribute name="src" value="https://fscl01.fonpit.de/userfiles/7446224/image/samsung-galaxy-s9-plus_vs_note-8-2-c2vx-w206h146.jpg"/>
      <Attribute name="width" value="206"/>
      <Attribute name="height" value="146"/>
    </DataObject>
  </PageMap>
--></head>

<body>




  <div class="googleAdTag mobileAd bottom-sticky-ad"
       id="mobile-sticky_mobile_footer"
       data-ad='{"device":"mobile","name":"sticky_mobile_footer","id":"mobile-sticky_mobile_footer","section":"articles","sizes":[[320,50],[300,50]]}'
  ></div>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5C47FS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5C47FS');</script>
<!-- End Google Tag Manager -->



  <div class="cookinfo cookinfo_top">
    <p class="cookinfo__message">
      <a
        class="cookinfo__link-full"
        target="_blank"
        href="/forum/668264/cookies-on-androidpit"
        >
        This website uses cookies to ensure you get the best experience on our website.<img
          class="cookinfo__arrow"
          src="https://static.androidpit.info/styles/svg/arrow-right.svg"
          alt="">
      </a>
    </p>
    <div class="cookinfo__button-container">
      <button
        class="cookinfo__button cookinfo__button_top"
        >
        OK
      </button>
    </div>
  </div>



<!--[if lte IE 8]>
<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a target="_blank" href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


    <nav class="navLeftContainer" aria-hidden="true" role="presentation">
<div class="navSearchContainer">
  <form id="navLeftSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Search">
  </form>
</div>
      
      <div class="navLeftHomeAndSignIn">
        <a href="/" data-ga-label="home" rel="nofollow" class="navLeftHome">Home</a>
        <a href="/login" class="btn-primary navLeftLogin" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)">LOGIN</a>
      </div>


      <div class="navLeftSection navLeftSection-news navLeftSectionActive">
        <a href="/news" data-ga-label="blog" class="navLeftSectionHeading">Magazine</a>
          <a href="/news" data-ga-label="blog-all" class="navLeftSectionLink navLeftSectionLinkActive">All</a>
          <a href="/news/hardware" data-ga-label="blog-hardware" class="navLeftSectionLink">Hardware</a>
          <a href="/news/apps" data-ga-label="blog-apps" class="navLeftSectionLink">Apps</a>
          <a href="/news/tips-and-tricks" data-ga-label="blog-tips_and_tricks" class="navLeftSectionLink">Tips and Tricks</a>
          <a href="/news/videos" data-ga-label="blog-videos" class="navLeftSectionLink">Videos</a>
          <a href="/galleries" data-ga-label="blog-galleries" class="navLeftSectionLink">Galleries</a>
      </div>
      <div class="navLeftSection navLeftSection-deals">
        <a href="https://deals.androidpit.com" target="_blank" data-ga-label="deals" class="navLeftSectionHeading">Deals</a>
      </div>
      <div class="navLeftSection navLeftSection-cellphoneplans">
        <a href="https://androidpit.whistleout.com/CellPhones" target="_blank" data-ga-label="cellphoneplans" class="navLeftSectionHeading">Phone Plans</a>
      </div>
      <div class="navLeftSection navLeftSection-hardware">
        <a href="/hardware-reviews" data-ga-label="device" class="navLeftSectionHeading">Reviews</a>
          <a href="/hardware-reviews" data-ga-label="device-tests" class="navLeftSectionLink">All</a>
      </div>
      <div class="navLeftSection navLeftSection-community">
        <a href="/forum" data-ga-label="forum" class="navLeftSectionHeading">Community</a>
          <a href="/forum" data-ga-label="forum-overview" class="navLeftSectionLink">Forum</a>
          <a href="/staff" data-ga-label="forum-staff" class="navLeftSectionLink">Editors</a>
          <a href="/staff/mods" data-ga-label="forum-mods" class="navLeftSectionLink">Mods + Admins</a>
          <a href="/leaderboard" data-ga-label="forum-community-chart" class="navLeftSectionLink">Hall of Fame</a>
          <a href="/community/guide" data-ga-label="forum-community-guide" class="navLeftSectionLink">Community Guide</a>
      </div>
    </nav><div id="pageTop" class="container">


  <header class="headerMain headerMain-news">

    <div class="navTopContainer">
      <div class="wrapperWide">
        <nav class="navTop navTopFull navTopLoggedOut">
          <div class="navTopMenu">
            <a href="#mainFooter"
               data-href-is-fallback="" 
               title="Menu"
               class="navTopMenuBtn"><span class="screenReaderText">
                 Menu</span></a>
          </div>
          <div class="navTopLeft"
            ><a href="/"
               class="navTopLogo"
               title="To the AndroidPIT homepage">
              <span>AndroidPIT</span>
            </a
            ><a href="/news"
               
               class="navTopLeftLink navTopLeftLinkActive">
              <span>Magazine</span>
            </a
            ><a href="https://deals.androidpit.com"
               target="_blank"
               class="navTopLeftLink">
              <span>Deals</span>
            </a
            ><a href="https://androidpit.whistleout.com/CellPhones"
               target="_blank"
               class="navTopLeftLink">
              <span>Phone Plans</span>
            </a
            ><a href="/hardware-reviews"
               
               class="navTopLeftLink">
              <span>Reviews</span>
            </a
            ><a href="/forum"
               
               class="navTopLeftLink">
              <span>Community</span>
            </a
          ></div>          <div class="navTopRight">
            <a href="/search" class="navTopRightSearch">
              <span class="navTopRightIcon">
                <span>Search</span>
              </span>
            </a>
<div class="navSearchContainer">
  <form id="navTopSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Search">
  </form>
</div>
            <a class="navTopRightSignIn" href="/login" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)"><span>Login</span></a>
          </div>
        </nav>
      </div>
    </div>
    <div class="subnavTopContainer">
      <div class="onepcssgrid-1200-noborder">
        <nav class="subnavTop onerow">
          <button class="subnavTopMoreBtn" aria-hidden="true"><span>More</span></button>
          <button class="subnavTopLessBtn" aria-hidden="true"><span>Less</span></button>
          <a href="/news" class="subnavTopLink subnavTopLinkActive"><span>All</span></a>
          <a href="/news/hardware" class="subnavTopLink"><span>Hardware</span></a>
          <a href="/news/apps" class="subnavTopLink"><span>Apps</span></a>
          <a href="/news/tips-and-tricks" class="subnavTopLink"><span>Tips and Tricks</span></a>
          <a href="/news/videos" class="subnavTopLink"><span>Videos</span></a>
          <a href="/galleries" class="subnavTopLink"><span>Galleries</span></a>
        </nav>
      </div>
    </div>
  </header>





<div id="registerScreen1" style="display: none">
  <div class="fancybox-ap-body">
<div class="group authPage">
  <div class="col7 centered">
    <h2>Create account</h2>
    <p>Be part of the largest Android community</p>
  </div>
  <div class="col7 centered bottommargin10">
  <button type="button" id="google-register" class="google-login btn-google col12 bottommargin20">
    <svg class="svg-icon svg-loginicon svg-loginicon-google">
      <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#login-google"></use>
    </svg>
    <span class="svg-loginicon-spacer"></span>
    <span>Continue with Google</span>
  </button>
  <button type="button" class="facebook-login btn-facebook col12">
    <svg class="svg-icon svg-loginicon svg-loginicon-facebook">
      <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#login-facebook"></use>
    </svg>
    <span class="svg-loginicon-spacer"></span>
    <span>Continue with Facebook</span>
  </button>
    <p class="or">or</p>
    <form id="registerForm1" action="/registration/step1/post" method="post" class="form group bottommargin10">
      <div class="col12 bottommargin10">
        <span id="regEmailAddressError" class="error" style="display:none"></span>
        <input id="regEmailAddress" name="regEmailAddress" type="email" maxlength="200" required placeholder="Email address">
      </div>
      <div class="col12 bottommargin20">
        <span id="regPasswordError" class="error" style="display:none"></span>
        <input id="regPassword"  type="password" name="regPassword" maxlength="200" required placeholder="Password">
      </div>
      <button type="submit" class="btn-primary-large col12 last bottommargin20" name="submit">REGISTER</button>
      <div class="col12">
        <input type="checkbox" class="remember" id="regRememberMe" name="rememberMe" checked>
        <label for="regRememberMe">Stay signed in</label>
      </div>
    </form>
    <p><small>Already registered?</small> <a id="registerScreen1Login" href="/login"><small>Log in here</small></a></p>
  </div>
</div>  </div>
</div>

  <div class="hfeed containerBigContent containerBigContent-noborder">
    <div id="ad-sticky-container"
         class="article-grid onepcssgrid-1200-noborder onepcssgrid-1200-fullvert">

      <div class="article-grid__content">

<main>
  
  <article
    
    class="hentry articleMain articleNews">


  <style>
    @media all and (max-width: 360px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/7446224/image/samsung-galaxy-s9-plus_vs_note-8-2-c2vx-w360h205.jpg);
      }
    }
    @media all and (min-width: 361px) and (max-width: 450px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/7446224/image/samsung-galaxy-s9-plus_vs_note-8-2-c2vx-w450h257.jpg);
      }
    }
    @media all and (min-width: 451px) and (max-width: 600px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/7446224/image/samsung-galaxy-s9-plus_vs_note-8-2-c2vx-w600h342.jpg);
      }
    }
    @media all and (min-width: 601px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/7446224/image/samsung-galaxy-s9-plus_vs_note-8-2-c2vx-w810h462.jpg);
      }
    }
  </style>
  <div class="articleHeroImage"></div>

<div class="articleMainHeader articlePart">
  <div class="articleHeaderBg">
    <header class="article-header">
      <div class="article-header__wrapper">
        <div class="article-header__top">

  
  
          <div class="ameta  article-header__meta ameta_top-of-container">
            <span class="ameta__reading">  <svg class="svg-icon svg-icon-svg-clock-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-clock-white"></use>
  </svg>

              <span>
  3 min read
              </span>
            </span>
            <span class="ameta__share">
  <svg class="svg-icon svg-icon-svg-share-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  14 Shares
              </span>
              <span aria-hidden="true" role="presentation">14</span>
            </span>
  
            <a href="#comments" class="ameta__comments ameta__comments_link">
  <svg class="svg-icon svg-icon-svg-comment-bubble-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-comment-bubble-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  1 Comment
              </span>
              
              <span aria-hidden="true" role="presentation">1</span>
    </a>


    </div>
        </div>

  <h1
    class="article-title article-title_h2  autoEllipsis"
  >
    <span class="article-title__text">
      Samsung Galaxy S9+ vs Galaxy Note 8: which is supreme?
    </span>
  </h1>
      </div>      <div class="hcard vcard articleAuthor">
        <a class="u-url url articleAuthorLink"
          href="/user/7475951/steffen-herget"
          data-miniprofile='{"userId": 7475951}'
          rel="me author nofollow">
          <span class="screenReaderText">Authored by:</span>
          <span class="articleAuthorName pname fn" itemprop="reviewer">
            <span class="articleAuthorLinkText">Steffen Herget</span>
          </span>
          <time class="articlePublishedDate timestamp published"
            itemprop="dtreviewed"
            datetime="2018-02-26T21:00:00Z"
            title="Feb 26, 2018 10:00:00 PM">
            <span class="value" style="display:none">
              2018-02-26T21:00:00Z
            </span>
            <span class="articleAuthorLinkText">2 hours ago</span>
          </time>
          <span class="authorImage"
                style="background-image:url(https://fscl01.fonpit.de/user/58/45/755845-w65h70.jpg)">
          </span>
        </a>
      </div>
    </header>
  </div>
</div>

    <div class="articleContent">
      <div id="articleMainContent">
<div class="articlePart articlePartContent articlePartIntro">
    <div class="articlePartIntroContent"
    >
        <p style="text-align: justify;">The Galaxy Note 8 made us forget the sad story of the Galaxy Note 7 and put Samsung's reputation for making phablets back on its pedestal. Now the Korean company&nbsp;is currently offering two phablets which, at first glance, appear to be in competition with each other. What is the difference between Galaxy S9+ and Galaxy Note 8?</p> 
<ul> 
 <li><a href="https://www.androidpit.com/samsung-galaxy-s9-plus-review" target="_blank">With the S9+, Samsung proves it's not standing still</a></li> 
 <li><a href="https://www.androidpit.com/samsung-galaxy-note-8-review">The Samsung Galaxy Note 8: make me one with everthing</a></li> 
</ul>
    </div>
</div>


<div class="articlePart articlePartBanner">




  <div class="googleAdTag desktopAd articleAd-banner"
       id="desktop-atf_under_intro"
       data-ad='{"device":"desktop","name":"atf_under_intro","id":"desktop-atf_under_intro","section":"articles","sizes":[[728,90]]}'
  ></div>



  <div class="googleAdTag desktopAd articleAd-banner-narrow"
       id="desktop-atf_under_intro_2"
       data-ad='{"device":"desktop","name":"atf_under_intro","id":"desktop-atf_under_intro_2","section":"articles","sizes":[[468,60]]}'
  ></div>



  <div class="googleAdTag mobileAd articleAd-mr-body"
       id="mobile-btf_under_intro"
       data-ad='{"device":"mobile","name":"btf_under_intro","id":"mobile-btf_under_intro","section":"articles","sizes":[[300,250],[300,100],[300,50],"fluid"]}'
  ></div>
</div>

  
  <div 
       class="articlePart articlePartContent ">
    <p>Samsung took advantage of <a href="https://www.androidpit.com/mwc-2018-launches-news-highlights">MWC 2018</a> to present the <a href="https://www.androidpit.com/samsung-galaxy-s9-review">Galaxy S9</a> and S9+. Within three weeks, the first pre-orders should be arriving.&nbsp;The Galaxy Note 8 has already been available in shops for a long time.</p><ul> 
 <li><a href="https://www.androidpit.com/samsung-galaxy-s9-vs-samsung-galaxy-s9-plus">Samsung Galaxy S9 vs S9+: sibling rivalry</a></li> 
 <li><a href="https://www.androidpit.com/samsung-galaxy-s9-vs-galaxy-s8-compared">Samsung Galxay S9 vs S8: what changed in a generation</a></li> 
</ul><p>Visually, the two smartphones are very nice, and it should be pointed out that Samsung has not changed much in terms of design: they both have curved glass at the front and rear and an aluminum chassis. The finish is simply excellent.</p><p>However, the Galaxy Note 8 has slightly more pronounced corners and the gap&nbsp;between glass and metal is more noticeable to the touch. The S9+ is a little more well integrated overall. It is also important to note that the Galaxy S9+ is a little smaller, lighter, rounder and generally easier to handle than the Galaxy Note 8. For example, the position of the fingerprint reader is much more accessible on this new model.</p><figure>
 <img alt="samsung galaxy s9 plus vs note 8 c2vx" src="https://fscl01.fonpit.de/userfiles/7446224/image/samsung-galaxy-s9-plus_vs_note-8-c2vx-w782.jpg" srcset="https://fscl01.fonpit.de/userfiles/7446224/image/samsung-galaxy-s9-plus_vs_note-8-c2vx-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7446224/image/samsung-galaxy-s9-plus_vs_note-8-c2vx-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7446224/image/samsung-galaxy-s9-plus_vs_note-8-c2vx-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7446224/image/samsung-galaxy-s9-plus_vs_note-8-c2vx-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7446224/image/samsung-galaxy-s9-plus_vs_note-8-c2vx-w300.jpg 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px"> 
 <figcaption>
  Side by side, you notice the difference. / © AndroidPIT
 </figcaption> 
</figure><p style="text-align: justify;">The Galaxy S9 Plus is Samsung's second smartphone to feature a dual camera (the first being Note 8). The second lens of Note 8, a telephoto lens to be precise, is also present on the S9+, as is the camera of the S9 with its variant aperture (between f/1.5 and f/2.4) and its new sensor. We will need to do a full test to see the real differences between the two models.</p><ul> 
 <li><a href="https://www.androidpit.com/100-days-with-the-samsung-galaxy-note-8">100 days with the Galaxy Note 8, and&nbsp;it didn't disappoint</a></li> 
</ul><h2>More battery capacity despite smaller size</h2><p>By looking at the technical specifications, we can see that the differences between the two devices are not huge. The screen size of the Note is larger than that of the S9+ but the definition and format are identical.</p><p>On the level of RAM, both devices are tied but as far as the internal memory is concerned, the Galaxy Note 8 does not have the possibility of having 256 GB. It is interesting to note that in the Galaxy S9+, which is actually smaller than the Note, there is a 200 mAh battery that is larger than Note 8.</p><div class="tableWrapper tableDevice">
  <h2>Samsung Galaxy S9+ vs. Samsung Galaxy Note 8 (US-version) technical specifications</h2>
  <table border="0" cellpadding="0" cellspacing="0" class="entry-table-default entry-table-default-vs" style="width: 100%;">
    <thead>
      <tr>
        <th scope="row">&nbsp;</th>
          <th scope="col">Samsung Galaxy S9+</th>
          <th scope="col">Samsung Galaxy Note 8 (US-version)</th>
      </tr>
    </thead>
    <tbody>
      <tr class="
                 ">
        <th scope="row">Dimensions:</th>
        <td>158.1 x 73.8 x 8.5 mm</td>
        <td>162.5 x 74.8 x 8.6 mm</td>
      </tr>
      <tr class="
                 ">
        <th scope="row">Weight:</th>
        <td>189 g</td>
        <td>195 g</td>
      </tr>
      <tr class="
                 separateNext">
        <th scope="row">Battery size:</th>
        <td>3500 mAh</td>
        <td>3300 mAh</td>
      </tr>
      <tr class="
                 ">
        <th scope="row">Screen size:</th>
        <td>6.2 in</td>
        <td>6.3 in</td>
      </tr>
      <tr class="
                 ">
        <th scope="row">Display technology:</th>
        <td>AMOLED</td>
        <td>AMOLED</td>
      </tr>
      <tr class="
                 separateNext">
        <th scope="row">Screen:</th>
        <td>2960 x 1440 pixels (531 ppi)</td>
        <td>2960 x 1440 pixels (522 ppi)</td>
      </tr>
      <tr class="
                 ">
        <th scope="row">Front camera:</th>
        <td>8 megapixels</td>
        <td>8 megapixels</td>
      </tr>
      <tr class="
                 ">
        <th scope="row">Rear camera:</th>
        <td>12 megapixels</td>
        <td>12 megapixels</td>
      </tr>
      <tr class="
                 separateNext">
        <th scope="row">Flashlight:</th>
        <td>LED</td>
        <td>LED</td>
      </tr>
      <tr class="
                 separateNext">
        <th scope="row">Android version:</th>
        <td>8.0 - Oreo</td>
        <td>7.1.1 - Nougat</td>
      </tr>
      <tr class="
                 ">
        <th scope="row">RAM:</th>
        <td>6 GB</td>
        <td>6 GB</td>
      </tr>
      <tr class="
                 ">
        <th scope="row">Internal storage:</th>
        <td>64 GB<br>256 GB<br></td>
        <td>64 GB</td>
      </tr>
      <tr class="
                 separateNext">
        <th scope="row">Removable storage:</th>
        <td>microSD</td>
        <td>microSD</td>
      </tr>
      <tr class="
                 ">
        <th scope="row">Chipset:</th>
        <td>Qualcomm Snapdragon 845<br>Samsung Exynos 9810<br></td>
        <td>Qualcomm Snapdragon 835</td>
      </tr>
      <tr class="
                 ">
        <th scope="row">Number of cores:</th>
        <td>8</td>
        <td>8</td>
      </tr>
      <tr class="
                 separateNext">
        <th scope="row">Max. clock speed:</th>
        <td>2.7 GHz</td>
        <td>2.45 GHz</td>
      </tr>
      <tr class="
                 separateNext">
        <th scope="row">Connectivity:</th>
        <td>HSPA, LTE, NFC, Bluetooth 5.0</td>
        <td>HSPA, LTE, NFC, Bluetooth 5.0</td>
      </tr>
    </tbody>
  </table>
</div><p style="text-align: justify;">For many fans of the Note 8, the best feature of the phone is the S-Pen. Every year, this pen gains new functionalities and distinguishes itself from the competition. On this point, the Galaxy S9+ does not offer an equivalent. If you want to use an S-Pen, you have only one choice: the Note 8.</p><figure>
 <img alt="galaxy note 8 front off" src="https://fscl01.fonpit.de/userfiles/7446224/image/galaxy_note_8_front_off-w782.jpg" srcset="https://fscl01.fonpit.de/userfiles/7446224/image/galaxy_note_8_front_off-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7446224/image/galaxy_note_8_front_off-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7446224/image/galaxy_note_8_front_off-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7446224/image/galaxy_note_8_front_off-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7446224/image/galaxy_note_8_front_off-w300.jpg 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px"> 
 <figcaption>
  The Galaxy Note 8 remains the larger of the two phablets. / © AndroidPIT
 </figcaption> 
</figure><h2>So should you jump from the Note to the Plus?</h2><p>Overall, the conclusion is the same as our comparison between the S9 and S8: if you own the old model, there is no real reason to choose the new one. The speed and camera advantages don't really make any&nbsp;difference, only the largest battery and better&nbsp;ergonomics play in favor of the S9 Plus, and that's a lot of money for a bit of battery life and comfort, especially if you'll miss the S-Pen.&nbsp;</p><div class="article-engagement article-engagement-pickone"><div id="opinion-731a6aed-55ad-4ba6-b355-6c862a07317a"><div class="engagement-module opinion-seed" id="PickOne-493" data-reactroot=""><div class="pick-one root"><h1>Which is Samsung's best phablet?</h1><p>Choose “Galaxy S9+” or “Galaxy Note 8”.</p><div class="competition unvoted non-shareable"><div class="sharebox inactive max"><div class="sharebox-toggle"><div class="icon"></div><span class="label">close</span></div><div class="sharebox-disclaimer-wrapper"><div class="sharebox-disclaimer"><span class="sharebox-title">You picked undefined!</span><br><span class="sharebox-subtitle">What would your friends choose?</span><br><span class="sharebox-btn">share</span></div></div></div><div class="versus visible"><div class="icon">VS</div></div><ul class="competitors"><li class="competitor competitor-a default"><div class="bevel"></div><div class="vote"><div class="vote-result"><div class="icon"><div class="count">4</div><div class="text"> Votes</div></div></div><div class="safe-image fallback">Oops! Seems like something went wrong. Reloading might help.</div></div><div class="caption"><span>Galaxy S9+</span></div></li><li class="competitor competitor-b default"><div class="bevel"></div><div class="vote"><div class="vote-result"><div class="icon"><div class="count">5</div><div class="text"> Votes</div></div></div><div class="safe-image fallback">Oops! Seems like something went wrong. Reloading might help.</div></div><div class="caption"><span>Galaxy Note 8</span></div></li></ul></div></div></div></div></div><p>Are you thinking of getting the new Galaxy S9+? Or waiting for news&nbsp;about the next Note phablet?</p><script>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</script>
  </div>

      </div>
<div id="sticky-share-bar" class="sticky-share-bar">
  <a class="sticky-share-bar__icon" id="share-fb-sticky_TOP"
     href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-galaxy-s9-plus-vs-galaxy-note-8"
     target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="facebook"
     data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-fb-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
    --><a class="sticky-share-bar__icon" id="share-tw-sticky_TOP"
          href="//twitter.com/share?text=Samsung%20Galaxy%20S9%2B%20vs%20Galaxy%20Note%208%3A%20which%20is%20supreme%3F&amp;url=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-galaxy-s9-plus-vs-galaxy-note-8&amp;via=AndroidPITcom"
          target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="twitter"
          data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-tw-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
    --><a class="sticky-share-bar__icon" id="share-gp-sticky_TOP"
          href="//plus.google.com/share?url=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-galaxy-s9-plus-vs-galaxy-note-8&amp;hl=en-US"
          target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="googleplus"
          data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-gp-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#gp-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
  
    --><span class="sticky-share-bar__total svg-shareiconparent">
          <svg class="svg-icon svg-icon-svg-share-white-medium svg-shareicon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-white"></use>
  </svg>
<span class="svg-shareicon-spacer"
></span><span class="sticky-share-bar__total__text">
14 Shares</span></span>
</div>


  <div class="articlePart">
    <img height='0' width='0' alt='' src='//pixel.watch/zqoj' style='display:block;width:auto;' />
    <script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
    (function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
    var e=d.getElementById(r);if(e===null){  
    var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;
    var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
    var dt=new Date().getTime();  
    try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
    } else if(typeof i[c]!=='undefined'){i[c]++}  
    else{i[c]=1;}  
    })(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC',
    'localStorage','set','get','Item','cbolaDt',
    '//route.carambo.la/inimage/getlayer?pid=fnpt73&did=112462&wid=0&rdn=1519689413828')
    </script>
  </div>

  <div class="articlePart articleSocial ">
      <div class="shareLinkGroup
    shareLinkGroupSmallOnMobile">
    <a class="btn-share-fb svg-shareiconparent-hoverswitch" id="share-fb-footer"
    href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-galaxy-s9-plus-vs-galaxy-note-8"
    target="_blank" data-swbar-id="footer" data-swbar-type="facebook" 
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-fb-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-fb-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Share<span class="screenReaderText"> on Facebook</span></span></a><!--
    --><a class="btn-share-tw svg-shareiconparent-hoverswitch" id="share-tw-footer"
    href="//twitter.com/share?text=Samsung%20Galaxy%20S9%2B%20vs%20Galaxy%20Note%208%3A%20which%20is%20supreme%3F&amp;url=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-galaxy-s9-plus-vs-galaxy-note-8&amp;via=AndroidPITcom"
    target="_blank" data-swbar-id="footer" data-swbar-type="twitter"
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-tw-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-tw-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Tweet<span class="screenReaderText"> on Twitter</span></span></a><!--
    --><a class="btn-share-gp svg-shareiconparent-hoverswitch" id="share-gp-footer"
    href="//plus.google.com/share?url=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-galaxy-s9-plus-vs-galaxy-note-8&amp;hl=en-US"
    target="_blank" data-swbar-id="footer" data-swbar-type="googleplus"
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-gp-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#gp-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-gp-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#gp-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Share<span class="screenReaderText"> on Google+</span></span></a><!--
  
    --><span class="btn-basic-nobtn shareTotal svg-shareiconparent">
          <svg class="svg-icon svg-icon-svg-share-dark-small svg-shareicon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-dark"></use>
  </svg>
<span class="svg-shareicon-spacer"
      ></span><span class="shareLinkText">
        14 Shares</span></span>
  </div>

  </div>

  <div class="articlePart">
    <ins class="adsbygoogle"
        style="display:block"
        data-ad-format="autorelaxed"
        data-ad-client="ca-pub-1817266450476915"
        data-ad-slot="9165803260"></ins>
    <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
  </div>


<section class="articlePart articleComments " id="comments">
  <h2>
    1 Comment
  </h2>

  

  <div style="display: none">
<form id="formNewReply" action="#" class="newComment">
  <span>Write new comment:</span>

  <input type="hidden" name="commentType" value="ARTICLE">
  <input type="hidden" name="articleId">
  <input type="hidden" name="parentId">
  <textarea id="commentTextarea" class="commentTextArea" name="commentTextarea" placeholder="Your comment" cols="80" rows="1"></textarea>
  <span id="commentError" class="error"></span>
  <p id="commentPassword" style="display:none" data-password='{"userId" : "-1", "passwordLabel" : "Password:", "passwordHint" : "(You must re-enter your password because your session has expired.)"}'>
  </p>
  <div class="commentSubscribeBox"> 
    <ul>
      <li class="footerButtonsWrapper">
        <button class="btn-primary nowrapInline addReplyComment">Submit</button>
        <button class="btn-secondary nowrapInline cancelReply">Cancel</button>
      </li>
    </ul>
  </div>
  <input type="hidden" name="userId" value="-1" />
</form>
  </div>


<div id="existingComments" class="existingComments">
  <ul class="commentsList">


    <li class="comment" id="comment2544708">


  <hr />

  <div class="commentAuthorImage">
  <div class="avatar
              
              userCommentImage">
    <a href="/user/7320505/andrew-burgin"
       title="View profile"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":7320505, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
                 avatar__image-wrap_svg">
  <svg class="svg-icon svg-icon-avatar-default-grey avatar__image avatar__image_svg ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#avatar-default-grey"></use>
  </svg>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">23</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <div>
        <a href="/user/7320505/andrew-burgin" rel="nofollow">Andrew Burgin</a>
        <span class="timestamp" title="Feb 27, 2018 12:31:28 AM">
          25 minutes ago
        </span>
        <a class="commentLink" href="https://www.androidpit.com/samsung-galaxy-s9-plus-vs-galaxy-note-8?c=2544708#comment2544708"><span class="screenReaderText">Link to comment</span></a>
      </div>
    </header>

    <div class="commentBody">
      <p id="text2544708">Samsung &amp; Apple are not really making the Mobile Market better,there are really spoiling it for consumers,by producing phones consumers can not really afford,o.k we keep getting better features on phones but its the consumers end up having to pay more to be able to use it,hope something is done soon to stop phones getting more expensive as its just not right for consumers to put themselves in debt</p>
    </div>

    <footer>
      <div class="commentThumbs">
  
  <p data-contrib-id="2544708" class="contribRating articleCommentRating">
    <button
      class="contribRatingBtn signInButton"
      data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2544708,"articleId":591735,"ratingType":"UP"}'
      data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2544708,"articleId":591735,"ratingType":"DEL"}'
      
      ><span class="contribRatingBtnNum" data-icon="&#x1f44d;">0</span
    ></button>

  
    <!--
  
    -->
  </p>
      </div>
      <div class="commentButtons">
        <button
          class="btn-secondary signInButton"
          data-comment='{"commentId":2544708,"articleId":591735,"subscribedToComment":false,"subscribedToAncestorComment":false}'
          >Reply</button>

      </div>
    </footer>
  </div>   <div class="replyFormDiv"></div>
      <ul class="children">


  
      </ul><!-- closes level 0 ul children -->
    </li><!-- closes level 0 li -->

  </ul> <!-- close level 0 ul -->
</div>

  <div class="articleCommentsBtnBottom">
    <button class="articleWriteComment signInButton btn-primary-large">Write a comment!</button>
  </div>
</section>




    </div>
  </article>
</main>      </div>
      <div class="article-grid__sidebar">
<div class="article-sidebar">
  <div class="article-sidebar__inner">

    <div class="article-sidebar__tile">
  <article class="article-tile article-tile_styleLevel3 ">
    <a class="article-tile__link" href="/touchpal-ai-keyboard">
      <div class="article-tile__bg-ratio ">
        <div class="article-tile__bg-centering">
  <span
    id=article-tile__bg-image-0
    class="article-tile__bg-image"
    data-resp-img="https://fscl01.fonpit.de/userfiles/3971960/file/IMG_0488.JPG"></span>
  <script>
    AP.respImgLoader.load('article-tile__bg-image-0', [[787,315],[636,255],[456,274],[336,202],[385,308],[320,256]]);
  </script>
        </div>
      </div>
      <div class="article-tile__header">

  
  
          <div class="ameta   ameta_top-of-container">
            <span class="ameta__reading">  <svg class="svg-icon svg-icon-svg-clock-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-clock-white"></use>
  </svg>

              <span>
  4 min read
              </span>
            </span>
            <span class="ameta__share">
  <svg class="svg-icon svg-icon-svg-share-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  29 Shares
              </span>
              <span aria-hidden="true" role="presentation">29</span>
            </span>
  
            <span class="ameta__comments">
  <svg class="svg-icon svg-icon-svg-comment-bubble-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-comment-bubble-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  4 comments
              </span>
              
              <span aria-hidden="true" role="presentation">4</span>
    </span>


    </div>
        <div class="article-tile__title">

  <h4
    class="article-title  article-title_threeLines autoEllipsis"
  >
    <span class="article-title__text">
      TouchPal AI Keyboard is coming: high accuracy AI predictions and features galore
    </span>
  </h4>
        </div>
      </div>
    </a>
  </article>
    </div>

    <div class="article-sidebar__tile">



  <div class="googleAdTag desktopAd article-sidebar__mpu rectangleWithLabel"
       id="desktop-atf_sidebar_sticky"
       data-ad='{"device":"desktop","name":"atf_sidebar_sticky","id":"desktop-atf_sidebar_sticky","section":"articles","sizes":[[300,250],[300,100],[300,50],"fluid"]}'
  ></div>
    </div>

    <div class="article-sidebar__tile">
      <h4 class="article-sidebar__tile-heading">Explore our new tech topics</h4>
  <div class="article-topics
              article-topics_buttonsSplit
              "
        data-article-topics='{"splitTest":"buttons"}'>
    <a class="article-topics__link article-topics__link_icon-topic-vr"
       href="/topic/virtual-reality"
       data-article-topics='{"label":"vr"}'
       >
      <span class="article-topics__label">
  <svg class="svg-icon svg-icon-topic-vr article-topics__icon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#topic-vr"></use>
  </svg>
        Virtual Reality
      </span>
    </a>
    <a class="article-topics__link article-topics__link_icon-topic-sh"
       href="/topic/smart-home"
       data-article-topics='{"label":"smart"}'
       >
      <span class="article-topics__label">
  <svg class="svg-icon svg-icon-topic-sh article-topics__icon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#topic-sh"></use>
  </svg>
        Smart Home
      </span>
    </a>
    <a class="article-topics__link article-topics__link_icon-topic-wb"
       href="/topic/wearables"
       data-article-topics='{"label":"wear"}'
       >
      <span class="article-topics__label">
  <svg class="svg-icon svg-icon-topic-wb article-topics__icon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#topic-wb"></use>
  </svg>
        Wearables
      </span>
    </a>
  </div>
    </div>

    <div class="article-sidebar__tile">
      <h4 class="article-sidebar__tile-heading">FOLLOW US:</h4>
  <div class="follow-us">
    <div class="follow-us__icon-row">
    <a href="https://twitter.com/#!/AndroidPITcom" target="blank" class="follow-us__link">
      <span class="follow-us__link-text">Twitter</span>
  <svg class="follow-us__tw">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-color"></use>
  </svg>
    </a>
    <a href="https://www.facebook.com/weareandroidpit" target="blank" class="follow-us__link">
      <span class="follow-us__link-text">Facebook</span>
  <svg class="follow-us__fb">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-color"></use>
  </svg>
    </a>
    <a href="https://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" target="blank" class="follow-us__link">
        <span class="follow-us__link-text">YouTube</span>
  <svg class="follow-us__yt">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#yt-color"></use>
  </svg>
    </a>
    <a href="https://www.instagram.com/androidpit/" target="blank" class="follow-us__link">
      <span class="follow-us__link-text">Google+</span>
  <svg class="follow-us__ig">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#ig-color"></use>
  </svg>
    </a>
    </div>
  </div>
    </div>

    <div class="article-sidebar__tile">
  <div class="newsletter-subscription
    newsletter-subscription-sidebar
    newsletter-subscription-state-normal">
    <div class="newsletter-subscription-accept">
      <img src="https://static.androidpit.info/styles/svg/envelope.svg" alt="envelope icon" /><span
      >Thanks for signing up!</span>
    </div>
    <div class="newsletter-subscription-accept-with-confirm">
      <img src="https://static.androidpit.info/styles/svg/envelope.svg" alt="envelope icon" /><span
      >Almost done! Check your email to confirm your subscription.</span>
    </div>
    <div class="newsletter-subscription-head"><img src="https://static.androidpit.info/styles/svg/envelope.svg"
      alt="envelope icon" /><span>Stay app-to-date!</span></div>

    <div class="newsletter-subscription-input-cont"><input
      type="email"
      class="newsletter-subscription-input"
      placeholder="email@example.com"
     /></div>
    <div class="newsletter-subscription-submit">
      <img src="https://static.androidpit.info/styles/svg/arrow.svg" alt="arrow icon"/>
      <button class="newsletter-subscription-subscribe"
        >Subscribe</button>
    </div>
    <span class="newsletter-subscription-invalid">* Please enter a valid email address</span>
  </div>
    </div>
  </div>
</div>
      </div>


    <div class="stickySky" id="home-sticky-sky">
      


  <div class="googleAdTag desktopAd  outside120SkyAd"
       id="desktop-atf_skyscraper_left"
       data-ad='{"device":"desktop","name":"atf_skyscraper_left","id":"desktop-atf_skyscraper_left","section":"articles","sizes":[[120,600]]}'
  ></div>

      


  <div class="googleAdTag desktopAd  outside160SkyAd"
       id="desktop-atf_skyscraper_left_2"
       data-ad='{"device":"desktop","name":"atf_skyscraper_left","id":"desktop-atf_skyscraper_left_2","section":"articles","sizes":[[160,600],[120,600]]}'
  ></div>

    </div>


    <div class="stickySkyRight" id="home-sticky-sky-right">
      


  <div class="googleAdTag desktopAd  outside120SkyAd"
       id="desktop-atf_skyscraper_right"
       data-ad='{"device":"desktop","name":"atf_skyscraper_right","id":"desktop-atf_skyscraper_right","section":"articles","sizes":[[120,600]]}'
  ></div>

      


  <div class="googleAdTag desktopAd  outside160SkyAd"
       id="desktop-atf_skyscraper_right_2"
       data-ad='{"device":"desktop","name":"atf_skyscraper_right","id":"desktop-atf_skyscraper_right_2","section":"articles","sizes":[[160,600],[120,600]]}'
  ></div>

    </div>
    </div>
  </div>









  <div class="googleAdTag desktopAd site-footer-ad"
       id="desktop-btf_above_footer"
       data-ad='{"device":"desktop","name":"btf_above_footer","id":"desktop-btf_above_footer","section":"articles","sizes":[[970,250],[970,90],[728,90]]}'
  ></div>

  <footer id="mainFooter" class="footerMain"> 
    <div class="wrapperWide">
      <div class="footerMainTop">
        <nav class="footerMainCategories">
          <h2>Things to do on AndroidPIT</h2>
          <a href="/news"><strong>Magazine</strong> – Current Android news</a>
          <a href="https://deals.androidpit.com" target="_blank"><strong>Deals</strong> – Save money on the best Android gear, accessories and software</a>
          <a href="https://androidpit.whistleout.com/CellPhones" target="_blank"><strong>Phone Plans</strong> – Phone Plans</a>
          <a href="/hardware-reviews"><strong>Reviews</strong> – Android hardware reviews, tips and news</a>
          <a href="/forum"><strong>Community</strong> – Join in with the world's largest Android community</a>
        </nav>
        <div class="footerMainInt">
          <h2>AndroidPIT International</h2>
          <div class="footerMainIntLang">
        <div class="langSelection">
          <ul class="hoverOnTouch hoverOnTouchAutoOff">
            <li>
              <ul class="options">
                <li><a href="https://www.androidpit.de/news" rel="nofollow" class="de hoverOnTouchExclude">Deutsch<span class="footerdomain">androidpit.de</span></a></li>
                <li><a href="https://www.androidpit.com/news" rel="nofollow" class="en hoverOnTouchExclude">English<span class="footerdomain">androidpit.com</span></a></li>
                <li><a href="https://www.androidpit.es/noticias" rel="nofollow" class="es hoverOnTouchExclude">Español<span class="footerdomain">androidpit.es</span></a></li>
                <li><a href="https://www.androidpit.com.br/noticias" rel="nofollow" class="pt hoverOnTouchExclude">Português<span class="footerdomain">androidpit.com.br</span></a></li>
                <li><a href="https://www.androidpit.fr/news" rel="nofollow" class="fr hoverOnTouchExclude">Français<span class="footerdomain">androidpit.fr</span></a></li>
                <li><a href="https://www.androidpit.it/news" rel="nofollow" class="it hoverOnTouchExclude">Italiano<span class="footerdomain">androidpit.it</span></a></li>
              </ul>
              <span data-target-url="https://www.androidpit.com/news" class="selector en">
                <span>English
                  <span class="footerdomain">androidpit.com</span>
                </span>
              </span>
             </li>
           </ul>
         </div>
          </div>
          <div class="footerMainIntLogo">
            <a href="/" class="footerMainIntLogoImg" role="presentation" title="To the AndroidPIT homepage"><span>AndroidPIT</span></a>
          </div>
        </div>
      </div>
      <div class="footerMainMore">
        <div class="footerMainMoreSocial">
          <span>Follow us:</span>
          <a href="http://www.facebook.com/weareandroidpit" target="blank" class="followButton followFacebook"> Facebook </a>
          <a href="https://plus.google.com/118438863372048035926/posts" rel="publisher" target="blank" class="followButton followGoogle"> Google+ </a>
          <a href="http://twitter.com/#!/AndroidPITcom" target="blank" class="followButton followTwitter"> Twitter </a>
          <a href="http://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" target="blank" class="followButton followYoutube"> YouTube </a>
          <a href="/feed/main.xml" target="blank" class="followButton followRSS"> RSS-Feed </a>
        </div>
        <nav class="footerMainMoreLinks">
          <a href="/">Home</a>
          <a href="/advertise">Advertise</a>
          <a href="http://jobs.androidpit.com/" rel="nofollow" target="_blank">Jobs</a>
          <a href="/staff">Staff</a>
          <a href="/faq/what-is-androidpit">About us</a>
          <a href="/androidpit">Site notice</a>
          <a href="/terms" rel="nofollow">Terms &amp; Conditions</a>
          <a href="/faq">Help</a>
        </nav>
      </div>
    </div>
    <div id="mobileBannerFlag"></div>
  </footer>

  <div class="cookinfo cookinfo_bottom">
    <p class="cookinfo__message">
      This website uses cookies to ensure you get the best experience on our website.
      <a
        class="cookinfo__link-inline"
        target="_blank"
        href="/forum/668264/cookies-on-androidpit"
        >
        More info
      </a>
    </p>
    <div class="cookinfo__button-container">
      <button
        class="cookinfo__button cookinfo__button_bottom"
        >
        Got it!
      </button>
    </div>
  </div>

</div>




  <script src="https://static.androidpit.info/js/commonFooter_bundle-e73982.js"
          id="commonScript"
          data-common-context='{"showAds":true,"showMoreAds":true,"showDoubleMoreAds":false,"adGeneratorId":"openx","yieldlove":false,"fontLoaderOpts":{"webFontUrl":"\//ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"},"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"\/en/android","loggedIn":false,"noVisibleHeader":false,"userId":-1,"path":{"css":"https://static.androidpit.info/styles/","js":"https://static.androidpit.info/js/"},"ssl":true,"testing":false,"socialButtonsOnPage":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"619508390383-4d5hppdfrhf8aisj2orhsclvadov8rmp.apps.googleusercontent.com","notifications":{"timestamp":"1519689413830"},"features":{"AG-1439-remove-dead-links":"ON","AG-1602-carambola-test":"ON","AG-1867-hi-honor":"ON","AG-1563-taboola-es":"ON","bottom-sticky-ad":"ON","AG-1563-taboola-en":"ON","kelkoo-it":"ON","google-recommendation":"ON","AG-1259-avatar-redesign":"ON","test-on":"ON","neads-component":"ON","AG-1602-carambola-all":"ON","AG-1265-article-table-of-contents":"ON","AG-1602-carambola-es":"ON","AG-1818-new-ad-units":"ON","AG-947-reading-time":"ON","kelkoo-fr":"ON","AG-1602-carambola-en":"ON","pick-one-component":"ON","AG-1659-article-sidebar-topic":"ON","AG-906-commerce-offer":"ON","affiliate-ebay":"ON","AG-1467-desktop-collapsed-article":"ON","honor-competition-view-videos":"ON","AG-1602-carambola-de":"ON","honor-competition":"ON","AG-1563-taboola-fr":"ON","AG-2172-after-stream":"ON","opinion-agree-disagree-component":"ON","AG-861-amazon-offers-with-best-price-widget--universal-rate-limit":"ON","AG-1247-sticky-share-buttons":"ON","AG-1602-carambola-pt":"ON","AG-926-commerce-offers-redesign":"ON","single-comment-subscription":"ON","AG-1556-openx":"ON","contribution-drafts-mods-only":"ON","contribution-drafts":"ON","AG-1533-fi-adunit-names":"ON","surface-comments":"ON","kelkoo-es":"ON","AG-685-amazon-asin-offers":"ON","custom-offer":"ON","gtm-pageviews":"ON","pick-one-cms":"ON"},"rev":{"fancyBoxCss":"fancyBox-19524f.css"},"adStorage":{"adUnit1":"\/3467634/androidpit_","adUnit2":"en/","adUnit3":""}}'
          data-common-resources='{"common_cancel":"Cancel","common_close":"Close","common_error":"Error:","common_ok":"OK","common_success":"Success!","ajax_session_expired":"Your session has expired!\n\nPlease type your password into the provided field and click on \&quot;Submit\&quot;.","navigate_away":"Are you sure you want to navigate away from the current page? All unsaved changes will be lost.","default_errorDetail":"(Please fill in required fields)","default_errorMsg":"Errors have occured!","default_fatalMsg":"An unexpected error has occured.","reg_fb_connectError":"Error while connecting with your Facebook account","reg_fb_connecting":"Establishing connection to Facebook, please wait...","reg_google_connecting":"The connection with Google is underway, please wait...","default_password_label":"Password:","default_password_hint":"(You must re-enter your password because your session has expired.)"}'></script>

        <script id="pageScript" 
            data-page-name="article" 
            data-page-context='{"containsEmbeddedTweet":false,"containsEmbeddedGooglePlusPost":false,"containsMarkedChanges":false,"containsQuickSurvey":false,"hasReviewScreenshots":false,"hideAds":false,"isAdvertorial":false,"articleType":"newsArticle"}'
            data-page-resources='{"comments_edit_submit":"Save changes","comments_delete_thread_confirm":"Are you sure you want to delete this comment?&lt;br&gt;&lt;b&gt;All replies to this comment will also be deleted.&lt;\/b&gt;","comments_link_headline":"Link to this news comment:","comments_old_link":"Oops, you&amp;#39;ve followed an old link to a comment. No problem, you can still {0}go to the comment{1} or {2}read the article{3} first!","comments_spam_success":"Youʼve reported this comment. A moderator will review this and delete the comment if necessary.","comments_spam_forbidden":"You are not allowed to report this comment."}'
            src="https://static.androidpit.info/js/article2_bundle-4d2a8a.js"></script>




<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script> var useGoogleOptimize = false; var ecommerceCurrency = 'USD'; var useGtmPageViews = true; var gaParameters = {"metric2":0,"dimension1":"Steffen Herget","dimension4":"commerceOffersRedesign_test2 : CONTROL","dimension3":"articleSidebarTopicTest : TOPIC_BUTTONS"}; var gaTrackerId = 'UA-7489116-5'; executeForTracker('UA-7489116-13'); if (gaTrackerId) { executeForTracker(gaTrackerId, 'localeTracker'); } function executeForTracker (trackingId, trackerName) { if (trackerName) { ga('create', trackingId, 'auto', { name : trackerName }); } else { ga('create', trackingId, 'auto'); } var commandPrefix = trackerName ? trackerName + '.' : ''; ga(commandPrefix + 'require', 'displayfeatures'); ga(commandPrefix + 'require', 'linkid'); if (useGoogleOptimize) { ga(commandPrefix + 'require', 'GTM-NPQ3ZZ3'); } if (ecommerceCurrency) { ga(commandPrefix + 'require', 'ec'); ga(commandPrefix + 'set', '&cu', ecommerceCurrency); } if (!useGtmPageViews) { ga(commandPrefix + 'send', 'pageview', gaParameters); } } </script>
<script type='text/javascript'>
  (function(){
    var loc = window.location.href;
    var dd = document.createElement('script');
    dd.type = 'text/javascript'; dd.src = '//static.digidip.net/androidpit-com.js?loc=' + loc;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(dd, s);
  })();
</script>



  <script>window._epn = {campaign:5337709876};</script>
  <script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>

</body>
</html>
