
<!DOCTYPE HTML>
<html dir="ltr" lang="en">
<head>

  <title>Samsung Galaxy X price, release date, specs and rumors - AndroidPIT</title>
  <meta charset="utf-8" />
  <meta name="description" content="Samsung has been playing with the idea of foldable smartphones for nearly a decade, and the Galaxy X is going to turn concept into reality. We have the latest rumors." />
  <meta name="keywords" content="samsung galaxy x, samsung galaxy x review, review galaxy x, galaxy x specs, galaxy x design, galaxy x price, galaxy x release date, foldable screen, flexible screen, concept, smartphone" />
  <meta name="news_keywords" content="samsung galaxy x, samsung galaxy x review, review galaxy x, galaxy x specs, galaxy x design, galaxy x price, galaxy x release date, samsung foldable screen, flexible screen, samsung concept phone" />
  <meta name="robots" content="all" />
  <meta name="referrer" content="unsafe-url">
  <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui">
  <meta property="fb:admins" content="100009198585930" />
  <meta name="theme-color" content="#43a8da">

  <link rel="canonical" href="https://www.androidpit.com/samsung-galaxy-x-price-release-date-specs-features"/>

  <link rel="alternate" type="application/rss+xml" href="/feed/main.xml" title="Android News + App Reviews + Hardware Reviews - AndroidPIT" />
  <link rel="search" type="application/opensearchdescription+xml" title="AndroidPIT (en)" href="/opensearch.xml" />
  <link rel="apple-touch-icon" sizes="180x180" href="/img/icon/apple-touch-icon.png?v=3">
  <link rel="icon" type="image/png" href="/img/icon/favicon-32x32.png?v=3" sizes="32x32">
  <link rel="icon" type="image/png" href="/img/icon/favicon-16x16.png?v=3" sizes="16x16">
  <link rel="manifest" href="/manifest.json?v=3">
  <link rel="mask-icon" href="/img/icon/safari-pinned-tab.svg?v=3" color="#1756ab">
  <link rel="shortcut icon" href="/favicon.ico?v=3">
  <meta name="theme-color" content="#ffffff">

  <link rel="stylesheet" type="text/css" href="https://static.androidpit.info/styles/selection_androidpit-3fcd74efb7.css">
  <link rel="stylesheet" type="text/css" href="https://static.androidpit.info/styles/main-e39cd51692.css">
  <style type="text/css">
    .bannerSidebar:before, .rectangleWithLabel:before { content: 'Ad'; }
  </style>




  <script>
    var AP = AP || {};
    AP.req = {
      userId: null,
      locale: 'en_US',
      localPrefix: '/en/android',
      loggedIn: false
    };
  </script>
  <script type="text/javascript" src="https://static.androidpit.info/js/libs/modernizr-039a331e2d.js"></script>
  <script type="text/javascript" src="https://static.androidpit.info/js/jquery/jquery-1.7.1.with.cookie.js"></script>
  <script type="text/javascript" src="https://script.ioam.de/iam.js"></script>
<!--[if IE]> 
  <script type="text/javascript">
    document.createElement("header");
    document.createElement("section");
    document.createElement("aside");
    document.createElement("nav");
    document.createElement("hgroup");
    document.createElement("footer");
    document.createElement("figure");
    document.createElement("figcaption");
    document.createElement("progress");
    document.createElement("sidebar");
    document.createElement("main");
  </script>
<![endif]--> 

  <script type="text/javascript">
    var gl_locale = 'en_US';
    var gl_localPrefix = '/en/android';
    var gl_errorMsg = 'Errors have occured!';
    var gl_fatalMsg = 'An unexpected error has occured.';
    var gl_error = 'Error:';
    var gl_ok = 'OK';
    var gl_cancel = 'Cancel';
    var gl_staticFileServerJS = 'https://static.androidpit.info';
    var gl_staticFileServer = 'https://static.androidpit.info';
  </script>
  <script type="text/javascript" src="https://static.androidpit.info/js/commonHeader_bundle-353590a48b.js"></script>

<script>
  window.WebFontConfig = window.WebFontConfig || {};
  window.WebFontConfig.google = {families: ['Hind:500,600,700', 'Open Sans:400,600']};
</script>


  <script type="text/javascript">
    initPageFair('ABB8529E847349F9');
  </script>

  <script type="text/javascript" src="https://static.androidpit.info/js/fancybox-2.1.4/jquery.fancybox.pack.js"></script>
  <link rel="stylesheet" type="text/css" href="https://static.androidpit.info/js/fancybox-2.1.4/jquery.fancybox.css">

  <link rel="stylesheet" type="text/css" href="https://static.androidpit.info/styles/article2-d7821d513b.css">

  <meta name="twitter:site" content="@AndroidPITcom">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:creator" content="@#!/AndroidPIT">
  <meta property="og:title" content="Samsung Galaxy X price, release date, specs and rumors - AndroidPIT">
  <meta property="og:site_name" content="AndroidPIT"> 
  <meta property="og:description" content="Samsung has been playing with the idea of foldable smartphones for nearly a decade, and the Galaxy X is going to turn concept into reality. We have the latest rumors.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://fscl01.fonpit.de/userfiles/6727621/image/2016/HeroS-random/AndroidPIT-odin-samsung-firmware-flash.jpg">

<!--
  <PageMap>
    <DataObject type="cse">
      <Attribute name="news">true</Attribute>
      <Attribute name="article">true</Attribute>
    </DataObject>
    <DataObject type="thumbnail">
      <Attribute name="src" value="https://fscl01.fonpit.de/userfiles/6727621/image/2016/HeroS-random/AndroidPIT-odin-samsung-firmware-flash-w206h146.jpg"/>
      <Attribute name="width" value="206"/>
      <Attribute name="height" value="146"/>
    </DataObject>
  </PageMap>
-->


</head>

<body>


<script>
  dataLayer = [{'newsAuthor': 'Brittany McGhee', 'Split Test Slot 2': 'commerceOffersRedesign : CONTROL', 'Split Test Slot 1': 'admRedesign : main', 'Split Test Slot 3': 'readingTime : READING_TIME_CONTROL', 'metric2': '0'}];
</script>


<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5C47FS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5C47FS');</script>
<!-- End Google Tag Manager -->





<div class="cc_container top">
    <table class="cc_wrapper">
      <tr>
        <td class="cc_message">
          <a target="_blank" href="/forum/668264/cookies-on-androidpit">This website uses cookies to ensure you get the best experience on our website.<img class="honorHeadlineLogo" src="https://static.androidpit.info/styles/svg/arrow-right.svg" alt=""></a>
        </td>
        <td class="cc_accept">
          <a class="acceptCookies cc_btn cc_btn_accept_all" href="#">OK</a> 
        </td>
      </tr>
    </table>
</div>



<!--[if lte IE 8]>
<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a target="_blank" href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


    <nav class="navLeftContainer" aria-hidden="true" role="presentation">
<div class="navSearchContainer">
  <form id="navLeftSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Search">
  </form>
</div>
      
      <div class="navLeftHomeAndSignIn">
        <a href="/" data-ga-label="home" rel="nofollow" class="navLeftHome">Home</a>
        <a href="/login" class="btn-primary navLeftLogin" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)">LOGIN</a>
      </div>


      <div class="navLeftSection navLeftSection-news navLeftSectionActive">
        <a href="/news" data-ga-label="blog" class="navLeftSectionHeading">Magazine</a>
          <a href="/news" data-ga-label="blog-all" class="navLeftSectionLink navLeftSectionLinkActive">All</a>
          <a href="/news/hardware" data-ga-label="blog-hardware" class="navLeftSectionLink">Hardware</a>
          <a href="/news/apps" data-ga-label="blog-apps" class="navLeftSectionLink">Apps</a>
          <a href="/news/tips-and-tricks" data-ga-label="blog-tips_and_tricks" class="navLeftSectionLink">Tips and Tricks</a>
          <a href="/news/videos" data-ga-label="blog-videos" class="navLeftSectionLink">Videos</a>
          <a href="/galleries" data-ga-label="blog-galleries" class="navLeftSectionLink">Galleries</a>
      </div>
      <div class="navLeftSection navLeftSection-deals">
        <a href="https://deals.androidpit.com" target="_blank" data-ga-label="deals" class="navLeftSectionHeading">Deals</a>
      </div>
      <div class="navLeftSection navLeftSection-cellphoneplans">
        <a href="https://androidpit.whistleout.com/CellPhones" target="_blank" data-ga-label="cellphoneplans" class="navLeftSectionHeading">Phone Plans</a>
      </div>
      <div class="navLeftSection navLeftSection-hardware">
        <a href="/hardware-reviews" data-ga-label="device" class="navLeftSectionHeading">Reviews</a>
          <a href="/hardware-reviews" data-ga-label="device-tests" class="navLeftSectionLink">All</a>
      </div>
      <div class="navLeftSection navLeftSection-community">
        <a href="/forum" data-ga-label="forum" class="navLeftSectionHeading">Community</a>
          <a href="/forum" data-ga-label="forum-overview" class="navLeftSectionLink">Forum</a>
          <a href="/staff" data-ga-label="forum-staff" class="navLeftSectionLink">Editors</a>
          <a href="/staff/mods" data-ga-label="forum-mods" class="navLeftSectionLink">Mods + Admins</a>
          <a href="/leaderboard" data-ga-label="forum-community-chart" class="navLeftSectionLink">Hall of Fame</a>
          <a href="/community/guide" data-ga-label="forum-community-guide" class="navLeftSectionLink">Community Guide</a>
      </div>
    </nav><div id="pageTop" class="container">


  <header class="headerMain headerMain-news">

    <div class="navTopContainer">
      <div class="wrapperWide">
        <nav class="navTop navTopFull navTopLoggedOut">
          <div class="navTopMenu">
            <a href="#mainFooter"
               data-href-is-fallback="" 
               title="Menu"
               class="navTopMenuBtn"><span class="screenReaderText">
                 Menu</span></a>
          </div>
          <div class="navTopLeft"
            ><a href="/"
               class="navTopLogo"
               title="To the AndroidPIT homepage">
              <span>AndroidPIT</span>
            </a
            ><a href="/news"
               
               class="navTopLeftLink navTopLeftLinkActive">
              <span>Magazine</span>
            </a
            ><a href="https://deals.androidpit.com"
               target="_blank"
               class="navTopLeftLink">
              <span>Deals</span>
            </a
            ><a href="https://androidpit.whistleout.com/CellPhones"
               target="_blank"
               class="navTopLeftLink">
              <span>Phone Plans</span>
            </a
            ><a href="/hardware-reviews"
               
               class="navTopLeftLink">
              <span>Reviews</span>
            </a
            ><a href="/forum"
               
               class="navTopLeftLink">
              <span>Community</span>
            </a
          ></div>          <div class="navTopRight">
            <a href="/search" class="navTopRightSearch">
              <span class="navTopRightIcon">
                <span>Search</span>
              </span>
            </a>
<div class="navSearchContainer">
  <form id="navTopSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Search">
  </form>
</div>
            <a class="navTopRightSignIn" href="/login" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)"><span>Login</span></a>
          </div>
        </nav>
      </div>
    </div>
    <div class="subnavTopContainer">
      <div class="onepcssgrid-1200-noborder">
        <nav class="subnavTop onerow">
          <button class="subnavTopMoreBtn" aria-hidden="true"><span>More</span></button>
          <button class="subnavTopLessBtn" aria-hidden="true"><span>Less</span></button>
          <a href="/news" class="subnavTopLink subnavTopLinkActive"><span>All</span></a>
          <a href="/news/hardware" class="subnavTopLink"><span>Hardware</span></a>
          <a href="/news/apps" class="subnavTopLink"><span>Apps</span></a>
          <a href="/news/tips-and-tricks" class="subnavTopLink"><span>Tips and Tricks</span></a>
          <a href="/news/videos" class="subnavTopLink"><span>Videos</span></a>
          <a href="/galleries" class="subnavTopLink"><span>Galleries</span></a>
        </nav>
      </div>
    </div>
  </header>







<div id="registerScreen1" style="display: none">
  <div class="fancybox-ap-body">
<div class="group authPage">
  <div class="col7 centered">
    <h2>Create account</h2>
    <p>Be part of the largest Android community</p>
  </div>
  <div class="col7 centered bottommargin10">
  <button type="button" id="google-register" class="google-login btn-google col12 bottommargin20">
    <svg class="svg-icon svg-loginicon svg-loginicon-google">
      <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=3#login-google"></use>
    </svg>
    <span class="svg-loginicon-spacer"></span>
    <span>Continue with Google</span>
  </button>
  <button type="button" class="facebook-login btn-facebook col12">
    <svg class="svg-icon svg-loginicon svg-loginicon-facebook">
      <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=3#login-facebook"></use>
    </svg>
    <span class="svg-loginicon-spacer"></span>
    <span>Continue with Facebook</span>
  </button>
    <p class="or">or</p>
    <form id="registerForm1" action="/registration/step1/post" method="post" class="form group bottommargin10">
      <div class="col12 bottommargin10">
        <span id="regEmailAddressError" class="error" style="display:none"></span>
        <input id="regEmailAddress" name="regEmailAddress" type="email" maxlength="200" required placeholder="Email address">
      </div>
      <div class="col12 bottommargin20">
        <span id="regPasswordError" class="error" style="display:none"></span>
        <input id="regPassword"  type="password" name="regPassword" maxlength="200" required placeholder="Password">
      </div>
      <button type="submit" class="btn-primary-large col12 last bottommargin20" name="submit">REGISTER</button>
      <div class="col12">
        <input type="checkbox" class="remember" id="regRememberMe" name="rememberMe" checked>
        <label for="regRememberMe">Stay signed in</label>
      </div>
    </form>
    <p><small>Already registered?</small> <a id="registerScreen1Login" href="/login"><small>Log in here</small></a></p>
  </div>
</div>  </div>
</div>

  <div class="hfeed containerBigContent containerBigContent-noborder">
    <div id="ad-sticky-container" class="onepcssgrid-1200-noborder onepcssgrid-1200-fullvert">
        <div id="ad_mpu_desktop" 
       class="idgGoogleAdTag
               articleAd-mr-top rectangleWithLabel desktopBanner" 
       data-idg-sizes="[[300,250],[300,50],[320,50]]"></div>

      <main>
        <article class="hentry
                        articleMain
                         articleNews
                        "
          >
  <style scoped>
    @media all and (max-width: 360px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2016/HeroS-random/AndroidPIT-odin-samsung-firmware-flash-w360h330.jpg);
        height: 330px;
      }
    }
    @media all and (min-width: 361px) and (max-width: 480px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2016/HeroS-random/AndroidPIT-odin-samsung-firmware-flash-w480h330.jpg);
        height: 330px;
      }
    }
    @media all and (min-width: 481px) and (max-width: 768px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2016/HeroS-random/AndroidPIT-odin-samsung-firmware-flash-w768h460.jpg);
        height: 460px;
      }
    }
    @media all and (min-width: 769px) and (max-width: 1080px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2016/HeroS-random/AndroidPIT-odin-samsung-firmware-flash-w1080h460.jpg);
        height: 460px;
      }
    }
    @media all and (min-width: 1081px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2016/HeroS-random/AndroidPIT-odin-samsung-firmware-flash-w1220h460.jpg);
        height: 460px;
      }
    }
      .no-mq .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2016/HeroS-random/AndroidPIT-odin-samsung-firmware-flash-w1220h460.jpg);
      }
  </style>
  <div class="articleHeroImage"></div>
<div class="onerow articleMainHeader">
  <div class="col10 offset1 articleHeaderBg">
    <header class="articleHeader">
      <div class="articleHeadingWrapper">
        <div class="articleHeaderTop articlePart">
  
                      <span class="shareTotal"
              >  <svg class="svg-icon svg-icon-svg-share-white-small ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=18#svg-share-white"></use>
  </svg>

              <span class="shareTotalText">
  42 Shares
              </span>
            </span>
  
            <a href="#comments" class="totalCommentsLink">
  <svg class="svg-icon svg-icon-svg-comment-bubble-white-small ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=18#svg-comment-bubble-white"></use>
  </svg>
              <span class="totalCommentsText">
  No comments
              </span>
              
    </a>
        </div>
        <div class="articlePart"><h1 class="articleTitle entry-title"

          ><span>Samsung Galaxy X price, release date, specs and rumors</span
        ></h1></div>
      </div>      <div class="hcard vcard articleAuthor">
        <a class="u-url url articleAuthorLink"
          href="/user/7421491/brittany-mcghee"
          rel="me author nofollow">
          <span class="screenReaderText">Authored by:</span>
          <span class="articleAuthorName pname fn" itemprop="reviewer">
            <span class="articleAuthorLinkText">Brittany McGhee</span>
          </span>
          <time class="articlePublishedDate timestamp published"
            itemprop="dtreviewed"
            datetime="2017-01-04T14:00:00Z"
            title="Jan 4, 2017 3:00:00 PM">
            <span class="value" style="display:none">
              2017-01-04T14:00:00Z
            </span>
            <span class="articleAuthorLinkText">1 hour ago</span>
          </time>
          <span class="authorImage"
                style="background-image:url(https://fscl01.fonpit.de/user/43/86/724386-w65h70.jpg)">
          </span>
        </a>
      </div>
    </header>
  </div>
</div>
          <div class="onerow">
            <div class="col10 offset1 articleContent">

                <div class="articlePart articlePartContent articlePartIntro">
                  <div class="articlePartIntroContent"
                    >
                      <p>Samsung has been playing with the idea of foldable smartphones for nearly a decade. It was eight years ago when they first showcased a flexible display, but it is finally ready to turn concept into reality. We now have news from China that the Galaxy X will be launching late this year.</p><ul> 
 <li><a href="https://www.androidpit.com/why-2017-will-be-big-for-smartphones">Why 2017 will be big for smartphones</a></li> 
 <li><a href="https://www.androidpit.com/what-will-smartphones-look-like-in-2050">What will smartphones look like in 2050?</a></li> 
</ul>
                  </div>
                </div>


              <div class="articlePart articlePartBanner">
                  <div id="ad_leadfull_desktop" 
       class="idgGoogleAdTag
               articleAd-banner desktopBanner" 
       data-idg-sizes="[[728,90],[960,250],[800,250]]"></div>
                  <div id="ad_mpu_mobile" 
       class="idgGoogleAdTag
               tabletBanner mobileBanner articleAd-mr-body" 
       data-idg-sizes="[[300,250],[300,50],[320,50]]"></div>
              </div>


  
              <div
                  
                  class="articlePart articlePartContent 
                   ">
                <h2>Galaxy X: release date and price</h2><p>It's been a rough year for Samsung, with the <a href="https://www.androidpit.com/note-7-recall-expected-soon">Galaxy Note 7 disaster</a>&nbsp;and a corruption scandal in Korea, but according to GSM Arena and SamMobile&nbsp;they've still managed to work on an exciting innovation codenamed Project Valley rather than just focusing on incremental improvements.&nbsp;It's not too likely that the Galaxy X will catch on immediately, but if it proves popular, we could see more models with foldable screens in the future. Samsung may integrate the technology into their top range devices if users adopt the technology and there is significant market interest.</p><p>While having a large screen that could fit in your pocket would be cool, the price of such a device due to manufacturing and R&amp;D costs could put the device out of reach for most consumers.&nbsp;So, it remains to be seen if the Galaxy X will sell well or not.</p><p>We know Samsung is working on a foldable phone based on their patents which you can see later in the article.&nbsp;And we think that it's likely to come out in 2017, but we now have word from China that the Galaxy X will be launching this year in Q3 or Q4.&nbsp;You can see&nbsp;the original rumor source tweet below:</p><blockquote class="twitter-tweet" data-lang="en"> 
 <p dir="ltr" lang="in">GALAXY X on 2017Q3-2017Q4</p> — 萌萌的电教 (@mmddj_china) 
 <a href="https://twitter.com/mmddj_china/status/816277891222646788" target="_blank">January 3, 2017</a>
</blockquote><p><strong>Source</strong>:&nbsp;<a href="https://www.sammobile.com/2016/11/09/samsungs-foldable-smartphone-still-expected-to-arrive-next-year/" target="_blank">SamMobile</a>, <a href="http://www.gsmarena.com/new_rumor_says_samsungs_first_foldable_smartphone_will_be_outed_in_q3q4_2017-news-22518.php" target="_blank">GSM Arena</a></p><h2>Galaxy X: design</h2><p>The overall design of the Galaxy X could feature the same Galaxy DNA we're all used to, but there's no telling what could change due to the foldable screen. Camera, button, and fingerprint sensor&nbsp;placement could really affect the look of the device. The overall shape will obviously change, and rounded edge could make the device more ergonomic, both when folded and when open.</p><div class="article-engagement article-engagement-adm"><div id="opinion-a2189229-8b10-430b-aed6-1b7893b1a298"><div class="opinion-seed " id="AgreeDisagree-1513" data-reactroot="" data-reactid="1" data-react-checksum="1412569829"><div class="agree-disagree root " data-reactid="2"><div class="author" data-reactid="3"><div class="author-image" data-reactid="4"><div class="safe-image fallback" data-reactid="5">BM</div></div><div class="author-name" data-reactid="6"><!-- react-text: 7 -->Brittany McGhee<!-- /react-text --><!-- react-text: 8 --><!-- /react-text --></div></div><div class="statement" data-reactid="9"><span class="text" data-reactid="10">I would buy a smartphone with a foldable display</span><div class="share" data-reactid="11"></div></div><div class="opinion-seed-invitation" data-reactid="12">What do you think?</div><div class="votebar" data-reactid="13"><div class="vote-dummy" data-reactid="14"></div><div class="vote-wrapper" data-reactid="15"><div class="voting" data-reactid="16"><div class="vote agree none" data-reactid="17"><div class="vote-button" data-reactid="18"><div class="icon" data-reactid="19"></div></div></div><div class="vote disagree none" data-reactid="20"><div class="vote-button" data-reactid="21"><div class="icon" data-reactid="22"></div></div></div><div class="vote-tape" data-reactid="23"><div class="vote-range" data-reactid="24"><div class="range agreed" style="width:50%;opacity:0;" data-reactid="25"><span data-reactid="26">50</span></div><div class="range disagreed" style="width:50%;opacity:0;" data-reactid="27"><span data-reactid="28">50</span></div></div></div></div></div><div class="participants available" data-reactid="29"><span data-reactid="30">11 participants</span></div></div></div></div></div></div><h2>Galaxy X: display</h2><p>The Galaxy X will have 4K resolution according to SamMobile, but not much else is known about the display's specs yet. It is rumored that the touch area will extend beyond the front of the device to its edges, and work like a Galaxy S7 Edge in that respect.</p><p><strong>Source:</strong> <a href="https://www.sammobile.com/2017/01/03/galaxy-x-to-arrive-in-q3-q4-2017/" target="_blank">SamMobile</a></p><h3>Foldable screen</h3><p>Everyone wants a big screen, no one wants to carry it around. It's the paradox of the smartphone world that drives us crazy almost as much as battery life vs. battery size. Foldable screens are here to save the day.</p><p>First things first, the Galaxy X will be foldable, but we don't mean "foldable" like your old flip phone. There has been another rumor that Samsung has been working on a foldable device (without a foldable screen) that would have a hinge like a laptop, allowing two AMOLED screens to rest on top of each other. To illustrate, check out the patent below.</p><figure>
 <img alt="Samsung folding smartphone patent" src="https://fscl01.fonpit.de/userfiles/7176834/image/Samsung-folding-smartphone-patent-w782.jpg" srcset="https://fscl01.fonpit.de/userfiles/7176834/image/Samsung-folding-smartphone-patent-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7176834/image/Samsung-folding-smartphone-patent-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7176834/image/Samsung-folding-smartphone-patent-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7176834/image/Samsung-folding-smartphone-patent-w300.jpg 300w" sizes="100vw"> 
 <figcaption>
  This is a foldable device, not a foldable screen. The Galaxy X isn't a flip phone. / © Samsung
 </figcaption> 
</figure><p>Below, you'll see the patent for a true foldable screen. This is what we mean when we say the Galaxy X will be foldable. You'll actually be able to bend the screen without snapping it in half and rendering it useless. How well this will hold up over time could be an issue. Constant bending and pressure could cause screen damage, especially if you sit down with your phone in your back pocket.</p><figure>
 <img alt="patent foldable smartphone" src="https://fscl01.fonpit.de/userfiles/7314075/image/patent-foldable-smartphone-w782.png" style="text-align: center;" srcset="https://fscl01.fonpit.de/userfiles/7314075/image/patent-foldable-smartphone-w782.png 782w, https://fscl01.fonpit.de/userfiles/7314075/image/patent-foldable-smartphone-w596.png 596w, https://fscl01.fonpit.de/userfiles/7314075/image/patent-foldable-smartphone-w450.png 450w, https://fscl01.fonpit.de/userfiles/7314075/image/patent-foldable-smartphone-w300.png 300w" sizes="100vw"> 
 <figcaption>
  Bendable in the middle. / © Patently Mobile / SAMSUNG
 </figcaption> 
</figure><p>Hopefully Samsung will be able to design around a normal user's behavior patterns, which tend to include throwing your cell phone into bag full of stuff, dropping it, sitting on it and, even worse, letting your child play with it.</p><ul> 
 <li><a href="https://www.androidpit.com/samsung-foldable-screens">Samsung and foldable screens: success story or epic fail?</a></li> 
</ul><p>Below you can see an old example of Samsung's attempts at making a curved screen, which show a somewhat thick and bulky design concept. Could the Galaxy X also be this bulky, or will it be thin and elegant? The success of the idea depends on the execution and Samsung's ability to design with the user in mind.</p><figure>
 <img alt="samsung1" src="https://fscl01.fonpit.de/userfiles/7008032/image/samsung1-w782.jpg" srcset="https://fscl01.fonpit.de/userfiles/7008032/image/samsung1-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7008032/image/samsung1-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7008032/image/samsung1-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7008032/image/samsung1-w300.jpg 300w" sizes="100vw"> 
 <figcaption>
  This old concept phone with a curved screen doesn't bode well for the design Galaxy X. / © Mobile Geeks
 </figcaption> 
</figure><h2>Galaxy X: features</h2><p>The Galaxy X is likely to take advantage of biometric technologies for security, including the usual fingerprint scanner plus facial and eye recognition, and palm scanning.</p><p>What do you think are the advantages and disadvantages of foldable screen technology? Are you interested in trying the Galaxy X, or do you prefer to stick with the current style of phones until they've worked out all the kinks? Let us know in the comments.</p><script>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</script>

              </div>

              <div class="articlePart articleSocial ">
                  <div class="shareLinkGroup
    shareLinkGroupSmallOnMobile">
    <a class="btn-share-fb svg-shareiconparent-hoverswitch" id="share-fb-footer"
    href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-galaxy-x-price-release-date-specs-features"
    target="_blank" data-swbar-id="footer" data-swbar-type="facebook" 
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-fb-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=3#fb-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-fb-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=3#fb-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Share<span class="screenReaderText"> on Facebook</span></span></a><!--
    --><a class="btn-share-tw svg-shareiconparent-hoverswitch" id="share-tw-footer"
    href="//twitter.com/share?text=Samsung%20Galaxy%20X%20price%2C%20release%20date%2C%20specs%20and%20rumors&amp;url=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-galaxy-x-price-release-date-specs-features&amp;via=AndroidPITcom"
    target="_blank" data-swbar-id="footer" data-swbar-type="twitter"
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-tw-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=3#tw-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-tw-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=3#tw-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Tweet<span class="screenReaderText"> on Twitter</span></span></a><!--
    --><a class="btn-share-gp svg-shareiconparent-hoverswitch" id="share-gp-footer"
    href="//plus.google.com/share?url=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-galaxy-x-price-release-date-specs-features&amp;hl=en-US"
    target="_blank" data-swbar-id="footer" data-swbar-type="googleplus"
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-gp-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=3#gp-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-gp-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=3#gp-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Share<span class="screenReaderText"> on Google+</span></span></a><!--
  
    --><span class="btn-basic-nobtn shareTotal svg-shareiconparent">
          <svg class="svg-icon svg-icon-svg-share-dark-small svg-shareicon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=18#svg-share-dark"></use>
  </svg>
<span class="svg-shareicon-spacer"
      ></span><span class="shareLinkText">
        42 Shares</span></span>
  </div>

              </div>

              <div class="articlePart articleRelated ">

              </div>

              <section class="articlePart articleComments " id="comments">
                <h2>
                No comments
                </h2>

  

                <div style="display: none">
<form id="formNewReply" action="#" class="newComment">
  <span>Write new comment:</span>

  <input type="hidden" name="commentType" value="ARTICLE">
  <input type="hidden" name="articleId">
  <input type="hidden" name="parentId">
  <textarea id="commentTextarea" name="commentTextarea" placeholder="Your comment" cols="80" rows="1"></textarea>
  <span id="commentError" class="error"></span>
  <p id="commentPassword" style="display:none" data-password='{"userId" : "-1", "passwordLabel" : "Password:", "passwordHint" : "(You must re-enter your password because your session has expired.)"}'>
  </p>
  <div class="commentSubscribeBox"> 
    <ul>
      <li class="footerButtonsWrapper">
        <button class="btn-primary padding-y-small nowrapInline addReplyComment">Submit</button>
        <button class="btn-secondary padding-y-small nowrapInline cancelReply">Cancel</button>
      </li>
    </ul>
  </div>
  <input type="hidden" name="userId" value="-1" />
</form>
                </div>


<div id="existingComments" class="existingComments">
  <ul class="commentsList">


  </ul> <!-- close level 0 ul -->
</div>

                <div class="articleCommentsBtnBottom">
                  <button class="articleWriteComment signInButton btn-primary-large">Write a comment!</button>
                </div>
              </section>

        
            </div>
          </div>
        </article>
      </main>
    </div>
  </div>
  





  <footer id="mainFooter" class="footerMain"> 
    <div class="wrapperWide">
      <div class="footerMainTop">
        <nav class="footerMainCategories">
          <h2>Things to do on AndroidPIT</h2>
          <a href="/news"><strong>Magazine</strong> – Current Android news</a>
          <a href="https://deals.androidpit.com" target="_blank"><strong>Deals</strong> – Save money on the best Android gear, accessories and software</a>
          <a href="https://androidpit.whistleout.com/CellPhones" target="_blank"><strong>Phone Plans</strong> – Phone Plans</a>
          <a href="/hardware-reviews"><strong>Reviews</strong> – Android hardware reviews, tips and news</a>
          <a href="/forum"><strong>Community</strong> – Join in with the world's largest Android community</a>
        </nav>
        <div class="footerMainInt">
          <h2>AndroidPIT International</h2>
          <div class="footerMainIntLang">
        <div class="langSelection">
          <ul class="hoverOnTouch hoverOnTouchAutoOff">
            <li>
              <ul class="options">
                <li><a href="https://www.androidpit.de/news" rel="nofollow" class="de hoverOnTouchExclude">Deutsch<span class="footerdomain">androidpit.de</span></a></li>
                <li><a href="https://www.androidpit.com/news" rel="nofollow" class="en hoverOnTouchExclude">English<span class="footerdomain">androidpit.com</span></a></li>
                <li><a href="http://www.androidpit.es/noticias" rel="nofollow" class="es hoverOnTouchExclude">Español<span class="footerdomain">androidpit.es</span></a></li>
                <li><a href="http://www.androidpit.com.br/noticias" rel="nofollow" class="pt hoverOnTouchExclude">Português<span class="footerdomain">androidpit.com.br</span></a></li>
                <li><a href="http://www.androidpit.fr/news" rel="nofollow" class="fr hoverOnTouchExclude">Français<span class="footerdomain">androidpit.fr</span></a></li>
                <li><a href="https://www.androidpit.it/news" rel="nofollow" class="it hoverOnTouchExclude">Italiano<span class="footerdomain">androidpit.it</span></a></li>
                <li><a href="https://www.androidpit.com.tr/haberler" rel="nofollow" class="tr hoverOnTouchExclude">Türkçe<span class="footerdomain">androidpit.com.tr</span></a></li>
              </ul>
              <span data-target-url="https://www.androidpit.com/news" class="selector en">
                <span>English
                  <span class="footerdomain">androidpit.com</span>
                </span>
              </span>
             </li>
           </ul>
         </div>          </div>
          <div class="footerMainIntLogo">
            <a href="/" class="footerMainIntLogoImg" role="presentation" title="To the AndroidPIT homepage"><span>AndroidPIT</span></a>
          </div>
        </div>
      </div>
      <div class="footerMainMore">
        <div class="footerMainMoreSocial">
          <span>Follow us:</span>
          <a href="http://www.facebook.com/weareandroidpit" target="blank" class="followButton followFacebook"> Facebook </a>
          <a href="https://plus.google.com/118438863372048035926/posts" rel="publisher" target="blank" class="followButton followGoogle"> Google+ </a>
          <a href="http://twitter.com/#!/AndroidPITcom" target="blank" class="followButton followTwitter"> Twitter </a>
          <a href="http://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" target="blank" class="followButton followYoutube"> YouTube </a>
          <a href="/feed/main.xml" target="blank" class="followButton followRSS"> RSS-Feed </a>
        </div>
        <nav class="footerMainMoreLinks">
          <a href="/">Home</a>
          <a href="/advertise">Advertise</a>
          <a href="http://jobs.androidpit.com/" rel="nofollow" target="_blank">Jobs</a>
          <a href="/staff">Staff</a>
          <a href="/faq/what-is-androidpit">About us</a>
          <a href="/androidpit">Site notice</a>
          <a href="/terms" rel="nofollow">Terms &amp; Conditions</a>
          <a href="/faq">Help</a>
        </nav>
      </div>
    </div>
    <div id="mobileBannerFlag"></div>
    <div id="tabletBannerFlag"></div>
  </footer>

<div class="cc_container bottom">
    <div class="cc_wrapper">
        <p class="cc_message">
            This website uses cookies to ensure you get the best experience on our website.
            <a target="_blank" href="/forum/668264/cookies-on-androidpit">More info</a>
        </p>
        <a class="acceptCookies cc_btn cc_btn_accept_all" href="#">Got it!</a>
    </div>
</div>
</div>

<![if gt IE 8]>
  <script src="https://static.androidpit.info/js/commonFooter_bundle-160b3a8684.js"
          id="commonScript"
          data-common-context='{"isShowMoreAds":true,"adGeneratorId":"idgstyle","fontLoaderOpts":{"webFontUrl":"\//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js"},"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"\/en/android","loggedIn":false,"noVisibleFooter":false,"noVisibleHeader":false,"userId":-1,"path":{"css":"https://static.androidpit.info/styles/","js":"https://static.androidpit.info/js/"},"ssl":true,"testing":false,"socialButtonsOnPage":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"619508390383-4d5hppdfrhf8aisj2orhsclvadov8rmp.apps.googleusercontent.com","notifications":{"timestamp":"1483542931190"},"trackViaAdditionalHttpsTracker":true,"features":{"honor-competition":"ON","opinion-agree-disagree-component":"ON","AG-861-amazon-offers-with-best-price-widget--universal-rate-limit":"ON","kelkoo-it":"ON","AG-926-commerce-offers-redesign":"ON","test-on":"ON","collapsed-article":"ON","neads-component":"ON","AG-1265-article-table-of-contents":"ON","surface-comments":"ON","kelkoo-es":"ON","AG-947-reading-time":"ON","kelkoo-fr":"ON","custom-offer":"ON","pick-one-component":"ON","AG-906-commerce-offer":"ON","honor-competition-view-videos":"ON","gtm-pageviews":"ON","pick-one-cms":"ON"}}'
          data-common-resources='{"common_cancel":"Cancel","common_close":"Close","common_error":"Error:","common_ok":"OK","common_success":"Success!","ajax_session_expired":"Your session has expired!\n\nPlease type your password into the provided field and click on \&quot;Submit\&quot;.","navigate_away":"Are you sure you want to navigate away from the current page? All unsaved changes will be lost.","default_errorDetail":"(Please fill in required fields)","default_errorMsg":"Errors have occured!","default_fatalMsg":"An unexpected error has occured.","reg_fb_connectError":"Error while connecting with your Facebook account","reg_fb_connecting":"Establishing connection to Facebook, please wait...","reg_google_connecting":"The connection with Google is underway, please wait..."}'></script>
<![endif]>

<!--[if lte IE 8]>
  <script src="https://static.androidpit.info/js/commonFooter-standalone_bundle-95b9ffc553.js"
          id="commonScript"
          data-common-context='{"isShowMoreAds":true,"adGeneratorId":"idgstyle","fontLoaderOpts":{"webFontUrl":"\//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js"},"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"\/en/android","loggedIn":false,"noVisibleFooter":false,"noVisibleHeader":false,"userId":-1,"path":{"css":"https://static.androidpit.info/styles/","js":"https://static.androidpit.info/js/"},"ssl":true,"testing":false,"socialButtonsOnPage":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"619508390383-4d5hppdfrhf8aisj2orhsclvadov8rmp.apps.googleusercontent.com","notifications":{"timestamp":"1483542931190"},"trackViaAdditionalHttpsTracker":true,"features":{"honor-competition":"ON","opinion-agree-disagree-component":"ON","AG-861-amazon-offers-with-best-price-widget--universal-rate-limit":"ON","kelkoo-it":"ON","AG-926-commerce-offers-redesign":"ON","test-on":"ON","collapsed-article":"ON","neads-component":"ON","AG-1265-article-table-of-contents":"ON","surface-comments":"ON","kelkoo-es":"ON","AG-947-reading-time":"ON","kelkoo-fr":"ON","custom-offer":"ON","pick-one-component":"ON","AG-906-commerce-offer":"ON","honor-competition-view-videos":"ON","gtm-pageviews":"ON","pick-one-cms":"ON"}}'
          data-common-resources='{}'></script>
<![endif]-->

<![if gt IE 8]>
        <script id="pageScript" 
            data-page-name="article" 
            data-page-context='{"containsEmbeddedTweet":true,"containsEmbeddedGooglePlusPost":false,"containsMarkedChanges":false,"containsQuickSurvey":false,"hasReviewScreenshots":false,"hideAds":false,"isAdvertorial":false,"articleType":"newsArticle"}'
            data-page-resources='{"comments_edit_submit":"Save changes","comments_delete_thread_confirm":"Are you sure you want to delete this comment?&lt;br&gt;&lt;b&gt;All replies to this comment will also be deleted.&lt;\/b&gt;","comments_link_headline":"Link to this news comment:","comments_old_link":"Oops, you&amp;#39;ve followed an old link to a comment. No problem, you can still {0}go to the comment{1} or {2}read the article{3} first!","comments_spam_success":"Youʼve reported this comment. A moderator will review this and delete the comment if necessary.","comments_spam_forbidden":"You are not allowed to report this comment."}'
            src="https://static.androidpit.info/js/article2_bundle-eaab0430be.js"></script>

<![endif]>


  <script type="text/javascript">
    var idgStorage = {
      adUnit1 : '/3467634/Intl_v2/',
      adUnit2 : '/news',
      adUnit3 : '',
      rs_tax : 'no_tax'
    };
  </script>
  <script type="text/javascript" src="https://static.androidpit.info/js/tm_dogpt_async_ap-2beb7f2f05.js"></script>

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-7489116-13', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'ec');
  ga('set', '&cu', 'USD');
  ga('create', 'UA-7489116-5', 'auto', {'name': 'localeTracker'});
  ga('localeTracker.require', 'displayfeatures');
  ga('localeTracker.require', 'ec');
  ga('localeTracker.set', '&cu', 'USD');
  ga('create', 'UA-7489116-28', 'auto', {'name': 'httpsTracker'});
  ga('httpsTracker.require', 'displayfeatures');
  ga('httpsTracker.require', 'ec');
  ga('httpsTracker.set', '&cu', 'USD');
  trackViaAdditionalHttpsTrackerGlobal = true;
</script>

<script type='text/javascript'>
  (function(){
    var loc = window.location.href;
    var dd = document.createElement('script');
    dd.type = 'text/javascript'; dd.src = '//static.digidip.net/androidpit-com.js?loc=' + loc;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(dd, s);
  })();
</script>


</body>
</html>
