
<!DOCTYPE HTML>
<html lang="en">
<head>

  <title>Get ready, USA: Xiaomi smartphones could come this year - AndroidPIT</title>
  <meta charset="utf-8" />
  <meta name="description" content="Chinese manufacturer Xiaomi could sell its smartphones in the U.S. as early as the end of this year as it plans to expand into new markets and establish itself in the West. This could lead to some interesting options for US consumers, as a look at our review history of Xiaomi phones will reveal." />
  <meta name="keywords" content="xiaomi, usa, release, carriers, xaiomi us launch, xiaomi mi mix, xiaomi mix max, chinese smartphones" />
  <meta name="news_keywords" content="when will xaiomi phones come to us, where can i buy xiaomi phones, best chinese phones" />
  <meta name="robots" content="all" />
  <meta name="referrer" content="unsafe-url">
  <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui">
  <meta property="fb:admins" content="100009198585930" />
  <meta name="theme-color" content="#43a8da">

  <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
  <script>
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
  </script>

  <link rel="canonical" href="https://www.androidpit.com/xiaomi-smartphones-us-2018-2019"/>

  <link rel="alternate" type="application/rss+xml" href="/feed/main.xml" title="Android News + App Reviews + Hardware Reviews - AndroidPIT" />
  <link rel="search" type="application/opensearchdescription+xml" title="AndroidPIT (en)" href="/opensearch.xml" />

  <link rel="apple-touch-icon" sizes="180x180" href="/img/icon/apple-touch-icon.png?v=3">
  <link rel="icon" type="image/png" href="/img/icon/favicon-32x32.png?v=3" sizes="32x32">
  <link rel="icon" type="image/png" href="/img/icon/favicon-16x16.png?v=3" sizes="16x16">
  <link rel="manifest" href="/manifest.json?v=3">
  <link rel="mask-icon" href="/img/icon/safari-pinned-tab.svg?v=3" color="#1756ab">
  <link rel="shortcut icon" href="/favicon.ico?v=3">
  <meta name="theme-color" content="#ffffff">

<style>
  @font-face {
    font-family: 'selection_androidpit';
    font-style: normal;
    font-weight: normal;
    src: url('https://static.androidpit.info/styles/font/selection_androidpit.eot');
    src: url('https://static.androidpit.info/styles/font/selection_androidpit.eot?iefix&v=4') format('eot'),
    url('https://static.androidpit.info/styles/font/selection_androidpit.svg?v=4') format('svg'),
    url('https://static.androidpit.info/styles/font/selection_androidpit.woff?v=4') format('woff'),
    url('https://static.androidpit.info/styles/font/selection_androidpit.ttf?v=4') format('truetype');
  }
</style>
  <link 
    rel="stylesheet" type="text/css"
    href="https://static.androidpit.info/styles/main-b9aaca.css"
  >

  <link 
    rel="prefetch"
    href="https://static.androidpit.info/js/fancybox-2.1.4/jquery.fancybox.pack.js"
  >
  <link 
    rel="prefetch"
    href="https://static.androidpit.info/styles/fancyBox-19524f.css"
  >

  <style type="text/css">
    .bannerSidebar:before, .rectangleWithLabel:before { content: 'Ad'; }
  </style>




  <script>
    var AP = AP || {};
    AP.req = {
      userId: null,
      locale: 'en_US',
      localPrefix: '/en/android',
      loggedIn: false
    };
  </script>
  <script type="text/javascript" src="https://static.androidpit.info/js/libs/modernizr.js"></script>
  <script type="text/javascript" src="https://static.androidpit.info/js/jquery/jquery-1.7.1.with.cookie.js"></script>
<!--[if IE]>
  <script type="text/javascript">
    document.createElement("header");
    document.createElement("section");
    document.createElement("aside");
    document.createElement("nav");
    document.createElement("hgroup");
    document.createElement("footer");
    document.createElement("figure");
    document.createElement("figcaption");
    document.createElement("progress");
    document.createElement("sidebar");
    document.createElement("main");
  </script>
<![endif]-->

<script>
  window.dataLayer = [{"metric2":"0","newsAuthor":"Nicholas Montegriffo","Split Test Slot 2":"commerceOffersRedesign_test2 : VARIANT_1","Split Test Slot 1":"articleSidebarTopicTest : TOPIC_BUTTONS"}];
</script>

  <script type="text/javascript">
    var gl_locale = 'en_US';
    var gl_localPrefix = '/en/android';
    var gl_errorMsg = 'Errors have occured!';
    var gl_fatalMsg = 'An unexpected error has occured.';
    var gl_error = 'Error:';
    var gl_ok = 'OK';
    var gl_cancel = 'Cancel';
    var gl_staticFileServerJS = 'https://static.androidpit.info';
    var gl_staticFileServer = 'https://static.androidpit.info';
  </script>
  <script type="text/javascript" src="https://static.androidpit.info/js/commonHeader_bundle-99721c.js"></script>

<script>
  window.WebFontConfig = window.WebFontConfig || {};
  window.WebFontConfig.google = {families: ['Hind:500,600,700', 'Open Sans:400,600']};
</script>


  <script type="text/javascript">
    initPageFair('ABB8529E847349F9');
  </script>

  <script data-cfasync='false' type='text/javascript'>
  window.apd_options = { 'websiteId': 6247, 'runFromFrame': false };
  (function() {
    var w = window.apd_options.runFromFrame ? window.top : window;
    if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
    if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
    var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
    w.apd_options=window.apd_options;
    var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
    apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
    var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
  })();</script>

  <link 
    rel="stylesheet" type="text/css"
    href="https://static.androidpit.info/styles/article2-66656d.css"
  >
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

  <meta name="twitter:site" content="@AndroidPITcom">
  <meta name="twitter:card" content="summary_large_image">
  <meta property="og:title" content="Get ready, USA: Xiaomi smartphones could come this year - AndroidPIT">
  <meta property="og:site_name" content="AndroidPIT"> 
  <meta property="og:description" content="Chinese manufacturer Xiaomi could sell its smartphones in the U.S. as early as the end of this year as it plans to expand into new markets and establish itself in the West. This could lead to some interesting options for US consumers, as a look at our review history of Xiaomi phones will reveal.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://fscl01.fonpit.de/userfiles/6727621/image/2017/SMART-HOME/AndroidPIT-Xiaomi-mi-mix-2-2266.jpg">

<!--
  <PageMap>
    <DataObject type="cse">
      <Attribute name="news">true</Attribute>
      <Attribute name="article">true</Attribute>
    </DataObject>
    <DataObject type="thumbnail">
      <Attribute name="src" value="https://fscl01.fonpit.de/userfiles/6727621/image/2017/SMART-HOME/AndroidPIT-Xiaomi-mi-mix-2-2266-w206h146.jpg"/>
      <Attribute name="width" value="206"/>
      <Attribute name="height" value="146"/>
    </DataObject>
  </PageMap>
--></head>

<body>




  <div class="googleAdTag mobileAd bottom-sticky-ad"
       id="mobile-sticky_mobile_footer"
       data-ad='{"device":"mobile","name":"sticky_mobile_footer","id":"mobile-sticky_mobile_footer","section":"articles","sizes":[[320,50],[300,50]]}'
  ></div>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5C47FS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5C47FS');</script>
<!-- End Google Tag Manager -->



  <div class="cookinfo cookinfo_top">
    <p class="cookinfo__message">
      <a
        class="cookinfo__link-full"
        target="_blank"
        href="/forum/668264/cookies-on-androidpit"
        >
        This website uses cookies to ensure you get the best experience on our website.<img
          class="cookinfo__arrow"
          src="https://static.androidpit.info/styles/svg/arrow-right.svg"
          alt="">
      </a>
    </p>
    <div class="cookinfo__button-container">
      <button
        class="cookinfo__button cookinfo__button_top"
        >
        OK
      </button>
    </div>
  </div>



<!--[if lte IE 8]>
<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a target="_blank" href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


    <nav class="navLeftContainer" aria-hidden="true" role="presentation">
<div class="navSearchContainer">
  <form id="navLeftSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Search">
  </form>
</div>
      
      <div class="navLeftHomeAndSignIn">
        <a href="/" data-ga-label="home" rel="nofollow" class="navLeftHome">Home</a>
        <a href="/login" class="btn-primary navLeftLogin" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)">LOGIN</a>
      </div>


      <div class="navLeftSection navLeftSection-news navLeftSectionActive">
        <a href="/news" data-ga-label="blog" class="navLeftSectionHeading">Magazine</a>
          <a href="/news" data-ga-label="blog-all" class="navLeftSectionLink navLeftSectionLinkActive">All</a>
          <a href="/news/hardware" data-ga-label="blog-hardware" class="navLeftSectionLink">Hardware</a>
          <a href="/news/apps" data-ga-label="blog-apps" class="navLeftSectionLink">Apps</a>
          <a href="/news/tips-and-tricks" data-ga-label="blog-tips_and_tricks" class="navLeftSectionLink">Tips and Tricks</a>
          <a href="/news/videos" data-ga-label="blog-videos" class="navLeftSectionLink">Videos</a>
          <a href="/galleries" data-ga-label="blog-galleries" class="navLeftSectionLink">Galleries</a>
      </div>
      <div class="navLeftSection navLeftSection-deals">
        <a href="https://deals.androidpit.com" target="_blank" data-ga-label="deals" class="navLeftSectionHeading">Deals</a>
      </div>
      <div class="navLeftSection navLeftSection-cellphoneplans">
        <a href="https://androidpit.whistleout.com/CellPhones" target="_blank" data-ga-label="cellphoneplans" class="navLeftSectionHeading">Phone Plans</a>
      </div>
      <div class="navLeftSection navLeftSection-hardware">
        <a href="/hardware-reviews" data-ga-label="device" class="navLeftSectionHeading">Reviews</a>
          <a href="/hardware-reviews" data-ga-label="device-tests" class="navLeftSectionLink">All</a>
      </div>
      <div class="navLeftSection navLeftSection-community">
        <a href="/forum" data-ga-label="forum" class="navLeftSectionHeading">Community</a>
          <a href="/forum" data-ga-label="forum-overview" class="navLeftSectionLink">Forum</a>
          <a href="/staff" data-ga-label="forum-staff" class="navLeftSectionLink">Editors</a>
          <a href="/staff/mods" data-ga-label="forum-mods" class="navLeftSectionLink">Mods + Admins</a>
          <a href="/leaderboard" data-ga-label="forum-community-chart" class="navLeftSectionLink">Hall of Fame</a>
          <a href="/community/guide" data-ga-label="forum-community-guide" class="navLeftSectionLink">Community Guide</a>
      </div>
    </nav><div id="pageTop" class="container">


  <header class="headerMain headerMain-news">

    <div class="navTopContainer">
      <div class="wrapperWide">
        <nav class="navTop navTopFull navTopLoggedOut">
          <div class="navTopMenu">
            <a href="#mainFooter"
               data-href-is-fallback="" 
               title="Menu"
               class="navTopMenuBtn"><span class="screenReaderText">
                 Menu</span></a>
          </div>
          <div class="navTopLeft"
            ><a href="/"
               class="navTopLogo"
               title="To the AndroidPIT homepage">
              <span>AndroidPIT</span>
            </a
            ><a href="/news"
               
               class="navTopLeftLink navTopLeftLinkActive">
              <span>Magazine</span>
            </a
            ><a href="https://deals.androidpit.com"
               target="_blank"
               class="navTopLeftLink">
              <span>Deals</span>
            </a
            ><a href="https://androidpit.whistleout.com/CellPhones"
               target="_blank"
               class="navTopLeftLink">
              <span>Phone Plans</span>
            </a
            ><a href="/hardware-reviews"
               
               class="navTopLeftLink">
              <span>Reviews</span>
            </a
            ><a href="/forum"
               
               class="navTopLeftLink">
              <span>Community</span>
            </a
          ></div>          <div class="navTopRight">
            <a href="/search" class="navTopRightSearch">
              <span class="navTopRightIcon">
                <span>Search</span>
              </span>
            </a>
<div class="navSearchContainer">
  <form id="navTopSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Search">
  </form>
</div>
            <a class="navTopRightSignIn" href="/login" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)"><span>Login</span></a>
          </div>
        </nav>
      </div>
    </div>
    <div class="subnavTopContainer">
      <div class="onepcssgrid-1200-noborder">
        <nav class="subnavTop onerow">
          <button class="subnavTopMoreBtn" aria-hidden="true"><span>More</span></button>
          <button class="subnavTopLessBtn" aria-hidden="true"><span>Less</span></button>
          <a href="/news" class="subnavTopLink subnavTopLinkActive"><span>All</span></a>
          <a href="/news/hardware" class="subnavTopLink"><span>Hardware</span></a>
          <a href="/news/apps" class="subnavTopLink"><span>Apps</span></a>
          <a href="/news/tips-and-tricks" class="subnavTopLink"><span>Tips and Tricks</span></a>
          <a href="/news/videos" class="subnavTopLink"><span>Videos</span></a>
          <a href="/galleries" class="subnavTopLink"><span>Galleries</span></a>
        </nav>
      </div>
    </div>
  </header>





<div id="registerScreen1" style="display: none">
  <div class="fancybox-ap-body">
<div class="group authPage">
  <div class="col7 centered">
    <h2>Create account</h2>
    <p>Be part of the largest Android community</p>
  </div>
  <div class="col7 centered bottommargin10">
  <button type="button" id="google-register" class="google-login btn-google col12 bottommargin20">
    <svg class="svg-icon svg-loginicon svg-loginicon-google">
      <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#login-google"></use>
    </svg>
    <span class="svg-loginicon-spacer"></span>
    <span>Continue with Google</span>
  </button>
  <button type="button" class="facebook-login btn-facebook col12">
    <svg class="svg-icon svg-loginicon svg-loginicon-facebook">
      <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#login-facebook"></use>
    </svg>
    <span class="svg-loginicon-spacer"></span>
    <span>Continue with Facebook</span>
  </button>
    <p class="or">or</p>
    <form id="registerForm1" action="/registration/step1/post" method="post" class="form group bottommargin10">
      <div class="col12 bottommargin10">
        <span id="regEmailAddressError" class="error" style="display:none"></span>
        <input id="regEmailAddress" name="regEmailAddress" type="email" maxlength="200" required placeholder="Email address">
      </div>
      <div class="col12 bottommargin20">
        <span id="regPasswordError" class="error" style="display:none"></span>
        <input id="regPassword"  type="password" name="regPassword" maxlength="200" required placeholder="Password">
      </div>
      <button type="submit" class="btn-primary-large col12 last bottommargin20" name="submit">REGISTER</button>
      <div class="col12">
        <input type="checkbox" class="remember" id="regRememberMe" name="rememberMe" checked>
        <label for="regRememberMe">Stay signed in</label>
      </div>
    </form>
    <p><small>Already registered?</small> <a id="registerScreen1Login" href="/login"><small>Log in here</small></a></p>
  </div>
</div>  </div>
</div>

  <div class="hfeed containerBigContent containerBigContent-noborder">
    <div id="ad-sticky-container"
         class="article-grid onepcssgrid-1200-noborder onepcssgrid-1200-fullvert">

      <div class="article-grid__content">

<main>
  
  <article
    
    class="hentry articleMain articleNews">


  <style>
    @media all and (max-width: 360px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2017/SMART-HOME/AndroidPIT-Xiaomi-mi-mix-2-2266-w360h205.jpg);
      }
    }
    @media all and (min-width: 361px) and (max-width: 450px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2017/SMART-HOME/AndroidPIT-Xiaomi-mi-mix-2-2266-w450h257.jpg);
      }
    }
    @media all and (min-width: 451px) and (max-width: 600px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2017/SMART-HOME/AndroidPIT-Xiaomi-mi-mix-2-2266-w600h342.jpg);
      }
    }
    @media all and (min-width: 601px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2017/SMART-HOME/AndroidPIT-Xiaomi-mi-mix-2-2266-w810h462.jpg);
      }
    }
  </style>
  <div class="articleHeroImage"></div>

<div class="articleMainHeader articlePart">
  <div class="articleHeaderBg">
    <header class="article-header">
      <div class="article-header__wrapper">
        <div class="article-header__top">

  
  
          <div class="ameta  article-header__meta ameta_top-of-container">
            <span class="ameta__reading">  <svg class="svg-icon svg-icon-svg-clock-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-clock-white"></use>
  </svg>

              <span>
  2 min read
              </span>
            </span>
            <span class="ameta__share">
  <svg class="svg-icon svg-icon-svg-share-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  22 Shares
              </span>
              <span aria-hidden="true" role="presentation">22</span>
            </span>
  
            <a href="#comments" class="ameta__comments ameta__comments_link">
  <svg class="svg-icon svg-icon-svg-comment-bubble-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-comment-bubble-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  1 Comment
              </span>
              
              <span aria-hidden="true" role="presentation">1</span>
    </a>


    </div>
        </div>

  <h1
    class="article-title article-title_h2  autoEllipsis"
  >
    <span class="article-title__text">
      Get ready, USA: Xiaomi smartphones could come this year
    </span>
  </h1>
      </div>      <div class="hcard vcard articleAuthor">
        <a class="u-url url articleAuthorLink"
          href="/user/7529367/nicholas-montegriffo"
          data-miniprofile='{"userId": 7529367}'
          rel="me author nofollow">
          <span class="screenReaderText">Authored by:</span>
          <span class="articleAuthorName pname fn" itemprop="reviewer">
            <span class="articleAuthorLinkText">Nicholas Montegriffo</span>
          </span>
          <time class="articlePublishedDate timestamp published"
            itemprop="dtreviewed"
            datetime="2018-03-05T19:00:01Z"
            title="Mar 5, 2018 8:00:01 PM">
            <span class="value" style="display:none">
              2018-03-05T19:00:01Z
            </span>
            <span class="articleAuthorLinkText">2 hours ago</span>
          </time>
          <span class="authorImage"
                style="background-image:url(https://fscl01.fonpit.de/user/59/44/785944-w65h70.jpg)">
          </span>
        </a>
      </div>
    </header>
  </div>
</div>

    <div class="articleContent">
      <div id="articleMainContent">
<div class="articlePart articlePartContent articlePartIntro">
    <div class="articlePartIntroContent"
    >
        <p>Xiaomi&nbsp;has plans to bring&nbsp;its smartphones to the United States by early 2019, with some select models potentially arriving later this year. This could open up some interesting options for American Android fans, despite the US government's unfriendliness to Chinese manufacturers.</p> 
<ul> 
 <li><a href="https://www.androidpit.com/xiaomi-mi-max-2-review">Xiaomi Mi Max 2 review: a multimedia powerhouse</a></li> 
 <li><a href="https://www.androidpit.com/android-one-and-xiaomi-conquer-middle-range">Why Xiaomi will conquer the mid-range market</a></li> 
</ul>
    </div>
</div>


<div class="articlePart articlePartBanner">




  <div class="googleAdTag desktopAd articleAd-banner"
       id="desktop-atf_under_intro"
       data-ad='{"device":"desktop","name":"atf_under_intro","id":"desktop-atf_under_intro","section":"articles","sizes":[[728,90]]}'
  ></div>



  <div class="googleAdTag desktopAd articleAd-banner-narrow"
       id="desktop-atf_under_intro_2"
       data-ad='{"device":"desktop","name":"atf_under_intro","id":"desktop-atf_under_intro_2","section":"articles","sizes":[[468,60]]}'
  ></div>



  <div class="googleAdTag mobileAd articleAd-mr-body"
       id="mobile-btf_under_intro"
       data-ad='{"device":"mobile","name":"btf_under_intro","id":"mobile-btf_under_intro","section":"articles","sizes":[[300,250],[300,100],[300,50],"fluid"]}'
  ></div>
</div>

  
  <div 
       class="articlePart articlePartContent ">
    <p>The news was first brought to our attention&nbsp;via a report from <a href="https://www.wsj.com/articles/xiaomi-set-to-enter-u-s-smartphone-market-as-early-as-this-year-1520235047" target="_blank">The Wall Street Journa</a>l, in which Xiaomi&nbsp;Chief Executive Officer Lei Jun confirmed the&nbsp;company’s US&nbsp;ambitions.</p><p>In China, the Beijing-based OEM lags behind homegrown competitors such as Huawei and OPPO, but&nbsp;considerable success in India has revitalized the brand and the company has set upon its journey to the West, launching its smartphones in select European countries such as Poland and Spain. Now Xiaomi has the lucrative North American market in its sights.</p><h2>Will Xiaomi have an easy time in the US?</h2><p>Recent trade tension between the US government and Chinese companies has seen <a href="https://www.androidpit.com/poll-results-huawei-spying-warning-us">US&nbsp;legislators push back against&nbsp;Huawei and ZTE</a>, citing spying concerns. However, Xiaomi deals exclusively in consumer electronics rather than telecoms equipment, so it&nbsp;may be able to strike deals with US carriers without facing roadblocks from Washington.&nbsp;</p><figure>
 <img alt="AndroidPIT Xiaomi mi mix 2 2274" src="https://fscl01.fonpit.de/userfiles/6727621/image/2017/SMART-HOME/AndroidPIT-Xiaomi-mi-mix-2-2274-w782.jpg" srcset="https://fscl01.fonpit.de/userfiles/6727621/image/2017/SMART-HOME/AndroidPIT-Xiaomi-mi-mix-2-2274-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/6727621/image/2017/SMART-HOME/AndroidPIT-Xiaomi-mi-mix-2-2274-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/6727621/image/2017/SMART-HOME/AndroidPIT-Xiaomi-mi-mix-2-2274-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/6727621/image/2017/SMART-HOME/AndroidPIT-Xiaomi-mi-mix-2-2274-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/6727621/image/2017/SMART-HOME/AndroidPIT-Xiaomi-mi-mix-2-2274-w300.jpg 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px"> 
 <figcaption>
  The Xiaomi Mi MIX 2 maximizes display without resorting to a notch. / © AndroidPIT
 </figcaption> 
</figure><div class="article-engagement article-engagement-adm"><div id="opinion-b3199872-02b0-4bca-b85a-6424d0c7c733"><div class="engagement-module opinion-seed" id="AgreeDisagree-5887" data-reactroot=""><div class="agree-disagree root"><div class="author"><span class="image"><div class="safe-image fallback"></div></span><span class="label">Opinion by </span><span class="name">Nicholas Montegriffo</span></div><div class="borderframe"></div><div class="mainframe"><div class="maincontent"><div class="statement"><span class="text">Xiaomi's smartphones would be good options for US consumers</span></div><div class="question">What do you think?</div><div class="votebar"><div class="voting"><div class="vote agree none"><div class="vote-button"><div class="icon"></div></div></div><div class="vote disagree none"><div class="vote-button"><div class="icon"></div></div></div><div class="vote-tape"><div class="vote-range"><div class="range agreed" style="width:50%;opacity:0"><span>50</span></div><div class="range disagreed" style="width:50%;opacity:0"><span>50</span></div></div></div></div><div class="participants available"><span>12 participants</span></div></div><div class="share"></div></div></div></div></div></div></div><p>From the consumer perspective, the arrival of Xiaomi smartphones puts quite a few interesting options on the table. Here at AndroidPIT, we've been impressed by the powerful <a href="https://www.androidpit.com/xiaomi-mi-6-review">Xiaomi Mi 6</a>, as well as the <a href="https://www.androidpit.com/xiaomi-mi-mix-review">Mi MIX</a>&nbsp;and <a href="https://www.androidpit.com/xiaomi-mi-mix-2-price-release-date-specs-features">Mi MIX&nbsp;2</a>, which pioneered&nbsp;near completely bezel-less displays. Now, promising rumors are circulating regarding the upcoming <a href="https://www.androidpit.com/xiaomi-mi-7-price-release-date-specs-features">Mi&nbsp;7</a>.</p><p>While the specifics of Xiaomi's US release plans remain vague for now, it will certainly come as good news to any Android fans stateside who have followed the Chinese OEM's development with interest, but have been put off by the difficulty of importing one.</p><p>What do you think? Would you be tempted by a Xiaomi device once they land in the US?</p><script>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</script>
  </div>

  <div id="review-where-to-buy"
       class="articlePart articlePartContent ">

<h2>Where to buy Xiaomi Mi MIX 2</h2>
<span class="cheapest-price-badge">
  <svg class="svg-icon svg-icon-pig ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#pig"></use>
  </svg>
  <span>Best price</span>
</span>
<div class="offerTable otRedesign">
<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=2&toolid=10044&campid=5338049349&customid=&lgeo=1&vectorid=229466&item=372215445522"
   rel="nodigidip nofollow"
   target="_blank" title="Xiaomi Mi Mix 2 GLOBAL - 6GB Ram 64GB - Black (FACTORY UNLOCKED) 12MP Dual Sim"
   class="otProduct ebayOffers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"3fb3df0a-e634-45b7-8807-05612fe834011","deviceId":1110,"deviceName":"Xiaomi Mi MIX 2","deviceType":"PHONE","manufacturerName":"Xiaomi","listName":"Comparison Table","position":1,"affiliate":"eBay","offerProductName":"Xiaomi Mi Mix 2 GLOBAL - 6GB Ram 64GB - Black (FACTORY UNLOCKED) 12MP Dual Sim","offerPrice":484.89,"offerPriceDelivery":0,"offerPriceTotal":484.89}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://static.androidpit.info/img/ebay/en.gif" alt="eBay">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="affiliateOfferStoreRating">  <svg class="svg-rating-stars">
    <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#rating-stars-10"></use>
  </svg>

          </span>
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">Xiaomi Mi Mix 2 GLOBAL - 6GB Ram 64GB - Black (FACTORY UNLOCKED) 12MP Dual Sim</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>484</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">89</span>

      </span>
          <span class="otProductPriceTotal">$484.89 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=2&toolid=10044&campid=5338049349&customid=&lgeo=1&vectorid=229466&item=372204594071"
   rel="nodigidip nofollow"
   target="_blank" title="Xiaomi Mi Mix 2 64GB Black (FACTORY UNLOCKED) 5.99" 6GB Ram 12MP Dual Sim"
   class="otProduct ebayOffers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"3fb3df0a-e634-45b7-8807-05612fe834012","deviceId":1110,"deviceName":"Xiaomi Mi MIX 2","deviceType":"PHONE","manufacturerName":"Xiaomi","listName":"Comparison Table","position":2,"affiliate":"eBay","offerProductName":"Xiaomi Mi Mix 2 64GB Black (FACTORY UNLOCKED) 5.99\\\&quot; 6GB Ram 12MP Dual Sim","offerPrice":484.95,"offerPriceDelivery":0,"offerPriceTotal":484.95}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://static.androidpit.info/img/ebay/en.gif" alt="eBay">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="affiliateOfferStoreRating">  <svg class="svg-rating-stars">
    <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#rating-stars-10"></use>
  </svg>

          </span>
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">Xiaomi Mi Mix 2 64GB Black (FACTORY UNLOCKED) 5.99" 6GB Ram 12MP Dual Sim</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>484</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">95</span>

      </span>
          <span class="otProductPriceTotal">$484.95 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=2&toolid=10044&campid=5338049349&customid=&lgeo=1&vectorid=229466&item=202102764545"
   rel="nodigidip nofollow"
   target="_blank" title="Xiaomi Mi Mix 2 64GB Black (FACTORY UNLOCKED) 5.99" 6GB Ram 12MP Dual Sim"
   class="otProduct ebayOffers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"3fb3df0a-e634-45b7-8807-05612fe834013","deviceId":1110,"deviceName":"Xiaomi Mi MIX 2","deviceType":"PHONE","manufacturerName":"Xiaomi","listName":"Comparison Table","position":3,"affiliate":"eBay","offerProductName":"Xiaomi Mi Mix 2 64GB Black (FACTORY UNLOCKED) 5.99\\\&quot; 6GB Ram 12MP Dual Sim","offerPrice":484.95,"offerPriceDelivery":0,"offerPriceTotal":484.95}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://static.androidpit.info/img/ebay/en.gif" alt="eBay">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="affiliateOfferStoreRating">  <svg class="svg-rating-stars">
    <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#rating-stars-10"></use>
  </svg>

          </span>
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">Xiaomi Mi Mix 2 64GB Black (FACTORY UNLOCKED) 5.99" 6GB Ram 12MP Dual Sim</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>484</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">95</span>

      </span>
          <span class="otProductPriceTotal">$484.95 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=2&toolid=10044&campid=5338049349&customid=&lgeo=1&vectorid=229466&item=152927252692"
   rel="nodigidip nofollow"
   target="_blank" title="Xiaomi Mi Mix 2 64GB GLOBAL STABLE ROM 6GB RAM *FACTORY UNLOCKED* Dual Sim"
   class="otProduct ebayOffers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"3fb3df0a-e634-45b7-8807-05612fe834014","deviceId":1110,"deviceName":"Xiaomi Mi MIX 2","deviceType":"PHONE","manufacturerName":"Xiaomi","listName":"Comparison Table","position":4,"affiliate":"eBay","offerProductName":"Xiaomi Mi Mix 2 64GB GLOBAL STABLE ROM 6GB RAM *FACTORY UNLOCKED* Dual Sim","offerPrice":484.98,"offerPriceDelivery":0,"offerPriceTotal":484.98}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://static.androidpit.info/img/ebay/en.gif" alt="eBay">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="affiliateOfferStoreRating">  <svg class="svg-rating-stars">
    <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#rating-stars-10"></use>
  </svg>

          </span>
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">Xiaomi Mi Mix 2 64GB GLOBAL STABLE ROM 6GB RAM *FACTORY UNLOCKED* Dual Sim</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>484</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">98</span>

      </span>
          <span class="otProductPriceTotal">$484.98 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=2&toolid=10044&campid=5338049349&customid=&lgeo=1&vectorid=229466&item=282866886878"
   rel="nodigidip nofollow"
   target="_blank" title="Xiaomi Mi Mix 2 64GB Black (FACTORY UNLOCKED) 5.99" 6GB Ram 12MP Dual Sim"
   class="otProduct ebayOffers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"3fb3df0a-e634-45b7-8807-05612fe834015","deviceId":1110,"deviceName":"Xiaomi Mi MIX 2","deviceType":"PHONE","manufacturerName":"Xiaomi","listName":"Comparison Table","position":5,"affiliate":"eBay","offerProductName":"Xiaomi Mi Mix 2 64GB Black (FACTORY UNLOCKED) 5.99\\\&quot; 6GB Ram 12MP Dual Sim","offerPrice":485,"offerPriceDelivery":0,"offerPriceTotal":485}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://static.androidpit.info/img/ebay/en.gif" alt="eBay">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="affiliateOfferStoreRating">  <svg class="svg-rating-stars">
    <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#rating-stars-10"></use>
  </svg>

          </span>
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">Xiaomi Mi Mix 2 64GB Black (FACTORY UNLOCKED) 5.99" 6GB Ram 12MP Dual Sim</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>485</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">00</span>

      </span>
          <span class="otProductPriceTotal">$485.00 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
</div>
<div class="offer-all">
  <a rel="nofollow"
     href="/device/xiaomi-mi-mix-2/offers">
    <span class="offer-all-link">Compare prices</span>  <svg class="svg-icon svg-icon-arrow-right-full ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#arrow-right-full"></use>
  </svg>
</a>
</div>
  </div>

      </div>
<div id="sticky-share-bar" class="sticky-share-bar">
  <a class="sticky-share-bar__icon" id="share-fb-sticky_TOP"
     href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.com%2Fxiaomi-smartphones-us-2018-2019"
     target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="facebook"
     data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-fb-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
    --><a class="sticky-share-bar__icon" id="share-tw-sticky_TOP"
          href="//twitter.com/share?text=Get%20ready%2C%20USA%3A%20Xiaomi%20smartphones%20could%20come%20this%20year&amp;url=https%3A%2F%2Fwww.androidpit.com%2Fxiaomi-smartphones-us-2018-2019&amp;via=AndroidPITcom"
          target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="twitter"
          data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-tw-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
    --><a class="sticky-share-bar__icon" id="share-gp-sticky_TOP"
          href="//plus.google.com/share?url=https%3A%2F%2Fwww.androidpit.com%2Fxiaomi-smartphones-us-2018-2019&amp;hl=en-US"
          target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="googleplus"
          data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-gp-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#gp-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
  
    --><span class="sticky-share-bar__total svg-shareiconparent">
          <svg class="svg-icon svg-icon-svg-share-white-medium svg-shareicon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-white"></use>
  </svg>
<span class="svg-shareicon-spacer"
></span><span class="sticky-share-bar__total__text">
22 Shares</span></span>
</div>


  <div class="articlePart">
    <img height='0' width='0' alt='' src='//pixel.watch/zqoj' style='display:block;width:auto;' />
    <script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
    (function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
    var e=d.getElementById(r);if(e===null){  
    var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;
    var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
    var dt=new Date().getTime();  
    try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
    } else if(typeof i[c]!=='undefined'){i[c]++}  
    else{i[c]=1;}  
    })(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC',
    'localStorage','set','get','Item','cbolaDt',
    '//route.carambo.la/inimage/getlayer?pid=fnpt73&did=112462&wid=0&rdn=1520285089960')
    </script>
  </div>

  <div class="articlePart articleSocial ">
      <div class="shareLinkGroup
    shareLinkGroupSmallOnMobile">
    <a class="btn-share-fb svg-shareiconparent-hoverswitch" id="share-fb-footer"
    href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.com%2Fxiaomi-smartphones-us-2018-2019"
    target="_blank" data-swbar-id="footer" data-swbar-type="facebook" 
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-fb-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-fb-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Share<span class="screenReaderText"> on Facebook</span></span></a><!--
    --><a class="btn-share-tw svg-shareiconparent-hoverswitch" id="share-tw-footer"
    href="//twitter.com/share?text=Get%20ready%2C%20USA%3A%20Xiaomi%20smartphones%20could%20come%20this%20year&amp;url=https%3A%2F%2Fwww.androidpit.com%2Fxiaomi-smartphones-us-2018-2019&amp;via=AndroidPITcom"
    target="_blank" data-swbar-id="footer" data-swbar-type="twitter"
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-tw-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-tw-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Tweet<span class="screenReaderText"> on Twitter</span></span></a><!--
    --><a class="btn-share-gp svg-shareiconparent-hoverswitch" id="share-gp-footer"
    href="//plus.google.com/share?url=https%3A%2F%2Fwww.androidpit.com%2Fxiaomi-smartphones-us-2018-2019&amp;hl=en-US"
    target="_blank" data-swbar-id="footer" data-swbar-type="googleplus"
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-gp-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#gp-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-gp-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#gp-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Share<span class="screenReaderText"> on Google+</span></span></a><!--
  
    --><span class="btn-basic-nobtn shareTotal svg-shareiconparent">
          <svg class="svg-icon svg-icon-svg-share-dark-small svg-shareicon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-dark"></use>
  </svg>
<span class="svg-shareicon-spacer"
      ></span><span class="shareLinkText">
        22 Shares</span></span>
  </div>

  </div>

  <div class="articlePart">
    <ins class="adsbygoogle"
        style="display:block"
        data-ad-format="autorelaxed"
        data-ad-client="ca-pub-1817266450476915"
        data-ad-slot="9165803260"></ins>
    <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
  </div>


<section class="articlePart articleComments " id="comments">
  <h2>
    1 Comment
  </h2>

  

  <div style="display: none">
<form id="formNewReply" action="#" class="newComment">
  <div class="comment-header">
    <div class="comment-header__label">Write new comment:</div>
  <div class="contrib-draft-status comment-header__draft-notice">
    <span class="contrib-draft-status__saving">Saving...</span>
    <span class="contrib-draft-status__saved">Draft saved to this device.</span>
    <span class="contrib-draft-status__disabled">No drafts are saved when editing</span>
  </div>
  </div>

  <input type="hidden" name="commentType" value="ARTICLE">
  <input type="hidden" name="articleId">
  <input type="hidden" name="parentId">
  <textarea id="commentTextarea" class="commentTextArea" name="commentTextarea" placeholder="Your comment" cols="80" rows="1"></textarea>
  <span id="commentError" class="error"></span>
  <p id="commentPassword" style="display:none" data-password='{"userId" : "-1", "passwordLabel" : "Password:", "passwordHint" : "(You must re-enter your password because your session has expired.)"}'>
  </p>
  <div class="commentSubscribeBox"> 
    <ul>
      <li class="footerButtonsWrapper">
        <button class="btn-primary nowrapInline addReplyComment">Submit</button>
        <button class="btn-secondary nowrapInline cancelReply">Cancel</button>
      </li>
    </ul>
  </div>
  <input type="hidden" name="userId" value="-1" />
</form>
  </div>


<div id="existingComments" class="existingComments">
  <ul class="commentsList">


    <li class="comment" id="comment2548723">


  <hr />

  <div class="commentAuthorImage">
  <div class="avatar
              
              userCommentImage">
    <a href="/user/7375054/thomas-jensen"
       title="View profile"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":7375054, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
          ">
      <span style="background-image:url(https://fscl01.fonpit.de/user/68/27/696827-w65h70.jpg)"
            class="avatar__image"
            aria-hidden="true" role="presentation"></span>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">8</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <div>
        <a href="/user/7375054/thomas-jensen" rel="nofollow">Thomas Jensen</a>
        <span class="timestamp" title="Mar 5, 2018 9:37:52 PM">
          46 minutes ago
        </span>
        <a class="commentLink" href="https://www.androidpit.com/xiaomi-smartphones-us-2018-2019?c=2548723#comment2548723"><span class="screenReaderText">Link to comment</span></a>
      </div>
    </header>

    <div class="commentBody">
      <p id="text2548723">Mi max 3  7&quot; is going to be Awesome!!!</p>
    </div>

    <footer>
      <div class="commentThumbs">
  
  <p data-contrib-id="2548723" class="contribRating articleCommentRating">
    <button
      class="contribRatingBtn signInButton"
      data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2548723,"articleId":591905,"ratingType":"UP"}'
      data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2548723,"articleId":591905,"ratingType":"DEL"}'
      
      ><span class="contribRatingBtnNum" data-icon="&#x1f44d;">0</span
    ></button>

  
    <!--
  
    -->
  </p>
      </div>
      <div class="commentButtons">
        <button
          class="btn-secondary signInButton"
          data-comment='{"commentId":2548723,"articleId":591905,"subscribedToComment":false,"subscribedToAncestorComment":false}'
          >Reply</button>

      </div>
    </footer>
  </div>   <div class="replyFormDiv"></div>
      <ul class="children">


  
      </ul><!-- closes level 0 ul children -->
    </li><!-- closes level 0 li -->

  </ul> <!-- close level 0 ul -->
</div>

  <div class="articleCommentsBtnBottom">
    <button class="articleWriteComment signInButton btn-primary-large">Write a comment!</button>
  </div>
</section>




    </div>
  </article>
</main>      </div>
      <div class="article-grid__sidebar">
<div class="article-sidebar">
  <div class="article-sidebar__inner">

    <div class="article-sidebar__tile">
  <article class="article-tile article-tile_styleLevel3 ">
    <a class="article-tile__link" href="/5-apps-worth-checking-out-this-week-2-3-2018">
      <div class="article-tile__bg-ratio ">
        <div class="article-tile__bg-centering">
  <span
    id=article-tile__bg-image-0
    class="article-tile__bg-image"
    data-resp-img="https://fscl01.fonpit.de/userfiles/6727621/image/2nd_YEAR/Random/Play_store_ANDROIDPIT.jpg"></span>
  <script>
    AP.respImgLoader.load('article-tile__bg-image-0', [[787,315],[636,255],[456,274],[336,202],[385,308],[320,256]]);
  </script>
        </div>
      </div>
      <div class="article-tile__header">

  
  
          <div class="ameta   ameta_top-of-container">
            <span class="ameta__reading">  <svg class="svg-icon svg-icon-svg-clock-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-clock-white"></use>
  </svg>

              <span>
  3 min read
              </span>
            </span>
            <span class="ameta__share">
  <svg class="svg-icon svg-icon-svg-share-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  70 Shares
              </span>
              <span aria-hidden="true" role="presentation">70</span>
            </span>
  
            <span class="ameta__comments">
  <svg class="svg-icon svg-icon-svg-comment-bubble-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-comment-bubble-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  No comments
              </span>
              
              <span aria-hidden="true" role="presentation">0</span>
    </span>


    </div>
        <div class="article-tile__title">

  <h4
    class="article-title  article-title_threeLines autoEllipsis"
  >
    <span class="article-title__text">
      5 great new apps to check out this week
    </span>
  </h4>
        </div>
      </div>
    </a>
  </article>
    </div>

    <div class="article-sidebar__tile">



  <div class="googleAdTag desktopAd article-sidebar__mpu rectangleWithLabel"
       id="desktop-atf_sidebar_sticky"
       data-ad='{"device":"desktop","name":"atf_sidebar_sticky","id":"desktop-atf_sidebar_sticky","section":"articles","sizes":[[300,250],[300,100],[300,50],"fluid"]}'
  ></div>
    </div>

    <div class="article-sidebar__tile">
      <h4 class="article-sidebar__tile-heading">Explore our new tech topics</h4>
  <div class="article-topics
              article-topics_buttonsSplit
              "
        data-article-topics='{"splitTest":"buttons"}'>
    <a class="article-topics__link article-topics__link_icon-topic-vr"
       href="/topic/virtual-reality"
       data-article-topics='{"label":"vr"}'
       >
      <span class="article-topics__label">
  <svg class="svg-icon svg-icon-topic-vr article-topics__icon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#topic-vr"></use>
  </svg>
        Virtual Reality
      </span>
    </a>
    <a class="article-topics__link article-topics__link_icon-topic-sh"
       href="/topic/smart-home"
       data-article-topics='{"label":"smart"}'
       >
      <span class="article-topics__label">
  <svg class="svg-icon svg-icon-topic-sh article-topics__icon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#topic-sh"></use>
  </svg>
        Smart Home
      </span>
    </a>
    <a class="article-topics__link article-topics__link_icon-topic-wb"
       href="/topic/wearables"
       data-article-topics='{"label":"wear"}'
       >
      <span class="article-topics__label">
  <svg class="svg-icon svg-icon-topic-wb article-topics__icon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#topic-wb"></use>
  </svg>
        Wearables
      </span>
    </a>
  </div>
    </div>

    <div class="article-sidebar__tile">
      <h4 class="article-sidebar__tile-heading">FOLLOW US:</h4>
  <div class="follow-us">
    <div class="follow-us__icon-row">
    <a href="https://twitter.com/#!/AndroidPITcom" target="blank" class="follow-us__link">
      <span class="follow-us__link-text">Twitter</span>
  <svg class="follow-us__tw">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-color"></use>
  </svg>
    </a>
    <a href="https://www.facebook.com/weareandroidpit" target="blank" class="follow-us__link">
      <span class="follow-us__link-text">Facebook</span>
  <svg class="follow-us__fb">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-color"></use>
  </svg>
    </a>
    <a href="https://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" target="blank" class="follow-us__link">
        <span class="follow-us__link-text">YouTube</span>
  <svg class="follow-us__yt">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#yt-color"></use>
  </svg>
    </a>
    <a href="https://www.instagram.com/androidpit/" target="blank" class="follow-us__link">
      <span class="follow-us__link-text">Google+</span>
  <svg class="follow-us__ig">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#ig-color"></use>
  </svg>
    </a>
    </div>
  </div>
    </div>

    <div class="article-sidebar__tile">
  <div class="newsletter-subscription
    newsletter-subscription-sidebar
    newsletter-subscription-state-normal">
    <div class="newsletter-subscription-accept">
      <img src="https://static.androidpit.info/styles/svg/envelope.svg" alt="envelope icon" /><span
      >Thanks for signing up!</span>
    </div>
    <div class="newsletter-subscription-accept-with-confirm">
      <img src="https://static.androidpit.info/styles/svg/envelope.svg" alt="envelope icon" /><span
      >Almost done! Check your email to confirm your subscription.</span>
    </div>
    <div class="newsletter-subscription-head"><img src="https://static.androidpit.info/styles/svg/envelope.svg"
      alt="envelope icon" /><span>Stay app-to-date!</span></div>

    <div class="newsletter-subscription-input-cont"><input
      type="email"
      class="newsletter-subscription-input"
      placeholder="email@example.com"
     /></div>
    <div class="newsletter-subscription-submit">
      <img src="https://static.androidpit.info/styles/svg/arrow.svg" alt="arrow icon"/>
      <button class="newsletter-subscription-subscribe"
        >Subscribe</button>
    </div>
    <span class="newsletter-subscription-invalid">* Please enter a valid email address</span>
  </div>
    </div>
  </div>
</div>
      </div>


    <div class="stickySky" id="home-sticky-sky">
      


  <div class="googleAdTag desktopAd  outside120SkyAd"
       id="desktop-atf_skyscraper_left"
       data-ad='{"device":"desktop","name":"atf_skyscraper_left","id":"desktop-atf_skyscraper_left","section":"articles","sizes":[[120,600]]}'
  ></div>

      


  <div class="googleAdTag desktopAd  outside160SkyAd"
       id="desktop-atf_skyscraper_left_2"
       data-ad='{"device":"desktop","name":"atf_skyscraper_left","id":"desktop-atf_skyscraper_left_2","section":"articles","sizes":[[160,600],[120,600]]}'
  ></div>

    </div>


    <div class="stickySkyRight" id="home-sticky-sky-right">
      


  <div class="googleAdTag desktopAd  outside120SkyAd"
       id="desktop-atf_skyscraper_right"
       data-ad='{"device":"desktop","name":"atf_skyscraper_right","id":"desktop-atf_skyscraper_right","section":"articles","sizes":[[120,600]]}'
  ></div>

      


  <div class="googleAdTag desktopAd  outside160SkyAd"
       id="desktop-atf_skyscraper_right_2"
       data-ad='{"device":"desktop","name":"atf_skyscraper_right","id":"desktop-atf_skyscraper_right_2","section":"articles","sizes":[[160,600],[120,600]]}'
  ></div>

    </div>
    </div>
  </div>









  <div class="googleAdTag desktopAd site-footer-ad"
       id="desktop-btf_above_footer"
       data-ad='{"device":"desktop","name":"btf_above_footer","id":"desktop-btf_above_footer","section":"articles","sizes":[[970,250],[970,90],[728,90]]}'
  ></div>

  <footer id="mainFooter" class="footerMain"> 
    <div class="wrapperWide">
      <div class="footerMainTop">
        <nav class="footerMainCategories">
          <h2>Things to do on AndroidPIT</h2>
          <a href="/news"><strong>Magazine</strong> – Current Android news</a>
          <a href="https://deals.androidpit.com" target="_blank"><strong>Deals</strong> – Save money on the best Android gear, accessories and software</a>
          <a href="https://androidpit.whistleout.com/CellPhones" target="_blank"><strong>Phone Plans</strong> – Phone Plans</a>
          <a href="/hardware-reviews"><strong>Reviews</strong> – Android hardware reviews, tips and news</a>
          <a href="/forum"><strong>Community</strong> – Join in with the world's largest Android community</a>
        </nav>
        <div class="footerMainInt">
          <h2>AndroidPIT International</h2>
          <div class="footerMainIntLang">
        <div class="langSelection">
          <ul class="hoverOnTouch hoverOnTouchAutoOff">
            <li>
              <ul class="options">
                <li><a href="https://www.androidpit.de/news" rel="nofollow" class="de hoverOnTouchExclude">Deutsch<span class="footerdomain">androidpit.de</span></a></li>
                <li><a href="https://www.androidpit.com/news" rel="nofollow" class="en hoverOnTouchExclude">English<span class="footerdomain">androidpit.com</span></a></li>
                <li><a href="https://www.androidpit.es/noticias" rel="nofollow" class="es hoverOnTouchExclude">Español<span class="footerdomain">androidpit.es</span></a></li>
                <li><a href="https://www.androidpit.com.br/noticias" rel="nofollow" class="pt hoverOnTouchExclude">Português<span class="footerdomain">androidpit.com.br</span></a></li>
                <li><a href="https://www.androidpit.fr/news" rel="nofollow" class="fr hoverOnTouchExclude">Français<span class="footerdomain">androidpit.fr</span></a></li>
                <li><a href="https://www.androidpit.it/news" rel="nofollow" class="it hoverOnTouchExclude">Italiano<span class="footerdomain">androidpit.it</span></a></li>
              </ul>
              <span data-target-url="https://www.androidpit.com/news" class="selector en">
                <span>English
                  <span class="footerdomain">androidpit.com</span>
                </span>
              </span>
             </li>
           </ul>
         </div>
          </div>
          <div class="footerMainIntLogo">
            <a href="/" class="footerMainIntLogoImg" role="presentation" title="To the AndroidPIT homepage"><span>AndroidPIT</span></a>
          </div>
        </div>
      </div>
      <div class="footerMainMore">
        <div class="footerMainMoreSocial">
          <span>Follow us:</span>
          <a href="http://www.facebook.com/weareandroidpit" target="blank" class="followButton followFacebook"> Facebook </a>
          <a href="https://plus.google.com/118438863372048035926/posts" rel="publisher" target="blank" class="followButton followGoogle"> Google+ </a>
          <a href="http://twitter.com/#!/AndroidPITcom" target="blank" class="followButton followTwitter"> Twitter </a>
          <a href="http://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" target="blank" class="followButton followYoutube"> YouTube </a>
          <a href="/feed/main.xml" target="blank" class="followButton followRSS"> RSS-Feed </a>
        </div>
        <nav class="footerMainMoreLinks">
          <a href="/">Home</a>
          <a href="/advertise">Advertise</a>
          <a href="http://jobs.androidpit.com/" rel="nofollow" target="_blank">Jobs</a>
          <a href="/staff">Staff</a>
          <a href="/faq/what-is-androidpit">About us</a>
          <a href="/androidpit">Site notice</a>
          <a href="/terms" rel="nofollow">Terms &amp; Conditions</a>
          <a href="/faq">Help</a>
        </nav>
      </div>
    </div>
    <div id="mobileBannerFlag"></div>
  </footer>

  <div class="cookinfo cookinfo_bottom">
    <p class="cookinfo__message">
      This website uses cookies to ensure you get the best experience on our website.
      <a
        class="cookinfo__link-inline"
        target="_blank"
        href="/forum/668264/cookies-on-androidpit"
        >
        More info
      </a>
    </p>
    <div class="cookinfo__button-container">
      <button
        class="cookinfo__button cookinfo__button_bottom"
        >
        Got it!
      </button>
    </div>
  </div>

</div>




  <script src="https://static.androidpit.info/js/commonFooter_bundle-bcffed.js"
          id="commonScript"
          data-common-context='{"showAds":true,"showMoreAds":true,"showDoubleMoreAds":false,"adGeneratorId":"openx","yieldlove":false,"fontLoaderOpts":{"webFontUrl":"\//ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"},"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"\/en/android","loggedIn":false,"noVisibleHeader":false,"userId":-1,"path":{"css":"https://static.androidpit.info/styles/","js":"https://static.androidpit.info/js/"},"ssl":true,"testing":false,"socialButtonsOnPage":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"619508390383-4d5hppdfrhf8aisj2orhsclvadov8rmp.apps.googleusercontent.com","notifications":{"timestamp":"1520285089962"},"features":{"AG-1439-remove-dead-links":"ON","AG-1602-carambola-test":"ON","AG-1867-hi-honor":"ON","AG-1563-taboola-es":"ON","bottom-sticky-ad":"ON","AG-1563-taboola-en":"ON","kelkoo-it":"ON","google-recommendation":"ON","AG-1259-avatar-redesign":"ON","test-on":"ON","neads-component":"ON","AG-1602-carambola-all":"ON","AG-1265-article-table-of-contents":"ON","AG-1602-carambola-es":"ON","AG-1818-new-ad-units":"ON","AG-947-reading-time":"ON","kelkoo-fr":"ON","AG-1602-carambola-en":"ON","pick-one-component":"ON","AG-1659-article-sidebar-topic":"ON","AG-906-commerce-offer":"ON","affiliate-ebay":"ON","AG-1467-desktop-collapsed-article":"ON","honor-competition-view-videos":"ON","AG-1602-carambola-de":"ON","honor-competition":"ON","AG-1563-taboola-fr":"ON","AG-2172-after-stream":"ON","opinion-agree-disagree-component":"ON","AG-861-amazon-offers-with-best-price-widget--universal-rate-limit":"ON","AG-1247-sticky-share-buttons":"ON","AG-1602-carambola-pt":"ON","AG-926-commerce-offers-redesign":"ON","single-comment-subscription":"ON","AG-1556-openx":"ON","contribution-drafts":"ON","AG-1533-fi-adunit-names":"ON","surface-comments":"ON","kelkoo-es":"ON","AG-685-amazon-asin-offers":"ON","custom-offer":"ON","gtm-pageviews":"ON","pick-one-cms":"ON"},"rev":{"fancyBoxCss":"fancyBox-19524f.css"},"adStorage":{"adUnit1":"\/3467634/androidpit_","adUnit2":"en/","adUnit3":""}}'
          data-common-resources='{"common_cancel":"Cancel","common_close":"Close","common_error":"Error:","common_ok":"OK","common_success":"Success!","ajax_session_expired":"Your session has expired!\n\nPlease type your password into the provided field and click on \&quot;Submit\&quot;.","navigate_away":"Are you sure you want to navigate away from the current page? All unsaved changes will be lost.","default_errorDetail":"(Please fill in required fields)","default_errorMsg":"Errors have occured!","default_fatalMsg":"An unexpected error has occured.","reg_fb_connectError":"Error while connecting with your Facebook account","reg_fb_connecting":"Establishing connection to Facebook, please wait...","reg_google_connecting":"The connection with Google is underway, please wait...","default_password_label":"Password:","default_password_hint":"(You must re-enter your password because your session has expired.)"}'></script>

        <script id="pageScript" 
            data-page-name="article" 
            data-page-context='{"containsEmbeddedTweet":false,"containsEmbeddedGooglePlusPost":false,"containsMarkedChanges":false,"containsQuickSurvey":false,"hasReviewScreenshots":false,"hideAds":false,"isAdvertorial":false,"contributionDraftStatusHtml":"  &lt;div class=\&quot;contrib-draft-status \&quot;&gt;\n    &lt;span class=\&quot;contrib-draft-status__saving\&quot;&gt;Saving...&lt;\/span&gt;\n    &lt;span class=\&quot;contrib-draft-status__saved\&quot;&gt;Draft saved to this device.&lt;\/span&gt;\n    &lt;span class=\&quot;contrib-draft-status__disabled\&quot;&gt;No drafts are saved when editing&lt;\/span&gt;\n  &lt;\/div&gt;\n","draftsEnabled":true,"articleType":"newsArticle"}'
            data-page-resources='{"comments_edit_submit":"Save changes","comments_delete_thread_confirm":"Are you sure you want to delete this comment?&lt;br&gt;&lt;b&gt;All replies to this comment will also be deleted.&lt;\/b&gt;","comments_link_headline":"Link to this news comment:","comments_old_link":"Oops, you&amp;#39;ve followed an old link to a comment. No problem, you can still {0}go to the comment{1} or {2}read the article{3} first!","comments_spam_success":"Youʼve reported this comment. A moderator will review this and delete the comment if necessary.","comments_spam_forbidden":"You are not allowed to report this comment."}'
            src="https://static.androidpit.info/js/article2_bundle-3194ff.js"></script>




<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script> var useGoogleOptimize = false; var ecommerceCurrency = 'USD'; var useGtmPageViews = true; var gaParameters = {"metric2":0,"dimension1":"Nicholas Montegriffo","dimension4":"commerceOffersRedesign_test2 : VARIANT_1","dimension3":"articleSidebarTopicTest : TOPIC_BUTTONS"}; var gaTrackerId = 'UA-7489116-5'; executeForTracker('UA-7489116-13'); if (gaTrackerId) { executeForTracker(gaTrackerId, 'localeTracker'); } function executeForTracker (trackingId, trackerName) { if (trackerName) { ga('create', trackingId, 'auto', { name : trackerName }); } else { ga('create', trackingId, 'auto'); } var commandPrefix = trackerName ? trackerName + '.' : ''; ga(commandPrefix + 'require', 'displayfeatures'); ga(commandPrefix + 'require', 'linkid'); if (useGoogleOptimize) { ga(commandPrefix + 'require', 'GTM-NPQ3ZZ3'); } if (ecommerceCurrency) { ga(commandPrefix + 'require', 'ec'); ga(commandPrefix + 'set', '&cu', ecommerceCurrency); } if (!useGtmPageViews) { ga(commandPrefix + 'send', 'pageview', gaParameters); } } </script>
<script type='text/javascript'>
  (function(){
    var loc = window.location.href;
    var dd = document.createElement('script');
    dd.type = 'text/javascript'; dd.src = '//static.digidip.net/androidpit-com.js?loc=' + loc;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(dd, s);
  })();
</script>



  <script>window._epn = {campaign:5337709876};</script>
  <script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>

</body>
</html>
