can't sign in to google account

  • Replies:73
  • OpenNot stickiedAnswered
  • Forum posts: 1

Jun 30, 2015 2:52:21 PM via Website

Thanx a lot it really works... .. :like:

  • Forum posts: 1

Jul 18, 2015 10:23:35 AM via Website

yukio goo

Hello guys.most have same problem that google account wont log in also playstore too? (couldnt sign in and cant establish a reliable connection to server ) this a cause one can make me cry too but i have found how to solve it.

What you need is;

1)rooted phone

2)any applications which can acsess OS file
like root explorer, root browser etc....(what??..download from play store...are you crazy??) why not.. Download it by another phone and send via bluetooth lol.

Hope you all can understand what my mean guys...

One sucsess for 2 steps above... Open the applications and search etc folder from first pages .After that scroll down untill you see HOST folder. OPEN IT AS TEXT EDITOR (i use root browser)
When you open it, you can see two type of IP adress shown as like this (for example):

123.2.3.4 and

123.2.3.4 xxxx(^|~%<€ jsheiwidchsowgc what ever.

So you can see what different both of them right??
Really?? Sure??? Yeah!! !! The # symbol one is missing..

Check out my preview!!

![image][1]![image][2]![image][3]![image][4]!![image][5]![image][6]![image][7]!![image][8]

[1]: https://fscl01.fonpit.de/userfiles/7028597/image/IMG_20150513_003922-1431451097656.jpg
[2]: https://fscl01.fonpit.de/userfiles/7028597/image/IMG_20150513_004044-1431451147658.jpg
[3]: https://fscl01.fonpit.de/userfiles/7028597/image/IMG_20150513_010953-1431451176558.jpg
[4]: https://fscl01.fonpit.de/userfiles/7028597/image/IMG_20150513_004257.jpg
[5]: https://fscl01.fonpit.de/userfiles/7028597/image/IMG_20150513_004407-1431451693540.jpg
[6]: https://fscl01.fonpit.de/userfiles/7028597/image/IMG_20150513_004532.jpg
[7]: https://fscl01.fonpit.de/userfiles/7028597/image/IMG_20150513_004705-1431451821355.jpg
[8]: https://fscl01.fonpit.de/userfiles/7028597/image/IMG_20150513_004847-1431452038574.jpg
Thanks alot brother/...... solved my problem.... love u

  • Forum posts: 16

Jul 22, 2015 10:40:52 AM via Website

would like to recommend a great game to you Brody. this game is called Monster Pop Bubble Buster 2. I think it is of great fun and hope you will like it.

  • Forum posts: 1

Dec 12, 2015 3:56:26 PM via Website

100% Fixed Connection retry Error
Same Problem But Solved
1.Go to /etc/host(System must be r/w)
2.Open in text editior
3.Add #before ip address
4.Done
For More Visit knowurdevice.com

14
Deactivated Account
  • Forum posts: 271

Dec 12, 2015 5:44:05 PM via Website

Thanks mate, that worked for me.

Looking for security app? Try Leo Privacy Guard 3.0.

Join Our Christmas Contest by visiting our Facebook page LEO Privacy Guard

  • Forum posts: 1

Feb 26, 2016 2:52:02 PM via Website

I have Xperia Z1 C6902 and it says that you can´t establish a secure connection while using 5.1.1 version on it and can't add Google Account as well on that device very upset plz help thnx :)

  • Forum posts: 32

Mar 20, 2016 12:29:57 AM via Website

I have slove this problem by clean cach and reboot it .

  • Forum posts: 1

Mar 20, 2016 12:35:24 AM via Website

I have had this issue once before, not really sure how it fixed itself. Hope to hear more.

  • Forum posts: 1

Apr 10, 2016 8:24:26 AM via Website

image

Can't sign into google play store

  • Forum posts: 1

Jun 10, 2016 4:38:13 AM via Website

If your phone is rooted then there is an easy procedure.. Just open your root file manager and go to root folders then search for system folder and then host file open it and you will see 127. Something edit it by placing a # in front of it give a space then # then space and then that 127 something then save it .. Your account will work again..

  • Forum posts: 1

Oct 13, 2016 3:43:09 PM via Website

Why can't i add my google account on my Samsung Galaxy Mega 6.3. I've reboot it and I am able to go to Gmail, but I can't download any apps, can somebody assist me here?

  • Forum posts: 6

Oct 17, 2016 4:15:13 PM via Website

Try to check time on your device.
SSL connection will be error if the time is wrong