Google App stops responding and forces a Soft reboot! I have a logcat!

  • Replies:6
  • OpenNot stickiedUnanswered
  • Forum posts: 3

Sep 3, 2016 2:14:50 AM via Website

For weeks now my Google App randomly stops responding and forces a Soft reboot.
I have no idea how its triggered. I have a logcat where I think I caught all of the error.
I have no idea how to read it and see whats causing the error!

Logcat:
mega.nz/#!7ZRwkIrS!FL1oeP6ud...KBolJwShypgoB0

I don't know how to read it.

If I only knew the cause I would try o fix it!

Nexus 6P, Cyanogenmod 13 6.0.1, ElementalX Kernel.

  • Forum posts: 16

Sep 3, 2016 4:18:46 AM via Website

Restore your mobile and update Android again, I hope your issue will be solve

  • Forum posts: 3

Sep 3, 2016 4:54:45 AM via Website

I forgot to mention... This is a clean install. Nothing to restore. This has been happening for weeks on backups that ive restored AND clean installs! There is nothing to restore or update!

  • Forum posts: 14

Sep 3, 2016 9:32:10 AM via Website

There is possibility, some hardware component is not working properly with your android operating system version.

  • Forum posts: 15

Sep 3, 2016 1:40:04 PM via Website

I noticed that it states "mega.nz", do you have the Mega storage drive installed? I used to have the app and every time Google had an update, my phone would do a soft reboot. Once I uninstalled the app (Mega), my issues halted.
I'm not sure if this is your exact issue, but I would figure I would mention it.

  • Forum posts: 3

Sep 3, 2016 2:25:07 PM via Website

I do. I will try to uninstall it. I was hoping for the logcat to show something but I see no Mega reference.

  • Forum posts: 15

Sep 3, 2016 6:57:18 PM via Website

Good luck...let me know the outcome if it worked.

— modified on Sep 3, 2016 6:57:41 PM