Problem after upgrade from Android 6 to Android 7

  • Replies:4
  • OpenNot stickiedUnanswered
  • Forum posts: 2

Sep 10, 2017 11:57:16 PM via Website

Hello

I have problem with mobile network data connection.
Phone was originally equipped with Android 6 (don't remrmber which version) and after upgrade supplied by phone manufacturer to Android 7.1.1 there is a problem with data transfer on mobile network.
It seems that all setting were copied from older system to the newer one. I have checked acces point settins. But there is no data transfer. It seems connection is established but any application cannot use data transfer - no web page is open, no google play working.
Can be a problem with some different security settings between A6 and A7? Which ones?
Or maybe somethong else?
Help please!
THX.

  • Forum posts: 390

Sep 11, 2017 10:45:21 AM via Website

You said "It seems connection is established but any application cannot use data transfer".
Are you sure that you have enabled 'mobile data' and '4G'? And is the setting for APN correct? ...

I did upgrade my phone from Android 6.0 to 7.0 via OTA but without any problem.
Perhaps you may contact customer service of your phone manufacturer or your carrier. You can also check every settings about mobile network of your phone again.

Good luck to you.

  • Forum posts: 2

Sep 11, 2017 1:12:08 PM via Website

Yes!
All settings were checked many times....
Seems downgrade to A6 will be the only solution?

  • Forum posts: 79

Sep 11, 2017 2:44:54 PM via Website

There may be problem of network which can be solved or you can factory reboot once your smartphone as if there might be setting issue, it can be solved.