
<!DOCTYPE HTML>
<html lang="en">
<head>

  <title>Samsung's next moves in the biometry battle could be bloody - AndroidPIT</title>
  <meta charset="utf-8" />
  <meta name="description" content="It must be hard for Samsung to see its pioneering moves in facial recognition overshadowed by Apple's refinement of the technology. To move ahead of Cupertino, the corporation is pursuing some interesting possibilities, namely, the 'intelligent scan' face and iris scan combo, and measuring our blood flow." />
  <meta name="keywords" content="samsung, face unlock, iris scan, intelligent scan, fingerprint reader, blood flow reader, patent, biometry, samsung galaxy s9" />
  <meta name="news_keywords" content="samsung new intelligent scan, intelligent scan on samsung galaxy s9, samsung new patent, samsung blood sensor" />
  <meta name="robots" content="all" />
  <meta name="referrer" content="unsafe-url">
  <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui">
  <meta property="fb:admins" content="100009198585930" />
  <meta name="theme-color" content="#43a8da">

  <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
  <script>
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
  </script>

  <link rel="canonical" href="https://www.androidpit.com/samsung-biometry-unlock-intelligent-scan-blood-flow"/>

  <link rel="alternate" type="application/rss+xml" href="/feed/main.xml" title="Android News + App Reviews + Hardware Reviews - AndroidPIT" />
  <link rel="search" type="application/opensearchdescription+xml" title="AndroidPIT (en)" href="/opensearch.xml" />

  <link rel="apple-touch-icon" sizes="180x180" href="/img/icon/apple-touch-icon.png?v=3">
  <link rel="icon" type="image/png" href="/img/icon/favicon-32x32.png?v=3" sizes="32x32">
  <link rel="icon" type="image/png" href="/img/icon/favicon-16x16.png?v=3" sizes="16x16">
  <link rel="manifest" href="/manifest.json?v=3">
  <link rel="mask-icon" href="/img/icon/safari-pinned-tab.svg?v=3" color="#1756ab">
  <link rel="shortcut icon" href="/favicon.ico?v=3">
  <meta name="theme-color" content="#ffffff">

<style>
  @font-face {
    font-family: 'selection_androidpit';
    font-style: normal;
    font-weight: normal;
    src: url('https://static.androidpit.info/styles/font/selection_androidpit.eot');
    src: url('https://static.androidpit.info/styles/font/selection_androidpit.eot?iefix&v=4') format('eot'),
    url('https://static.androidpit.info/styles/font/selection_androidpit.svg?v=4') format('svg'),
    url('https://static.androidpit.info/styles/font/selection_androidpit.woff?v=4') format('woff'),
    url('https://static.androidpit.info/styles/font/selection_androidpit.ttf?v=4') format('truetype');
  }
</style>
  <link 
    rel="stylesheet" type="text/css"
    href="https://static.androidpit.info/styles/main-fe8d7de62d.css"
  >

  <link 
    rel="prefetch"
    href="https://static.androidpit.info/js/fancybox-2.1.4/jquery.fancybox.pack.js"
  >
  <link 
    rel="prefetch"
    href="https://static.androidpit.info/styles/fancyBox-0d06d412da.css"
  >

  <style type="text/css">
    .bannerSidebar:before, .rectangleWithLabel:before { content: 'Ad'; }
  </style>




  <script>
    var AP = AP || {};
    AP.req = {
      userId: null,
      locale: 'en_US',
      localPrefix: '/en/android',
      loggedIn: false
    };
  </script>
  <script type="text/javascript" src="https://static.androidpit.info/js/libs/modernizr-137d6af542.js"></script>
  <script type="text/javascript" src="https://static.androidpit.info/js/jquery/jquery-1.7.1.with.cookie.js"></script>
  <script type="text/javascript" src="https://script.ioam.de/iam.js"></script>
<!--[if IE]> 
  <script type="text/javascript">
    document.createElement("header");
    document.createElement("section");
    document.createElement("aside");
    document.createElement("nav");
    document.createElement("hgroup");
    document.createElement("footer");
    document.createElement("figure");
    document.createElement("figcaption");
    document.createElement("progress");
    document.createElement("sidebar");
    document.createElement("main");
  </script>
<![endif]--> 

<script>
  window.dataLayer = [{"metric2":"0","newsAuthor":"Nicholas Montegriffo","Split Test Slot 2":"commerceOffersRedesign_test2 : VARIANT_2","Split Test Slot 1":"articleSidebarTopicTest : TOPIC_NONE"}];
</script>

  <script type="text/javascript">
    var gl_locale = 'en_US';
    var gl_localPrefix = '/en/android';
    var gl_errorMsg = 'Errors have occured!';
    var gl_fatalMsg = 'An unexpected error has occured.';
    var gl_error = 'Error:';
    var gl_ok = 'OK';
    var gl_cancel = 'Cancel';
    var gl_staticFileServerJS = 'https://static.androidpit.info';
    var gl_staticFileServer = 'https://static.androidpit.info';
  </script>
  <script type="text/javascript" src="https://static.androidpit.info/js/commonHeader_bundle-85bf9d2c62.js"></script>

<script>
  window.WebFontConfig = window.WebFontConfig || {};
  window.WebFontConfig.google = {families: ['Hind:500,600,700', 'Open Sans:400,600']};
</script>


  <script type="text/javascript">
    initPageFair('ABB8529E847349F9');
  </script>

  <script data-cfasync='false' type='text/javascript'>
  window.apd_options = { 'websiteId': 6247, 'runFromFrame': false };
  (function() {
    var w = window.apd_options.runFromFrame ? window.top : window;
    if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
    if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
    var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
    w.apd_options=window.apd_options;
    var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
    apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
    var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
  })();</script>

  <link 
    rel="stylesheet" type="text/css"
    href="https://static.androidpit.info/styles/article2-8f85f0345e.css"
  >
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

  <meta name="twitter:site" content="@AndroidPITcom">
  <meta name="twitter:card" content="summary_large_image">
  <meta property="og:title" content="Samsung's next moves in the biometry battle could be bloody - AndroidPIT">
  <meta property="og:site_name" content="AndroidPIT"> 
  <meta property="og:description" content="It must be hard for Samsung to see its pioneering moves in facial recognition overshadowed by Apple's refinement of the technology. To move ahead of Cupertino, the corporation is pursuing some interesting possibilities, namely, the 'intelligent scan' face and iris scan combo, and measuring our blood flow.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://fscl01.fonpit.de/userfiles/6727621/image/2016/HeroS-random/AndroidPIT-eye-sensor-scanner.jpg">

<!--
  <PageMap>
    <DataObject type="cse">
      <Attribute name="news">true</Attribute>
      <Attribute name="article">true</Attribute>
    </DataObject>
    <DataObject type="thumbnail">
      <Attribute name="src" value="https://fscl01.fonpit.de/userfiles/6727621/image/2016/HeroS-random/AndroidPIT-eye-sensor-scanner-w206h146.jpg"/>
      <Attribute name="width" value="206"/>
      <Attribute name="height" value="146"/>
    </DataObject>
  </PageMap>
--></head>

<body>




  <div class="googleAdTag mobileAd bottom-sticky-ad"
       id="mobile-sticky_mobile_footer"
       data-ad='{"device":"mobile","name":"sticky_mobile_footer","id":"mobile-sticky_mobile_footer","section":"articles","sizes":[[320,50],[300,50]]}'
  ></div>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5C47FS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5C47FS');</script>
<!-- End Google Tag Manager -->


  <div class="cookinfo cookinfo_top">
    <p class="cookinfo__message">
      <a
        class="cookinfo__link-full"
        target="_blank"
        href="/forum/668264/cookies-on-androidpit"
        >
        This website uses cookies to ensure you get the best experience on our website.<img
          class="cookinfo__arrow"
          src="https://static.androidpit.info/styles/svg/arrow-right.svg"
          alt="">
      </a>
    </p>
    <div class="cookinfo__button-container">
      <button
        class="cookinfo__button cookinfo__button_top"
        >
        OK
      </button>
    </div>
  </div>



<!--[if lte IE 8]>
<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a target="_blank" href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


    <nav class="navLeftContainer" aria-hidden="true" role="presentation">
<div class="navSearchContainer">
  <form id="navLeftSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Search">
  </form>
</div>
      
      <div class="navLeftHomeAndSignIn">
        <a href="/" data-ga-label="home" rel="nofollow" class="navLeftHome">Home</a>
        <a href="/login" class="btn-primary navLeftLogin" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)">LOGIN</a>
      </div>


      <div class="navLeftSection navLeftSection-news navLeftSectionActive">
        <a href="/news" data-ga-label="blog" class="navLeftSectionHeading">Magazine</a>
          <a href="/news" data-ga-label="blog-all" class="navLeftSectionLink navLeftSectionLinkActive">All</a>
          <a href="/news/hardware" data-ga-label="blog-hardware" class="navLeftSectionLink">Hardware</a>
          <a href="/news/apps" data-ga-label="blog-apps" class="navLeftSectionLink">Apps</a>
          <a href="/news/tips-and-tricks" data-ga-label="blog-tips_and_tricks" class="navLeftSectionLink">Tips and Tricks</a>
          <a href="/news/videos" data-ga-label="blog-videos" class="navLeftSectionLink">Videos</a>
          <a href="/galleries" data-ga-label="blog-galleries" class="navLeftSectionLink">Galleries</a>
      </div>
      <div class="navLeftSection navLeftSection-deals">
        <a href="https://deals.androidpit.com" target="_blank" data-ga-label="deals" class="navLeftSectionHeading">Deals</a>
      </div>
      <div class="navLeftSection navLeftSection-cellphoneplans">
        <a href="https://androidpit.whistleout.com/CellPhones" target="_blank" data-ga-label="cellphoneplans" class="navLeftSectionHeading">Phone Plans</a>
      </div>
      <div class="navLeftSection navLeftSection-hardware">
        <a href="/hardware-reviews" data-ga-label="device" class="navLeftSectionHeading">Reviews</a>
          <a href="/hardware-reviews" data-ga-label="device-tests" class="navLeftSectionLink">All</a>
      </div>
      <div class="navLeftSection navLeftSection-community">
        <a href="/forum" data-ga-label="forum" class="navLeftSectionHeading">Community</a>
          <a href="/forum" data-ga-label="forum-overview" class="navLeftSectionLink">Forum</a>
          <a href="/staff" data-ga-label="forum-staff" class="navLeftSectionLink">Editors</a>
          <a href="/staff/mods" data-ga-label="forum-mods" class="navLeftSectionLink">Mods + Admins</a>
          <a href="/leaderboard" data-ga-label="forum-community-chart" class="navLeftSectionLink">Hall of Fame</a>
          <a href="/community/guide" data-ga-label="forum-community-guide" class="navLeftSectionLink">Community Guide</a>
      </div>
    </nav><div id="pageTop" class="container">


  <header class="headerMain headerMain-news">

    <div class="navTopContainer">
      <div class="wrapperWide">
        <nav class="navTop navTopFull navTopLoggedOut">
          <div class="navTopMenu">
            <a href="#mainFooter"
               data-href-is-fallback="" 
               title="Menu"
               class="navTopMenuBtn"><span class="screenReaderText">
                 Menu</span></a>
          </div>
          <div class="navTopLeft"
            ><a href="/"
               class="navTopLogo"
               title="To the AndroidPIT homepage">
              <span>AndroidPIT</span>
            </a
            ><a href="/news"
               
               class="navTopLeftLink navTopLeftLinkActive">
              <span>Magazine</span>
            </a
            ><a href="https://deals.androidpit.com"
               target="_blank"
               class="navTopLeftLink">
              <span>Deals</span>
            </a
            ><a href="https://androidpit.whistleout.com/CellPhones"
               target="_blank"
               class="navTopLeftLink">
              <span>Phone Plans</span>
            </a
            ><a href="/hardware-reviews"
               
               class="navTopLeftLink">
              <span>Reviews</span>
            </a
            ><a href="/forum"
               
               class="navTopLeftLink">
              <span>Community</span>
            </a
          ></div>          <div class="navTopRight">
            <a href="/search" class="navTopRightSearch">
              <span class="navTopRightIcon">
                <span>Search</span>
              </span>
            </a>
<div class="navSearchContainer">
  <form id="navTopSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Search">
  </form>
</div>
            <a class="navTopRightSignIn" href="/login" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)"><span>Login</span></a>
          </div>
        </nav>
      </div>
    </div>
    <div class="subnavTopContainer">
      <div class="onepcssgrid-1200-noborder">
        <nav class="subnavTop onerow">
          <button class="subnavTopMoreBtn" aria-hidden="true"><span>More</span></button>
          <button class="subnavTopLessBtn" aria-hidden="true"><span>Less</span></button>
          <a href="/news" class="subnavTopLink subnavTopLinkActive"><span>All</span></a>
          <a href="/news/hardware" class="subnavTopLink"><span>Hardware</span></a>
          <a href="/news/apps" class="subnavTopLink"><span>Apps</span></a>
          <a href="/news/tips-and-tricks" class="subnavTopLink"><span>Tips and Tricks</span></a>
          <a href="/news/videos" class="subnavTopLink"><span>Videos</span></a>
          <a href="/galleries" class="subnavTopLink"><span>Galleries</span></a>
        </nav>
      </div>
    </div>
  </header>





<div id="registerScreen1" style="display: none">
  <div class="fancybox-ap-body">
<div class="group authPage">
  <div class="col7 centered">
    <h2>Create account</h2>
    <p>Be part of the largest Android community</p>
  </div>
  <div class="col7 centered bottommargin10">
  <button type="button" id="google-register" class="google-login btn-google col12 bottommargin20">
    <svg class="svg-icon svg-loginicon svg-loginicon-google">
      <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#login-google"></use>
    </svg>
    <span class="svg-loginicon-spacer"></span>
    <span>Continue with Google</span>
  </button>
  <button type="button" class="facebook-login btn-facebook col12">
    <svg class="svg-icon svg-loginicon svg-loginicon-facebook">
      <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#login-facebook"></use>
    </svg>
    <span class="svg-loginicon-spacer"></span>
    <span>Continue with Facebook</span>
  </button>
    <p class="or">or</p>
    <form id="registerForm1" action="/registration/step1/post" method="post" class="form group bottommargin10">
      <div class="col12 bottommargin10">
        <span id="regEmailAddressError" class="error" style="display:none"></span>
        <input id="regEmailAddress" name="regEmailAddress" type="email" maxlength="200" required placeholder="Email address">
      </div>
      <div class="col12 bottommargin20">
        <span id="regPasswordError" class="error" style="display:none"></span>
        <input id="regPassword"  type="password" name="regPassword" maxlength="200" required placeholder="Password">
      </div>
      <button type="submit" class="btn-primary-large col12 last bottommargin20" name="submit">REGISTER</button>
      <div class="col12">
        <input type="checkbox" class="remember" id="regRememberMe" name="rememberMe" checked>
        <label for="regRememberMe">Stay signed in</label>
      </div>
    </form>
    <p><small>Already registered?</small> <a id="registerScreen1Login" href="/login"><small>Log in here</small></a></p>
  </div>
</div>  </div>
</div>

  <div class="hfeed containerBigContent containerBigContent-noborder">
    <div id="ad-sticky-container"
         class="article-grid onepcssgrid-1200-noborder onepcssgrid-1200-fullvert">

      <div class="article-grid__content">

<main>
  
  <article
    
    class="hentry articleMain articleNews">


  <style>
    @media all and (max-width: 360px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2016/HeroS-random/AndroidPIT-eye-sensor-scanner-w360h205.jpg);
      }
    }
    @media all and (min-width: 361px) and (max-width: 450px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2016/HeroS-random/AndroidPIT-eye-sensor-scanner-w450h257.jpg);
      }
    }
    @media all and (min-width: 451px) and (max-width: 600px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2016/HeroS-random/AndroidPIT-eye-sensor-scanner-w600h342.jpg);
      }
    }
    @media all and (min-width: 601px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2016/HeroS-random/AndroidPIT-eye-sensor-scanner-w810h462.jpg);
      }
    }
      .no-mq .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2016/HeroS-random/AndroidPIT-eye-sensor-scanner-w810h462.jpg);
      }
  </style>
  <div class="articleHeroImage"></div>

<div class="articleMainHeader articlePart">
  <div class="articleHeaderBg">
    <header class="article-header">
      <div class="article-header__wrapper">
        <div class="article-header__top">

  
  
          <div class="ameta  article-header__meta ameta_top-of-container">
    <span class="ameta__label">Opinion</span>
            <span class="ameta__reading">  <svg class="svg-icon svg-icon-svg-clock-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-clock-white"></use>
  </svg>

              <span>
  6 min read
              </span>
            </span>
            <span class="ameta__share">
  <svg class="svg-icon svg-icon-svg-share-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  14 Shares
              </span>
              <span aria-hidden="true" role="presentation">14</span>
            </span>
  
            <a href="#comments" class="ameta__comments ameta__comments_link">
  <svg class="svg-icon svg-icon-svg-comment-bubble-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-comment-bubble-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  No comments
              </span>
              
              <span aria-hidden="true" role="presentation">0</span>
    </a>


    </div>
        </div>

  <h1
    class="article-title article-title_h2  autoEllipsis"
  >
    <span class="article-title__text">
      Samsung's next moves in the biometry battle could be bloody
    </span>
  </h1>
      </div>      <div class="hcard vcard articleAuthor">
        <a class="u-url url articleAuthorLink"
          href="/user/7529367/nicholas-montegriffo"
          data-miniprofile='{"userId": 7529367}'
          rel="me author nofollow">
          <span class="screenReaderText">Authored by:</span>
          <span class="articleAuthorName pname fn" itemprop="reviewer">
            <span class="articleAuthorLinkText">Nicholas Montegriffo</span>
          </span>
          <time class="articlePublishedDate timestamp published"
            itemprop="dtreviewed"
            datetime="2018-01-29T14:30:01Z"
            title="Jan 29, 2018 3:30:01 PM">
            <span class="value" style="display:none">
              2018-01-29T14:30:01Z
            </span>
            <span class="articleAuthorLinkText">1 hour ago</span>
          </time>
          <span class="authorImage"
                style="background-image:url(https://fscl01.fonpit.de/user/59/44/785944-w65h70.jpg)">
          </span>
        </a>
      </div>
    </header>
  </div>
</div>

    <div class="articleContent">
      <div id="articleMainContent">
<div class="articlePart articlePartContent articlePartIntro">
    <div class="articlePartIntroContent"
    >
        <p>Face recognition technology is all the rage right now, and likely to be a prominent feature of many new smartphones in 2018. It must be rough for Samsung, who introduced&nbsp;early versions of this&nbsp;biometric tech to the market, only to see Apple's superior FaceID steal the spotlight. But there is evidence that points to a few interesting steps the Korean company is taking to steal a march on the Cupertino team. Let's take a look at what we can expect.</p> 
<ul> 
 <li><a href="https://www.androidpit.com/facial-recognition-android-manufacturers-are-chasing-after-apple">Facial recognition: Android manufacturers chase&nbsp;after Apple</a></li> 
 <li><a href="https://www.androidpit.com/5-major-tech-trends-2017">Intelligent assistants, biometry, and more: 5 tech trends to remember from 2017</a></li> 
</ul>
    </div>
</div>


<div class="articlePart articlePartBanner">




  <div class="googleAdTag desktopAd articleAd-banner"
       id="desktop-atf_under_intro"
       data-ad='{"device":"desktop","name":"atf_under_intro","id":"desktop-atf_under_intro","section":"articles","sizes":[[728,90]]}'
  ></div>



  <div class="googleAdTag desktopAd articleAd-banner-narrow"
       id="desktop-atf_under_intro_2"
       data-ad='{"device":"desktop","name":"atf_under_intro","id":"desktop-atf_under_intro_2","section":"articles","sizes":[[468,60]]}'
  ></div>



  <div class="googleAdTag mobileAd articleAd-mr-body"
       id="mobile-btf_under_intro"
       data-ad='{"device":"mobile","name":"btf_under_intro","id":"mobile-btf_under_intro","section":"articles","sizes":[[300,250],[300,100],[300,50],"fluid"]}'
  ></div>
</div>

  
  <div 
       class="articlePart articlePartContent ">
    <p>Biometry. Love it or hate it, it looks like our devices will increasing be relying on our faces, fingers and more to identify and authenticate the user by our definitive&nbsp;biological characteristics.&nbsp;Apple is going all-in with FaceID, to the point of <a href="https://www.androidpit.com/2018-the-year-in-which-apple-kills-touch-id">abandoning fingerprint recognition altogether</a>.</p><p>Samsung, on the other hand, has failed to match their American adversaries in this field, despite introducing face recognition on their devices earlier (although it's worth noting that Google was actually first in the fight back in 2011, with a basically botched and aborted face recognition feature on the <a href="https://www.androidpit.com/nexus-5-review">Nexus 5</a>).&nbsp;Two sources indicate what the Korean company can do to push ahead in the biometry battle. The first is a combination of existing technologies that we could see introduced&nbsp;with the <a href="https://www.androidpit.com/samsung-galaxy-s9-price-release-date-specs-features">Samsung Galaxy S9</a>. The second is something new, slightly sinister, but even closer to our hearts.</p><ul> 
 <li><a href="https://www.androidpit.com/samsung-galaxy-s8-facial-recognition">Facial recognition on the Samsung Galaxy S8: How secure is it really?</a></li> 
</ul><h2>'Intelligent scan' combines existing tech to make face recognition more effective</h2><p>First up on the horizon sees Samsung combine face unlock and iris scan dubbed 'intelligent scan'. This intriguing tidbit&nbsp;was uncovered by XDA developers in an APK teardown of the Settings app from&nbsp;latest unreleased Android Oreo beta for the <a href="https://www.androidpit.com/100-days-with-the-samsung-galaxy-note-8">Samsung Galaxy Note 8</a>.</p><p>Strings in the teardown refer to 'intelligent scan', a feature that "combines face and iris scanning to improve accuracy and security even in low or very bright light." Although the current <a href="https://www.androidpit.com/samsung-galaxy-s8-review">8th-gen Galaxy phones</a> all feature iris scanners, this intelligent scan is nowhere to be found in their software. Thus, its presence in this Oreo beta indicates that it could well debut on the Galaxy S9, the release of which is just around the corner at <a href="https://www.androidpit.com/mwc-2018-launches-news-highlights">this year's MWC</a> at the end of February.</p><p>XDA senior member <a href="https://forum.xda-developers.com/member.php?u=7277512" target="_blank">mweinbach</a> uploaded the video below, presumed to be the help video Samsung will use to get people acquainted with the new biometric tech:</p>
  </div>

  <div class="articlePart articlePartContent articlePartVideo
              ">
    <div class="articlePartVideoInner">
      <iframe allow="autoplay; encrypted-media" frameborder="0" height="315" src="https://www.youtube.com/embed/TS68C4MMogQ" width="560"></iframe>
    </div>
  </div>

  <div 
       class="articlePart articlePartContent ">
    <p>So as you can see above, face scanning and iris scanning will work in tandem to quickly unlock the phone and make it more effective under poor light conditions, which is a major problem with face scan tech today. The two-layer process&nbsp;should also increase accuracy and dependability, and reduce the risk of this kind of authentication being bypassed with the use of masks, models or pictures of the user's face.</p><h2>Samsung's sanguine security</h2><p>Improving face recognition is an obvious move to take given what a trendy selling point it is right now, but recent patent filed by Samsung that surfaced on <a href="https://patentscope.wipo.int/search/en/detail.jsf?docId=WO2018016891&amp;recNum=1&amp;maxRec=&amp;office=&amp;prevFilter=&amp;sortOption=&amp;queryString=&amp;tab=PCT+Biblio" target="_blank">WIPO (World Intellectual Property Organization)</a>, show a more innovative approach from Samsung. One that really gets under the skin, at what's in our hearts. Yes, it's in the blood.</p><p>Titled 'Real Time&nbsp;Authentication Based On Blood Flow Parameters', the patent proposes&nbsp;a sensor that measures the user's blood flow. Authentication is achieved&nbsp;"at least in part" by&nbsp;sensor data that identifies&nbsp;at least one&nbsp;physiological biomarker and one&nbsp;morphological characteristic of the blood flow.</p><p>Since this is just a patent, and patents can often be just staking out a claim on an idea that doesn't really work out once it's been run through R&amp;D, it's too early to say much about whether we'll see the Samsung Bloodphone coming out soon, or even whether this tech will be any good. But the "at least in part" wording suggest that its in consideration as another factor in a process where different biometric scans work in tandem, such as in the previously mentioned intelligent scan.</p><p>Although it might sound a little creepy, I can easily see the advantages to this. So long as you're alive, your blood flow will keep going could be effectively scanned without lighting conditions being a factor. You won't have to worry about growing out a beard or receiving a facial scar, or someone just making a copy of your face. As someone who is also worried about my face data being sold, another alternative is appealing.</p><h2>Let's not forget about the in-display fingerprint reader</h2><p>When considering Samsung's next steps in biometry, it's hard not to think of the <a href="https://www.androidpit.com/synaptics-in-display-fingerprint-sensor">in-display fingerprint scanner</a>, a much hyped development that is not, in fact, going to debut on the Samsung Galaxy S9, though perhaps it is being saved for the <a href="https://www.androidpit.com/samsung-galaxy-note-9-price-release-date-specs-features">Note 9</a> instead.</p><p>To have the scanner seamlessly integrated under the phone screen is a feature that would appeal to many, but given Apple's direction, it may be that interest in developing fingerprint recognition tech may fall by the wayside in favor of this fixation with the face. But, as fun as facial recognition is, it's just not going to cut it when it comes to security, and that's why at the very least, it will have to be backed up by other biometric data such as the aforementioned blood flow method. Personally, I would hope that development of more sophisticated fingerprint readers continue, and as alternative to face unlocking rather than a mandatory part of an 'all-inclusive' bio-scan package.</p><div class="article-engagement article-engagement-adm"><div id="opinion-3c7ba9d9-4719-4bec-b87b-f44877d874f5"><div class="engagement-module opinion-seed" id="AgreeDisagree-5484" data-reactroot=""><div class="agree-disagree root"><div class="author"><span class="image"><div class="safe-image fallback"></div></span><span class="label">Opinion by </span><span class="name">Nicholas Montegriffo</span></div><div class="borderframe"></div><div class="mainframe"><div class="maincontent"><div class="statement"><span class="text">A user should always have a choice of different authentication methods and use the one they prefer.</span></div><div class="question">What do you think?</div><div class="votebar"><div class="voting"><div class="vote agree none"><div class="vote-button"><div class="icon"></div></div></div><div class="vote disagree none"><div class="vote-button"><div class="icon"></div></div></div><div class="vote-tape"><div class="vote-range"><div class="range agreed" style="width:50%;opacity:0"><span>50</span></div><div class="range disagreed" style="width:50%;opacity:0"><span>50</span></div></div></div></div><div class="participants available"><span>1 participant</span></div></div><div class="share"></div></div></div></div></div></div></div><h2>Facial recognition is today's fad but will never be good enough alone</h2><p>I'll come out as facial recognition skeptic, a fan of the old fashioned password which I have more control over than the shape of my face. We've gone into detail as to why <a href="https://www.androidpit.com/why-biometry-is-a-bad-idea">biometry could actually&nbsp;be a very bad idea</a>, at least as an authentication method. But it's going to be pushed, because it's both technologically impressive and fast. And not least because it has the potential to harvest a lot of juicy data from users.</p><div class="quickSurvey" id="surveyId_2381">
  <form action="#" method="POST" data-article-survey-id="2381">
    <input name="surveyId" type="hidden" value="2381">
    <input name="multiple" type="hidden" value="0">
    <fieldset>
      <legend>What's your preferred unlock method?</legend>
      <ul id="answerOptions_2381">
        <li id="answerOption_2381_12922">
          <table>
            <tbody><tr>
              <td class="leftCol">
                <label for="surveyAnswer_12922">face recognition</label>
              </td>
              <td class="rightCol">
                <input id="surveyAnswer_12922" type="radio" name="answerOption" value="12922" onclick="$('#answerOptions_2381 li').removeClass('answerChecked');$('#answerOption_2381_12922').toggleClass('answerChecked')">
              </td>
            </tr>
          </tbody></table>
        </li>
        <li id="answerOption_2381_12923">
          <table>
            <tbody><tr>
              <td class="leftCol">
                <label for="surveyAnswer_12923">iris scan</label>
              </td>
              <td class="rightCol">
                <input id="surveyAnswer_12923" type="radio" name="answerOption" value="12923" onclick="$('#answerOptions_2381 li').removeClass('answerChecked');$('#answerOption_2381_12923').toggleClass('answerChecked')">
              </td>
            </tr>
          </tbody></table>
        </li>
        <li id="answerOption_2381_12924">
          <table>
            <tbody><tr>
              <td class="leftCol">
                <label for="surveyAnswer_12924">fingerprint scan</label>
              </td>
              <td class="rightCol">
                <input id="surveyAnswer_12924" type="radio" name="answerOption" value="12924" onclick="$('#answerOptions_2381 li').removeClass('answerChecked');$('#answerOption_2381_12924').toggleClass('answerChecked')">
              </td>
            </tr>
          </tbody></table>
        </li>
        <li id="answerOption_2381_12925">
          <table>
            <tbody><tr>
              <td class="leftCol">
                <label for="surveyAnswer_12925">password</label>
              </td>
              <td class="rightCol">
                <input id="surveyAnswer_12925" type="radio" name="answerOption" value="12925" onclick="$('#answerOptions_2381 li').removeClass('answerChecked');$('#answerOption_2381_12925').toggleClass('answerChecked')">
              </td>
            </tr>
          </tbody></table>
        </li>
        <li id="answerOption_2381_12926">
          <table>
            <tbody><tr>
              <td class="leftCol">
                <label for="surveyAnswer_12926">PIN</label>
              </td>
              <td class="rightCol">
                <input id="surveyAnswer_12926" type="radio" name="answerOption" value="12926" onclick="$('#answerOptions_2381 li').removeClass('answerChecked');$('#answerOption_2381_12926').toggleClass('answerChecked')">
              </td>
            </tr>
          </tbody></table>
        </li>
        <li id="answerOption_2381_12927">
          <table>
            <tbody><tr>
              <td class="leftCol">
                <label for="surveyAnswer_12927">swipe pattern</label>
              </td>
              <td class="rightCol">
                <input id="surveyAnswer_12927" type="radio" name="answerOption" value="12927" onclick="$('#answerOptions_2381 li').removeClass('answerChecked');$('#answerOption_2381_12927').toggleClass('answerChecked')">
              </td>
            </tr>
          </tbody></table>
        </li>
        <li id="answerOption_2381_12928">
          <table>
            <tbody><tr>
              <td class="leftCol">
                <label for="surveyAnswer_12928">looking forward to blood flow scans</label>
              </td>
              <td class="rightCol">
                <input id="surveyAnswer_12928" type="radio" name="answerOption" value="12928" onclick="$('#answerOptions_2381 li').removeClass('answerChecked');$('#answerOption_2381_12928').toggleClass('answerChecked')">
              </td>
            </tr>
          </tbody></table>
        </li>
      </ul>
    </fieldset>


    <fieldset>
      <input type="hidden" name="vote" value="true">
      <label>(Only one selection allowed)</label>
      <div class="right">
        <a class="showSurveyResult" href="#">View results</a>
        <button class="btn-primary sendSurvey">VOTE!</button>
      </div>
    </fieldset>
  </form>
  <div class="clear"></div>
</div><p>But face recognition as it stands now is a nice toy, but not really that secure, as various unlockings by various relatives, models, masks and pictures etc have been shown to fool it. Even Apple's vaunted FaceID can be tricked. The data uncovered in Samsung's software strings and patent documentation points to where this is going. For biometry to be really secure, the next steps will be multiple sensors working in tandem to collect different kinds of data. This will lead to to a level of accuracy that could be impossible to fake, but also a whole new level of intimacy surrendered on the part of the user.</p><p>Do you have a favorite biometric unlock method? If you could introduce another, what would it be?</p><script>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</script>
  </div>

  <div 
       class="articlePart articlePartContent ">
<p>
  <strong>Source:</strong>
  <a href="https://www.xda-developers.com/samsung-galaxy-s9-intelligent-scan-face-unlock-iris-scanner/" target="_blank">XDAdevelopers</a>, <a href="https://patentscope.wipo.int/search/en/detail.jsf?docId=WO2018016891&amp;recNum=1&amp;maxRec=&amp;office=&amp;prevFilter=&amp;sortOption=&amp;queryString=&amp;tab=PCT+Biblio" target="_blank">patentscope</a>
</p>
  </div>

  <div id="review-where-to-buy"
       class="articlePart articlePartContent ">

<h2>Where to buy Samsung Galaxy S8+</h2>
<span class="cheapest-price-badge">
  <svg class="svg-icon svg-icon-pig ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#pig"></use>
  </svg>
  <span>Best price</span>
</span>
<div class="offerTable otRedesign otVariant2">
<a href="https://link.monetizer101.com/shop-rest/api/track/long/product/vllgosvCuP76OgUJZ1c_l-7wFpmzEFyw"
   rel="nodigidip nofollow"
   target="_blank" title="Samsung Galaxy S8 G950FD Dual SIM Unlocked Smart Phone, 5.8" AMOLED Display, Orchid Gray Color, 64GB Storage International Version - No Warranty"
   class="otProduct monetizer101Offers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"54d614e4-2178-4567-bbd8-64ece6e903ac1","deviceId":1033,"deviceName":"Samsung Galaxy S8+","deviceType":"PHABLET","manufacturerName":"Samsung","listName":"Comparison Table","position":1,"affiliate":"Monetizer101","offerProductName":"Samsung Galaxy S8 G950FD Dual SIM Unlocked Smart Phone, 5.8\\\&quot; AMOLED Display, Orchid Gray Color, 64GB Storage International Version - No Warranty","offerPrice":499.99,"offerPriceDelivery":0,"offerPriceTotal":499.99}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://cdn.imgwzzmb.net/image/merchant/logo/cj/1807847_newegg_88x31.png" alt="Newegg">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">Samsung Galaxy S8 G950FD Dual SIM Unlocked Smart Phone, 5.8" AMOLED Display, Orchid Gray Color, 64GB Storage International Version - No Warranty</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>499</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">99</span>

      </span>
          <span class="otProductPriceTotal">$499.99 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="https://link.monetizer101.com/shop-rest/api/track/long/product/HVoVLyWh4SdkM1Nfmuk1aXj1mNizs1mm"
   rel="nodigidip nofollow"
   target="_blank" title="Samsung Galaxy S8 G950U 64GB Unlocked GSM U.S. Version Phone - w/ 12MP Camera - Arctic Silver"
   class="otProduct monetizer101Offers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"54d614e4-2178-4567-bbd8-64ece6e903ac2","deviceId":1033,"deviceName":"Samsung Galaxy S8+","deviceType":"PHABLET","manufacturerName":"Samsung","listName":"Comparison Table","position":2,"affiliate":"Monetizer101","offerProductName":"Samsung Galaxy S8 G950U 64GB Unlocked GSM U.S. Version Phone - w/ 12MP Camera - Arctic Silver","offerPrice":529.99,"offerPriceDelivery":0,"offerPriceTotal":529.99}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://cdn.imgwzzmb.net/image/merchant/logo/cj/1807847_newegg_88x31.png" alt="Newegg">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">Samsung Galaxy S8 G950U 64GB Unlocked GSM U.S. Version Phone - w/ 12MP Camera - Arctic Silver</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>529</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">99</span>

      </span>
          <span class="otProductPriceTotal">$529.99 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="https://link.monetizer101.com/shop-rest/api/track/long/product/Xco0Vhc4uzpUTm6cAicH0czlyCeVAf59"
   rel="nodigidip nofollow"
   target="_blank" title="Samsung Galaxy S8 G950U 64GB Unlocked GSM U.S. Version Phone - w/ 12MP Camera - Orchid Gray"
   class="otProduct monetizer101Offers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"54d614e4-2178-4567-bbd8-64ece6e903ac3","deviceId":1033,"deviceName":"Samsung Galaxy S8+","deviceType":"PHABLET","manufacturerName":"Samsung","listName":"Comparison Table","position":3,"affiliate":"Monetizer101","offerProductName":"Samsung Galaxy S8 G950U 64GB Unlocked GSM U.S. Version Phone - w/ 12MP Camera - Orchid Gray","offerPrice":529.99,"offerPriceDelivery":0,"offerPriceTotal":529.99}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://cdn.imgwzzmb.net/image/merchant/logo/cj/1807847_newegg_88x31.png" alt="Newegg">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">Samsung Galaxy S8 G950U 64GB Unlocked GSM U.S. Version Phone - w/ 12MP Camera - Orchid Gray</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>529</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">99</span>

      </span>
          <span class="otProductPriceTotal">$529.99 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="https://link.monetizer101.com/shop-rest/api/track/long/product/OgidxV5cHcjoDjyOiwC5HTnbM6o8cTQr"
   rel="nodigidip nofollow"
   target="_blank" title="Samsung Galaxy S8 G950FD Dual SIM Unlocked Smart Phone, 5.8" AMOLED Display, Maple Gold Color, 64GB Storage International Version - No Warranty"
   class="otProduct monetizer101Offers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"54d614e4-2178-4567-bbd8-64ece6e903ac4","deviceId":1033,"deviceName":"Samsung Galaxy S8+","deviceType":"PHABLET","manufacturerName":"Samsung","listName":"Comparison Table","position":4,"affiliate":"Monetizer101","offerProductName":"Samsung Galaxy S8 G950FD Dual SIM Unlocked Smart Phone, 5.8\\\&quot; AMOLED Display, Maple Gold Color, 64GB Storage International Version - No Warranty","offerPrice":539.99,"offerPriceDelivery":0,"offerPriceTotal":539.99}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://cdn.imgwzzmb.net/image/merchant/logo/cj/1807847_newegg_88x31.png" alt="Newegg">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">Samsung Galaxy S8 G950FD Dual SIM Unlocked Smart Phone, 5.8" AMOLED Display, Maple Gold Color, 64GB Storage International Version - No Warranty</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>539</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">99</span>

      </span>
          <span class="otProductPriceTotal">$539.99 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="https://link.monetizer101.com/shop-rest/api/track/long/product/Ifz7nisNzXIXKWbVoelb2u6lAoXKne7x"
   rel="nodigidip nofollow"
   target="_blank" title="Samsung Galaxy S8+ G955U 64GB Unlocked GSM U.S. Version Phone - w/ 12MP Camera - Orchid Gray"
   class="otProduct monetizer101Offers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"54d614e4-2178-4567-bbd8-64ece6e903ac5","deviceId":1033,"deviceName":"Samsung Galaxy S8+","deviceType":"PHABLET","manufacturerName":"Samsung","listName":"Comparison Table","position":5,"affiliate":"Monetizer101","offerProductName":"Samsung Galaxy S8+ G955U 64GB Unlocked GSM U.S. Version Phone - w/ 12MP Camera - Orchid Gray","offerPrice":559.95,"offerPriceDelivery":0,"offerPriceTotal":559.95}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://cdn.imgwzzmb.net/image/merchant/logo/cj/1807847_newegg_88x31.png" alt="Newegg">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">Samsung Galaxy S8+ G955U 64GB Unlocked GSM U.S. Version Phone - w/ 12MP Camera - Orchid Gray</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>559</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">95</span>

      </span>
          <span class="otProductPriceTotal">$559.95 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
</div>
<div class="offer-all">
  <a rel="nofollow"
     href="/device/samsung-galaxy-s8-plus/offers">
    <span class="offer-all-link">Compare prices</span>  <svg class="svg-icon svg-icon-arrow-right-full ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#arrow-right-full"></use>
  </svg>
</a>
</div>
  </div>

      </div>
<div id="sticky-share-bar" class="sticky-share-bar">
  <a class="sticky-share-bar__icon" id="share-fb-sticky_TOP"
     href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-biometry-unlock-intelligent-scan-blood-flow"
     target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="facebook"
     data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-fb-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
    --><a class="sticky-share-bar__icon" id="share-tw-sticky_TOP"
          href="//twitter.com/share?text=Samsung's%20next%20moves%20in%20the%20biometry%20battle%20could%20be%20bloody&amp;url=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-biometry-unlock-intelligent-scan-blood-flow&amp;via=AndroidPITcom"
          target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="twitter"
          data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-tw-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
    --><a class="sticky-share-bar__icon" id="share-gp-sticky_TOP"
          href="//plus.google.com/share?url=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-biometry-unlock-intelligent-scan-blood-flow&amp;hl=en-US"
          target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="googleplus"
          data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-gp-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#gp-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
  
    --><span class="sticky-share-bar__total svg-shareiconparent">
          <svg class="svg-icon svg-icon-svg-share-white-medium svg-shareicon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-white"></use>
  </svg>
<span class="svg-shareicon-spacer"
></span><span class="sticky-share-bar__total__text">
14 Shares</span></span>
</div>


  <div class="articlePart">
    <img height='0' width='0' alt='' src='//pixel.watch/zqoj' style='display:block;width:auto;' />
    <script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
    (function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
    var e=d.getElementById(r);if(e===null){  
    var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;
    var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
    var dt=new Date().getTime();  
    try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
    } else if(typeof i[c]!=='undefined'){i[c]++}  
    else{i[c]=1;}  
    })(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC',
    'localStorage','set','get','Item','cbolaDt',
    '//route.carambo.la/inimage/getlayer?pid=fnpt73&did=112462&wid=0&rdn=1517241963040')
    </script>
  </div>

  <div class="articlePart articleSocial ">
      <div class="shareLinkGroup
    shareLinkGroupSmallOnMobile">
    <a class="btn-share-fb svg-shareiconparent-hoverswitch" id="share-fb-footer"
    href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-biometry-unlock-intelligent-scan-blood-flow"
    target="_blank" data-swbar-id="footer" data-swbar-type="facebook" 
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-fb-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-fb-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Share<span class="screenReaderText"> on Facebook</span></span></a><!--
    --><a class="btn-share-tw svg-shareiconparent-hoverswitch" id="share-tw-footer"
    href="//twitter.com/share?text=Samsung's%20next%20moves%20in%20the%20biometry%20battle%20could%20be%20bloody&amp;url=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-biometry-unlock-intelligent-scan-blood-flow&amp;via=AndroidPITcom"
    target="_blank" data-swbar-id="footer" data-swbar-type="twitter"
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-tw-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-tw-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Tweet<span class="screenReaderText"> on Twitter</span></span></a><!--
    --><a class="btn-share-gp svg-shareiconparent-hoverswitch" id="share-gp-footer"
    href="//plus.google.com/share?url=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-biometry-unlock-intelligent-scan-blood-flow&amp;hl=en-US"
    target="_blank" data-swbar-id="footer" data-swbar-type="googleplus"
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-gp-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#gp-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-gp-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#gp-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Share<span class="screenReaderText"> on Google+</span></span></a><!--
  
    --><span class="btn-basic-nobtn shareTotal svg-shareiconparent">
          <svg class="svg-icon svg-icon-svg-share-dark-small svg-shareicon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-dark"></use>
  </svg>
<span class="svg-shareicon-spacer"
      ></span><span class="shareLinkText">
        14 Shares</span></span>
  </div>

  </div>

  <div class="articlePart">
    <ins class="adsbygoogle"
        style="display:block"
        data-ad-format="autorelaxed"
        data-ad-client="ca-pub-1817266450476915"
        data-ad-slot="9165803260"></ins>
    <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
  </div>


<section class="articlePart articleComments " id="comments">
  <h2>
    No comments
  </h2>

  

  <div style="display: none">
<form id="formNewReply" action="#" class="newComment">
  <span>Write new comment:</span>

  <input type="hidden" name="commentType" value="ARTICLE">
  <input type="hidden" name="articleId">
  <input type="hidden" name="parentId">
  <textarea id="commentTextarea" class="commentTextArea" name="commentTextarea" placeholder="Your comment" cols="80" rows="1"></textarea>
  <span id="commentError" class="error"></span>
  <p id="commentPassword" style="display:none" data-password='{"userId" : "-1", "passwordLabel" : "Password:", "passwordHint" : "(You must re-enter your password because your session has expired.)"}'>
  </p>
  <div class="commentSubscribeBox"> 
    <ul>
      <li class="footerButtonsWrapper">
        <button class="btn-primary nowrapInline addReplyComment">Submit</button>
        <button class="btn-secondary nowrapInline cancelReply">Cancel</button>
      </li>
    </ul>
  </div>
  <input type="hidden" name="userId" value="-1" />
</form>
  </div>


<div id="existingComments" class="existingComments">
  <ul class="commentsList">


  </ul> <!-- close level 0 ul -->
</div>

  <div class="articleCommentsBtnBottom">
    <button class="articleWriteComment signInButton btn-primary-large">Write a comment!</button>
  </div>
</section>




    </div>
  </article>
</main>      </div>
      <div class="article-grid__sidebar">
<div class="article-sidebar">
  <div class="article-sidebar__inner">

    <div class="article-sidebar__tile">
  <article class="article-tile article-tile_styleLevel3 ">
    <a class="article-tile__link" href="/oneplus-5t-vs-honor-view-10">
      <div class="article-tile__bg-ratio ">
        <div class="article-tile__bg-centering">
  <span
    id=article-tile__bg-image-0
    class="article-tile__bg-image"
    data-resp-img="https://fscl01.fonpit.de/userfiles/6727621/image/2018/HONOR/AndroidPIT-honor-view-10-vs-oneplus-5t-8660.jpg"></span>
  <script>
    (function(opts) {
      var module = {};
      (function(module) {
"use strict";function logError(t){console.error("[AP.respImgLoader] "+t)}function VariantMatcher(t,a,s){this.get=function(){return 0===this.numVariants?null:null!==this.smallestMatchingArea?this.smallestMatchingVariant:t>=this.largestVariant[0]||a>=this.largestVariant[1]?(logError("Used the largest available variant (["+this.largestVariant[0]+","+this.largestVariant[1]+"]) for an image with dimensions (["+t+","+a+"])"),this.largestVariant):(logError("Used the smallest available variant (["+this.smallestVariant[0]+","+this.smallestVariant[1]+"]) for an image with dimensions (["+t+","+a+"])"),this.smallestVariant)},this.isLargest=function(t){return null===this.largestArea||t>this.largestArea},this.isSmallest=function(t){return null===this.smallestArea||t<this.smallestArea},this.isSmallestMeetingRequirements=function(t){return null===this.smallestMatchingArea||t<this.smallestMatchingArea},this.meetsRequirements=function(s,i,e){return t<=s&&a<=i&&e<=2*this.area},this.checkVariants=function(){for(var t=0;t<this.numVariants;t++){var a=s[t][0],i=s[t][1],e=a*i;this.isLargest(e)&&(this.largestArea=e,this.largestVariant=[a,i]),this.isSmallest(e)&&(this.smallestArea=e,this.smallestVariant=[a,i]),this.meetsRequirements(a,i,e)&&this.isSmallestMeetingRequirements(e)&&(this.smallestMatchingArea=e,this.smallestMatchingVariant=[a,i])}},this.variants=s,this.numVariants=s?s.length:0,this.numVariants&&(this.area=t*a,this.largestArea=null,this.largestVariant=null,this.smallestArea=null,this.smallestVariant=null,this.smallestMatchingArea=null,this.smallestMatchingVariant=null,this.checkVariants())}module.exports=function(){window.AP=window.AP||{},window.AP.respImgLoader||(window.AP.respImgLoader={load:function(t,a){var s=$("#"+t);if(s.length){var i=s.parent(),e=new VariantMatcher(i.outerWidth(),i.outerHeight(),a).get();if(null!==e){var r=s.data("resp-img");if(r){var l=r.lastIndexOf(".");r=r.slice(0,l)+"-w"+e[0]+"h"+e[1]+r.slice(l),s.css("background-image","url("+r+")")}else logError("Image src not found for "+s)}else logError("Couldn't find variant for "+s)}else logError("Couldn't find placeholder with id "+t)}})};      })(module);
      if (typeof module.exports === 'function') {
        module.exports({});
      }
    })();
  </script>

  <script>
    (function() {
      AP.respImgLoader.load('article-tile__bg-image-0', [[787,315],[636,255],[456,274],[336,202],[385,308],[320,256]]);
    })();
  </script>
        </div>
      </div>
      <div class="article-tile__header">

  
  
          <div class="ameta   ameta_top-of-container">
            <span class="ameta__reading">  <svg class="svg-icon svg-icon-svg-clock-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-clock-white"></use>
  </svg>

              <span>
  10 min read
              </span>
            </span>
            <span class="ameta__share">
  <svg class="svg-icon svg-icon-svg-share-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  42 Shares
              </span>
              <span aria-hidden="true" role="presentation">42</span>
            </span>
  
            <span class="ameta__comments">
  <svg class="svg-icon svg-icon-svg-comment-bubble-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-comment-bubble-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  2 comments
              </span>
              
              <span aria-hidden="true" role="presentation">2</span>
    </span>


    </div>
        <div class="article-tile__title">

  <h4
    class="article-title  article-title_threeLines autoEllipsis"
  >
    <span class="article-title__text">
      OnePlus 5T vs. Honor View 10: The final shootout
    </span>
  </h4>
        </div>
      </div>
    </a>
  </article>
    </div>

    <div class="article-sidebar__tile">



  <div class="googleAdTag desktopAd article-sidebar__mpu rectangleWithLabel"
       id="desktop-atf_sidebar_sticky"
       data-ad='{"device":"desktop","name":"atf_sidebar_sticky","id":"desktop-atf_sidebar_sticky","section":"articles","sizes":[[300,250],[300,100],[300,50],"fluid"]}'
  ></div>
    </div>


    <div class="article-sidebar__tile">
      <h4 class="article-sidebar__tile-heading">FOLLOW US:</h4>
  <div class="follow-us">
    <div class="follow-us__icon-row">
    <a href="https://twitter.com/#!/AndroidPITcom" target="blank" class="follow-us__link">
      <span class="follow-us__link-text">Twitter</span>
  <svg class="follow-us__tw">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-color"></use>
  </svg>
    </a>
    <a href="https://www.facebook.com/weareandroidpit" target="blank" class="follow-us__link">
      <span class="follow-us__link-text">Facebook</span>
  <svg class="follow-us__fb">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-color"></use>
  </svg>
    </a>
    <a href="https://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" target="blank" class="follow-us__link">
        <span class="follow-us__link-text">YouTube</span>
  <svg class="follow-us__yt">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#yt-color"></use>
  </svg>
    </a>
    <a href="https://www.instagram.com/androidpit/" target="blank" class="follow-us__link">
      <span class="follow-us__link-text">Google+</span>
  <svg class="follow-us__ig">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#ig-color"></use>
  </svg>
    </a>
    </div>
  </div>
    </div>

    <div class="article-sidebar__tile">
  <div class="newsletter-subscription
    newsletter-subscription-sidebar
    newsletter-subscription-state-normal">
    <div class="newsletter-subscription-accept">
      <img src="https://static.androidpit.info/styles/svg/envelope.svg" alt="envelope icon" /><span
      >Thanks for signing up!</span>
    </div>
    <div class="newsletter-subscription-accept-with-confirm">
      <img src="https://static.androidpit.info/styles/svg/envelope.svg" alt="envelope icon" /><span
      >Almost done! Check your email to confirm your subscription.</span>
    </div>
    <div class="newsletter-subscription-head"><img src="https://static.androidpit.info/styles/svg/envelope.svg"
      alt="envelope icon" /><span>Stay app-to-date!</span></div>

    <div class="newsletter-subscription-input-cont"><input
      type="email"
      class="newsletter-subscription-input"
      placeholder="email@example.com"
     /></div>
    <div class="newsletter-subscription-submit">
      <img src="https://static.androidpit.info/styles/svg/arrow.svg" alt="arrow icon"/>
      <button class="newsletter-subscription-subscribe"
        >Subscribe</button>
    </div>
    <span class="newsletter-subscription-invalid">* Please enter a valid email address</span>
  </div>
    </div>
  </div>
</div>
      </div>


    <div class="stickySky" id="home-sticky-sky">
      


  <div class="googleAdTag desktopAd  outside120SkyAd"
       id="desktop-atf_skyscraper_left"
       data-ad='{"device":"desktop","name":"atf_skyscraper_left","id":"desktop-atf_skyscraper_left","section":"articles","sizes":[[120,600]]}'
  ></div>

      


  <div class="googleAdTag desktopAd  outside160SkyAd"
       id="desktop-atf_skyscraper_left_2"
       data-ad='{"device":"desktop","name":"atf_skyscraper_left","id":"desktop-atf_skyscraper_left_2","section":"articles","sizes":[[160,600],[120,600]]}'
  ></div>

    </div>


    <div class="stickySkyRight" id="home-sticky-sky-right">
      


  <div class="googleAdTag desktopAd  outside120SkyAd"
       id="desktop-atf_skyscraper_right"
       data-ad='{"device":"desktop","name":"atf_skyscraper_right","id":"desktop-atf_skyscraper_right","section":"articles","sizes":[[120,600]]}'
  ></div>

      


  <div class="googleAdTag desktopAd  outside160SkyAd"
       id="desktop-atf_skyscraper_right_2"
       data-ad='{"device":"desktop","name":"atf_skyscraper_right","id":"desktop-atf_skyscraper_right_2","section":"articles","sizes":[[160,600],[120,600]]}'
  ></div>

    </div>
    </div>
  </div>
  









  <div class="googleAdTag desktopAd site-footer-ad"
       id="desktop-btf_above_footer"
       data-ad='{"device":"desktop","name":"btf_above_footer","id":"desktop-btf_above_footer","section":"articles","sizes":[[970,250],[970,90],[728,90]]}'
  ></div>

  <footer id="mainFooter" class="footerMain"> 
    <div class="wrapperWide">
      <div class="footerMainTop">
        <nav class="footerMainCategories">
          <h2>Things to do on AndroidPIT</h2>
          <a href="/news"><strong>Magazine</strong> – Current Android news</a>
          <a href="https://deals.androidpit.com" target="_blank"><strong>Deals</strong> – Save money on the best Android gear, accessories and software</a>
          <a href="https://androidpit.whistleout.com/CellPhones" target="_blank"><strong>Phone Plans</strong> – Phone Plans</a>
          <a href="/hardware-reviews"><strong>Reviews</strong> – Android hardware reviews, tips and news</a>
          <a href="/forum"><strong>Community</strong> – Join in with the world's largest Android community</a>
        </nav>
        <div class="footerMainInt">
          <h2>AndroidPIT International</h2>
          <div class="footerMainIntLang">
        <div class="langSelection">
          <ul class="hoverOnTouch hoverOnTouchAutoOff">
            <li>
              <ul class="options">
                <li><a href="https://www.androidpit.de/news" rel="nofollow" class="de hoverOnTouchExclude">Deutsch<span class="footerdomain">androidpit.de</span></a></li>
                <li><a href="https://www.androidpit.com/news" rel="nofollow" class="en hoverOnTouchExclude">English<span class="footerdomain">androidpit.com</span></a></li>
                <li><a href="https://www.androidpit.es/noticias" rel="nofollow" class="es hoverOnTouchExclude">Español<span class="footerdomain">androidpit.es</span></a></li>
                <li><a href="https://www.androidpit.com.br/noticias" rel="nofollow" class="pt hoverOnTouchExclude">Português<span class="footerdomain">androidpit.com.br</span></a></li>
                <li><a href="https://www.androidpit.fr/news" rel="nofollow" class="fr hoverOnTouchExclude">Français<span class="footerdomain">androidpit.fr</span></a></li>
                <li><a href="https://www.androidpit.it/news" rel="nofollow" class="it hoverOnTouchExclude">Italiano<span class="footerdomain">androidpit.it</span></a></li>
              </ul>
              <span data-target-url="https://www.androidpit.com/news" class="selector en">
                <span>English
                  <span class="footerdomain">androidpit.com</span>
                </span>
              </span>
             </li>
           </ul>
         </div>
          </div>
          <div class="footerMainIntLogo">
            <a href="/" class="footerMainIntLogoImg" role="presentation" title="To the AndroidPIT homepage"><span>AndroidPIT</span></a>
          </div>
        </div>
      </div>
      <div class="footerMainMore">
        <div class="footerMainMoreSocial">
          <span>Follow us:</span>
          <a href="http://www.facebook.com/weareandroidpit" target="blank" class="followButton followFacebook"> Facebook </a>
          <a href="https://plus.google.com/118438863372048035926/posts" rel="publisher" target="blank" class="followButton followGoogle"> Google+ </a>
          <a href="http://twitter.com/#!/AndroidPITcom" target="blank" class="followButton followTwitter"> Twitter </a>
          <a href="http://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" target="blank" class="followButton followYoutube"> YouTube </a>
          <a href="/feed/main.xml" target="blank" class="followButton followRSS"> RSS-Feed </a>
        </div>
        <nav class="footerMainMoreLinks">
          <a href="/">Home</a>
          <a href="/advertise">Advertise</a>
          <a href="http://jobs.androidpit.com/" rel="nofollow" target="_blank">Jobs</a>
          <a href="/staff">Staff</a>
          <a href="/faq/what-is-androidpit">About us</a>
          <a href="/androidpit">Site notice</a>
          <a href="/terms" rel="nofollow">Terms &amp; Conditions</a>
          <a href="/faq">Help</a>
        </nav>
      </div>
    </div>
    <div id="mobileBannerFlag"></div>
  </footer>

  <div class="cookinfo cookinfo_bottom">
    <p class="cookinfo__message">
      This website uses cookies to ensure you get the best experience on our website.
      <a
        class="cookinfo__link-inline"
        target="_blank"
        href="/forum/668264/cookies-on-androidpit"
        >
        More info
      </a>
    </p>
    <div class="cookinfo__button-container">
      <button
        class="cookinfo__button cookinfo__button_bottom"
        >
        Got it!
      </button>
    </div>
  </div>

</div>



<![if gt IE 8]>
  <script src="https://static.androidpit.info/js/commonFooter_bundle-5ddbcd9060.js"
          id="commonScript"
          data-common-context='{"showAds":true,"showMoreAds":true,"showDoubleMoreAds":false,"adGeneratorId":"openx","yieldlove":false,"fontLoaderOpts":{"webFontUrl":"\//ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"},"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"\/en/android","loggedIn":false,"noVisibleHeader":false,"userId":-1,"path":{"css":"https://static.androidpit.info/styles/","js":"https://static.androidpit.info/js/"},"ssl":true,"testing":false,"socialButtonsOnPage":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"619508390383-4d5hppdfrhf8aisj2orhsclvadov8rmp.apps.googleusercontent.com","notifications":{"timestamp":"1517241963041"},"features":{"AG-1439-remove-dead-links":"ON","AG-1602-carambola-test":"ON","AG-1867-hi-honor":"ON","AG-1563-taboola-es":"ON","bottom-sticky-ad":"ON","AG-1563-taboola-en":"ON","kelkoo-it":"ON","AG-1259-avatar-redesign":"ON","google-recommendation":"ON","test-on":"ON","neads-component":"ON","AG-1602-carambola-all":"ON","AG-1265-article-table-of-contents":"ON","AG-1602-carambola-es":"ON","AG-1818-new-ad-units":"ON","AG-947-reading-time":"ON","kelkoo-fr":"ON","AG-1602-carambola-en":"ON","pick-one-component":"ON","AG-1659-article-sidebar-topic":"ON","AG-906-commerce-offer":"ON","affiliate-ebay":"ON","AG-1467-desktop-collapsed-article":"ON","honor-competition-view-videos":"ON","AG-1563-taboola-fr":"ON","AG-1602-carambola-de":"ON","AG-2172-after-stream":"ON","honor-competition":"ON","opinion-agree-disagree-component":"ON","AG-861-amazon-offers-with-best-price-widget--universal-rate-limit":"ON","AG-1247-sticky-share-buttons":"ON","AG-1602-carambola-pt":"ON","AG-926-commerce-offers-redesign":"ON","single-comment-subscription":"ON","AG-1556-openx":"ON","AG-1533-fi-adunit-names":"ON","surface-comments":"ON","kelkoo-es":"ON","AG-685-amazon-asin-offers":"ON","custom-offer":"ON","gtm-pageviews":"ON","pick-one-cms":"ON"},"rev":{"fancyBoxCss":"fancyBox-0d06d412da.css"},"adStorage":{"adUnit1":"\/3467634/androidpit_","adUnit2":"en/","adUnit3":""}}'
          data-common-resources='{"common_cancel":"Cancel","common_close":"Close","common_error":"Error:","common_ok":"OK","common_success":"Success!","ajax_session_expired":"Your session has expired!\n\nPlease type your password into the provided field and click on \&quot;Submit\&quot;.","navigate_away":"Are you sure you want to navigate away from the current page? All unsaved changes will be lost.","default_errorDetail":"(Please fill in required fields)","default_errorMsg":"Errors have occured!","default_fatalMsg":"An unexpected error has occured.","reg_fb_connectError":"Error while connecting with your Facebook account","reg_fb_connecting":"Establishing connection to Facebook, please wait...","reg_google_connecting":"The connection with Google is underway, please wait..."}'></script>
<![endif]>

<!--[if lte IE 8]>
  <script src="https://static.androidpit.info/js/commonFooter-standalone_bundle-27f439636a.js"
          id="commonScript"
          data-common-context='{"showAds":true,"showMoreAds":true,"showDoubleMoreAds":false,"adGeneratorId":"openx","yieldlove":false,"fontLoaderOpts":{"webFontUrl":"\//ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"},"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"\/en/android","loggedIn":false,"noVisibleHeader":false,"userId":-1,"path":{"css":"https://static.androidpit.info/styles/","js":"https://static.androidpit.info/js/"},"ssl":true,"testing":false,"socialButtonsOnPage":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"619508390383-4d5hppdfrhf8aisj2orhsclvadov8rmp.apps.googleusercontent.com","notifications":{"timestamp":"1517241963041"},"features":{"AG-1439-remove-dead-links":"ON","AG-1602-carambola-test":"ON","AG-1867-hi-honor":"ON","AG-1563-taboola-es":"ON","bottom-sticky-ad":"ON","AG-1563-taboola-en":"ON","kelkoo-it":"ON","AG-1259-avatar-redesign":"ON","google-recommendation":"ON","test-on":"ON","neads-component":"ON","AG-1602-carambola-all":"ON","AG-1265-article-table-of-contents":"ON","AG-1602-carambola-es":"ON","AG-1818-new-ad-units":"ON","AG-947-reading-time":"ON","kelkoo-fr":"ON","AG-1602-carambola-en":"ON","pick-one-component":"ON","AG-1659-article-sidebar-topic":"ON","AG-906-commerce-offer":"ON","affiliate-ebay":"ON","AG-1467-desktop-collapsed-article":"ON","honor-competition-view-videos":"ON","AG-1563-taboola-fr":"ON","AG-1602-carambola-de":"ON","AG-2172-after-stream":"ON","honor-competition":"ON","opinion-agree-disagree-component":"ON","AG-861-amazon-offers-with-best-price-widget--universal-rate-limit":"ON","AG-1247-sticky-share-buttons":"ON","AG-1602-carambola-pt":"ON","AG-926-commerce-offers-redesign":"ON","single-comment-subscription":"ON","AG-1556-openx":"ON","AG-1533-fi-adunit-names":"ON","surface-comments":"ON","kelkoo-es":"ON","AG-685-amazon-asin-offers":"ON","custom-offer":"ON","gtm-pageviews":"ON","pick-one-cms":"ON"},"rev":{"fancyBoxCss":"fancyBox-0d06d412da.css"},"adStorage":{"adUnit1":"\/3467634/androidpit_","adUnit2":"en/","adUnit3":""}}'
          data-common-resources='{}'></script>
<![endif]-->

<![if gt IE 8]>
        <script id="pageScript" 
            data-page-name="article" 
            data-page-context='{"containsEmbeddedTweet":false,"containsEmbeddedGooglePlusPost":false,"containsMarkedChanges":false,"containsQuickSurvey":true,"hasReviewScreenshots":false,"hideAds":false,"isAdvertorial":false,"articleType":"newsArticle"}'
            data-page-resources='{"comments_edit_submit":"Save changes","comments_delete_thread_confirm":"Are you sure you want to delete this comment?&lt;br&gt;&lt;b&gt;All replies to this comment will also be deleted.&lt;\/b&gt;","comments_link_headline":"Link to this news comment:","comments_old_link":"Oops, you&amp;#39;ve followed an old link to a comment. No problem, you can still {0}go to the comment{1} or {2}read the article{3} first!","comments_spam_success":"Youʼve reported this comment. A moderator will review this and delete the comment if necessary.","comments_spam_forbidden":"You are not allowed to report this comment."}'
            src="https://static.androidpit.info/js/article2_bundle-a7a51555cf.js"></script>

<![endif]>



<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>

  <script>
    (function(opts) {
      var module = {};
      (function(module) {
"use strict";module.exports=function(e){function a(e,a){a?ga("create",e,"auto",{name:a}):ga("create",e,"auto");var c=a?a+".":"";ga(c+"require","displayfeatures"),ga(c+"require","linkid"),r&&ga(c+"require","GTM-NPQ3ZZ3"),u&&(ga(c+"require","ec"),ga(c+"set","&cu",u)),i||ga(c+"send","pageview",t)}var r=(e=e||{}).useGoogleOptimize,u=e.ecommerceCurrency,i=e.useGtmPageViews,t=e.gaParameters,c=e.gaTrackerId;a("UA-7489116-13"),c&&a(c,"localeTracker")};      })(module);
      if (typeof module.exports === 'function') {
        module.exports({"useGoogleOptimize":false,"ecommerceCurrency":"USD","useGtmPageViews":true,"gaParameters":{"metric2":0,"dimension1":"Nicholas Montegriffo","dimension4":"commerceOffersRedesign_test2 : VARIANT_2","dimension3":"articleSidebarTopicTest : TOPIC_NONE"},"gaTrackerId":"UA-7489116-5"});
      }
    })();
  </script>

<script type='text/javascript'>
  (function(){
    var loc = window.location.href;
    var dd = document.createElement('script');
    dd.type = 'text/javascript'; dd.src = '//static.digidip.net/androidpit-com.js?loc=' + loc;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(dd, s);
  })();
</script>



  <script>window._epn = {campaign:5337709876};</script>
  <script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>

</body>
</html>
