skype?

  • Replies:5
  • OpenNot stickiedUnanswered
  • Forum posts: 2

Aug 5, 2011 12:14:45 PM via App

whay i don't hev skype on app centar! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  • Forum posts: 16

Aug 6, 2011 7:01:36 PM via Website

Its a free app. You can get it on google market.
  • Forum posts: 2

Aug 8, 2011 8:39:10 PM via App

point of view mobil is my model of tablet and i cant downloud nothing from market, only aplication from app center whay,please help me.
  • Forum posts: 5

Apr 14, 2017 9:54:11 PM via App

Marcel Jennings

Try this: http://www.androidpit.com/en/android/market/apps/app/com.fring/fring-Group-Video-Calls-Chat

Hey guys,
I need some help with this phone, I'm an amateur with phones so i've never rooted it or tried customizing it anything like that. It's been just a little less than a year since I got it and for the first time I did a system update on it because a notification gave me that option to, and just 3 days after the update, my phone ran out of batteries, died, tried charging it and turning it on again, but it's stuck at boot screen, and after approx. 20 secs, the screen goes black again.
I held the vol. down button+power button, to select the option to perform a factory reset, it doesnt work and just goes to the htc logo boot screen, then black.
I've also tried going to recovery and reboot the system, wipe data/factory reset, wipe cache partition, none of these worked either.
However, there are a bunch of yellow writing at the bottom of the recovery screen, which I hope will provide some info to what the problem might be cus I don't understand any of it.

E:missing bitmap oem_unlock_bg (Code -1)
E:missing bitmap oem_unlock_bg_yes (Code -1)
E:missing bitmap oem_unlock_bg_no (Code -1)
handle_cota_install: install cwpkg to / ata/data/cwtemp/cwpkg.zip
handle_cota_install: install cwpkg to / ata/data/cwtemp/cw. prop
E:failed to mount/data (Invalid argument).. try emmc mount
handle_cota_install: Can't mount /data/ata/cwtemp/cwpkg.zip, 5169636 times
E:failed closing /dev/block/platform/ms_sdcc.1/by-name/misc
(I/0 error)

and this is my hboot info
* Software Status: Official
*
* LOCKED***
A5_DUG PVT SHIP S-ON
HBOOT-3.19.0.0000
RADIO-1.13.3230.27.0303
Hey guys,
I need some help with this phone, I'm an amateur with phones so i've never rooted it or tried customizing it anything like that. It's been just a little less than a year since I got it and for the first time I did a system update on it because a notification gave me that option to, and just 3 days after the update, my phone ran out of batteries, died, tried charging it and turning it on again, but it's stuck at boot screen, and after approx. 20 secs, the screen goes black again.
I held the vol. down button+power button, to select the option to perform a factory reset, it doesnt work and just goes to the htc logo boot screen, then black.
I've also tried going to recovery and reboot the system, wipe data/factory reset, wipe cache partition, none of these worked either.
However, there are a bunch of yellow writing at the bottom of the recovery screen, which I hope will provide some info to what the problem might be cus I don't understand any of it.

E:missing bitmap oem_unlock_bg (Code -1)
E:missing bitmap oem_unlock_bg_yes (Code -1)
E:missing bitmap oem_unlock_bg_no (Code -1)
handle_cota_install: install cwpkg to / ata/data/cwtemp/cwpkg.zip
handle_cota_install: install cwpkg to / ata/data/cwtemp/cw. prop
E:failed to mount/data (Invalid argument).. try emmc mount
handle_cota_install: Can't mount /data/ata/cwtemp/cwpkg.zip, 5169636 times
E:failed closing /dev/block/platform/ms_sdcc.1/by-name/misc
(I/0 error)

and this is my hboot info
* Software Status: Official
*
* LOCKED***
A5_DUG PVT SHIP S-ON
HBOOT-3.19.0.0000
Hey guys,
I need some help with this phone, I'm an amateur with phones so i've never rooted it or tried customizing it anything like that. It's been just a little less than a year since I got it and for the first time I did a system update on it because a notification gave me that option to, and just 3 days after the update, my phone ran out of batteries, died, tried charging it and turning it on again, but it's stuck at boot screen, and after approx. 20 secs, the screen goes black again.
I held the vol. down button+power button, to select the option to perform a factory reset, it doesnt work and just goes to the htc logo boot screen, then black.
I've also tried going to recovery and reboot the system, wipe data/factory reset, wipe cache partition, none of these worked either.
However, there are a bunch of yellow writing at the bottom of the recovery screen, which I hope will provide some info to what the problem might be cus I don't understand any of it.

E:missing bitmap oem_unlock_bg (Code -1)
E:missing bitmap oem_unlock_bg_yes (Code -1)
E:missing bitmap oem_unlock_bg_no (Code -1)
handle_cota_install: install cwpkg to / ata/data/cwtemp/cwpkg.zip
handle_cota_install: install cwpkg to / ata/data/cwtemp/cw. prop
E:failed to mount/data (Invalid argument).. try emmc mount
handle_cota_install: Can't mount /data/ata/cwtemp/cwpkg.zip, 5169636 times
E:failed closing /dev/block/platform/ms_sdcc.1/by-name/misc
(I/0 error)

and this is my hboot info
* Software Status: Official
*
* LOCKED***
A5_DUG PVT SHIP S-ON
HBOOT-3.19.0.0000
RADIO-1.13.3230.27.0303
Hey guys,
I need some help with this phone, I'm an amateur with phones so i've never rooted it or tried customizing it anything like that. It's been just a little less than a year since I got it and for the first time I did a system update on it because a notification gave me that option to, and just 3 days after the update, my phone ran out of batteries, died, tried charging it and turning it on again, but it's stuck at boot screen, and after approx. 20 secs, the screen goes black again.
I held the vol. down button+power button, to select the option to perform a factory reset, it doesnt work and just goes to the htc logo boot screen, then black.
I've also tried going to recovery and reboot the system, wipe data/factory reset, wipe cache partition, none of these worked either.
However, there are a bunch of yellow writing at the bottom of the recovery screen, which I hope will provide some info to what the problem might be cus I don't understand any of it.

E:missing bitmap oem_unlock_bg (Code -1)
E:missing bitmap oem_unlock_bg_yes (Code -1)
E:missing bitmap oem_unlock_bg_no (Code -1)
handle_cota_install: install cwpkg to / ata/data/cwtemp/cwpkg.zip
handle_cota_install: install cwpkg to / ata/data/cwtemp/cw. prop
E:failed to mount/data (Invalid argument).. try emmc mount
handle_cota_install: Can't mount /data/ata/cwtemp/cwpkg.zip, 5169636 times
E:failed closing /dev/block/platform/ms_sdcc.1/by-name/misc
(I/0 error)

and this is my hboot info
* Software Status: Official
*
* LOCKED***
A5_DUG PVT SHIP S-ON
HBOOT-3.19.0.0000
RADIO-1.13.3230.27.0303
Hey guys,
I need some help with this phone, I'm an amateur with phones so i've never rooted it or tried customizing it anything like that. It's been just a little less than a year since I got it and for the first time I did a system update on it because a notification gave me that option to, and just 3 days after the update, my phone ran out of batteries, died, tried charging it and turning it on again, but it's stuck at boot screen, and after approx. 20 secs, the screen goes black again.
I held the vol. down button+power button, to select the option to perform a factory reset, it doesnt work and just goes to the htc logo boot screen, then black.
I've also tried going to recovery and reboot the system, wipe data/factory reset, wipe cache partition, none of these worked either.
However, there are a bunch of yellow writing at the bottom of the recovery screen, which I hope will provide some info to what the problem might be cus I don't understand any of it.

E:missing bitmap oem_unlock_bg (Code -1)
E:missing bitmap oem_unlock_bg_yes (Code -1)
E:missing bitmap oem_unlock_bg_no (Code -1)
handle_cota_install: install cwpkg to / ata/data/cwtemp/cwpkg.zip
handle_cota_install: install cwpkg to / ata/data/cwtemp/cw. prop
E:failed to mount/data (Invalid argument).. try emmc mount
handle_cota_install: Can't mount /data/ata/cwtemp/cwpkg.zip, 5169636 times
E:failed closing /dev/block/platform/ms_sdcc.1/by-name/misc
(I/0 error)

and this is my hboot info
* Software Status: Official
*
* LOCKED***
A5_DUG PVT SHIP S-ON
HBOOT-3.19.0.0000
RADIO-1.13.3230.27.0303
Hey guys,
I need some help with this phone, I'm an amateur with phones so i've never rooted it or tried customizing it anything like that. It's been just a little less than a year since I got it and for the first time I did a system update on it because a notification gave me that option to, and just 3 days after the update, my phone ran out of batteries, died, tried charging it and turning it on again, but it's stuck at boot screen, and after approx. 20 secs, the screen goes black again.
I held the vol. down button+power button, to select the option to perform a factory reset, it doesnt work and just goes to the htc logo boot screen, then black.
I've also tried going to recovery and reboot the system, wipe data/factory reset, wipe cache partition, none of these worked either.
However, there are a bunch of yellow writing at the bottom of the recovery screen, which I hope will provide some info to what the problem might be cus I don't understand any of it.

E:missing bitmap oem_unlock_bg (Code -1)
E:missing bitmap oem_unlock_bg_yes (Code -1)
E:missing bitmap oem_unlock_bg_no (Code -1)
handle_cota_install: install cwpkg to / ata/data/cwtemp/cwpkg.zip
handle_cota_install: install cwpkg to / ata/data/cwtemp/cw. prop
E:failed to mount/data (Invalid argument).. try emmc mount
handle_cota_install: Can't mount /data/ata/cwtemp/cwpkg.zip, 5169636 times
E:failed closing /dev/block/platform/ms_sdcc.1/by-name/misc
(I/0 error)

and this is my hboot info
* Software Status: Official
*
* LOCKED***
A5_DUG PVT SHIP S-ON
HBOOT-3.19.0.0000
RADIO-1.13.3230.27.0303
Hey guys,
I need some help with this phone, I'm an amateur with phones so i've never rooted it or tried customizing it anything like that. It's been just a little less than a year since I got it and for the first time I did a system update on it because a notification gave me that option to, and just 3 days after the update, my phone ran out of batteries, died, tried charging it and turning it on again, but it's stuck at boot screen, and after approx. 20 secs, the screen goes black again.
I held the vol. down button+power button, to select the option to perform a factory reset, it doesnt work and just goes to the htc logo boot screen, then black.
I've also tried going to recovery and reboot the system, wipe data/factory reset, wipe cache partition, none of these worked either.
However, there are a bunch of yellow writing at the bottom of the recovery screen, which I hope will provide some info to what the problem might be cus I don't understand any of it.

E:missing bitmap oem_unlock_bg (Code -1)
E:missing bitmap oem_unlock_bg_yes (Code -1)
E:missing bitmap oem_unlock_bg_no (Code -1)
handle_cota_install: install cwpkg to / ata/data/cwtemp/cwpkg.zip
handle_cota_install: install cwpkg to / ata/data/cwtemp/cw. prop
E:failed to mount/data (Invalid argument).. try emmc mount
handle_cota_install: Can't mount /data/ata/cwtemp/cwpkg.zip, 5169636 times
E:failed closing /dev/block/platform/ms_sdcc.1/by-name/misc
(I/0 error)

and this is my hboot info
* Software Status: Official
*
* LOCKED***
A5_DUG PVT SHIP S-ON
HBOOT-3.19.0.0000
RADIO-1.13.3230.27.0303
Hey guys,
I need some help with this phone, I'm an amateur with phones so i've never rooted it or tried customizing it anything like that. It's been just a little less than a year since I got it and for the first time I did a system update on it because a notification gave me that option to, and just 3 days after the update, my phone ran out of batteries, died, tried charging it and turning it on again, but it's stuck at boot screen, and after approx. 20 secs, the screen goes black again.
I held the vol. down button+power button, to select the option to perform a factory reset, it doesnt work and just goes to the htc logo boot screen, then black.
I've also tried going to recovery and reboot the system, wipe data/factory reset, wipe cache partition, none of these worked either.
However, there are a bunch of yellow writing at the bottom of the recovery screen, which I hope will provide some info to what the problem might be cus I don't understand any of it.

E:missing bitmap oem_unlock_bg (Code -1)
E:missing bitmap oem_unlock_bg_yes (Code -1)
E:missing bitmap oem_unlock_bg_no (Code -1)
handle_cota_install: install cwpkg to / ata/data/cwtemp/cwpkg.zip
handle_cota_install: install cwpkg to / ata/data/cwtemp/cw. prop
E:failed to mount/data (Invalid argument).. try emmc mount
handle_cota_install: Can't mount /data/ata/cwtemp/cwpkg.zip, 5169636 times
E:failed closing /dev/block/platform/ms_sdcc.1/by-name/misc
(I/0 error)

and this is my hboot info
* Software Status: Official
*
* LOCKED***
A5_DUG PVT SHIP S-ON
HBOOT-3.19.0.0000
RADIO-1.13.3230.27.0303
Hey guys,
I need some help with this phone, I'm an amateur with phones so i've never rooted it or tried customizing it anything like that. It's been just a little less than a year since I got it and for the first time I did a system update on it because a notification gave me that option to, and just 3 days after the update, my phone ran out of batteries, died, tried charging it and turning it on again, but it's stuck at boot screen, and after approx. 20 secs, the screen goes black again.
I held the vol. down button+power button, to select the option to perform a factory reset, it doesnt work and just goes to the htc logo boot screen, then black.
I've also tried going to recovery and reboot the system, wipe data/factory reset, wipe cache partition, none of these worked either.
However, there are a bunch of yellow writing at the bottom of the recovery screen, which I hope will provide some info to what the problem might be cus I don't understand any of it.

E:missing bitmap oem_unlock_bg (Code -1)
E:missing bitmap oem_unlock_bg_yes (Code -1)
E:missing bitmap oem_unlock_bg_no (Code -1)
handle_cota_install: install cwpkg to / ata/data/cwtemp/cwpkg.zip
handle_cota_install: install cwpkg to / ata/data/cwtemp/cw. prop
E:failed to mount/data (Invalid argument).. try emmc mount
handle_cota_install: Can't mount /data/ata/cwtemp/cwpkg.zip, 5169636 times
E:failed closing /dev/block/platform/ms_sdcc.1/by-name/misc
(I/0 error)

and this is my hboot info
* Software Status: Official
*
* LOCKED***
A5_DUG PVT SHIP S-ON
HBOOT-3.19.0.0000
RADIO-1.13.3230.27.0303
Hey guys,
I need some help with this phone, I'm an amateur with phones so i've never rooted it or tried customizing it anything like that. It's been just a little less than a year since I got it and for the first time I did a system update on it because a notification gave me that option to, and just 3 days after the update, my phone ran out of batteries, died, tried charging it and turning it on again, but it's stuck at boot screen, and after approx. 20 secs, the screen goes black again.
I held the vol. down button+power button, to select the option to perform a factory reset, it doesnt work and just goes to the htc logo boot screen, then black.
I've also tried going to recovery and reboot the system, wipe data/factory reset, wipe cache partition, none of these worked either.
However, there are a bunch of yellow writing at the bottom of the recovery screen, which I hope will provide some info to what the problem might be cus I don't understand any of it.

E:missing bitmap oem_unlock_bg (Code -1)
E:missing bitmap oem_unlock_bg_yes (Code -1)
E:missing bitmap oem_unlock_bg_no (Code -1)
handle_cota_install: install cwpkg to / ata/data/cwtemp/cwpkg.zip
handle_cota_install: install cwpkg to / ata/data/cwtemp/cw. prop
E:failed to mount/data (Invalid argument).. try emmc mount
handle_cota_install: Can't mount /data/ata/cwtemp/cwpkg.zip, 5169636 times
E:failed closing /dev/block/platform/ms_sdcc.1/by-name/misc
(I/0 error)

and this is my hboot info
* Software Status: Official
*
* LOCKED***
A5_DUG PVT SHIP S-ON
HBOOT-3.19.0.0000
RADIO-1.13.3230.27.0303
Hey guys,
I need some help with this phone, I'm an amateur with phones so i've never rooted it or tried customizing it anything like that. It's been just a little less than a year since I got it and for the first time I did a system update on it because a notification gave me that option to, and just 3 days after the update, my phone ran out of batteries, died, tried charging it and turning it on again, but it's stuck at boot screen, and after approx. 20 secs, the screen goes black again.
I held the vol. down button+power button, to select the option to perform a factory reset, it doesnt work and just goes to the htc logo boot screen, then black.
I've also tried going to recovery and reboot the system, wipe data/factory reset, wipe cache partition, none of these worked either.
However, there are a bunch of yellow writing at the bottom of the recovery screen, which I hope will provide some info to what the problem might be cus I don't understand any of it.

E:missing bitmap oem_unlock_bg (Code -1)
E:missing bitmap oem_unlock_bg_yes (Code -1)
E:missing bitmap oem_unlock_bg_no (Code -1)
handle_cota_install: install cwpkg to / ata/data/cwtemp/cwpkg.zip
handle_cota_install: install cwpkg to / ata/data/cwtemp/cw. prop
E:failed to mount/data (Invalid argument).. try emmc mount
handle_cota_install: Can't mount /data/ata/cwtemp/cwpkg.zip, 5169636 times
E:failed closing /dev/block/platform/ms_sdcc.1/by-name/misc
(I/0 error)

and this is my hboot info
* Software Status: Official
*
* LOCKED***
A5_DUG PVT SHIP S-ON
HBOOT-3.19.0.0000
RADIO-1.13.3230.27.0303
OpenDSP-v27.2.2.00546.0311
Hey guys,
I need some help with this phone, I'm an amateur with phones so i've never rooted it or tried customizing it anything like that. It's been just a little less than a year since I got it and for the first time I did a system update on it because a notification gave me that option to, and just 3 days after the update, my phone ran out of batteries, died, tried charging it and turning it on again, but it's stuck at boot screen, and after approx. 20 secs, the screen goes black again.
I held the vol. down button+power button, to select the option to perform a factory reset, it doesnt work and just goes to the htc logo boot screen, then black.
I've also tried going to recovery and reboot the system, wipe data/factory reset, wipe cache partition, none of these worked either.
However, there are a bunch of yellow writing at the bottom of the recovery screen, which I hope will provide some info to what the problem might be cus I don't understand any of it.

E:missing bitmap oem_unlock_bg (Code -1)
E:missing bitmap oem_unlock_bg_yes (Code -1)
E:missing bitmap oem_unlock_bg_no (Code -1)
handle_cota_install: install cwpkg to / ata/data/cwtemp/cwpkg.zip
handle_cota_install: install cwpkg to / ata/data/cwtemp/cw. prop
E:failed to mount/data (Invalid argument).. try emmc mount
handle_cota_install: Can't mount /data/ata/cwtemp/cwpkg.zip, 5169636 times
E:failed closing /dev/block/platform/ms_sdcc.1/by-name/misc
(I/0 error)

and this is my hboot info
* Software Status: Official
*
* LOCKED***
A5_DUG PVT SHIP S-ON
HBOOT-3.19.0.0000
RADIO-1.13.3230.27.0303
OpenDSP-v27.2.2.00546.0311
Hey guys,
I need some help with this phone, I'm an amateur with phones so i've never rooted it or tried customizing it anything like that. It's been just a little less than a year since I got it and for the first time I did a system update on it because a notification gave me that option to, and just 3 days after the update, my phone ran out of batteries, died, tried charging it and turning it on again, but it's stuck at boot screen, and after approx. 20 secs, the screen goes black again.
I held the vol. down button+power button, to select the option to perform a factory reset, it doesnt work and just goes to the htc logo boot screen, then black.
I've also tried going to recovery and reboot the system, wipe data/factory reset, wipe cache partition, none of these worked either.
However, there are a bunch of yellow writing at the bottom of the recovery screen, which I hope will provide some info to what the problem might be cus I don't understand any of it.

E:missing bitmap oem_unlock_bg (Code -1)
E:missing bitmap oem_unlock_bg_yes (Code -1)
E:missing bitmap oem_unlock_bg_no (Code -1)
handle_cota_install: install cwpkg to / ata/data/cwtemp/cwpkg.zip
handle_cota_install: install cwpkg to / ata/data/cwtemp/cw. prop
E:failed to mount/data (Invalid argument).. try emmc mount
handle_cota_install: Can't mount /data/ata/cwtemp/cwpkg.zip, 5169636 times
E:failed closing /dev/block/platform/ms_sdcc.1/by-name/misc
(I/0 error)

and this is my hboot info
* Software Status: Official
*
* LOCKED***
A5_DUG PVT SHIP S-ON
HBOOT-3.19.0.0000
RADIO-1.13.3230.27.0303
OpenDSP-v27.2.2.00546.0311
OS-2.34.708.1
eMMC boot 1536MB
Mar 19 2015, 14:41:48.0

If there is a solution, I might need step by step instructions to follow lol x)
Thanks!
OS-2.34.708.1
eMMC boot 1536MB
Mar 19 2015, 14:41:48.0

If there is a solution, I might need step by step instructions to follow lol x)
Thanks!
OS-2.34.708.1
eMMC boot 1536MB
Mar 19 2015, 14:41:48.0

If there is a solution, I might need step by step instructions to follow lol x)
Thanks!
OpenDSP-v27.2.2.00546.0311
OS-2.34.708.1
eMMC boot 1536MB
Mar 19 2015, 14:41:48.0

If there is a solution, I might need step by step instructions to follow lol x)
Thanks!
OpenDSP-v27.2.2.00546.0311
OS-2.34.708.1
eMMC boot 1536MB
Mar 19 2015, 14:41:48.0

If there is a solution, I might need step by step instructions to follow lol x)
Thanks!
OpenDSP-v27.2.2.00546.0311
OS-2.34.708.1
eMMC boot 1536MB
Mar 19 2015, 14:41:48.0

If there is a solution, I might need step by step instructions to follow lol x)
Thanks!
OpenDSP-v27.2.2.00546.0311
OS-2.34.708.1
eMMC boot 1536MB
Mar 19 2015, 14:41:48.0

If there is a solution, I might need step by step instructions to follow lol x)
Thanks!
OpenDSP-v27.2.2.00546.0311
OS-2.34.708.1
eMMC boot 1536MB
Mar 19 2015, 14:41:48.0

If there is a solution, I might need step by step instructions to follow lol x)
Thanks!
OpenDSP-v27.2.2.00546.0311
OS-2.34.708.1
eMMC boot 1536MB
Mar 19 2015, 14:41:48.0

If there is a solution, I might need step by step instructions to follow lol x)
Thanks!
OpenDSP-v27.2.2.00546.0311
OS-2.34.708.1
eMMC boot 1536MB
Mar 19 2015, 14:41:48.0

If there is a solution, I might need step by step instructions to follow lol x)
Thanks!
OpenDSP-v27.2.2.00546.0311
OS-2.34.708.1
eMMC boot 1536MB
Mar 19 2015, 14:41:48.0

If there is a solution, I might need step by step instructions to follow lol x)
Thanks!
RADIO-1.13.3230.27.0303
OpenDSP-v27.2.2.00546.0311
OS-2.34.708.1
eMMC boot 1536MB
Mar 19 2015, 14:41:48.0

If there is a solution, I might need step by step instructions to follow lol x)
Thanks!
OpenDSP-v27.2.2.00546.0311
OS-2.34.708.1
eMMC boot 1536MB
Mar 19 2015, 14:41:48.0

If there is a solution, I might need step by step instructions to follow lol x)
Thanks!