New Bell Canada Update, No More Wifi Connection

  • Replies:31
  • OpenNot stickiedUnanswered
  • Forum posts: 5

Nov 20, 2012 5:38:35 PM via Website's the latest.
As I stated phone was sent away for "repair" due to this Software issue. I just recieved my phone back today and they went through everything at the Phone store and when I brought it home....NOT REPAIRED. The exact issue remains. So back into the phone store and then, now on the phone with Motorola themselves again and here's the scoop: They are aware that there is a problem with that Software we all downloaded, and are currently in the process of finding a fix for this problem. They took all our information and will contact us when the fix comes through. In the meantime they recommend not shutting the phone down. The above mentioned technique works, so either use that everytime you power down your phones or use it to obtain the 'proper' WiFi connection and then just leave the phone on. Either way, I suggest calling Motorola and loggin the issue with them. Here's the # we called 1-800-461-4575
Good Luck.
  • Forum posts: 1

Nov 26, 2012 12:14:05 AM via Website

I have this problem too! I called my bell people and they said it wasn't there problem but motoerolas and that they were aware of this issue since Nov 4 - They said a patch was coming?! It's now Nov 25 and it still isn't working - Next week I'm demanding a new phone - enough is enough -
  • Forum posts: 2

Dec 1, 2012 9:01:43 PM via Website

I have had the same problem with my motoluxe. After sending the phone for repair twice with the problem still there I called motorola and demanded some answers. This problem has been an issue for a month which I expkained to several reps during the course of this ordeal. I was assured that a fix is coming soon. For those of you who don't know going into your settings and tapping the data enable twice (once on and once off) will allow this to work. If you are worried about data charges just make sure all tour settings such as checking for e-mails and updates and syncs such as facebook are set to manual. By doing this you ensure that nothing is going to use your data if you have not a data plan. I informed Motorola that it is outrageous for them to expect the users of their products to have to put up with the inconvenience of this as long as they have and that I would give serious consideration before purchasing their equipment again.

I hope this helps some people....BTW....their response was please be patient a little longer as the new update should be soon.

Good Day
  • Forum posts: 2

Dec 1, 2012 9:08:08 PM via Website

Good luck getting a new phone and let me know how you make out. I have already had that argument with them..they said if they issue a new phone it will be same model only which to me is redundant because you will continue to have same issue. I demanded a different model and they suggested I go to the Bell store and see if they would give me one as a courtesy. (Pure bullshit if you ask me). Please do let me know how you make out because if you have any luck then I will try again myself.

  • Forum posts: 1

Dec 3, 2012 2:09:07 AM via Website

I'm with virgin. I have the same problem. I am totally outgraged. How can a company like Motorola release and update without properly testing it starting from the basics like "is wifi working...". Unbelievable. May be it is the right time to file an official complaint through provincial government of best business berue?
  • Forum posts: 2

Dec 14, 2012 1:05:37 AM via Website

I tried your solution and it worked every time.
Here's what I did:
Remove the battery to simulate a discharged batt.
Re-install the batt and turn unit on.
No WIFI access.
Go to «settings/Wireless & networks/ and disconnect from your WIFI.»
Go to «Setting/Wireless & networks/Mobile networks and check "Data Enable and Data roaming"
Reconnect to yout WiFi. After a few seconds, the WiFi indicator a the top of the screen will turn blue which means your have access to your WiFi.
Go to «Settings/Wireless & networks/Mobile networks and uncheck "Data Enable and Data Roaming".
The WiFi indicator at the top of the screen will remain blue.
You now have full access to your WiFi network.
FIY: before enabling Data and roaming, try to find a place where you don't have cellular signal. Your basement is a good place to start with. This way the company won't charge you 5.00$ for enabling data via cell for a few seconds like Virgin Mobile Canada does.
Tomorrow morning I'm going to brief the bozos at the Wave Wireless booth at my shopping center. Followinf their advice I had to hard reset the unit and spend a few hours «reloading» my phone or sending the phone to Virgin Mobile and losing it for a month while paying for the month service.

— modified on Dec 14, 2012 1:20:16 AM

Deactivated Account
  • Forum posts: 3

Jan 7, 2013 4:47:21 AM via Website

Still no fix from Motorola?
I know they're working on it because I opened a call with them and they said they are working on a fix, they also ask me to install LogCat application and send them the log after trying to connect to WIFI which is what I've done. But this is 1 month ago.
  • Forum posts: 1

Jan 14, 2013 4:02:22 AM via Website


I was trying to transfer an OSM map file to our Motoluxe by connecting to our computer via USB. After repeated failures to write the file, I swapped out the SD card for a different, formatted one. Since then, the phone has been reliably and automatically connecting to available wi-fi.

Could it be a file was stored or backed up on the SD card causing the problem?

Can anyone else confirm that this works for them?
  • Forum posts: 1

Jan 18, 2013 8:48:01 PM via Website

I have the same problem and I called Motorola January 2013. They said they don't have a firm date yet on a fix but they are hoping sometime in March. Their support department said that I could send them the phone to have their technicians look at it but I pointed out that this wouldn't help since Motorola themselves don't have a solution presently and I'd just end up losing the use of my phone. I'm waiting for a call from their Canada Wide support to see if they can give me another model phone.
Deactivated Account
  • Forum posts: 3

Jan 30, 2013 9:45:29 PM via Website

The Problem is solved, I got the new build update last night 1_74F_1022 I now have WIFI without having to play with the "Data Enabled" option.
  • Forum posts: 1

Feb 8, 2013 2:34:32 AM via Website

I have a Motorola XT615 and I had the same problem: here's the problem

The update messed up the boot sector. The boot sector is the program in practically all devices that turns on all the required parts of that device: Speakers, Microphone, in this case the update messed up the boot-up of the WiFi. Even though it's on, it's not completely on. Solution? When you get a phone; do not update unless the version you have has a glitch that you know about. Sorry but It's practically impossible to fix it completely. I learned the hard way as many others did too. I hope others see what I wrote and use it for future reference.
  • Forum posts: 1

Mar 16, 2013 3:59:07 AM via Website

ya, but it erases what u had on ur phone