After latest update, my phone won't stay connected to my home wi-fi

  • Replies:4
  • OpenNot stickiedAnswered
  • Forum posts: 2

Feb 10, 2014 7:33:08 PM via Website

After this latest update, my phone will not stay connected to my home Wi-Fi. It will display "no internet connection" then a minute later will display "connected to my Wi-Fi".

I will open my "facebook" and it will display "updating" for a long time. I will then turn off my Wi-Fi, wait a few seconds, turn Wi-fi back on and then my facebook will update just fine. Another example is if I try to open the internet. The internet will either time out or say there is no internet connection. I will turn off my Wi-Fi for a few seconds and turn it back on and then my internet will connect. And, I would think that if it can't seem to connect to my Wi-Fi that it would use my data and connect anyway??

When I look at my "Wi-Fi networks", it says it is connected to my network and with a strong signal but it continues its 'scanning' process. I wouldn't think it should do this scanning all the time when I am connected to my network. It will scan, stop, scan again, stop, scan again, etc.

I have rebooted my phone, I have turned it off manually and back on and I have pulled the battery for an hour and still my problem continues.

Wondering if anyone else has had this problem since the update and also if someone might offer a solution for me.

Thanks!!!

— modified on Feb 10, 2014 7:34:37 PM

  • Forum posts: 23

Feb 12, 2014 11:38:47 AM via Website

My one Nexus does this (sometimes) when I move it from one of my home's two access point areas to the other. What works for me, and some of it is very probably redundant, is to 'forget' the network on the tablet, turn the tablet off, turn off the router (and modem if it's near that router), wait a minute of so and reboot the router etc and then the tablet. Connecting to the network then is possible (for me).

HTH, Chris
  • Forum posts: 2

Feb 14, 2014 2:01:59 AM via Website

Hi Chris.....Thank You so much!! I followed your instructions with my phone and my problem is resolved!!! I am so grateful as I was getting so irritated with the way it was acting. What clinched the deal was that I had gone over to my sisters house and my phone worked perfectly there on her network but as soon as I got home, I was connecting and disconnecting and connecting again. I checked back here on the forum and saw your suggestion. Thanks again!!!
  • Forum posts: 2

Mar 2, 2015 1:45:01 PM via Website

Thank you so much! I've been having this issue for months now, and although sometimes it would resolve (I guess because by chance this process happened) I never realized that this was the order that needed to be followed. This will save a lot of aggravation as we always seem to be having issues with the wi-fi here. Thanks again!!! Also, I have an i-Phone 4S, so this may likely work with any phone/device. :)

— modified on Mar 2, 2015 1:47:55 PM

  • Forum posts: 2

Mar 2, 2015 1:45:45 PM via Website

Thank you so much for asking this question! :)