Microphone suddenly gone from my keyboard.

  • Replies:1
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Feb 11, 2015 5:38:35 AM via Website

The microphone that had always been there (on the same key as the 'period') has suddenly disappeared. It was what allowed me to speak the text I wanted in my messages. I've checked all my settings and cannot determine where the problem lies. Has anyone else experienced this problem and if so, how did you resolve it?

  • Forum posts: 664

Feb 13, 2015 4:30:41 PM via Website

Go to Settings..
Scroll down to find Language and input, then tap it.
Check the box in the left side of Google voice typing to enable this option. Enable this option will make the Mic button available on your Samsung keyboard and vice versa.
Now, open an app that requires you to use keyboard, such as Messaging app.
On keyboard, long tap the key in the left side of Space bar. You should see the Microphone icon displayed in the pop up menu as one of available option.

— modified on Feb 13, 2015 4:31:05 PM

Ready To Help You.