4.4.2 android device and app Requires Android 4.4 and up, but not shown...

  • Replies:4
  • OpenNot stickiedUnanswered
  • Forum posts: 2

Jul 22, 2018 11:32:43 PM via Website

Hi
I am trying to install a google play hosted app that says:

Requires Android 4.4 and up

I am using a Galaxy tab 3 8 inch that has Android version 4.4.2

I also tried with a Galaxy tab A (2016) with Android version 5.1.1

When I browse google play with these devices the app is not shown in google pay even "Requires Android 4.4 and up"

If I access it with a more recent android phone (android version 7) I can see it and install it.

Why?
Thanks a lot

Reply
  • Forum posts: 848

Jul 23, 2018 2:54:28 AM via Website

This usually occurs because the app isn't available in your location or designed for your device's screen size or version of Android.

Developers have the ability to target applications to specific devices based on screen size, mobile service provider, location, and a number of other factors.

But for my small app, I think it should be compatible with any of your three android devices. (smug)

— modified on Jul 23, 2018 9:08:55 AM

Apk size only 0.07 MB. Google Play - https://goo.gl/ws42fN
App screenshots on Amazon Cloud - https://goo.gl/HS6TSZ

Helpful?
Reply
  • Forum posts: 1

Jul 26, 2018 11:30:24 AM via Website

You can download and use from here tutuappapkz.com/tutuapp-apk-download. I use it to download all apps for free.

Helpful?
Reply

Recommended articles