Samsung Galaxy Tab — Samsung tab A disconnected itself from the WiFi and won't reconnect.

  • Replies:4
  • OpenNot stickiedUnanswered
  • Forum posts: 3

Apr 15, 2019, 4:09:15 AM via Website

Hi, This evening my Samsung tab A disconnected itself from the WiFi and won't reconnect.
Other device have not lost their wifi connection and are still using the Wifi without issue.
This is the troubleshooting I have tried:
Moving the tab A into the same room as the modem,
restarting the tab A,
turing the tab A off for a minute then turning it back on,
re-entering the wifi password,
deleting the wifi network and then re-adding it,
turn off the modem for a minute then turning it back on, nothing seems to work.
In the top right corner of the tab A there is no wifi icon.
If I go to "Settings", "Wifi", I see the tab A see the network. The network has full wifi bars. It has under the net work name (Authentication error occurred). When I go to "Manage network settings" it has the word (Unchanged) under Password. I then click "Show password" but it still says (Unchanged).
I retype the password and click save, it goes back to the wifi screen but doesn't connect, I check the password and it is back to (Unchanged).
I look forward to hearing from you and getting this sorted :)

Reply
  • Forum posts: 10

Apr 15, 2019, 10:21:02 AM via Website

Hello, check these few steps:
- do you have anti-virus? if yes remove it & restart it.
- install wifi fixer application & restart the phone.

Helpful?
Reply
  • Forum posts: 3

Apr 27, 2019, 7:42:14 PM via Website

Hi Jinane Karhani,

I do not have an Anti-virus installed. How can I install an app called "wifi fixer" if I can't connect to the wifi? I have a Samsung tab A not a phone.

Any other ideas?

Helpful?
Reply
  • Forum posts: 11

Apr 27, 2019, 9:13:01 PM via Website

hi,

between the deleting the wifi network and re- adding it, did you restart the tab a?

Helpful?
Reply
  • Forum posts: 3

Apr 27, 2019, 9:55:44 PM via Website

Hi Sara,

Yes, I have deleted the wifi network and re-added it, as well as restarting the Tab A, both several times. If you read my original post, you will see that is one of the things I have already tried.

Any other suggestions?

Helpful?
Reply