
<!DOCTYPE HTML>
<html lang="en">
<head>

  <title>Samsung: live stream from IFA 2017 - AndroidPIT</title>
  <meta charset="utf-8" />
  <meta name="description" content="Even if the Galaxy Note 8 has already been revealed, Samsung is still bringing a few surprises to IFA. Check out the live stream today." />
  <meta name="keywords" content="Samsung, Live stream, IFA 2017, Unpacked, Gear" />
  <meta name="news_keywords" content="Samsung, Livestream, IFA 2017, Unpacked, Gear, samsung ifa 2017" />
  <meta name="robots" content="all" />
  <meta name="referrer" content="unsafe-url">
  <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui">
  <meta property="fb:admins" content="100009198585930" />
  <meta name="theme-color" content="#43a8da">

  <link rel="canonical" href="https://www.androidpit.com/samsung-live-stream-2017"/>

  <link rel="alternate" type="application/rss+xml" href="/feed/main.xml" title="Android News + App Reviews + Hardware Reviews - AndroidPIT" />
  <link rel="search" type="application/opensearchdescription+xml" title="AndroidPIT (en)" href="/opensearch.xml" />

  <link rel="apple-touch-icon" sizes="180x180" href="/img/icon/apple-touch-icon.png?v=3">
  <link rel="icon" type="image/png" href="/img/icon/favicon-32x32.png?v=3" sizes="32x32">
  <link rel="icon" type="image/png" href="/img/icon/favicon-16x16.png?v=3" sizes="16x16">
  <link rel="manifest" href="/manifest.json?v=3">
  <link rel="mask-icon" href="/img/icon/safari-pinned-tab.svg?v=3" color="#1756ab">
  <link rel="shortcut icon" href="/favicon.ico?v=3">
  <meta name="theme-color" content="#ffffff">

  <link rel="stylesheet" type="text/css" href="https://static.androidpit.info/styles/selection_androidpit-3fcd74efb7.css">
  <link rel="stylesheet" type="text/css" href="https://static.androidpit.info/styles/main-e96407b343.css">
  <style type="text/css">
    .bannerSidebar:before, .rectangleWithLabel:before { content: 'Ad'; }
  </style>




  <script>
    var AP = AP || {};
    AP.req = {
      userId: null,
      locale: 'en_US',
      localPrefix: '/en/android',
      loggedIn: false
    };
  </script>
  <script type="text/javascript" src="https://static.androidpit.info/js/libs/modernizr-039a331e2d.js"></script>
  <script type="text/javascript" src="https://static.androidpit.info/js/jquery/jquery-1.7.1.with.cookie.js"></script>
  <script type="text/javascript" src="https://script.ioam.de/iam.js"></script>
<!--[if IE]> 
  <script type="text/javascript">
    document.createElement("header");
    document.createElement("section");
    document.createElement("aside");
    document.createElement("nav");
    document.createElement("hgroup");
    document.createElement("footer");
    document.createElement("figure");
    document.createElement("figcaption");
    document.createElement("progress");
    document.createElement("sidebar");
    document.createElement("main");
  </script>
<![endif]--> 

<script>
  window.dataLayer = [{"metric2":"0","newsAuthor":"Steffen Herget","Split Test Slot 2":"commerceOffersRedesign_test2 : VARIANT_2"}];
</script>
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-NPQ3ZZ3':true});</script>

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>

  <script>
    (function(opts) {
      var module = {};
      (function(module) {
/* ---------------------------------------------------------------------------------------------- */
/*                                                                                                */
/* Androidpit JavaScript file                                                                     */
/* Copyright (C) 2017 Fonpit AG                                                                   */
/*                                                                                                */
/* ---------------------------------------------------------------------------------------------- */

/* globals ga */
'use strict';

module.exports = function(opts) {
	opts = opts || {};
	var useGoogleOptimize = opts.useGoogleOptimize;
	var ecommerceCurrency = opts.ecommerceCurrency;
	var useGtmPageViews = opts.useGtmPageViews;
	var gaParameters = opts.gaParameters;
	var gaTrackerId = opts.gaTrackerId;
	var gaTrackerIdHttps = opts.gaTrackerIdHttps;

	executeForTracker('UA-7489116-13'); // Tracker for all languages

	if (gaTrackerId) {
		executeForTracker(gaTrackerId, 'localeTracker'); // Tracker for all languages
	}

	if (gaTrackerIdHttps) {
		executeForTracker(gaTrackerIdHttps, 'httpsTracker'); // Tracker for all languages
		// A global variable defined in common - old.js; also defined in the common context, where
		// it's used by tracking.js 
		window.trackViaAdditionalHttpsTrackerGlobal = true;
	}

	function executeForTracker(trackingId, trackerName) {
		if (trackerName) {
			ga('create', trackingId, 'auto', {'name': trackerName});
		} else {
			ga('create', trackingId, 'auto');
		}
		
		var commandPrefix = trackerName ? trackerName + '.' : '';
		ga(commandPrefix + 'require', 'displayfeatures');
		ga(commandPrefix + 'require', 'linkid'); // https://jira.fonpit.de/browse/AG-1806 -->

		if (useGoogleOptimize) {
			ga(commandPrefix + 'require', 'GTM-NPQ3ZZ3');
		}

		if (ecommerceCurrency) {
			ga(commandPrefix + 'require', 'ec');
			ga(commandPrefix + 'set', '&cu', ecommerceCurrency);
		}

		if (!useGtmPageViews) {
			ga(commandPrefix + 'send', 'pageview', gaParameters);
		}
	}
};
      })(module);
      if (typeof module.exports === 'function') {
        module.exports({"useGoogleOptimize":true,"ecommerceCurrency":"USD","useGtmPageViews":true,"gaParameters":{"metric2":0,"dimension1":"Steffen Herget","dimension4":"commerceOffersRedesign_test2 : VARIANT_2"},"gaTrackerId":"UA-7489116-5","gaTrackerIdHttps":"UA-7489116-28"});
      }
    })();
  </script>

  <script type="text/javascript">
    var gl_locale = 'en_US';
    var gl_localPrefix = '/en/android';
    var gl_errorMsg = 'Errors have occured!';
    var gl_fatalMsg = 'An unexpected error has occured.';
    var gl_error = 'Error:';
    var gl_ok = 'OK';
    var gl_cancel = 'Cancel';
    var gl_staticFileServerJS = 'https://static.androidpit.info';
    var gl_staticFileServer = 'https://static.androidpit.info';
  </script>
  <script type="text/javascript" src="https://static.androidpit.info/js/commonHeader_bundle-f75ac3d3a3.js"></script>

<script>
  window.WebFontConfig = window.WebFontConfig || {};
  window.WebFontConfig.google = {families: ['Hind:500,600,700', 'Open Sans:400,600']};
</script>


  <script type="text/javascript">
    initPageFair('ABB8529E847349F9');
  </script>
  
  <script data-cfasync='false' type='text/javascript'>
  window.apd_options = { 'websiteId': 6247, 'runFromFrame': false };
  (function() {
    var w = window.apd_options.runFromFrame ? window.top : window;
    if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
    if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
    var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
    w.apd_options=window.apd_options;
    var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
    apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
    var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
  })();</script>

  <script type="text/javascript" src="https://static.androidpit.info/js/fancybox-2.1.4/jquery.fancybox.pack.js"></script>
  <link rel="stylesheet" type="text/css" href="https://static.androidpit.info/js/fancybox-2.1.4/jquery.fancybox.css">

  <link rel="stylesheet" type="text/css" href="https://static.androidpit.info/styles/article2-746e768c93.css">
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/androidpit-androidpiten/loader.js',
  'tb_loader_script');
</script>

  <meta name="twitter:site" content="@AndroidPITcom">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:creator" content="@/Steffen_Herget">
  <meta property="og:title" content="Samsung: live stream from IFA 2017 - AndroidPIT">
  <meta property="og:site_name" content="AndroidPIT"> 
  <meta property="og:description" content="Even if the Galaxy Note 8 has already been revealed, Samsung is still bringing a few surprises to IFA. Check out the live stream today.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://fscl01.fonpit.de/userfiles/410056/image/IFA-2017.jpg">

<!--
  <PageMap>
    <DataObject type="cse">
      <Attribute name="news">true</Attribute>
      <Attribute name="article">true</Attribute>
    </DataObject>
    <DataObject type="thumbnail">
      <Attribute name="src" value="https://fscl01.fonpit.de/userfiles/410056/image/IFA-2017-w206h146.jpg"/>
      <Attribute name="width" value="206"/>
      <Attribute name="height" value="146"/>
    </DataObject>
  </PageMap>
-->
</head>

<body>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5C47FS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5C47FS');</script>
<!-- End Google Tag Manager -->
<div class="cc_container top">
    <table class="cc_wrapper">
      <tr>
        <td class="cc_message">
          <a target="_blank" href="/forum/668264/cookies-on-androidpit">This website uses cookies to ensure you get the best experience on our website.<img class="honorHeadlineLogo" src="https://static.androidpit.info/styles/svg/arrow-right.svg" alt=""></a>
        </td>
        <td class="cc_accept">
          <a class="acceptCookies cc_btn cc_btn_accept_all" href="#">OK</a> 
        </td>
      </tr>
    </table>
</div>



<!--[if lte IE 8]>
<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a target="_blank" href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


    <nav class="navLeftContainer" aria-hidden="true" role="presentation">
<div class="navSearchContainer">
  <form id="navLeftSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Search">
  </form>
</div>
      
      <div class="navLeftHomeAndSignIn">
        <a href="/" data-ga-label="home" rel="nofollow" class="navLeftHome">Home</a>
        <a href="/login" class="btn-primary navLeftLogin" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)">LOGIN</a>
      </div>


      <div class="navLeftSection navLeftSection-news navLeftSectionActive">
        <a href="/news" data-ga-label="blog" class="navLeftSectionHeading">Magazine</a>
          <a href="/news" data-ga-label="blog-all" class="navLeftSectionLink navLeftSectionLinkActive">All</a>
          <a href="/news/hardware" data-ga-label="blog-hardware" class="navLeftSectionLink">Hardware</a>
          <a href="/news/apps" data-ga-label="blog-apps" class="navLeftSectionLink">Apps</a>
          <a href="/news/tips-and-tricks" data-ga-label="blog-tips_and_tricks" class="navLeftSectionLink">Tips and Tricks</a>
          <a href="/news/videos" data-ga-label="blog-videos" class="navLeftSectionLink">Videos</a>
          <a href="/galleries" data-ga-label="blog-galleries" class="navLeftSectionLink">Galleries</a>
      </div>
      <div class="navLeftSection navLeftSection-deals">
        <a href="https://deals.androidpit.com" target="_blank" data-ga-label="deals" class="navLeftSectionHeading">Deals</a>
      </div>
      <div class="navLeftSection navLeftSection-cellphoneplans">
        <a href="https://androidpit.whistleout.com/CellPhones" target="_blank" data-ga-label="cellphoneplans" class="navLeftSectionHeading">Phone Plans</a>
      </div>
      <div class="navLeftSection navLeftSection-hardware">
        <a href="/hardware-reviews" data-ga-label="device" class="navLeftSectionHeading">Reviews</a>
          <a href="/hardware-reviews" data-ga-label="device-tests" class="navLeftSectionLink">All</a>
      </div>
      <div class="navLeftSection navLeftSection-community">
        <a href="/forum" data-ga-label="forum" class="navLeftSectionHeading">Community</a>
          <a href="/forum" data-ga-label="forum-overview" class="navLeftSectionLink">Forum</a>
          <a href="/staff" data-ga-label="forum-staff" class="navLeftSectionLink">Editors</a>
          <a href="/staff/mods" data-ga-label="forum-mods" class="navLeftSectionLink">Mods + Admins</a>
          <a href="/leaderboard" data-ga-label="forum-community-chart" class="navLeftSectionLink">Hall of Fame</a>
          <a href="/community/guide" data-ga-label="forum-community-guide" class="navLeftSectionLink">Community Guide</a>
      </div>
    </nav><div id="pageTop" class="container">


  <header class="headerMain headerMain-news">

    <div class="navTopContainer">
      <div class="wrapperWide">
        <nav class="navTop navTopFull navTopLoggedOut">
          <div class="navTopMenu">
            <a href="#mainFooter"
               data-href-is-fallback="" 
               title="Menu"
               class="navTopMenuBtn"><span class="screenReaderText">
                 Menu</span></a>
          </div>
          <div class="navTopLeft"
            ><a href="/"
               class="navTopLogo"
               title="To the AndroidPIT homepage">
              <span>AndroidPIT</span>
            </a
            ><a href="/news"
               
               class="navTopLeftLink navTopLeftLinkActive">
              <span>Magazine</span>
            </a
            ><a href="https://deals.androidpit.com"
               target="_blank"
               class="navTopLeftLink">
              <span>Deals</span>
            </a
            ><a href="https://androidpit.whistleout.com/CellPhones"
               target="_blank"
               class="navTopLeftLink">
              <span>Phone Plans</span>
            </a
            ><a href="/hardware-reviews"
               
               class="navTopLeftLink">
              <span>Reviews</span>
            </a
            ><a href="/forum"
               
               class="navTopLeftLink">
              <span>Community</span>
            </a
          ></div>          <div class="navTopRight">
            <a href="/search" class="navTopRightSearch">
              <span class="navTopRightIcon">
                <span>Search</span>
              </span>
            </a>
<div class="navSearchContainer">
  <form id="navTopSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Search">
  </form>
</div>
            <a class="navTopRightSignIn" href="/login" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)"><span>Login</span></a>
          </div>
        </nav>
      </div>
    </div>
    <div class="subnavTopContainer">
      <div class="onepcssgrid-1200-noborder">
        <nav class="subnavTop onerow">
          <button class="subnavTopMoreBtn" aria-hidden="true"><span>More</span></button>
          <button class="subnavTopLessBtn" aria-hidden="true"><span>Less</span></button>
          <a href="/news" class="subnavTopLink subnavTopLinkActive"><span>All</span></a>
          <a href="/news/hardware" class="subnavTopLink"><span>Hardware</span></a>
          <a href="/news/apps" class="subnavTopLink"><span>Apps</span></a>
          <a href="/news/tips-and-tricks" class="subnavTopLink"><span>Tips and Tricks</span></a>
          <a href="/news/videos" class="subnavTopLink"><span>Videos</span></a>
          <a href="/galleries" class="subnavTopLink"><span>Galleries</span></a>
        </nav>
      </div>
    </div>
  </header>



  <div class="googleAdTag mobileAd "
       id="mobile-atf_topheader"
       data-ad='{"device":"mobile","name":"atf_topheader","id":"mobile-atf_topheader","section":"articles","sizes":[[320,50],[300,50]]}'
  ></div>





<div id="registerScreen1" style="display: none">
  <div class="fancybox-ap-body">
<div class="group authPage">
  <div class="col7 centered">
    <h2>Create account</h2>
    <p>Be part of the largest Android community</p>
  </div>
  <div class="col7 centered bottommargin10">
  <button type="button" id="google-register" class="google-login btn-google col12 bottommargin20">
    <svg class="svg-icon svg-loginicon svg-loginicon-google">
      <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#login-google"></use>
    </svg>
    <span class="svg-loginicon-spacer"></span>
    <span>Continue with Google</span>
  </button>
  <button type="button" class="facebook-login btn-facebook col12">
    <svg class="svg-icon svg-loginicon svg-loginicon-facebook">
      <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#login-facebook"></use>
    </svg>
    <span class="svg-loginicon-spacer"></span>
    <span>Continue with Facebook</span>
  </button>
    <p class="or">or</p>
    <form id="registerForm1" action="/registration/step1/post" method="post" class="form group bottommargin10">
      <div class="col12 bottommargin10">
        <span id="regEmailAddressError" class="error" style="display:none"></span>
        <input id="regEmailAddress" name="regEmailAddress" type="email" maxlength="200" required placeholder="Email address">
      </div>
      <div class="col12 bottommargin20">
        <span id="regPasswordError" class="error" style="display:none"></span>
        <input id="regPassword"  type="password" name="regPassword" maxlength="200" required placeholder="Password">
      </div>
      <button type="submit" class="btn-primary-large col12 last bottommargin20" name="submit">REGISTER</button>
      <div class="col12">
        <input type="checkbox" class="remember" id="regRememberMe" name="rememberMe" checked>
        <label for="regRememberMe">Stay signed in</label>
      </div>
    </form>
    <p><small>Already registered?</small> <a id="registerScreen1Login" href="/login"><small>Log in here</small></a></p>
  </div>
</div>  </div>
</div>

  <div class="hfeed containerBigContent containerBigContent-noborder">
    <div id="ad-sticky-container" class="onepcssgrid-1200-noborder onepcssgrid-1200-fullvert">



  <div class="googleAdTag desktopAd articleAd-mr-top rectangleWithLabel"
       id="desktop-atf_sidebar_sticky"
       data-ad='{"device":"desktop","name":"atf_sidebar_sticky","id":"desktop-atf_sidebar_sticky","section":"articles","sizes":[[300,250],[300,100],[300,50]]}'
  ></div>
      <main>
        <article class="hentry
                        articleMain
                         articleNews
                        "
          >
  <style scoped>
    @media all and (max-width: 360px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/410056/image/IFA-2017-w360h330.jpg);
        height: 330px;
      }
    }
    @media all and (min-width: 361px) and (max-width: 480px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/410056/image/IFA-2017-w480h330.jpg);
        height: 330px;
      }
    }
    @media all and (min-width: 481px) and (max-width: 768px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/410056/image/IFA-2017-w768h460.jpg);
        height: 460px;
      }
    }
    @media all and (min-width: 769px) and (max-width: 1080px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/410056/image/IFA-2017-w1080h460.jpg);
        height: 460px;
      }
    }
    @media all and (min-width: 1081px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/410056/image/IFA-2017-w1220h460.jpg);
        height: 460px;
      }
    }
      .no-mq .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/410056/image/IFA-2017-w1220h460.jpg);
      }
  </style>
  <div class="articleHeroImage"></div>
<div class="onerow articleMainHeader">
  <div class="col10 offset1 articleHeaderBg">
    <header class="articleHeader">
      <div class="articleHeadingWrapper">
        <div class="articleHeaderTop articlePart">

  
            <span class="readingTime">  <svg class="svg-icon svg-icon-svg-clock-white-small ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#svg-clock-white"></use>
  </svg>

              <span class="readingTimeText">
  1 min read
              </span>
            </span>
            
            <a href="#comments" class="totalCommentsLink metaCondensed">
  <svg class="svg-icon svg-icon-svg-comment-bubble-white-small ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#svg-comment-bubble-white"></use>
  </svg>
              <span class="totalCommentsText metaCondensedText">
  No comments
              </span>
              
              <span aria-hidden="true" role="presentation"
                    class="totalCommentsCount">0</span>
    </a>
        </div>
        <div class="articlePart"><h1 class="articleTitle entry-title"

          ><span>Samsung: live stream from IFA 2017</span
        ></h1></div>
      </div>      <div class="hcard vcard articleAuthor">
        <a class="u-url url articleAuthorLink"
          href="/user/7475951/steffen-herget"
          data-miniprofile='{"userId": 7475951}'
          rel="me author nofollow">
          <span class="screenReaderText">Authored by:</span>
          <span class="articleAuthorName pname fn" itemprop="reviewer">
            <span class="articleAuthorLinkText">Steffen Herget</span>
          </span>
          <time class="articlePublishedDate timestamp published"
            itemprop="dtreviewed"
            datetime="2017-08-30T09:00:00Z"
            title="Aug 30, 2017 11:00:00 AM">
            <span class="value" style="display:none">
              2017-08-30T09:00:00Z
            </span>
            <span class="articleAuthorLinkText">15 minutes ago</span>
          </time>
          <span class="authorImage"
                style="background-image:url(https://fscl01.fonpit.de/user/58/45/755845-w65h70.jpg)">
          </span>
        </a>
      </div>
    </header>
  </div>
</div>
          <div class="onerow">
            <div class="col10 offset1 articleContent">
            <div id="articleMainContent">

                <div class="articlePart articlePartContent articlePartIntro">
                  <div class="articlePartIntroContent"
                    >
                      <p>Samsung has returned to IFA this year with some surprises for the Unpacked event&nbsp;crowd in Berlin. It's happening today, August 30, and there will be a live stream for anyone to watch from home.</p> 
<ul> 
 <li><a href="https://www.androidpit.com/samsung-gear-s3-review">Samsung Gear S3 review: the best of both worlds</a></li> 
 <li><a href="https://www.androidpit.com/best-android-wear-smartwatches">The best Android smartwatches of 2017</a></li> 
</ul>
                  </div>
                </div>





  <div 
       class="articlePart articlePartContent ">
    <div class="article-engagement article-engagement-adm article-engagement-nead"><div id="opinion-34ca8ed0-700b-4289-87cc-ce30e3bc6f6e"><div class="opinion-seed neads-capable" id="AgreeDisagree-3948" data-reactroot="" data-reactid="1" data-react-checksum="847363492"><div class="agree-disagree root" data-reactid="2"><div class="borderframe" data-reactid="3"></div><div class="mainframe" data-reactid="4"><div class="statement" data-reactid="5"><span class="text" data-reactid="6">I would definitely fit into the AndroidPIT team!</span></div><div class="opinion-seed-invitation" data-reactid="7">What do you think?</div><div class="votebar" data-reactid="8"><div class="voting" data-reactid="9"><div class="vote agree none" data-reactid="10"><div class="vote-button" data-reactid="11"><div class="icon" data-reactid="12"></div></div></div><div class="vote disagree none" data-reactid="13"><div class="vote-button" data-reactid="14"><div class="icon" data-reactid="15"></div></div></div><div class="vote-tape" data-reactid="16"><div class="vote-range" data-reactid="17"><div class="range agreed" style="width:50%;opacity:0;" data-reactid="18"><span data-reactid="19">50</span></div><div class="range disagreed" style="width:50%;opacity:0;" data-reactid="20"><span data-reactid="21">50</span></div></div></div></div><div class="participants available" data-reactid="22"><span data-reactid="23">7078 participants</span></div></div><div class="share" data-reactid="24"></div></div></div></div></div></div><p>DJ Koh, mobile chief at Samsung, has made <a href="https://www.cnbc.com/2017/08/23/samsung-new-gear-smartwatch-to-launch-ahead-of-apple-watch.html" target="_blank">no secret</a> of the fact that the Galaxy Note 8 won't be the only new device the company will show off at IFA 2017. There's talk of three new products in the Gear range of smartwatches and fitness trackers. The Unpacked event begins at 6 PM in Berlin, and you can watch the live stream beginning at 12:00 PM Eastern / 9:00 AM&nbsp;Pacific time in the US.</p><p>While Samsung hasn't provided a direct link for the live stream, we expect it to be available on the <a href="https://news.samsung.com/global/" target="_blank">Samsung website's&nbsp;press page</a> during the event.</p><script>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</script>
  </div>

  <div id="review-where-to-buy"
       class="articlePart articlePartContent ">

<h2>Where to buy Samsung Galaxy Note 8</h2>
<span class="cheapest-price-badge">
  <svg class="svg-icon svg-icon-pig ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#pig"></use>
  </svg>
  <span>Best price</span>
</span>
<div class="offerTable otRedesign otVariant2">
<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=2&toolid=10044&campid=5338049349&customid=&lgeo=1&vectorid=229466&item=222628392587"
   rel="nodigidip nofollow"
   target="_blank" title="*NEW* UNLOCKED Samsung Galaxy Note 8 64GB Midnight Black Cell Smart Phone"
   class="otProduct ebayOffers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"f9481c1e-5e9f-40cf-842b-e4a5eb640d221","deviceId":1065,"deviceName":"Samsung Galaxy Note 8","deviceType":"PHABLET","manufacturerName":"Samsung","listName":"Comparison Table","position":1,"affiliate":"eBay","offerProductName":"*NEW* UNLOCKED Samsung Galaxy Note 8 64GB Midnight Black Cell Smart Phone","offerPrice":899.89,"offerPriceDelivery":0,"offerPriceTotal":899.89}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://static.androidpit.info/img/ebay/en.gif" alt="eBay">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="affiliateOfferStoreRating">  <svg class="svg-rating-stars">
    <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#rating-stars-10"></use>
  </svg>

          </span>
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">*NEW* UNLOCKED Samsung Galaxy Note 8 64GB Midnight Black Cell Smart Phone</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>899</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">89</span>

      </span>
          <span class="otProductPriceTotal">$899.89 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=2&toolid=10044&campid=5338049349&customid=&lgeo=1&vectorid=229466&item=152680759052"
   rel="nodigidip nofollow"
   target="_blank" title="Samsung Galaxy Note 8 64GB SPRINT + 128GB SD + Wireless Charger "
   class="otProduct ebayOffers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"f9481c1e-5e9f-40cf-842b-e4a5eb640d222","deviceId":1065,"deviceName":"Samsung Galaxy Note 8","deviceType":"PHABLET","manufacturerName":"Samsung","listName":"Comparison Table","position":2,"affiliate":"eBay","offerProductName":"Samsung Galaxy Note 8 64GB SPRINT + 128GB SD + Wireless Charger ","offerPrice":900,"offerPriceDelivery":0,"offerPriceTotal":900}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://static.androidpit.info/img/ebay/en.gif" alt="eBay">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="affiliateOfferStoreRating">  <svg class="svg-rating-stars">
    <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#rating-stars-10"></use>
  </svg>

          </span>
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">Samsung Galaxy Note 8 64GB SPRINT + 128GB SD + Wireless Charger </span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>900</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">00</span>

      </span>
          <span class="otProductPriceTotal">$900.00 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=2&toolid=10044&campid=5338049349&customid=&lgeo=1&vectorid=229466&item=122675339491"
   rel="nodigidip nofollow"
   target="_blank" title="NEW - Samsung Galaxy Note 8 - Verizon"
   class="otProduct ebayOffers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"f9481c1e-5e9f-40cf-842b-e4a5eb640d223","deviceId":1065,"deviceName":"Samsung Galaxy Note 8","deviceType":"PHABLET","manufacturerName":"Samsung","listName":"Comparison Table","position":3,"affiliate":"eBay","offerProductName":"NEW - Samsung Galaxy Note 8 - Verizon","offerPrice":900,"offerPriceDelivery":0,"offerPriceTotal":900}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://static.androidpit.info/img/ebay/en.gif" alt="eBay">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="affiliateOfferStoreRating">  <svg class="svg-rating-stars">
    <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#rating-stars-10"></use>
  </svg>

          </span>
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">NEW - Samsung Galaxy Note 8 - Verizon</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>900</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">00</span>

      </span>
          <span class="otProductPriceTotal">$900.00 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=2&toolid=10044&campid=5338049349&customid=&lgeo=1&vectorid=229466&item=322693326131"
   rel="nodigidip nofollow"
   target="_blank" title="Samsung Galaxy Note 8 64GB Factory Unlocked Midnight Black 64GB Pre-Order (NEW)"
   class="otProduct ebayOffers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"f9481c1e-5e9f-40cf-842b-e4a5eb640d224","deviceId":1065,"deviceName":"Samsung Galaxy Note 8","deviceType":"PHABLET","manufacturerName":"Samsung","listName":"Comparison Table","position":4,"affiliate":"eBay","offerProductName":"Samsung Galaxy Note 8 64GB Factory Unlocked Midnight Black 64GB Pre-Order (NEW)","offerPrice":969.99,"offerPriceDelivery":0,"offerPriceTotal":969.99}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://static.androidpit.info/img/ebay/en.gif" alt="eBay">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="affiliateOfferStoreRating">  <svg class="svg-rating-stars">
    <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#rating-stars-10"></use>
  </svg>

          </span>
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">Samsung Galaxy Note 8 64GB Factory Unlocked Midnight Black 64GB Pre-Order (NEW)</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>969</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">99</span>

      </span>
          <span class="otProductPriceTotal">$969.99 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=2&toolid=10044&campid=5338049349&customid=&lgeo=1&vectorid=229466&item=332362425265"
   rel="nodigidip nofollow"
   target="_blank" title="New Samsung Galaxy Note 8 64GB - (Factory Unlocked) - Midnight Black"
   class="otProduct ebayOffers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"f9481c1e-5e9f-40cf-842b-e4a5eb640d225","deviceId":1065,"deviceName":"Samsung Galaxy Note 8","deviceType":"PHABLET","manufacturerName":"Samsung","listName":"Comparison Table","position":5,"affiliate":"eBay","offerProductName":"New Samsung Galaxy Note 8 64GB - (Factory Unlocked) - Midnight Black","offerPrice":977.95,"offerPriceDelivery":0,"offerPriceTotal":977.95}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://static.androidpit.info/img/ebay/en.gif" alt="eBay">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="affiliateOfferStoreRating">  <svg class="svg-rating-stars">
    <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#rating-stars-10"></use>
  </svg>

          </span>
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">New Samsung Galaxy Note 8 64GB - (Factory Unlocked) - Midnight Black</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>977</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">95</span>

      </span>
          <span class="otProductPriceTotal">$977.95 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
</div>
<div class="offer-all">
  <a rel="nofollow"
     href="/device/samsung-galaxy-note-8/offers">
    <span class="offer-all-link">Compare prices</span>  <svg class="svg-icon svg-icon-arrow-right-full ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#arrow-right-full"></use>
  </svg>
</a>
</div>
  </div>
              </div>
<div id="sticky-share-bar" class="sticky-share-bar">
  <a class="sticky-share-bar__icon" id="share-fb-sticky_TOP"
     href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-live-stream-2017"
     target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="facebook"
     data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-fb-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#fb-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
    --><a class="sticky-share-bar__icon" id="share-tw-sticky_TOP"
          href="//twitter.com/share?text=Samsung%3A%20live%20stream%20from%20IFA%202017&amp;url=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-live-stream-2017&amp;via=AndroidPITcom"
          target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="twitter"
          data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-tw-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#tw-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
    --><a class="sticky-share-bar__icon" id="share-gp-sticky_TOP"
          href="//plus.google.com/share?url=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-live-stream-2017&amp;hl=en-US"
          target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="googleplus"
          data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-gp-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#gp-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
  
  -->
</div>


              <div class="articlePart" style="margin-top:2rem">
  <img height='0' width='0' alt='' src='//pixel.watch/zqoj' style='display:block;width:auto;' />
  <script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
  (function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
  var e=d.getElementById(r);if(e===null){  
  var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;
  var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
  var dt=new Date().getTime();  
  try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
  } else if(typeof i[c]!=='undefined'){i[c]++}  
  else{i[c]=1;}  
  })(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC',
  'localStorage','set','get','Item','cbolaDt',
  '//route.carambo.la/inimage/getlayer?pid=fnpt73&did=112462&wid=0&rdn=1504084514563')
  </script>
              </div>
              <div class="articlePart articleSocial ">
                  <div class="shareLinkGroup
    shareLinkGroupSmallOnMobile">
    <a class="btn-share-fb svg-shareiconparent-hoverswitch" id="share-fb-footer"
    href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-live-stream-2017"
    target="_blank" data-swbar-id="footer" data-swbar-type="facebook" 
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-fb-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#fb-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-fb-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#fb-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Share<span class="screenReaderText"> on Facebook</span></span></a><!--
    --><a class="btn-share-tw svg-shareiconparent-hoverswitch" id="share-tw-footer"
    href="//twitter.com/share?text=Samsung%3A%20live%20stream%20from%20IFA%202017&amp;url=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-live-stream-2017&amp;via=AndroidPITcom"
    target="_blank" data-swbar-id="footer" data-swbar-type="twitter"
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-tw-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#tw-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-tw-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#tw-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Tweet<span class="screenReaderText"> on Twitter</span></span></a><!--
    --><a class="btn-share-gp svg-shareiconparent-hoverswitch" id="share-gp-footer"
    href="//plus.google.com/share?url=https%3A%2F%2Fwww.androidpit.com%2Fsamsung-live-stream-2017&amp;hl=en-US"
    target="_blank" data-swbar-id="footer" data-swbar-type="googleplus"
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-gp-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#gp-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-gp-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#gp-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Share<span class="screenReaderText"> on Google+</span></span></a><!--
  
    -->
  </div>

              </div>
<div id="taboola-below-article-thumbnails" class="articlePart articlePartTaboola"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<div id="taboola-below-article-thumbnails-2nd" class="articlePart articlePartTaboola"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2nd',
    placement: 'Below Article Thumbnails 2nd',
    target_type: 'mix'
  });
</script>

              <section class="articlePart articleComments " id="comments">
                <h2>
                No comments
                </h2>

  

                <div style="display: none">
<form id="formNewReply" action="#" class="newComment">
  <span>Write new comment:</span>

  <input type="hidden" name="commentType" value="ARTICLE">
  <input type="hidden" name="articleId">
  <input type="hidden" name="parentId">
  <textarea id="commentTextarea" name="commentTextarea" placeholder="Your comment" cols="80" rows="1"></textarea>
  <span id="commentError" class="error"></span>
  <p id="commentPassword" style="display:none" data-password='{"userId" : "-1", "passwordLabel" : "Password:", "passwordHint" : "(You must re-enter your password because your session has expired.)"}'>
  </p>
  <div class="commentSubscribeBox"> 
    <ul>
      <li class="footerButtonsWrapper">
        <button class="btn-primary nowrapInline addReplyComment">Submit</button>
        <button class="btn-secondary nowrapInline cancelReply">Cancel</button>
      </li>
    </ul>
  </div>
  <input type="hidden" name="userId" value="-1" />
</form>
                </div>


<div id="existingComments" class="existingComments">
  <ul class="commentsList">


  </ul> <!-- close level 0 ul -->
</div>

                <div class="articleCommentsBtnBottom">
                  <button class="articleWriteComment signInButton btn-primary-large">Write a comment!</button>
                </div>
              </section>




            </div>
          </div>
        </article>
      </main>


    <div class="homeStickySkyRight" id="home-sticky-sky-right">
      


  <div class="googleAdTag desktopAd  outsideNarrowSkyscraperAd"
       id="desktop-atf_skyscraper_right_2"
       data-ad='{"device":"desktop","name":"atf_skyscraper_right","id":"desktop-atf_skyscraper_right_2","section":"articles","sizes":[[160,600],[120,600]]}'
  ></div>

      


  <div class="googleAdTag desktopAd  outsideWideSkyscraperAd"
       id="desktop-atf_skyscraper_right"
       data-ad='{"device":"desktop","name":"atf_skyscraper_right","id":"desktop-atf_skyscraper_right","section":"articles","sizes":[[300,600],[160,600],[120,600]]}'
  ></div>

    </div>
    </div>
  </div>
  




  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
  </script>
  <script>window._epn = {campaign:5337709876};</script>
  <script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>






  <div class="googleAdTag desktopAd site-footer-ad"
       id="desktop-btf_above_footer"
       data-ad='{"device":"desktop","name":"btf_above_footer","id":"desktop-btf_above_footer","section":"articles","sizes":[[970,250],[970,90],[728,90]]}'
  ></div>

  <footer id="mainFooter" class="footerMain"> 
    <div class="wrapperWide">
      <div class="footerMainTop">
        <nav class="footerMainCategories">
          <h2>Things to do on AndroidPIT</h2>
          <a href="/news"><strong>Magazine</strong> – Current Android news</a>
          <a href="https://deals.androidpit.com" target="_blank"><strong>Deals</strong> – Save money on the best Android gear, accessories and software</a>
          <a href="https://androidpit.whistleout.com/CellPhones" target="_blank"><strong>Phone Plans</strong> – Phone Plans</a>
          <a href="/hardware-reviews"><strong>Reviews</strong> – Android hardware reviews, tips and news</a>
          <a href="/forum"><strong>Community</strong> – Join in with the world's largest Android community</a>
        </nav>
        <div class="footerMainInt">
          <h2>AndroidPIT International</h2>
          <div class="footerMainIntLang">
        <div class="langSelection">
          <ul class="hoverOnTouch hoverOnTouchAutoOff">
            <li>
              <ul class="options">
                <li><a href="https://www.androidpit.de/news" rel="nofollow" class="de hoverOnTouchExclude">Deutsch<span class="footerdomain">androidpit.de</span></a></li>
                <li><a href="https://www.androidpit.com/news" rel="nofollow" class="en hoverOnTouchExclude">English<span class="footerdomain">androidpit.com</span></a></li>
                <li><a href="http://www.androidpit.es/noticias" rel="nofollow" class="es hoverOnTouchExclude">Español<span class="footerdomain">androidpit.es</span></a></li>
                <li><a href="http://www.androidpit.com.br/noticias" rel="nofollow" class="pt hoverOnTouchExclude">Português<span class="footerdomain">androidpit.com.br</span></a></li>
                <li><a href="http://www.androidpit.fr/news" rel="nofollow" class="fr hoverOnTouchExclude">Français<span class="footerdomain">androidpit.fr</span></a></li>
                <li><a href="https://www.androidpit.it/news" rel="nofollow" class="it hoverOnTouchExclude">Italiano<span class="footerdomain">androidpit.it</span></a></li>
              </ul>
              <span data-target-url="https://www.androidpit.com/news" class="selector en">
                <span>English
                  <span class="footerdomain">androidpit.com</span>
                </span>
              </span>
             </li>
           </ul>
         </div>
          </div>
          <div class="footerMainIntLogo">
            <a href="/" class="footerMainIntLogoImg" role="presentation" title="To the AndroidPIT homepage"><span>AndroidPIT</span></a>
          </div>
        </div>
      </div>
      <div class="footerMainMore">
        <div class="footerMainMoreSocial">
          <span>Follow us:</span>
          <a href="http://www.facebook.com/weareandroidpit" target="blank" class="followButton followFacebook"> Facebook </a>
          <a href="https://plus.google.com/118438863372048035926/posts" rel="publisher" target="blank" class="followButton followGoogle"> Google+ </a>
          <a href="http://twitter.com/#!/AndroidPITcom" target="blank" class="followButton followTwitter"> Twitter </a>
          <a href="http://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" target="blank" class="followButton followYoutube"> YouTube </a>
          <a href="/feed/main.xml" target="blank" class="followButton followRSS"> RSS-Feed </a>
        </div>
        <nav class="footerMainMoreLinks">
          <a href="/">Home</a>
          <a href="/advertise">Advertise</a>
          <a href="http://jobs.androidpit.com/" rel="nofollow" target="_blank">Jobs</a>
          <a href="/staff">Staff</a>
          <a href="/faq/what-is-androidpit">About us</a>
          <a href="/androidpit">Site notice</a>
          <a href="/terms" rel="nofollow">Terms &amp; Conditions</a>
          <a href="/faq">Help</a>
        </nav>
      </div>
    </div>
    <div id="mobileBannerFlag"></div>
    <div id="tabletBannerFlag"></div>
  </footer>
<div class="cc_container bottom">
    <div class="cc_wrapper">
        <p class="cc_message">
            This website uses cookies to ensure you get the best experience on our website.
            <a target="_blank" href="/forum/668264/cookies-on-androidpit">More info</a>
        </p>
        <a class="acceptCookies cc_btn cc_btn_accept_all" href="#">Got it!</a>
    </div>
</div>

</div>




<![if gt IE 8]>
  <script src="https://static.androidpit.info/js/commonFooter_bundle-69e653783c.js"
          id="commonScript"
          data-common-context='{"showAds":true,"showMoreAds":true,"showDoubleMoreAds":false,"adGeneratorId":"openx","fontLoaderOpts":{"webFontUrl":"\//ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"},"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"\/en/android","loggedIn":false,"noVisibleHeader":false,"userId":-1,"path":{"css":"https://static.androidpit.info/styles/","js":"https://static.androidpit.info/js/"},"ssl":true,"testing":false,"socialButtonsOnPage":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"619508390383-4d5hppdfrhf8aisj2orhsclvadov8rmp.apps.googleusercontent.com","notifications":{"timestamp":"1504084514567"},"trackViaAdditionalHttpsTracker":true,"features":{"AG-1439-remove-dead-links":"ON","AG-1602-carambola-test":"ON","AG-1563-taboola":"ON","kelkoo-it":"ON","AG-1259-avatar-redesign":"ON","test-on":"ON","collapsed-article":"ON","neads-component":"ON","AG-1602-carambola-all":"ON","AG-1265-article-table-of-contents":"ON","AG-1818-new-ad-units":"ON","AG-947-reading-time":"ON","kelkoo-fr":"ON","pick-one-component":"ON","AG-906-commerce-offer":"ON","affiliate-ebay":"ON","AG-1467-desktop-collapsed-article":"ON","honor-competition-view-videos":"ON","honor-competition":"ON","opinion-agree-disagree-component":"ON","AG-861-amazon-offers-with-best-price-widget--universal-rate-limit":"ON","AG-1247-sticky-share-buttons":"ON","AG-926-commerce-offers-redesign":"ON","single-comment-subscription":"ON","AG-1556-openx":"ON","google-optimize":"ON","AG-1533-fi-adunit-names":"ON","surface-comments":"ON","kelkoo-es":"ON","AG-685-amazon-asin-offers":"ON","custom-offer":"ON","gtm-pageviews":"ON","pick-one-cms":"ON"},"adStorage":{"adUnit1":"\/3467634/androidpit_","adUnit2":"en/","adUnit3":""}}'
          data-common-resources='{"common_cancel":"Cancel","common_close":"Close","common_error":"Error:","common_ok":"OK","common_success":"Success!","ajax_session_expired":"Your session has expired!\n\nPlease type your password into the provided field and click on \&quot;Submit\&quot;.","navigate_away":"Are you sure you want to navigate away from the current page? All unsaved changes will be lost.","default_errorDetail":"(Please fill in required fields)","default_errorMsg":"Errors have occured!","default_fatalMsg":"An unexpected error has occured.","reg_fb_connectError":"Error while connecting with your Facebook account","reg_fb_connecting":"Establishing connection to Facebook, please wait...","reg_google_connecting":"The connection with Google is underway, please wait..."}'></script>
<![endif]>

<!--[if lte IE 8]>
  <script src="https://static.androidpit.info/js/commonFooter-standalone_bundle-7035bf6375.js"
          id="commonScript"
          data-common-context='{"showAds":true,"showMoreAds":true,"showDoubleMoreAds":false,"adGeneratorId":"openx","fontLoaderOpts":{"webFontUrl":"\//ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"},"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"\/en/android","loggedIn":false,"noVisibleHeader":false,"userId":-1,"path":{"css":"https://static.androidpit.info/styles/","js":"https://static.androidpit.info/js/"},"ssl":true,"testing":false,"socialButtonsOnPage":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"619508390383-4d5hppdfrhf8aisj2orhsclvadov8rmp.apps.googleusercontent.com","notifications":{"timestamp":"1504084514567"},"trackViaAdditionalHttpsTracker":true,"features":{"AG-1439-remove-dead-links":"ON","AG-1602-carambola-test":"ON","AG-1563-taboola":"ON","kelkoo-it":"ON","AG-1259-avatar-redesign":"ON","test-on":"ON","collapsed-article":"ON","neads-component":"ON","AG-1602-carambola-all":"ON","AG-1265-article-table-of-contents":"ON","AG-1818-new-ad-units":"ON","AG-947-reading-time":"ON","kelkoo-fr":"ON","pick-one-component":"ON","AG-906-commerce-offer":"ON","affiliate-ebay":"ON","AG-1467-desktop-collapsed-article":"ON","honor-competition-view-videos":"ON","honor-competition":"ON","opinion-agree-disagree-component":"ON","AG-861-amazon-offers-with-best-price-widget--universal-rate-limit":"ON","AG-1247-sticky-share-buttons":"ON","AG-926-commerce-offers-redesign":"ON","single-comment-subscription":"ON","AG-1556-openx":"ON","google-optimize":"ON","AG-1533-fi-adunit-names":"ON","surface-comments":"ON","kelkoo-es":"ON","AG-685-amazon-asin-offers":"ON","custom-offer":"ON","gtm-pageviews":"ON","pick-one-cms":"ON"},"adStorage":{"adUnit1":"\/3467634/androidpit_","adUnit2":"en/","adUnit3":""}}'
          data-common-resources='{}'></script>
<![endif]-->

<![if gt IE 8]>
        <script id="pageScript" 
            data-page-name="article" 
            data-page-context='{"containsEmbeddedTweet":false,"containsEmbeddedGooglePlusPost":false,"containsMarkedChanges":false,"containsQuickSurvey":false,"hasReviewScreenshots":false,"hideAds":false,"isAdvertorial":false,"stickyShareButtons":"TOP","articleType":"newsArticle"}'
            data-page-resources='{"comments_edit_submit":"Save changes","comments_delete_thread_confirm":"Are you sure you want to delete this comment?&lt;br&gt;&lt;b&gt;All replies to this comment will also be deleted.&lt;\/b&gt;","comments_link_headline":"Link to this news comment:","comments_old_link":"Oops, you&amp;#39;ve followed an old link to a comment. No problem, you can still {0}go to the comment{1} or {2}read the article{3} first!","comments_spam_success":"Youʼve reported this comment. A moderator will review this and delete the comment if necessary.","comments_spam_forbidden":"You are not allowed to report this comment."}'
            src="https://static.androidpit.info/js/article2_bundle-7040cef0e8.js"></script>

<![endif]>



<script type='text/javascript'>
  (function(){
    var loc = window.location.href;
    var dd = document.createElement('script');
    dd.type = 'text/javascript'; dd.src = '//static.digidip.net/androidpit-com.js?loc=' + loc;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(dd, s);
  })();
</script>


</body>
</html>
