S Beam may have an undetermined conflict

  • Replies:3
  • OpenNot stickiedUnanswered
  • Forum posts: 3

Nov 27, 2012 6:35:12 PM via Website

I just purchased 3 of the s3 phones and we can transfer pictures via sbeam just fine, but when we go to transfer music files, we get the transfer screen, but nothing happens. My wife has received music files from her coworkers just fine, but if she tries to put it on my phone or our daughters phone nothing happens.

I have searched the net and have found others having the exact same problem, however no one has pin pointed the conflict yet. This just seams to be happening between phones on the same accounts. I know, it doesn't make sense, so if any has any ideas , I am all ears.

  • Forum posts: 91

Nov 27, 2012 11:00:16 PM via Website

Apologies in advance because this won't help at all but I also bought 3 of them and we're having the same problem. I managed to send 2 songs to my daughter but when I try the exact same thing the exact same way with my son..... nada. If I come across a solution I'll post it here.
  • Forum posts: 3

Nov 28, 2012 2:18:48 AM via Website

Thanks I am getting ready to call sprint to see if they can find the issue. I will post it here as well if there is a solution
  • Forum posts: 3

Nov 28, 2012 4:03:50 AM via Website

Okay here's what I figured out. They made me do a complete restore on the phone, but I am not sure if that is what fixed the issue. We tried using the app "play music" to s beam the music file, but it still would not work, so I loaded another app called "music player" and it worked perfectly. Both apps are already in the app section of the phone, so you don't need to download anything. Let me know if it works.