How to fix Google Play error 491

  • Replies:13
  • OpenStickiedUnanswered
Loie Favre
  • Admin
  • Staff
  • Forum posts: 1,116

Apr 24, 2014 5:50:50 PM via Website

Hey guys,

If you get the message saying error 491 when using the Google Play Store, this means that a download or update was impossible at that moment. But do not worry, there is a way to fix this.

  1. First, you need to remove and then reinstate later your Google account. This you can do in the settings of your Android device, under accounts, tap on the Google option and then hit the menu button and select remove account.
  2. Before adding it in again, restart your Android smartphone or tablet.
  3. Now, add the account once again by going by the same route to get to the option in settings. Next, go to the Applications or Apps section in the settings and swipe left until you see all apps.
  4. Scroll down until you find Google services. Here clear the data and the cache in the app info, and finally force stop.

This should do the trick!!

— modified on Apr 24, 2014 5:51:51 PM

  • Forum posts: 1

Jul 4, 2015 12:36:16 AM via Website

I have found this bug to be fix with a phone restart.
Power down your phone
Then power up again.
That may fix the bug for now.
I am not saying the staff is not a good fix just that there is another way to do it.

  • Forum posts: 2

Aug 29, 2015 1:17:03 AM via Website

I fix it with such scheme

1) clean play market updates.
2) restart phone in recovery mode
3) clean dalvic cashe in recovery mode.

The first step is not necessary for some devices.

  • Forum posts: 1

Nov 25, 2015 11:30:18 AM via Website

I had try remove and re-add my google account, clean all data and the cache, reboot the system to the factory setting but nothing has been resolved.
But I observe that changing connection to another wireless connections the tablet has no problem downloading new apps from google. I reset my home wireless and the problem was resolved.

  • Forum posts: 1

Mar 11, 2016 6:37:19 PM via Website

NO need to do too much things.............just restart phone and then try again.......... it will strt downloading............ i have tried it......and it worked

  • Forum posts: 1

Jul 18, 2016 4:05:53 PM via Website

This account deletion thing is like trying to kill a mosquito with a sledge hammer:
-- first, you are assuming that this happens during downloading of any/all apps
-- my problem is with only one app from one manufacturer --- ALL other apps download just fine. Just one app updating generates the error.
I'm not willing to potentially wipe out settings and savings of all other tied apps to fix a single problem.

Better response would be to explain ---- IN DETAIL ---- what is generating the code and exactly what the code means (what is the internal operation of the O/S doing when the error occurs?)

  • Forum posts: 1

Sep 21, 2016 8:55:52 PM via Website

This really worked for me on my ZTE max pro... I downloaded this app from my browser " APKPure". Search for it on Google. once I installed it, I opened it and searched for Google app, updated it and WaLaa, everything worked

  • Forum posts: 1

Jan 23, 2017 11:25:48 AM via Website

Not for the ZMAX Pro. I even did factory reset and it came back. Here is the deal. It's an authentication problem. The real fix I found and tried before giving up was to go to Google.com search and download from Google ONLY a free APK file. I was about to return it and it solved the problem. Found it on YouTube from a tech called Barneman. The 491 error from hell. I tried it...It works!

  • Forum posts: 126

Jan 27, 2017 11:06:24 AM via Website

No need to do too much puzzle things Follow these easy steps to fix error code 491 on your android phone.

1.First open the accounts tab.
2.Tap the accounts and click the Google account.
3.Delete the account.
4.Reboot the your device.
5.As soon as your phone is done rebooting go back to where you deleted the Google account and re-add it.
OR
Check Here For more Easy solution to fix error code 491

  • Forum posts: 1

Mar 11, 2017 7:17:06 AM via Website

I never sign up to post anything on forums. Ever! But I had to in order to say thank you. This actually worked. After 15 hours of racking my brain aid reading other people's ideas this one is the one that solved it. Made my day. Thank you.

  • Forum posts: 1

Mar 19, 2017 7:06:36 PM via Website

After trying all the other steps that did not work, I downloaded the Apk pure and it works. Thanks.

  • Forum posts: 1

May 30, 2017 11:47:42 PM via Website

Not very helpful suggestions so far. The error 491 message shows when you try to download any thing from the App store. So, people who suggest downloading APKpure or file get 491 error message. It is like peeling a banana, what do you find inside? A BANANA.

  • Forum posts: 1

Jun 5, 2017 10:15:39 AM via Website

Error 491 when downloading any app from Google Play Store... I have deleted the google account, cleared the caches force stopped.... All that and I am still getting the same error 491. Does anyone know why?

  • Forum posts: 1

Jun 15, 2017 4:40:34 AM via Website

Thanks for the info. I am not good fixing phone problems and it took me a while to get this done but it works great. I could not get anything from the Play Store to download or update. Now all is updating. Thanks for your input