Whatsapp notification Problem

  • Replies:35
  • OpenNot stickiedUnanswered
  • Forum posts: 79

Oct 6, 2016 1:56:40 PM via Website

At long last got an answer for the whatsapp notice issue after numerous months......

I am utilizing Samsung Galaxy J7.

Companions, take after the way:

Settings->Data Usage->Select Whatsapp-> And ensure Restrict foundation information is unchecked.

I did likewise. It worked for me.

Trust it will work in u tooooo.

  • Forum posts: 1

Oct 8, 2016 6:31:42 PM via Website

Thank you.
This works on the Galaxy S7 Edge as well.

  • Forum posts: 1

Nov 20, 2016 6:50:35 AM via Website

friends i have samsung j2 2016 modle and am facing same problem notification are nt show on phone in lock screen then i open menu then settings then smart manager and power seving mode is of and notification are show in my phone lock screen

  • Forum posts: 1

Jan 19, 2017 5:49:24 AM via Website

Update your Android System Webview.
AKV.

— modified on Jan 19, 2017 5:50:43 AM

  • Forum posts: 1

Jan 21, 2017 2:15:25 PM via Website

Dear all, I have motoG4 plus and suddenly WhatsApp notification is not showing in my screen and no ringtone ringing at the time of incoming WhatsApp sms. Can u help me. Before update missed call notification did not showing but other all notification was showing properly. after update now missed call notification is showing but WhatsApp notification suddenly not showing in home screen.

  • Forum posts: 1

Mar 10, 2017 10:32:35 AM via Website

Hello,
Hope all are doing well.
This post i am writing for those, who are facing issue with whats app notification’s.
I have came up with the solution as I was facing the same issue that I was unable to receive the what’s app notification messages when the screen of mobile was locked/Off.
So what i have done to get rid of this problem is are as follows :
1) First I have uninstalled the whats app and re-installed the app again.
2) Second I have not restore the data.
3) I have skip the chat backup while un-installing the app.
4) Directly get login to whats app.
5) Then you have specifically check that the background data is not restricted for GOOGLE PLAY SERVICES.
6) If it is so change it orelse you will not able to received the notification.

7) You will start receiving the notification.
So by doing all this my issue as be resolved please let us knw if your issue also get solved.
Thanks ,
AP
strong text

  • Forum posts: 1

Mar 14, 2017 1:21:02 AM via Website

I am having the same problem. If I don't open manually, I am not notified

  • Forum posts: 1

Mar 17, 2017 5:46:55 PM via Website

Thanks
It Works
Just go to Settings>> Apps >> Whatsapp >> Check Show Notifications
ans done!!

  • Forum posts: 1

Mar 24, 2017 6:50:32 PM via Website

l am using j3 (2016) model and had that problem. Click Sound and Notification 》Application Notification 》Whatsapp 》Set as priority.

  • Forum posts: 1

Mar 27, 2017 8:40:18 AM via Website

I have a Samsung J7 (prime) and was facing the same problem. After reading the experiences if the members i hit upon a solution. My hand set came with a default apps from Opera Max with a ULTRA DATA SAVING MODE ENABLED as default. In fact you may find this in the notification area most of the time.
Tap on this notification to open the page and go to the LIMITED BACGROUND DATA area and tap on one the + signs there to add Whatsapp to exclude this application for the Limited BACGROUND DATA purview.
Once done, you should be able to receive whatsapp notifications all the time.
Hope this helps at least some of you!

  • Forum posts: 1

Apr 5, 2017 5:39:20 PM via Website

Hi go to settings then select battery in battery check if you have intelligent standby power saving option uncheck that maybe it will work for you, waiting for your reply.

  • Forum posts: 15

Apr 11, 2017 6:12:33 AM via Website

I had the same problem. I solved it by settings on Meizu. It called "Manage app notifications". Maybe it helps you

  • Forum posts: 1

Apr 28, 2017 4:57:53 AM via Website

100% working tip to get notifications.

People who always enabled power saving mode they are facing this prblm just have to do a simple step and your prblm of not getting notification will solve 100%.

Go to power saving mode and you will see down restirct background data you have to untick that and thats it your prblm solved.
Power saving mode restricting background it is clearly mention there that if you enabled restrict background mode then unless you open app you will not get any notification becoz power saving mode want to save ur battery for this purpose it it is stopping notifications previews.
For more information check out my youtube channel myartv .

— modified on Apr 28, 2017 5:01:12 AM

  • Forum posts: 12

May 15, 2017 4:24:18 PM via Website

I have got the same problem no notification at all for any app...
I dont why but I am loosing so many updates(angry)
Plz help me guys......

  • Forum posts: 1

May 22, 2017 3:42:46 PM via Website

Finally after reading the comments here i figured it out how to solve my problem. I dont receive notification in whatsapp, viber and new messages while my screen is locked/off also. If you are using a SMART MANAGER app just simply click smart manager > ram> auto run apps> them allowed all the appa that you want to get notification. I hope this is helpful

  • Forum posts: 1

May 27, 2017 8:46:58 AM via Website

Juned Memon

I have got the same problem no notification at all for any app...
I dont why but I am loosing so many updates(angry)
Plz help me guys......

Try this; Select SETTINGS........DATA USAGE. Your Service provider will be displayed. ( In my case 2 Service Providers are displayed...Dual SIM). I use one for voice calls and the other for data. Tap your data Service Provider.....A list of Apps will be displayed.........Scroll to Whatsapp........and tap.....APP SETTINGS is displayed and below that.......RESTRICT APP BACKGROUND DATA. switch it off. Do the same for any other APPS. Note; I had no Background data restricted for any APPS in APPS MANAGER yet it was restricted in my ISP settings. I am on Android 6. Of course phones differ even when using the same Android version but hopefully this will assist.