Google Developer Console: Apps should have API Level 26

  • Replies:1
  • OpenNot stickiedUnanswered
  • Forum posts: 54

May 23, 2018, 5:56:20 AM via Website

Question.

I know soon Google will require the developers to make sure their apps are at a minimum (if i remember it right) API level 26, Android 8.0. Does it mean apps will no longer run for Android 4.0?

Reply

Recommended articles