Android Texts not showing and malfunctioning

  • Replies:1
  • OpenNot stickiedUnanswered
  • Forum posts: 6

Dec 19, 2018, 7:06:43 AM via Website

Hello all.
I'm having a problem with my android phone texts. I mean the names of folders and files and text fields.
When I want to download something from chrome and I want to change the file name I'm not quite able to do so. For e.g., if I download google chrome app I go to a site and click the download button and a popup appears where I can rename the file. When I try to rename I put the cursor to the end of the file name and when I backspace it it deletes some characters and then gets stuck for like 1 milisecond and it deletes the entire name. I can't see it backspacing every characters, every characters are deleted all at once. This is really not very reliable. And it also happens whenever I want to write something in a textfield.
Another problem is that during renaming a file or folder from file manager at first I can see the renaming popup box with the whole name selected and text colour in white. When I unselect it I can't see anything because the textcolour remains white with the background also white. So I have to delete everything and start from the start and guess and write, sometimes mistakes happen. Even writing this issue that thing is happening.
While this is not a major issue and it's kind of a weird problem, I think no one else have this issue. Any help would be useful.

Reply
  • Forum posts: 15

Dec 19, 2018, 12:08:39 PM via Website

I’ve been having problems using the Android Messages app for about the past month, with the past week being at it’s worst.

It started with group MMS threads that I was a part of, where maybe if there was a lot of chatter at once, I would get a notification that there’s a “New MMS to Download”. Then I’d have to find the message in a separate private conversation and touch to download into the group message.

Lately, it’s been bogging down to the point that I get the “Messages isn’t responding” message with the options to close, wait, or send feedback, while having a handful of messages to try to download because it failed the first time. All this while it’s taking upwards of 30 seconds to send my own texts, regardless of if I’m on LTE or WiFi.

Now it’s all the point where I don’t receive the messages at all for hours after it’s been sent to me. I would go to send a text, then all of a sudden I’m receiving messages left and right
from the previous night :frowning:

Any tips or troubleshooting would be appreciated.

Helpful?
Reply
Recommended articles