No Disable Updates in Settings

  • Replies:4
  • OpenNot stickiedUnanswered
  • Forum posts: 6

Jan 16, 2019, 2:56:42 AM via Website

I have an Android music player that’s wanting to update the firmware. It’s an Astell and Kern SP1000 running Android 6.0.1 Marshmallow, API 23, build MMB29T.

There is no disable updates in the settings. The update is for the players firmware. I don’t believe it’s updating the whole Android OS. I could be wrong.

After firmware 1.16 I am no longer able to install apps Astell and Kern haven’t authorized. So I wouldn’t be able to install a file explorer or other streaming apps I persanly like using. If I knew they were planing on controlling the app so much I’d still be useing a phone with a DAC.

I currently have root by using the King root. I’m able to edit system files. I edited the host file blocking the update server. Yet the player has already downloaded an update and I can’t locate the file to delete it.

I’m constantly receiving the update notice about 10 times a day. The notification isn’t a normal notification. It’s a full screen overlay.

  1. I would like to disable updates by altering some system file.

  2. Also disable the notification.

  3. Locate the FW file and delete it.

Thank you for the help.

Reply
  • Forum posts: 699

Jan 16, 2019, 12:00:03 PM via Website

Look in settings under all apps to delete update, and shut down notifications.

— modified on Jan 16, 2019, 11:06:09 PM

Helpful?
Reply
  • Forum posts: 6

Jan 16, 2019, 1:43:45 PM via Website

What are you talking about? I haven’t deleted any system apps. Did you even read what I wrote.

Helpful?
Reply
  • Forum posts: 6

Jan 16, 2019, 1:50:24 PM via Website

I was able to solve my problems by using the Service Disabler app. And opposed to the one reply I received which said I was deleting system apps, which I haven’t. The issue I was describing was with a completely stock music player running Android. The issue with not being able to install apps was because the company that made the player disallowed installing apps with the most current FW update, not because of something I did. Jesus Christ, it’s like they didn’t even read my post.

How I fixed it, I just disable the auto update service. And I’m no longer annoyed with the update notification and life is perfect again.

Helpful?
Reply
  • Forum posts: 6

Jan 17, 2019, 4:23:30 PM via Website

I see you edited your original message even after I had already came back and posted how I found the fix myself.

Anyways, there is no such list of apps or anything in the settings. Only set the auto shutoff timer, location for clock settings, reset the device, and that’s about it.

But it’s cute how you removed your original message claiming I had screwed up my device by deleting system files when I never said anything like that.

Cheers Lindsay

Helpful?
Reply
Recommended articles