Google Galaxy Nexus — Galaxy Nexus Won't Charge

  • Replies:55
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Jul 2, 2013 5:41:03 PM via Website

thanks alot>>>>>>>>>>>>>>>>>>>>>> thank uuuuuuuu very very much .. u saved my voilet... :)

Reply
  • Forum posts: 1

Jul 4, 2013 7:58:43 PM via Website

Brilliant! Thanks so much.

Reply
  • Forum posts: 1

Jul 5, 2013 11:58:46 AM via Website

Marchino, ppl like you make these forums insanely helpful. Another registration just to thank you!

Reply
  • Forum posts: 1

Jul 7, 2013 6:39:18 PM via Website

Thanks as well!! You are saving a lot of ppl's cell phones lol

Reply
  • Forum posts: 1

Jul 11, 2013 11:58:50 AM via Website

Another thanks to marchino.. save my day... and my phone!! :)

Reply
  • Forum posts: 1

Jul 13, 2013 11:52:07 PM via Website

OMG thank you so much!!!! I join specifically to thank you. This really worked for me. Now i need to work out if theres a problem with the antenna :s

Reply
  • Forum posts: 1

Jul 17, 2013 10:13:25 AM via Website

Marchino - Hero!

I have just one addition. I expected, that I only had to pry it a little bit. But after my second attempt, and really getting in there, I succeded. I actually rased both my arms in victory like a Tour de France stage winner. <3

Mike

-- Update --

After doing this, I've experienced, that I might have to do it again, after som time.

— modified on Jul 17, 2013 10:21:37 AM

Reply
  • Forum posts: 1

Jul 17, 2013 5:55:52 PM via Website

Another "regged just to thank marchino" post here.

Thanks! Lifesaver!

Reply
  • Forum posts: 1

Jul 23, 2013 5:16:53 PM via Website

I had this problem yesterday, and thought I was going to have to spend hundreds of dollars on a new phone today. Fortunately, I had a couple spare batteries to use in the mean time. I decided to look online to see if other people were having problems, and I came across this. Thank you Marchino! You solved my problem, and saved me tons of money! :grin:

Reply
  • Forum posts: 1

Aug 5, 2013 4:31:40 AM via Website

marchino
I had the same problem. I found the fix online - took 1 minute. The USB port and plug were not making good contact. I could run the phone on power from the charger, but it would not actually charge.

Look inside the USB port and you will see a "tab" there. Lever this up gently (after removing the battery) towards the centre of the port.

That fixed it for me. BTW. my phone is less than nine months old!

I find some of the newer plugs and sockets are just not engineered well - I've had the same problem with HDMI on my TV.
this worked for me thanks :)

Reply
  • Forum posts: 1

Aug 10, 2013 2:07:53 AM via Website

Marchino, sir, you are absolutely a life saver!!! Thank you so much. I know that it was a really easy fix, but my brain just doesn't think of things like that and I just panic. Anyways, I did exactly what you said to do, and BAM.. I have a running working nexus again! Thank you and God Bless you! :)

Reply
  • Forum posts: 1

Aug 15, 2013 1:59:55 AM via Website

is the USB port the little box the wire or in the phone? please help me mine just stopped charging and i just got it

Reply
  • Forum posts: 1,338

Aug 15, 2013 3:13:06 PM via Website

Hi Elian, Marchino is referring the port in the phone, not the cable. Just make sure you take your battery out before poking any metallic objects into your phone! And be very careful.

Follow Kris on Google+ and Twitter / Forum Rules - Recommended for new AndroidPIT members! / Important to all community members: please read before posting

Reply
  • Forum posts: 1

Aug 26, 2013 4:18:16 PM via Website

I literally just slowly adjusted the tab in my micro USB port and it worked. The phone charged while powered on but as soon as I unplugged it the charging symbol no longer appears again. Can SOMEBODY PLEASE HELP ME I TRIED IT ONCE NOW IT DOESN'T CHARGE AGAIN WHAT SHOULD I DO. Readjust it? Is it possible that I adjusted it to far?

Reply
  • Forum posts: 1

Oct 13, 2013 7:41:28 AM via Website

Yes yes yes !! :-) thank you marchino good call my friend

Reply
  • Forum posts: 1

Oct 27, 2013 7:59:33 AM via Website

Thanks a Lot Marchino! you helped me save my phone! i registered to thank you!

Reply
  • Forum posts: 1

Nov 24, 2013 12:25:22 AM via Website

Thank you dude. You saved me :)
and i also registered just to thank you :)

Reply