Samsung Galaxy Note 3 — Email sync disabled

  • Replies:80
  • OpenStickiedUnanswered

Jan 27, 2014 4:52:07 AM via Website

Can you be more specific about when and how you got this error?

--I do a good impression of myself--

Jan 28, 2014 7:08:08 AM via App

I just bought a new Note 3 and after entering specific materials also it doesn't shows me my emails.It says something email sync is disabled-

Mar 9, 2014 3:49:18 AM via Website

I can't seem to "just enable it"... I am having this same problem! It used to work, but after a Samsung update it stopped syncing and no changes I make in the settings under my accounts helps. :(

Mar 10, 2014 11:55:53 AM via Website

Hi,

I had the same problem. To fix it, I did this:

Go to settings, "General" tab, then accounts, open email (or activesync, in my case), Under Accounts click your account. Now make sure the Sync Email box is ticked, both Email and ActiveSync worked the same for me.

Hope it helps!

Koos

Mar 11, 2014 5:08:09 PM via Website

Koos Brits you are a genius! I have struggled with an email sync issue for days and done everything else people suggested to no avail with total frustration. This simple solution worked and as a very new smartphone user, I thank you.

Mar 14, 2014 11:18:21 AM via Website

Hi, I'm having same problem. No matter how many times i synced the email thru email settings, it did not work. It says "master sync disabled" and this happened to my note 3 after the "kitkat" upgrade. Maybe somebody can help me please.

— modified on Mar 14, 2014 11:19:58 AM

Mar 14, 2014 11:45:35 AM via Website

Same happend with me . Now what to do . Any help

Mar 14, 2014 1:23:51 PM via Website

I got this from another Blog I can not take ownership for this BUT IT WORKED!!!!

Pull down the menu at the top of the screen and strangely it doesn't show all the options (icons) when you scroll to the right. But at the very top of the menu, select the icon that looks like 3 windows and 2 arrows in the upper right of the screen (its black and white). This then displays ALL of the pull down icons. One of these icons says "Sync" and was grayed out on my Note 3. I highlighted the "Sync" icon and the "Master Sync" was now turned ON and the email began to automatically sync again.

Mar 16, 2014 12:47:54 AM via Website

I tried everyone else's advice and nothing.
Your advice was the only thing that worked!
Thank you! ! You rock! !

Mar 20, 2014 6:47:46 PM via Website

Easily overlooked but such a simple fix. This answered my problem directly. Thank you for sharing that, AW!

— modified on Mar 20, 2014 6:49:31 PM

Mar 22, 2014 12:03:45 AM via Website

Hi A.W,

Thank you for the advice, now my email is working,
I have been trying to find out the solution for month, luckily i get to read your comment and tried it and it worked out.
THank u much

Mar 25, 2014 3:22:26 AM via Website

Thanks! I have been looking for this answer for a long time. It worked great. Good explanation.

Mar 26, 2014 9:04:11 PM via Website

brilliant!! i couldn't get my email to sync after installing kitkat 4 4 2 and i didn't know that big list of icons or shortcuts was there. thanks.

Mar 27, 2014 7:07:23 PM via Website

Pull down the top status bar with two fingers together to show up all the options at once..

BTW Thanks for the suggestion..

Mar 29, 2014 1:36:40 PM via Website

A. W.
I got this from another Blog I can not take ownership for this BUT IT WORKED!!!!

Pull down the menu at the top of the screen and strangely it doesn't show all the options (icons) when you scroll to the right. But at the very top of the menu, select the icon that looks like 3 windows and 2 arrows in the upper right of the screen (its black and white). This then displays ALL of the pull down icons. One of these icons says "Sync" and was grayed out on my Note 3. I highlighted the "Sync" icon and the "Master Sync" was now turned ON and the email began to automatically sync again.
Many thanks, tried email settings, deleted email account and reinstalled, no use at all, but this worked great first time, thanks again.