Samsung Galaxy Note 3 — Email sync disabled

  • Replies:100
  • OpenStickiedUnanswered
  • Forum posts: 1

Mar 30, 2014 6:30:10 PM via Website

Thank you very much, It worked , so simple :D
  • Forum posts: 1

Mar 30, 2014 10:21:14 PM via Website

here is a simple solution for 4.4.2 sync problem.
go to > settings >connections tab , then 'Data Usage' , then click on hard menu button (bottom left) of phone-check (tick) Auto Sync data
hope it helps


*admin edit: please do not post links*

— modified on Mar 31, 2014 12:48:05 PM by moderator

  • Forum posts: 1

Apr 5, 2014 8:51:32 PM via Website

THANK YOU A. W.! After much frustration I found the helpful post you shared and it has fixed my issue. Thank you very much!
  • Forum posts: 2

Apr 9, 2014 4:15:08 AM via Website

Found the solution to the same problem on my Note 3. Go to settings then Connections tab then Data Usage. Hit the settings button and make sure auto sync is checked :)
  • Forum posts: 2

Apr 9, 2014 4:15:40 AM via Website

Yup worked for me :)
  • Forum posts: 1

Apr 11, 2014 4:08:08 PM via Website

Hi I have a Samsung galaxy note 3. I've had for 8 mons. Now experiencing issues with email. Followed above advice with syncing. I'm now receiving email...but still having issues with sending email. I've never had this problem before. Every time I send an email it says SENDING FAILED.
LOoking forward to a reply. Thank you!!
  • Forum posts: 1

Apr 11, 2014 10:02:04 PM via Website

Thanks for the information,done
  • Forum posts: 1

Apr 16, 2014 6:07:02 PM via Website

A. W.

I got this from another Blog I can not take ownership for this BUT IT WORKED!!!!

Pull down the menu at the top of the screen and strangely it doesn't show all the options (icons) when you scroll to the right. But at the very top of the menu, select the icon that looks like 3 windows and 2 arrows in the upper right of the screen (its black and white). This then displays ALL of the pull down icons. One of these icons says "Sync" and was grayed out on my Note 3. I highlighted the "Sync" icon and the "Master Sync" was now turned ON and the email began to automatically sync again.

Thank you soooo much! Ridiculous that this is "hidden" when it's defined as the Master sync.

  • Forum posts: 1

Apr 20, 2014 8:35:03 AM via Website

Dear,

I have the same problem after updating, even its hanged and takes to much time to open.

My email does't sync :(

Regards,

  • Forum posts: 1

Apr 21, 2014 11:09:27 PM via Website

All this is the solution. It is a master synch located I the pull down menu. Just as a explained it. Great post AW. Much thanks.

  • Forum posts: 1

Apr 22, 2014 6:58:41 AM via Website

solution for all. there is only one solution for this. go to your Gmail which is associated with your mobile. turn on the sync there. all the problems will be solved. good luck.

  • Forum posts: 1

Apr 23, 2014 2:04:14 AM via Website

A. W.

I got this from another Blog I can not take ownership for this BUT IT WORKED!!!!

Pull down the menu at the top of the screen and strangely it doesn't show all the options (icons) when you scroll to the right. But at the very top of the menu, select the icon that looks like 3 windows and 2 arrows in the upper right of the screen (its black and white). This then displays ALL of the pull down icons. One of these icons says "Sync" and was grayed out on my Note 3. I highlighted the "Sync" icon and the "Master Sync" was now turned ON and the email began to automatically sync again.

Omigod i've been struggling over this for days! Thank you! Such a simple solution, such a dumb me!

— modified on Apr 23, 2014 2:07:43 AM

  • Forum posts: 2

Apr 24, 2014 10:10:33 PM via Website

Terry Yates

I got this from another Blog I can not take ownership for this BUT IT WORKED!!!!

Pull down the menu at the top of the screen and strangely it doesn't show all the options (icons) when you scroll to the right. But at the very top of the menu, select the icon that looks like 3 windows and 2 arrows in the upper right of the screen (its black and white). This then displays ALL of the pull down icons. One of these icons says "Sync" and was grayed out on my Note 3. I highlighted the "Sync" icon and the "Master Sync" was now turned ON and the email began to automatically sync again. Many thanks, tried email settings, deleted email account and reinstalled, no use at all, but this worked great first time, thanks again.

Worked great being truing yo sort sync problem for ages all good now with this tip

  • Forum posts: 1

Apr 29, 2014 7:33:12 AM via Website

Thanks A.W.! It works!