Samsung Galaxy Note 3 — Email sync disabled

  • Replies:96
  • OpenStickiedUnanswered
  • Forum posts: 1

Jul 27, 2015 12:19:47 PM via Website

A. W.

I got this from another Blog I can not take ownership for this BUT IT WORKED!!!!

Pull down the menu at the top of the screen and strangely it doesn't show all the options (icons) when you scroll to the right. But at the very top of the menu, select the icon that looks like 3 windows and 2 arrows in the upper right of the screen (its black and white). This then displays ALL of the pull down icons. One of these icons says "Sync" and was grayed out on my Note 3. I highlighted the "Sync" icon and the "Master Sync" was now turned ON and the email began to automatically sync again.

THIS WORKS!!! THANKS:)

  • Forum posts: 2

Sep 30, 2015 3:55:14 PM via Website

Yes, I got it working that day itself. Was too high to remember that i posted here and the issue was resolved
Thanks anyways :)

  • Forum posts: 1

Oct 1, 2015 4:33:00 AM via Website

This worked! Don't know how it got turned off.:( Hmm grandkids:D

  • Forum posts: 1

Oct 16, 2015 9:47:37 PM via Website

Thanks so much. This is only thing that worked! So simple in hindsight.

  • Forum posts: 1

Oct 21, 2015 12:31:12 AM via Website

A. W.

I got this from another Blog I can not take ownership for this BUT IT WORKED!!!!

Pull down the menu at the top of the screen and strangely it doesn't show all the options (icons) when you scroll to the right. But at the very top of the menu, select the icon that looks like 3 windows and 2 arrows in the upper right of the screen (its black and white). This then displays ALL of the pull down icons. One of these icons says "Sync" and was grayed out on my Note 3. I highlighted the "Sync" icon and the "Master Sync" was now turned ON and the email began to automatically sync again.

THANK YOU THANK YOU THANK YOU! This was not intuitive and going in and syncing my stuff every hour was getting really tiresome.

  • Forum posts: 3

Oct 27, 2015 2:49:33 AM via Website

I will try this later,hopes that's works...

  • Forum posts: 1

Nov 30, 2015 11:52:56 PM via Website

Thank you very much, it worked for me and was ready to reset my phone THANKS.

  • Forum posts: 1

Dec 6, 2015 11:49:20 PM via Website

Hi A.W. IT WORKED!!! Thank you so much. I too had tried all the other suggestions before I came across yours. None of them worked for me. But now I'm up and running again and the email is flowing in. Thanks again. V

  • Forum posts: 1

Dec 22, 2015 4:02:18 PM via Website

Yes it is solution and worked 4 me too:) Thanks mate.

Deactivated Account
  • Forum posts: 271

Dec 22, 2015 5:27:49 PM via Website

I have once blurred icon of sync which wont allowed me to switch it on, I had to perform a Hard Reset than.

Looking for security app? Try Leo Privacy Guard 3.0.

Join Our Christmas Contest by visiting our Facebook page LEO Privacy Guard

  • Forum posts: 1

Jan 24, 2016 4:02:39 PM via Website

I had the same problem.
Just go to Settings, and then accounts.
Now in this screen you'll see different kinds of accounts.
Just tap the phone menu button, the one below the screen at the left.
You'll see an option shows up saying "Auto Sync Data"
Turn it on.
DONE!!

  • Forum posts: 1

Jan 28, 2016 5:44:01 PM via Website

Thanks A.W. your advice was the only thing that helped! Glad to have my email synced again:)

  • Forum posts: 1

May 29, 2016 9:43:09 AM via Website

Koos late to party but thanks so much. Could not find settings ....right before my eyes. You rock. Thank you

  • Forum posts: 1

Aug 6, 2016 1:53:30 PM via Website

This one worked for me...plus make sure your email acct is ticked on settings