
<!DOCTYPE HTML>
<html dir="ltr" lang="en">
<head>

  <title>What are the advantages of a dual camera? - AndroidPIT</title>
  <meta charset="utf-8" />
  <meta name="description" content="What is a dual camera? What advantages does it have on a smartphone? Read on to find out everything you need to know about dual cameras on smartphones." />
  <meta name="keywords" content="dual camera, smartphone camera" />
  <meta name="news_keywords" content="dual camera, smartphone camera" />
  <meta name="robots" content="all" />
  <meta name="referrer" content="unsafe-url">
  <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui">
  <meta property="fb:admins" content="100009198585930" />
  <meta name="theme-color" content="#43a8da">

  <link rel="canonical" href="https://www.androidpit.com/what-are-the-advantages-of-a-dual-camera"/>

  <link rel="alternate" type="application/rss+xml" href="/feed/main.xml" title="Android News + App Reviews + Hardware Reviews - AndroidPIT" />
  <link rel="search" type="application/opensearchdescription+xml" title="AndroidPIT (en)" href="/opensearch.xml" />

  <link rel="apple-touch-icon" sizes="180x180" href="/img/icon/apple-touch-icon.png?v=3">
  <link rel="icon" type="image/png" href="/img/icon/favicon-32x32.png?v=3" sizes="32x32">
  <link rel="icon" type="image/png" href="/img/icon/favicon-16x16.png?v=3" sizes="16x16">
  <link rel="manifest" href="/manifest.json?v=3">
  <link rel="mask-icon" href="/img/icon/safari-pinned-tab.svg?v=3" color="#1756ab">
  <link rel="shortcut icon" href="/favicon.ico?v=3">
  <meta name="theme-color" content="#ffffff">

  <link rel="stylesheet" type="text/css" href="https://static.androidpit.info/styles/selection_androidpit-3fcd74efb7.css">
  <link rel="stylesheet" type="text/css" href="https://static.androidpit.info/styles/main-058e3bbba1.css">
  <style type="text/css">
    .bannerSidebar:before, .rectangleWithLabel:before { content: 'Ad'; }
  </style>




  <script>
    var AP = AP || {};
    AP.req = {
      userId: null,
      locale: 'en_US',
      localPrefix: '/en/android',
      loggedIn: false
    };
  </script>
  <script type="text/javascript" src="https://static.androidpit.info/js/libs/modernizr-039a331e2d.js"></script>
  <script type="text/javascript" src="https://static.androidpit.info/js/jquery/jquery-1.7.1.with.cookie.js"></script>
  <script type="text/javascript" src="https://script.ioam.de/iam.js"></script>
<!--[if IE]> 
  <script type="text/javascript">
    document.createElement("header");
    document.createElement("section");
    document.createElement("aside");
    document.createElement("nav");
    document.createElement("hgroup");
    document.createElement("footer");
    document.createElement("figure");
    document.createElement("figcaption");
    document.createElement("progress");
    document.createElement("sidebar");
    document.createElement("main");
  </script>
<![endif]--> 

  <script type="text/javascript">
    var gl_locale = 'en_US';
    var gl_localPrefix = '/en/android';
    var gl_errorMsg = 'Errors have occured!';
    var gl_fatalMsg = 'An unexpected error has occured.';
    var gl_error = 'Error:';
    var gl_ok = 'OK';
    var gl_cancel = 'Cancel';
    var gl_staticFileServerJS = 'https://static.androidpit.info';
    var gl_staticFileServer = 'https://static.androidpit.info';
  </script>
  <script type="text/javascript" src="https://static.androidpit.info/js/commonHeader_bundle-353590a48b.js"></script>

<script>
  window.WebFontConfig = window.WebFontConfig || {};
  window.WebFontConfig.google = {families: ['Hind:500,600,700', 'Open Sans:400,600']};
</script>


  <script type="text/javascript">
    initPageFair('ABB8529E847349F9');
  </script>
  
  <script data-cfasync='false' type='text/javascript'>
  window.apd_options = { 'websiteId': 6247, 'runFromFrame': false };
  (function() {
    var w = window.apd_options.runFromFrame ? window.top : window;
    if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
    if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
    var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
    w.apd_options=window.apd_options;
    var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
    apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
    var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
  })();</script>

  <script type="text/javascript" src="https://static.androidpit.info/js/fancybox-2.1.4/jquery.fancybox.pack.js"></script>
  <link rel="stylesheet" type="text/css" href="https://static.androidpit.info/js/fancybox-2.1.4/jquery.fancybox.css">

  <link rel="stylesheet" type="text/css" href="https://static.androidpit.info/styles/article2-53af0439d5.css">
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/androidpit-androidpiten/loader.js',
  'tb_loader_script');
</script>

  <meta name="twitter:site" content="@AndroidPITcom">
  <meta name="twitter:card" content="summary_large_image">
  <meta property="og:title" content="What are the advantages of a dual camera? - AndroidPIT">
  <meta property="og:site_name" content="AndroidPIT"> 
  <meta property="og:description" content="What is a dual camera? What advantages does it have on a smartphone? Read on to find out everything you need to know about dual cameras on smartphones.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://fscl01.fonpit.de/userfiles/6727621/image/2017/Huawei-Mate-9-Porsche-design/AndroidPIT-Porsche-Design-Huawei-Mate-9-4764.jpg">

<!--
  <PageMap>
    <DataObject type="cse">
      <Attribute name="news">true</Attribute>
      <Attribute name="article">true</Attribute>
    </DataObject>
    <DataObject type="thumbnail">
      <Attribute name="src" value="https://fscl01.fonpit.de/userfiles/6727621/image/2017/Huawei-Mate-9-Porsche-design/AndroidPIT-Porsche-Design-Huawei-Mate-9-4764-w206h146.jpg"/>
      <Attribute name="width" value="206"/>
      <Attribute name="height" value="146"/>
    </DataObject>
  </PageMap>
-->


</head>

<body>


<script>
  dataLayer = [{'newsAuthor': 'Benoit Pepicq', 'Split Test Slot 2': 'commerceOffersRedesign_test2 : VARIANT_2', 'Split Test Slot 1': 'stickyShareButton : FOOTER', 'Split Test Slot 3': 'desktopCollapsedArticle : DESKTOP_COLLAPSED_ARTICLE', 'metric2': '0'}];
</script>


<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5C47FS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5C47FS');</script>
<!-- End Google Tag Manager -->





<div class="cc_container top">
    <table class="cc_wrapper">
      <tr>
        <td class="cc_message">
          <a target="_blank" href="/forum/668264/cookies-on-androidpit">This website uses cookies to ensure you get the best experience on our website.<img class="honorHeadlineLogo" src="https://static.androidpit.info/styles/svg/arrow-right.svg" alt=""></a>
        </td>
        <td class="cc_accept">
          <a class="acceptCookies cc_btn cc_btn_accept_all" href="#">OK</a> 
        </td>
      </tr>
    </table>
</div>



<!--[if lte IE 8]>
<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a target="_blank" href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


    <nav class="navLeftContainer" aria-hidden="true" role="presentation">
<div class="navSearchContainer">
  <form id="navLeftSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Search">
  </form>
</div>
      
      <div class="navLeftHomeAndSignIn">
        <a href="/" data-ga-label="home" rel="nofollow" class="navLeftHome">Home</a>
        <a href="/login" class="btn-primary navLeftLogin" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)">LOGIN</a>
      </div>


      <div class="navLeftSection navLeftSection-news navLeftSectionActive">
        <a href="/news" data-ga-label="blog" class="navLeftSectionHeading">Magazine</a>
          <a href="/news" data-ga-label="blog-all" class="navLeftSectionLink navLeftSectionLinkActive">All</a>
          <a href="/news/hardware" data-ga-label="blog-hardware" class="navLeftSectionLink">Hardware</a>
          <a href="/news/apps" data-ga-label="blog-apps" class="navLeftSectionLink">Apps</a>
          <a href="/news/tips-and-tricks" data-ga-label="blog-tips_and_tricks" class="navLeftSectionLink">Tips and Tricks</a>
          <a href="/news/videos" data-ga-label="blog-videos" class="navLeftSectionLink">Videos</a>
          <a href="/galleries" data-ga-label="blog-galleries" class="navLeftSectionLink">Galleries</a>
      </div>
      <div class="navLeftSection navLeftSection-deals">
        <a href="https://deals.androidpit.com" target="_blank" data-ga-label="deals" class="navLeftSectionHeading">Deals</a>
      </div>
      <div class="navLeftSection navLeftSection-cellphoneplans">
        <a href="https://androidpit.whistleout.com/CellPhones" target="_blank" data-ga-label="cellphoneplans" class="navLeftSectionHeading">Phone Plans</a>
      </div>
      <div class="navLeftSection navLeftSection-hardware">
        <a href="/hardware-reviews" data-ga-label="device" class="navLeftSectionHeading">Reviews</a>
          <a href="/hardware-reviews" data-ga-label="device-tests" class="navLeftSectionLink">All</a>
      </div>
      <div class="navLeftSection navLeftSection-community">
        <a href="/forum" data-ga-label="forum" class="navLeftSectionHeading">Community</a>
          <a href="/forum" data-ga-label="forum-overview" class="navLeftSectionLink">Forum</a>
          <a href="/staff" data-ga-label="forum-staff" class="navLeftSectionLink">Editors</a>
          <a href="/staff/mods" data-ga-label="forum-mods" class="navLeftSectionLink">Mods + Admins</a>
          <a href="/leaderboard" data-ga-label="forum-community-chart" class="navLeftSectionLink">Hall of Fame</a>
          <a href="/community/guide" data-ga-label="forum-community-guide" class="navLeftSectionLink">Community Guide</a>
      </div>
    </nav><div id="pageTop" class="container">


  <header class="headerMain headerMain-news">

    <div class="navTopContainer">
      <div class="wrapperWide">
        <nav class="navTop navTopFull navTopLoggedOut">
          <div class="navTopMenu">
            <a href="#mainFooter"
               data-href-is-fallback="" 
               title="Menu"
               class="navTopMenuBtn"><span class="screenReaderText">
                 Menu</span></a>
          </div>
          <div class="navTopLeft"
            ><a href="/"
               class="navTopLogo"
               title="To the AndroidPIT homepage">
              <span>AndroidPIT</span>
            </a
            ><a href="/news"
               
               class="navTopLeftLink navTopLeftLinkActive">
              <span>Magazine</span>
            </a
            ><a href="https://deals.androidpit.com"
               target="_blank"
               class="navTopLeftLink">
              <span>Deals</span>
            </a
            ><a href="https://androidpit.whistleout.com/CellPhones"
               target="_blank"
               class="navTopLeftLink">
              <span>Phone Plans</span>
            </a
            ><a href="/hardware-reviews"
               
               class="navTopLeftLink">
              <span>Reviews</span>
            </a
            ><a href="/forum"
               
               class="navTopLeftLink">
              <span>Community</span>
            </a
          ></div>          <div class="navTopRight">
            <a href="/search" class="navTopRightSearch">
              <span class="navTopRightIcon">
                <span>Search</span>
              </span>
            </a>
<div class="navSearchContainer">
  <form id="navTopSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Search">
  </form>
</div>
            <a class="navTopRightSignIn" href="/login" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)"><span>Login</span></a>
          </div>
        </nav>
      </div>
    </div>
    <div class="subnavTopContainer">
      <div class="onepcssgrid-1200-noborder">
        <nav class="subnavTop onerow">
          <button class="subnavTopMoreBtn" aria-hidden="true"><span>More</span></button>
          <button class="subnavTopLessBtn" aria-hidden="true"><span>Less</span></button>
          <a href="/news" class="subnavTopLink subnavTopLinkActive"><span>All</span></a>
          <a href="/news/hardware" class="subnavTopLink"><span>Hardware</span></a>
          <a href="/news/apps" class="subnavTopLink"><span>Apps</span></a>
          <a href="/news/tips-and-tricks" class="subnavTopLink"><span>Tips and Tricks</span></a>
          <a href="/news/videos" class="subnavTopLink"><span>Videos</span></a>
          <a href="/galleries" class="subnavTopLink"><span>Galleries</span></a>
        </nav>
      </div>
    </div>
  </header>

    
  <div id="ad_mpu_mobile" 
       class="idgGoogleAdTag
               tabletBanner mobileBanner site-header-ad" 
       data-adunit-fir="true"
       data-idg-sizes="[[300,50],[320,50]]"></div>






<div id="registerScreen1" style="display: none">
  <div class="fancybox-ap-body">
<div class="group authPage">
  <div class="col7 centered">
    <h2>Create account</h2>
    <p>Be part of the largest Android community</p>
  </div>
  <div class="col7 centered bottommargin10">
  <button type="button" id="google-register" class="google-login btn-google col12 bottommargin20">
    <svg class="svg-icon svg-loginicon svg-loginicon-google">
      <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#login-google"></use>
    </svg>
    <span class="svg-loginicon-spacer"></span>
    <span>Continue with Google</span>
  </button>
  <button type="button" class="facebook-login btn-facebook col12">
    <svg class="svg-icon svg-loginicon svg-loginicon-facebook">
      <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#login-facebook"></use>
    </svg>
    <span class="svg-loginicon-spacer"></span>
    <span>Continue with Facebook</span>
  </button>
    <p class="or">or</p>
    <form id="registerForm1" action="/registration/step1/post" method="post" class="form group bottommargin10">
      <div class="col12 bottommargin10">
        <span id="regEmailAddressError" class="error" style="display:none"></span>
        <input id="regEmailAddress" name="regEmailAddress" type="email" maxlength="200" required placeholder="Email address">
      </div>
      <div class="col12 bottommargin20">
        <span id="regPasswordError" class="error" style="display:none"></span>
        <input id="regPassword"  type="password" name="regPassword" maxlength="200" required placeholder="Password">
      </div>
      <button type="submit" class="btn-primary-large col12 last bottommargin20" name="submit">REGISTER</button>
      <div class="col12">
        <input type="checkbox" class="remember" id="regRememberMe" name="rememberMe" checked>
        <label for="regRememberMe">Stay signed in</label>
      </div>
    </form>
    <p><small>Already registered?</small> <a id="registerScreen1Login" href="/login"><small>Log in here</small></a></p>
  </div>
</div>  </div>
</div>

  <div class="hfeed containerBigContent containerBigContent-noborder">
    <div id="ad-sticky-container" class="onepcssgrid-1200-noborder onepcssgrid-1200-fullvert">
      
  <div id="ad_mpu_desktop" 
       class="idgGoogleAdTag
               articleAd-mr-top rectangleWithLabel desktopBanner" 
       data-idg-sizes="[[300,250],[300,50],[320,50]]"></div>

      <main>
        <article class="hentry
                        articleMain
                         articleNews
                        "
          >
  <style scoped>
    @media all and (max-width: 360px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2017/Huawei-Mate-9-Porsche-design/AndroidPIT-Porsche-Design-Huawei-Mate-9-4764-w360h330.jpg);
        height: 330px;
      }
    }
    @media all and (min-width: 361px) and (max-width: 480px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2017/Huawei-Mate-9-Porsche-design/AndroidPIT-Porsche-Design-Huawei-Mate-9-4764-w480h330.jpg);
        height: 330px;
      }
    }
    @media all and (min-width: 481px) and (max-width: 768px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2017/Huawei-Mate-9-Porsche-design/AndroidPIT-Porsche-Design-Huawei-Mate-9-4764-w768h460.jpg);
        height: 460px;
      }
    }
    @media all and (min-width: 769px) and (max-width: 1080px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2017/Huawei-Mate-9-Porsche-design/AndroidPIT-Porsche-Design-Huawei-Mate-9-4764-w1080h460.jpg);
        height: 460px;
      }
    }
    @media all and (min-width: 1081px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2017/Huawei-Mate-9-Porsche-design/AndroidPIT-Porsche-Design-Huawei-Mate-9-4764-w1220h460.jpg);
        height: 460px;
      }
    }
      .no-mq .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2017/Huawei-Mate-9-Porsche-design/AndroidPIT-Porsche-Design-Huawei-Mate-9-4764-w1220h460.jpg);
      }
  </style>
  <div class="articleHeroImage"></div>
<div class="onerow articleMainHeader">
  <div class="col10 offset1 articleHeaderBg">
    <header class="articleHeader">
      <div class="articleHeadingWrapper">
        <div class="articleHeaderTop articlePart">

  
            <span class="readingTime">  <svg class="svg-icon svg-icon-svg-clock-white-small ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#svg-clock-white"></use>
  </svg>

              <span class="readingTimeText">
  5 min read
              </span>
            </span>
                      <span class="shareTotal metaCondensed"
              >  <svg class="svg-icon svg-icon-svg-share-white-small ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#svg-share-white"></use>
  </svg>

              <span class="shareTotalText metaCondensedText">
  54 Shares
              </span>
              <span aria-hidden="true" role="presentation"
                    class="shareTotalCount">54</span>
            </span>
  
            <a href="#comments" class="totalCommentsLink metaCondensed">
  <svg class="svg-icon svg-icon-svg-comment-bubble-white-small ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#svg-comment-bubble-white"></use>
  </svg>
              <span class="totalCommentsText metaCondensedText">
  No comments
              </span>
              
              <span aria-hidden="true" role="presentation"
                    class="totalCommentsCount">0</span>
    </a>
        </div>
        <div class="articlePart"><h1 class="articleTitle entry-title"

          ><span>What are the advantages of a dual camera?</span
        ></h1></div>
      </div>      <div class="hcard vcard articleAuthor">
        <a class="u-url url articleAuthorLink"
          href="/user/7176834/benoit-pepicq"
          data-miniprofile='{"userId": 7176834}'
          rel="me author nofollow">
          <span class="screenReaderText">Authored by:</span>
          <span class="articleAuthorName pname fn" itemprop="reviewer">
            <span class="articleAuthorLinkText">Benoit Pepicq</span>
          </span>
          <time class="articlePublishedDate timestamp published"
            itemprop="dtreviewed"
            datetime="2017-04-24T23:00:00Z"
            title="Apr 25, 2017 1:00:00 AM">
            <span class="value" style="display:none">
              2017-04-24T23:00:00Z
            </span>
            <span class="articleAuthorLinkText">6 hours ago</span>
          </time>
          <span class="authorImage"
                style="background-image:url(https://fscl01.fonpit.de/user/20/02/612002-w65h70.jpg)">
          </span>
        </a>
      </div>
    </header>
  </div>
</div>
          <div class="onerow">
            <div class="col10 offset1 articleContent">
            <div id="articleMainContent">

                <div class="articlePart articlePartContent articlePartIntro">
                  <div class="articlePartIntroContent"
                    >
                      <p style="text-align: justify;">Increasingly more top-range smartphones are getting dual cameras (<a href="https://www.androidpit.com/lg-g6-review">LG G6</a>, <a href="https://www.androidpit.com/huawei-p10-review">Huawei P10</a>, <a href="https://www.androidpit.com/honor-8-review">Honor 8</a>…). If you aren’t familiar with this type of technology, you’re probably wondering what it’s all about so read on to find out everything about dual cameras in this article.</p> 
<ul> 
 <li><a href="https://www.androidpit.com/best-camera-phones">Best Android camera phones</a></li> 
 <li><a href="https://www.androidpit.com/best-android-phone">Best Android phones</a></li> 
</ul>
                  </div>
                </div>


              <div class="articlePart articlePartBanner">
                
  <div id="ad_leadfull_desktop" 
       class="idgGoogleAdTag
               articleAd-banner desktopBanner" 
       data-idg-sizes="[[728,90],[960,250],[800,250]]"></div>
                
  <div id="ad_mpu_mobile_2" 
       class="idgGoogleAdTag
               tabletBanner mobileBanner articleAd-mr-body" 
       data-idg-sizes="[[300,250],[300,50],[320,50]]"></div>
              </div>



  <div 
       class="articlePart articlePartContent articleCollapsedRowFirst">
    <p style="text-align: justify;">Let’s start with the obvious question: what is a dual camera? Basically, it means that there are two photo sensors instead of one (you&nbsp;never would have guessed that, right?) -&nbsp;smartphones with this type of technology have two different photo sensors which&nbsp;work in a complimentary way to each other.<br> <br> Generally, the smartphone’s main sensor acts more or less like a normal camera: it takes color images in the best way possible. The second sensor aims to add elements that can't be captured with the first sensor, particularly in terms of depth of field. The combination of both images, which is carried out electronically by the camera app, produces the&nbsp;optimal result.<br> <br> Each smartphone manufacturer has its own strategy for the dual camera function in order to increase the camera's photography potential. So without further ado, let's dive in and see what advantages a dual camera offers.<br><br><br><br><br><br><br><br><br><br><br></p><div class="article-engagement article-engagement-adm"><div id="opinion-6e347698-49b3-4db4-9b27-b3eb6d694765"><div class="opinion-seed " id="AgreeDisagree-2691" data-reactroot="" data-reactid="1" data-react-checksum="104862873"><div class="agree-disagree root" data-reactid="2"><div class="author" data-reactid="3"><span class="image" data-reactid="4"><div class="safe-image fallback" data-reactid="5"></div></span><span class="label" data-reactid="6">Opinion by </span><span class="name" data-reactid="7">Benoit Pepicq</span></div><div class="borderframe" data-reactid="8"></div><div class="mainframe" data-reactid="9"><div class="statement" data-reactid="10"><span class="text" data-reactid="11">Every high-end smartphone nowadays should have a dual camera.</span></div><div class="opinion-seed-invitation" data-reactid="12">What do you think?</div><div class="votebar" data-reactid="13"><div class="voting" data-reactid="14"><div class="vote agree none" data-reactid="15"><div class="vote-button" data-reactid="16"><div class="icon" data-reactid="17"></div></div></div><div class="vote disagree none" data-reactid="18"><div class="vote-button" data-reactid="19"><div class="icon" data-reactid="20"></div></div></div><div class="vote-tape" data-reactid="21"><div class="vote-range" data-reactid="22"><div class="range agreed" style="width:50%;opacity:0;" data-reactid="23"><span data-reactid="24">50</span></div><div class="range disagreed" style="width:50%;opacity:0;" data-reactid="25"><span data-reactid="26">50</span></div></div></div></div><div class="participants available" data-reactid="27"><span data-reactid="28">23 participants</span></div></div><div class="share" data-reactid="29"></div></div></div></div></div></div><h2 style="text-align: justify;">Improving special effects</h2><h3 style="text-align: justify;">Images that are more “3D”</h3><p>One of the advantages of a dual camera is obviously the amount of perspective. Let’s take the <a href="https://www.androidpit.com/honor-6x-review">Honor 6X</a> for example, or even the <a href="https://www.androidpit.com/huawei-mate-9-review">Huawei Mate 9</a>. Thanks to the second lens, distances are analyzed better and we can get a near-3D image.<br> <br> Although this produces pretty photos, it isn’t really the main feature of dual cameras. This depth of field analysis is the key element that allows other special effects to be achieved, such as the ones outlined below.<br><br><br><br><br></p><h3 style="text-align: justify;">The Bokeh effect</h3><p>The&nbsp;additional content that's&nbsp;captured by the second lens&nbsp;allows the sharpness of the image to be improved. On the <a href="https://www.androidpit.com/htc-one-m8-review">HTC One M8</a>, there is even the option to add color effects to the background and foreground of the image, or to copy parts of images and add them to other photos.<br> <br> The most interesting part is dealing with zones that are out of focus, a blurry effect can be achieved through your camera lens.<br><br><br><br><br></p><figure>
 <img alt="AndroidPIT trucos huawei p9 10" src="https://fscl01.fonpit.de/userfiles/6970559/image/2016-03/AndroidPIT-trucos-huawei-p9-10-w782.jpg" srcset="https://fscl01.fonpit.de/userfiles/6970559/image/2016-03/AndroidPIT-trucos-huawei-p9-10-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/6970559/image/2016-03/AndroidPIT-trucos-huawei-p9-10-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/6970559/image/2016-03/AndroidPIT-trucos-huawei-p9-10-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/6970559/image/2016-03/AndroidPIT-trucos-huawei-p9-10-w300.jpg 300w" sizes="100vw"> 
 <figcaption>
  The Bokeh effect on the Huawei P9. © AndroidPIT
 </figcaption> 
</figure><h3>Augmented reality</h3><p>There is another concept on the <a href="https://www.androidpit.com/google-tango-lenovo-phab-2-pro-time-of-flight">Lenovo Phab 2&nbsp;Pro</a> and on the Asus Zenfone AR: in addition to the traditional RGB camera, there's also a fish-eye lens and a camera called “time-of-flight”. Really, it’s kind of a 3-in-1 camera.<br> <br> The idea is simple: thanks to an infrared laser that’s incorporated into the camera, light is reflected. Depth of field is electronically calculated in such a precise way that it can be captured with the RBG sensors.<br><br><br><br><br></p>
  </div>

  <div class="articlePart articlePartContent articlePartVideo
              articleCollapsedRow">
    <div class="articlePartVideoInner">
      <iframe frameborder="0" height="315" src="https://www.youtube.com/embed/zzLN-p8Imv0" width="560"></iframe>
    </div>
  </div>

  <div 
       class="articlePart articlePartContent articleCollapsedRow">
    <p style="text-align: justify;">This is the reason why Google is interested in these cameras in its Tango Project -&nbsp;great results can be achieved for augmented reality. As my colleague once said,&nbsp;it’s no coincidence that the Tango project and the <a href="https://www.androidpit.com/what-is-daydream">Daydream </a>department work so closely together as “time-of-flight” cameras are quick enough to use for VR. In addition to the depth of field content that is captured, the smartphone is also able to determine the user’s position in a room.</p><blockquote>
 It’s no coincidence that the Tango project and the Daydream department work so closely together
</blockquote><h2>Improving the phone's photography&nbsp;potential</h2><h3>Photos with more detail…&nbsp;</h3><p>The <a href="https://www.androidpit.com/huawei-p9-review">Huawei P9</a>, Mate 9 and Honor 8 each have a different strategy. Their second sensor doesn’t pick up color (it only sees in black and white) but it’s able to pick up details. Color is then added to the final image through using software.<br> <br> To sum up, this type of technology allows you to obtain more detailed photos which is, of course, useful if you want to take the most detailed photo possible of your subject.<br><br><br><br><br></p><h3>... even in poor lighting conditions</h3><p>Managing lighting is essential in photography and every photographer’s nightmare (whether they are an amateur or not) is not having ideal lighting conditions. While&nbsp;in the professional world, one can cheat to achieve the required lighting conditions, the amateur photographer will find themselves in dire straits when night falls or if the lighting conditions are too poor.</p><p>Fortunately, this second lens is there for them. It captures all the details and&nbsp;the lighting is added afterwards. In general, the resulting image isn’t always ideal but it’s better than what they would have captured with only one sensor (there are exceptions to this though, like the <a href="https://www.androidpit.com/samsung-galaxy-s8-review">Galaxy S8</a>, for example).</p><figure>
 <img alt="AndroidPIt google pixel XL 9805" src="https://fscl01.fonpit.de/userfiles/6727621/image/2016/GOOGLE-PIXEL/AndroidPIt-google-pixel-XL-9805-w782.jpg" srcset="https://fscl01.fonpit.de/userfiles/6727621/image/2016/GOOGLE-PIXEL/AndroidPIt-google-pixel-XL-9805-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/GOOGLE-PIXEL/AndroidPIt-google-pixel-XL-9805-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/GOOGLE-PIXEL/AndroidPIt-google-pixel-XL-9805-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/GOOGLE-PIXEL/AndroidPIt-google-pixel-XL-9805-w300.jpg 300w" sizes="100vw"> 
 <figcaption>
  The Google Pixel is an excellent example of a camera phone.&nbsp;© AndroidPIT
 </figcaption> 
</figure><h3>Zoom with&nbsp;minimal loss of quality</h3><p style="text-align: justify;">Some devices, such as the <a href="https://www.androidpit.com/this-is-what-android-users-should-know-about-the-iphone-7">iPhone 7 Plus</a>, are optimized to offer an excellent zoom feature that is superior to the digital zoom that you’ll find on most smartphones. The <a href="https://www.androidpit.com/lg-g5-review">LG G5</a> is also different but in a whole other way: one of its sensors has a wide angle, meaning that it can capture a much wider range (this feature makes it perfect for taking photos of the countryside, while the <a href="https://www.androidpit.com/apple-iphone-7-review">iPhone 7</a> would be better suited for more specific photos, such as portraits). In other words, this wide angle adds another dimension to the image, placing the main image in the background by enabling the zoom feature.<br> <br> Do you think that manufacturers should take their smartphone cameras more seriously? Or is it not a priority?<br><br><br><br><br></p><h2>Lowest price: Google Pixel</h2><span class="cheapest-price-badge">
  <svg class="svg-icon svg-icon-pig ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#pig"></use>
  </svg>
  <span>Best price</span>
</span><div class="offerTable otRedesign otVariant2 otBestOffer
           ">
<a href="https://link.monetizer101.com/shop-rest/api/track/product/ex/P3bIGbhVqyyzhc9VyjomOQ?target=https%3A%2F%2Fwww.amazon.com%2FGoogle-Pixel-32GB-Blue-G-PW2100%2Fdp%2FB01N7YYE8Q%3FSubscriptionId%3DAKIAIWEQWV3KENJDHXQQ%26linkCode%3Dsp1%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB01N7YYE8Q" rel="nodigidip nofollow" target="_blank" title="" class="otProduct " data-affil-track-link="true" data-affil-track-cont="{&quot;transactionId&quot;:&quot;5686e457-a308-4a6a-a203-6862d4b2050a8&quot;,&quot;deviceId&quot;:962,&quot;deviceName&quot;:&quot;Google Pixel&quot;,&quot;deviceType&quot;:&quot;PHONE&quot;,&quot;manufacturerName&quot;:&quot;Google&quot;,&quot;listName&quot;:&quot;Best Offer Widget&quot;,&quot;position&quot;:1,&quot;affiliate&quot;:&quot;Monetizer101&quot;,&quot;offerProductName&quot;:&quot;Google Pixel XL 32GB Blue G-PW2100 - US Version - Factory Unlocked&quot;,&quot;offerPrice&quot;:889,&quot;offerPriceDelivery&quot;:0,&quot;offerPriceTotal&quot;:889}" data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" src="https://static.monetizer101.com/image/merchant/logo/az-us/amazon_88x31.jpg" alt="Amazon US Retail Standardized">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis"></span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span><span>889</span><span class="currencyCentSeparator">.</span><span class="currencyCents">00</span>

      </span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
  </div><h2>Lowest price: Huawei P10</h2><span class="cheapest-price-badge">
  <svg class="svg-icon svg-icon-pig ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#pig"></use>
  </svg>
  <span>Best price</span>
</span><div class="offerTable otRedesign otVariant2 otBestOffer
           ">
<a href="https://link.monetizer101.com/shop-rest/api/track/product/ex/P3bIGbhVqyyzhc9VyjomOQ?target=https%3A%2F%2Fwww.amazon.com%2FInternational-Version-Factory-Unlocked-Warranty%2Fdp%2FB06ZYMMXVW%3FSubscriptionId%3DAKIAIWEQWV3KENJDHXQQ%26linkCode%3Dsp1%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB06ZYMMXVW" rel="nodigidip nofollow" target="_blank" title="" class="otProduct " data-affil-track-link="true" data-affil-track-cont="{&quot;transactionId&quot;:&quot;987d1966-c373-411f-8d4c-0b0614a89c8a2&quot;,&quot;deviceId&quot;:1004,&quot;deviceName&quot;:&quot;Huawei P10&quot;,&quot;deviceType&quot;:&quot;PHONE&quot;,&quot;manufacturerName&quot;:&quot;Huawei&quot;,&quot;listName&quot;:&quot;Best Offer Widget&quot;,&quot;position&quot;:1,&quot;affiliate&quot;:&quot;Monetizer101&quot;,&quot;offerProductName&quot;:&quot;Huawei P10 Lite 32gb Gold International Version Factory Unlocked No Warranty&quot;,&quot;offerPrice&quot;:299.99,&quot;offerPriceDelivery&quot;:0,&quot;offerPriceTotal&quot;:299.99}" data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" src="https://static.monetizer101.com/image/merchant/logo/az-us/amazon_88x31.jpg" alt="Amazon US Retail Standardized">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis"></span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span><span>299</span><span class="currencyCentSeparator">.</span><span class="currencyCents">99</span>

      </span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
  </div><div class="offer-all">
  <a rel="nofollow" href="/device/huawei-p10/offers">
    <span class="offer-all-link">Compare prices</span>  <svg class="svg-icon svg-icon-arrow-right-full ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#arrow-right-full"></use>
  </svg>
</a>
</div><p>&nbsp;</p><script>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</script>
  </div>
              </div>
              <div class="articlePart articleSocial articleCollapsedRow">
                  <div class="shareLinkGroup
    shareLinkGroupSmallOnMobile">
    <a class="btn-share-fb svg-shareiconparent-hoverswitch" id="share-fb-footer"
    href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.com%2Fwhat-are-the-advantages-of-a-dual-camera"
    target="_blank" data-swbar-id="footer" data-swbar-type="facebook" 
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-fb-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#fb-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-fb-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#fb-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Share<span class="screenReaderText"> on Facebook</span></span></a><!--
    --><a class="btn-share-tw svg-shareiconparent-hoverswitch" id="share-tw-footer"
    href="//twitter.com/share?text=What%20are%20the%20advantages%20of%20a%20dual%20camera%3F&amp;url=https%3A%2F%2Fwww.androidpit.com%2Fwhat-are-the-advantages-of-a-dual-camera&amp;via=AndroidPITcom"
    target="_blank" data-swbar-id="footer" data-swbar-type="twitter"
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-tw-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#tw-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-tw-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#tw-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Tweet<span class="screenReaderText"> on Twitter</span></span></a><!--
    --><a class="btn-share-gp svg-shareiconparent-hoverswitch" id="share-gp-footer"
    href="//plus.google.com/share?url=https%3A%2F%2Fwww.androidpit.com%2Fwhat-are-the-advantages-of-a-dual-camera&amp;hl=en-US"
    target="_blank" data-swbar-id="footer" data-swbar-type="googleplus"
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-gp-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#gp-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-gp-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#gp-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Share<span class="screenReaderText"> on Google+</span></span></a><!--
  
    --><span class="btn-basic-nobtn shareTotal svg-shareiconparent">
          <svg class="svg-icon svg-icon-svg-share-dark-small svg-shareicon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#svg-share-dark"></use>
  </svg>
<span class="svg-shareicon-spacer"
      ></span><span class="shareLinkText">
        54 Shares</span></span>
  </div>

              </div>
          <section class="articleCollapsedOverlay">
            <div class="articleShowFullCont">
              <a class="articleShowFull btn-primary-big"
                   id="articleShowFull"
                   rel="nofollow"
                   href="/what-are-the-advantages-of-a-dual-camera?nocol=1"
                   >Read Full Article</a>
            </div>
          </section>


            <section class="articleCollapsed articleCollapsedAd">
              <div>
                
  <div id="ad_leadfull_desktop_2" 
       class="idgGoogleAdTag
                desktopBanner" 
       data-adunit-fir="true"
       data-idg-sizes="[[728,90],[960,250],[800,250]]"></div>

                
  <div id="ad_mpu_mobile_3" 
       class="idgGoogleAdTag
               tabletBanner mobileBanner " 
       data-adunit-fir="true"
       data-idg-sizes="[[300,50],[320,50]]"></div>

              </div>
            </section>

<div id="taboola-below-article-thumbnails" class="articlePart articlePartTaboola"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<div id="taboola-below-article-thumbnails-2nd" class="articlePart articlePartTaboola"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2nd',
    placement: 'Below Article Thumbnails 2nd',
    target_type: 'mix'
  });
</script>



              <section class="articlePart articleComments articleCollapsedRow" id="comments">
                <h2>
                No comments
                </h2>

  

                <div style="display: none">
<form id="formNewReply" action="#" class="newComment">
  <span>Write new comment:</span>

  <input type="hidden" name="commentType" value="ARTICLE">
  <input type="hidden" name="articleId">
  <input type="hidden" name="parentId">
  <textarea id="commentTextarea" name="commentTextarea" placeholder="Your comment" cols="80" rows="1"></textarea>
  <span id="commentError" class="error"></span>
  <p id="commentPassword" style="display:none" data-password='{"userId" : "-1", "passwordLabel" : "Password:", "passwordHint" : "(You must re-enter your password because your session has expired.)"}'>
  </p>
  <div class="commentSubscribeBox"> 
    <ul>
      <li class="footerButtonsWrapper">
        <button class="btn-primary nowrapInline addReplyComment">Submit</button>
        <button class="btn-secondary nowrapInline cancelReply">Cancel</button>
      </li>
    </ul>
  </div>
  <input type="hidden" name="userId" value="-1" />
</form>
                </div>


<div id="existingComments" class="existingComments">
  <ul class="commentsList">


  </ul> <!-- close level 0 ul -->
</div>

                <div class="articleCommentsBtnBottom">
                  <button class="articleWriteComment signInButton btn-primary-large">Write a comment!</button>
                </div>
              </section>

            </div>
          </div>

<div id="sticky-share-bar" class="sticky-share-bar">
  <a class="sticky-share-bar__icon" id="share-fb-sticky_FOOTER"
     href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.com%2Fwhat-are-the-advantages-of-a-dual-camera"
     target="_blank" data-swbar-id="sticky_FOOTER" data-swbar-type="facebook"
     data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-fb-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#fb-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
    --><a class="sticky-share-bar__icon" id="share-tw-sticky_FOOTER"
          href="//twitter.com/share?text=What%20are%20the%20advantages%20of%20a%20dual%20camera%3F&amp;url=https%3A%2F%2Fwww.androidpit.com%2Fwhat-are-the-advantages-of-a-dual-camera&amp;via=AndroidPITcom"
          target="_blank" data-swbar-id="sticky_FOOTER" data-swbar-type="twitter"
          data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-tw-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#tw-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
    --><a class="sticky-share-bar__icon" id="share-gp-sticky_FOOTER"
          href="//plus.google.com/share?url=https%3A%2F%2Fwww.androidpit.com%2Fwhat-are-the-advantages-of-a-dual-camera&amp;hl=en-US"
          target="_blank" data-swbar-id="sticky_FOOTER" data-swbar-type="googleplus"
          data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-gp-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#gp-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
  
    --><span class="sticky-share-bar__total svg-shareiconparent">
          <svg class="svg-icon svg-icon-svg-share-white-medium svg-shareicon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#svg-share-white"></use>
  </svg>
<span class="svg-shareicon-spacer"
></span><span class="sticky-share-bar__total__text">
54 Shares</span></span>
</div>

        </article>
      </main>


  <div class="homeStickySkyRight" id="home-sticky-sky-right" data-adunit-postfix="_sticky">
    
  <div id="ad_sky2_desktop" 
       class="idgGoogleAdTag
               desktopBanner" 
       data-adunit-fir="true"
       data-idg-sizes="[[160,600],[120,600],[160,800]]"></div>

  </div>
    </div>
  </div>
  




  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
  </script>



    
  <div id="ad_leadfull_desktop_3" 
       class="idgGoogleAdTag
               site-footer-ad desktopBanner" 
       data-adunit-fir="true"
       data-idg-sizes="[[960,250],[800,250], [728,90]]"></div>

    
  <footer id="mainFooter" class="footerMain"> 
    <div class="wrapperWide">
      <div class="footerMainTop">
        <nav class="footerMainCategories">
          <h2>Things to do on AndroidPIT</h2>
          <a href="/news"><strong>Magazine</strong> – Current Android news</a>
          <a href="https://deals.androidpit.com" target="_blank"><strong>Deals</strong> – Save money on the best Android gear, accessories and software</a>
          <a href="https://androidpit.whistleout.com/CellPhones" target="_blank"><strong>Phone Plans</strong> – Phone Plans</a>
          <a href="/hardware-reviews"><strong>Reviews</strong> – Android hardware reviews, tips and news</a>
          <a href="/forum"><strong>Community</strong> – Join in with the world's largest Android community</a>
        </nav>
        <div class="footerMainInt">
          <h2>AndroidPIT International</h2>
          <div class="footerMainIntLang">
        <div class="langSelection">
          <ul class="hoverOnTouch hoverOnTouchAutoOff">
            <li>
              <ul class="options">
                <li><a href="https://www.androidpit.de/news" rel="nofollow" class="de hoverOnTouchExclude">Deutsch<span class="footerdomain">androidpit.de</span></a></li>
                <li><a href="https://www.androidpit.com/news" rel="nofollow" class="en hoverOnTouchExclude">English<span class="footerdomain">androidpit.com</span></a></li>
                <li><a href="http://www.androidpit.es/noticias" rel="nofollow" class="es hoverOnTouchExclude">Español<span class="footerdomain">androidpit.es</span></a></li>
                <li><a href="http://www.androidpit.com.br/noticias" rel="nofollow" class="pt hoverOnTouchExclude">Português<span class="footerdomain">androidpit.com.br</span></a></li>
                <li><a href="http://www.androidpit.fr/news" rel="nofollow" class="fr hoverOnTouchExclude">Français<span class="footerdomain">androidpit.fr</span></a></li>
                <li><a href="https://www.androidpit.it/news" rel="nofollow" class="it hoverOnTouchExclude">Italiano<span class="footerdomain">androidpit.it</span></a></li>
              </ul>
              <span data-target-url="https://www.androidpit.com/news" class="selector en">
                <span>English
                  <span class="footerdomain">androidpit.com</span>
                </span>
              </span>
             </li>
           </ul>
         </div>
          </div>
          <div class="footerMainIntLogo">
            <a href="/" class="footerMainIntLogoImg" role="presentation" title="To the AndroidPIT homepage"><span>AndroidPIT</span></a>
          </div>
        </div>
      </div>
      <div class="footerMainMore">
        <div class="footerMainMoreSocial">
          <span>Follow us:</span>
          <a href="http://www.facebook.com/weareandroidpit" target="blank" class="followButton followFacebook"> Facebook </a>
          <a href="https://plus.google.com/118438863372048035926/posts" rel="publisher" target="blank" class="followButton followGoogle"> Google+ </a>
          <a href="http://twitter.com/#!/AndroidPITcom" target="blank" class="followButton followTwitter"> Twitter </a>
          <a href="http://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" target="blank" class="followButton followYoutube"> YouTube </a>
          <a href="/feed/main.xml" target="blank" class="followButton followRSS"> RSS-Feed </a>
        </div>
        <nav class="footerMainMoreLinks">
          <a href="/">Home</a>
          <a href="/advertise">Advertise</a>
          <a href="http://jobs.androidpit.com/" rel="nofollow" target="_blank">Jobs</a>
          <a href="/staff">Staff</a>
          <a href="/faq/what-is-androidpit">About us</a>
          <a href="/androidpit">Site notice</a>
          <a href="/terms" rel="nofollow">Terms &amp; Conditions</a>
          <a href="/faq">Help</a>
        </nav>
      </div>
    </div>
    <div id="mobileBannerFlag"></div>
    <div id="tabletBannerFlag"></div>
  </footer>

<div class="cc_container bottom">
    <div class="cc_wrapper">
        <p class="cc_message">
            This website uses cookies to ensure you get the best experience on our website.
            <a target="_blank" href="/forum/668264/cookies-on-androidpit">More info</a>
        </p>
        <a class="acceptCookies cc_btn cc_btn_accept_all" href="#">Got it!</a>
    </div>
</div>
</div>

<![if gt IE 8]>
  <script src="https://static.androidpit.info/js/commonFooter_bundle-0a17b84058.js"
          id="commonScript"
          data-common-context='{"isShowMoreAds":true,"adGeneratorId":"idgstyle","fontLoaderOpts":{"webFontUrl":"\//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js"},"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"\/en/android","loggedIn":false,"noVisibleFooter":false,"noVisibleHeader":false,"userId":-1,"path":{"css":"https://static.androidpit.info/styles/","js":"https://static.androidpit.info/js/"},"ssl":true,"testing":false,"socialButtonsOnPage":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"619508390383-4d5hppdfrhf8aisj2orhsclvadov8rmp.apps.googleusercontent.com","notifications":{"timestamp":"1493098051261"},"trackViaAdditionalHttpsTracker":true,"features":{"AG-1439-remove-dead-links":"ON","AG-1602-carambola-test":"ON","AG-1563-taboola":"ON","kelkoo-it":"ON","AG-1259-avatar-redesign":"ON","test-on":"ON","collapsed-article":"ON","neads-component":"ON","AG-1265-article-table-of-contents":"ON","AG-947-reading-time":"ON","kelkoo-fr":"ON","pick-one-component":"ON","AG-906-commerce-offer":"ON","AG-1467-desktop-collapsed-article":"ON","honor-competition-view-videos":"ON","honor-competition":"ON","opinion-agree-disagree-component":"ON","AG-861-amazon-offers-with-best-price-widget--universal-rate-limit":"ON","AG-1247-sticky-share-buttons":"ON","AG-926-commerce-offers-redesign":"ON","AG-1533-fi-adunit-names":"ON","surface-comments":"ON","kelkoo-es":"ON","AG-685-amazon-asin-offers":"ON","custom-offer":"ON","gtm-pageviews":"ON","pick-one-cms":"ON"}}'
          data-common-resources='{"common_cancel":"Cancel","common_close":"Close","common_error":"Error:","common_ok":"OK","common_success":"Success!","ajax_session_expired":"Your session has expired!\n\nPlease type your password into the provided field and click on \&quot;Submit\&quot;.","navigate_away":"Are you sure you want to navigate away from the current page? All unsaved changes will be lost.","default_errorDetail":"(Please fill in required fields)","default_errorMsg":"Errors have occured!","default_fatalMsg":"An unexpected error has occured.","reg_fb_connectError":"Error while connecting with your Facebook account","reg_fb_connecting":"Establishing connection to Facebook, please wait...","reg_google_connecting":"The connection with Google is underway, please wait..."}'></script>
<![endif]>

<!--[if lte IE 8]>
  <script src="https://static.androidpit.info/js/commonFooter-standalone_bundle-413c331a7f.js"
          id="commonScript"
          data-common-context='{"isShowMoreAds":true,"adGeneratorId":"idgstyle","fontLoaderOpts":{"webFontUrl":"\//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js"},"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"\/en/android","loggedIn":false,"noVisibleFooter":false,"noVisibleHeader":false,"userId":-1,"path":{"css":"https://static.androidpit.info/styles/","js":"https://static.androidpit.info/js/"},"ssl":true,"testing":false,"socialButtonsOnPage":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"619508390383-4d5hppdfrhf8aisj2orhsclvadov8rmp.apps.googleusercontent.com","notifications":{"timestamp":"1493098051261"},"trackViaAdditionalHttpsTracker":true,"features":{"AG-1439-remove-dead-links":"ON","AG-1602-carambola-test":"ON","AG-1563-taboola":"ON","kelkoo-it":"ON","AG-1259-avatar-redesign":"ON","test-on":"ON","collapsed-article":"ON","neads-component":"ON","AG-1265-article-table-of-contents":"ON","AG-947-reading-time":"ON","kelkoo-fr":"ON","pick-one-component":"ON","AG-906-commerce-offer":"ON","AG-1467-desktop-collapsed-article":"ON","honor-competition-view-videos":"ON","honor-competition":"ON","opinion-agree-disagree-component":"ON","AG-861-amazon-offers-with-best-price-widget--universal-rate-limit":"ON","AG-1247-sticky-share-buttons":"ON","AG-926-commerce-offers-redesign":"ON","AG-1533-fi-adunit-names":"ON","surface-comments":"ON","kelkoo-es":"ON","AG-685-amazon-asin-offers":"ON","custom-offer":"ON","gtm-pageviews":"ON","pick-one-cms":"ON"}}'
          data-common-resources='{}'></script>
<![endif]-->

<![if gt IE 8]>
        <script id="pageScript" 
            data-page-name="article" 
            data-page-context='{"containsEmbeddedTweet":false,"containsEmbeddedGooglePlusPost":false,"containsMarkedChanges":false,"containsQuickSurvey":false,"hasReviewScreenshots":false,"hideAds":false,"isAdvertorial":false,"stickyShareButtons":"FOOTER","articleType":"newsArticle"}'
            data-page-resources='{"comments_edit_submit":"Save changes","comments_delete_thread_confirm":"Are you sure you want to delete this comment?&lt;br&gt;&lt;b&gt;All replies to this comment will also be deleted.&lt;\/b&gt;","comments_link_headline":"Link to this news comment:","comments_old_link":"Oops, you&amp;#39;ve followed an old link to a comment. No problem, you can still {0}go to the comment{1} or {2}read the article{3} first!","comments_spam_success":"Youʼve reported this comment. A moderator will review this and delete the comment if necessary.","comments_spam_forbidden":"You are not allowed to report this comment."}'
            src="https://static.androidpit.info/js/article2_bundle-f6c70137c0.js"></script>

<![endif]>


  <script type="text/javascript">
    var idgStorage = {
      adUnit1 : '/3467634/Intl_v2/',
      adUnit2 : '/news',
      adUnit3 : '',
      rs_tax : 'no_tax'
    };
  </script>
  <script type="text/javascript" src="https://static.androidpit.info/js/tm_dogpt_async_ap-2cac7aac32.js"></script>

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-7489116-13', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'ec');
  ga('set', '&cu', 'USD');
  ga('create', 'UA-7489116-5', 'auto', {'name': 'localeTracker'});
  ga('localeTracker.require', 'displayfeatures');
  ga('localeTracker.require', 'ec');
  ga('localeTracker.set', '&cu', 'USD');
  ga('create', 'UA-7489116-28', 'auto', {'name': 'httpsTracker'});
  ga('httpsTracker.require', 'displayfeatures');
  ga('httpsTracker.require', 'ec');
  ga('httpsTracker.set', '&cu', 'USD');
  trackViaAdditionalHttpsTrackerGlobal = true;
</script>

<script type='text/javascript'>
  (function(){
    var loc = window.location.href;
    var dd = document.createElement('script');
    dd.type = 'text/javascript'; dd.src = '//static.digidip.net/androidpit-com.js?loc=' + loc;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(dd, s);
  })();
</script>


</body>
</html>
