X

Sign in

Sign in to confirm

Have you forgotten your password?

... or login with Facebook:

Don't have an AndroidPIT account yet? Sign up
Icon

AIMP Remote BETA

(913)
About this app:Show more
ANDROID VERSION
2.2 and up
INSTALLATIONS
100,000 - 500,000
PRICE
FREE

Similar Apps

Top 5 Apps

QuickPic
(276,360)
free

More from this developer

Description

AIMP Remote is the first RC app for the greatest media player in the world! Remotely control you AIMP 2 or 3 player running on your local network!

*** REQUIRES AIMP2 AND AIMP-Web-Ctl PLUGIN INSTALLED! ***
*** THE AIMP PLUGIN IS NOT MY CODE ***

For a set-up guide, see the web site linked below!

Working hard on new features! :-)

App Screenshots

AIMP Remote BETA
AIMP Remote BETA

Test review and rating

We havenʼt tested this Android app yet.
Request a test report now!

User Reviews

Average rating
4.2
(913)
Your rating:

Latest Community Comments

  • GKN, Sep 17, 2010

    OK, your app is fantastic! i have 2 suggestions:

    1. Can you make the fontsize of the Playlist changeable or at least bigger? On a htc desire it seems far too small for "bigger thumbs".

    2. A seekbar would be fine! If it is not possible to catch the current position in a song, then at least a non-dynamic seekbar, so you can skip to any part of a song.

    Thank you for this!

  • GKN, Sep 16, 2010

    oh, in the morning the page gave me an error 500, now it works >.< ok thanks and keep up the good work^^

  • Sebastian Bauer, Sep 16, 2010
    (Developerʼs comment)

    @GKN: http://code.google.com/p/aimp-web-ctl/

    Is the link inside the app broken?

  • GKN, Sep 16, 2010

    Hi, is there another link to the aimp remote ctl - plugin? The current link is dead. Thank you!

  • Sebastian Bauer, Jun 9, 2010
    (Developerʼs comment)

    Just uploaded a new version 0.2.2 which works on 1.5 :)

  • Sebastian Bauer, Jun 9, 2010
    (Developerʼs comment)

    Thanks for your comment! I'll work on this and see if it's possible without abondoning specific features.

  • Vasilj Milosevic, Jun 9, 2010

    It would be great if the app was compatible with 1.5 cuz HTC Hero GSM is still on 1.5 :|