Samsung Galaxy S4 mini — Problem with email syncing when Wi-Fi network identified

  • Replies:6
  • OpenNot stickiedUnanswered

Feb 4, 2014 4:51:25 PM via Website

I'd be grateful if anyone could offer any suggestions to this problem: I have 2 Gmail accounts set up on my S4 mini; they are set to sync every 5 minutes. This works fine when I am either on a Wi-Fi network or not on a Wi-Fi network but there seems to be a problem when a new/potential Wi-Fi network is found. In this situation the information icon at the top of the screen shows that I'm connected to Wi-Fi network, even if I actually need to register and sign in to the network. It seems then that I am neither properly connected to Wi-Fi or using my data and that the email accounts do not then sync at all for that period of time.

Can anyone offer any suggestions? I feel that must be a setting somewhere that I'm missing or haven't configured correctly as this seems very strange!

Many thanks

Cath

Feb 5, 2014 10:01:35 AM via Website

Cath Davies
I'd be grateful if anyone could offer any suggestions to this problem: I have 2 Gmail accounts set up on my S4 mini; they are set to sync every 5 minutes. This works fine when I am either on a Wi-Fi network or not on a Wi-Fi network but there seems to be a problem when a new/potential Wi-Fi network is found. In this situation the information icon at the top of the screen shows that I'm connected to Wi-Fi network, even if I actually need to register and sign in to the network. It seems then that I am neither properly connected to Wi-Fi or using my data and that the email accounts do not then sync at all for that period of time.

Can anyone offer any suggestions? I feel that must be a setting somewhere that I'm missing or haven't configured correctly as this seems very strange!

Many thanks

Cath

I don't think there is any problem down there in fact i guess it is one of the security !!

Feb 5, 2014 11:50:52 AM via Website

Even with the wifi symbol showing in the statusbar it doesn't mean it's allowing all network traffic through. With 'open' wifi networks you'll normally need to log in with your email on your browser before you can sync email.

Sinkster

Feb 5, 2014 3:52:28 PM via Website

Sinkster - thank you, yes I understand that but it seems to leave me in limbo where I may not know that there's the potential of signing into an open network (or may not want to bother) and for the period that the wifi symbol is showing in the status bar but I don't sign in means that no e-mails come through.

Is there a way around this?

Many thanks

Cath

Feb 5, 2014 3:54:30 PM via Website

John, thank you. Please could you explain more? - I can't see how not downloading e-mail is down to security when, if the wifi wasn't activated then e-mail would be downloaded through my data connection.

Many thanks

Cath

Feb 6, 2014 8:29:02 AM via Website

Yes, it may have if you are not connected to the wifi network .... look on our smart devices the first priority is given to the Wi-Fi connection means if you are connected to the Wi-Fi network whether it works or not the device continue to prefer Wi-Fi only, it means if you are connected with a Wi-Fi that is not working (inaccessible) and you are also having an active data connection you are not going to get you're attachments downloaded because you device is giving preference to the Wi-Fi and is asking for the server to response via wi-fi if you are connected with wi-fi network and i guess this is the answer to your question because you were with Wi-Fi, so the device doesn't allow the attachment even you are subscribed with mobile data but if switch that wifi connection off your device will ask the server through mobile network and this time your attachment will be downloaded.. i guess this might be the answer you are trying to get. Let me know if you need more clarification or I didn't understand it i the correct manner !! :grin::grin:

Feb 6, 2014 4:20:07 PM via Website

Thank you for your explanation, John. Yes, that does make sense; it's just I never had that problem when I was using a BlackBerry!

Best wishes

Cath