Activating 4G/LTE Samsung Galaxy S4 Active

  • Replies:17
  • OpenNot stickiedUnanswered

Feb 9, 2014 11:14:35 AM via Website

I purchased a Samsung Galaxy S4 Active recently. I have also installed a 4G SIM card.

When I tried to activate 4G/LTE I find that the phone does not provide me 4G/LTE capability.

Here's what I have;

Model: Gt-I9295
Android Version: 4.2.2
Baseband version: i9295XXUAMF7
Kernel Version: 3.4.0-967941 dpi@DELL215#1 Tue Jun 25 17"14:04KST 2013

Build Number: JDQ39.I9295XXUAMF7
SELinux status: Permissive
Secure boot status Type: Samsung

Network Mode only shows;

WCDMA/GSM
WCDMA only
GSM only

Have I got a dud phone ? or can I do something to get 4G/LTE?

Any advice will be appreciated

Thank you

— modified on Feb 10, 2014 10:45:45 AM by moderator

Feb 9, 2014 7:28:54 PM via App

Hi everyone!

This may seem quite simple, but many beginner Android users are having trouble with this.

To be able to take advantage of the 4G network, you need to activate the 4G settings beforehand. Here are the steps:

Once you are on the home screen of your device, tap on the settings button.
Next select More settings.
Then go to Mobile networks and select Network mode.
Here check the box for LTE/GSM/WCDMA (auto-mode).

Now your 4G network has been activated!

Do you have any further questions or problems?
-----
Forum Rules - Recommended for new AndroidPIT members! Important to all community members: please read before posting

Feb 10, 2014 2:49:58 AM via Website

ian gillies
Hi everyone!

This may seem quite simple, but many beginner Android users are having trouble with this.

To be able to take advantage of the 4G network, you need to activate the 4G settings beforehand. Here are the steps:

Once you are on the home screen of your device, tap on the settings button.
Next select More settings.
Then go to Mobile networks and select Network mode.
Here check the box for LTE/GSM/WCDMA (auto-mode).

Now your 4G network has been activated!

Do you have any further questions or problems?
-----
Forum Rules - Recommended for new AndroidPIT members! Important to all community members: please read before posting

Thank you for responding. My problem is that my Samsung Galaxy S4 ACTIVE does NOT show "LTE/GSM/WCDMA (auto-mode)".

It only shows;

WCDMA/GSM (auto-mode)
WCDMA only
GSM only

I will take the phone back to the vendor and ask him to set it up for me. Hope I have not been sold a dud phone!!

Feb 11, 2014 7:12:03 AM via Website

I checked with the Vendor. It appears that this particular model does not support 4G LTE

Is there anyway that I can update the firmware so that this phone will support 4G LTE?

Feb 11, 2014 11:53:59 AM via Website

You can try this;
Dial *#0011#
Press options
Press back
Press options
Press key input
Press number 1
Options
Back,
this will give you service options and the lte option should be there.
Or use this app (free) to do the same. The S4 Active is LTE/4g compliant, whether it's the international or AT&T version. You may need a software update, or even just a 4g sim card for the phone to enable the option.

— modified on Feb 11, 2014 12:00:38 PM

Sinkster

Feb 15, 2014 6:18:26 AM via Website

Solution was provided in another forum by MISTER31.

Google "*admin edit: links are forbidden*" for the solution provided by Mister31

It works with the SG4 Active i9295 as well-_-

— modified on Feb 17, 2014 11:10:33 AM by moderator

Apr 15, 2014 11:26:39 PM via Website

there is sulution for your question if you can flash your device, google it android-442-kitkat-smasher-x-rom

if gapp not supporting you can google gapp for 4.3 jb. long time iam running this rom its not bad and it will support 4g we have to wait untill we got 4.4 kitkat so no worry just cheers

Apr 16, 2014 3:50:38 AM via Website

Krishna Paneru

there is sulution for your question if you can flash your device, google it android-442-kitkat-smasher-x-rom

if gapp not supporting you can google gapp for 4.3 jb. long time iam running this rom its not bad and it will support 4g we have to wait untill we got 4.4 kitkat so no worry just cheers

Thanks Krishna,

My SG 4 Active has 4.2.2 and with the 4G Toggle App I am able to successfully get 4G LTE.

I am not very savvy with flashing etc, so I will leave it like this for now.

Samsung Galaxy S5 has been launched in Sri Lanka but it has no 4G. Not sure why!!!

Thank you for your advice

May 3, 2014 5:45:41 AM via Website

My phone is the S4 active I-9295
My provider is Dialog GSM in Sri Lanka
I am having the same problem as you where no LTE/4G option shows in mobile networks.
I am running 4.2.2

I even installed Viaero 4G Toggle - however once I open the app its completely blank. I even tried the restarting and installing method that you talked about.

I tried a few other 4G toggle apps however nothing has worked.

admin edit: links are forbidden, also please do not share your email address on the forum

— modified on May 5, 2014 11:13:04 AM by moderator

May 3, 2014 7:47:14 AM via Website

Synthia Bob

My phone is the S4 active I-9295
My provider is Dialog GSM in Sri Lanka
I am having the same problem as you where no LTE/4G option shows in mobile networks.
I am running 4.2.2

I even installed Viaero 4G Toggle - however once I open the app its completely blank. I even tried the restarting and installing method that you talked about.

I tried a few other 4G toggle apps however nothing has worked.

I tried the remedies on http (semicolon double backslash) (dot) galaxys4ltefix (dot) blogspot (dot) com
but still have no success.

Please help me Ekendra Edrisinghe ! My phone in Colombo is +94772246726 , alternative please send me a message on synthia331@gmail.com or this thread.

Have you got a 4G SIM from Dialog? If not you need to get one. I got mine from the Meewella outlet opposite Bambalapitiya flats.

May 3, 2014 8:16:39 AM via Website

Hi yes.
I have got a a 4g sim and it was confirmed working as we tested it on another samsung s4 which achieved speeds in excess of 20mbps.
It's definitely a phone issue.

May 3, 2014 8:20:45 AM via Website

Synthia Bob

Hi yes.
I have got a a 4g sim and it was confirmed working as we tested it on another samsung s4 which achieved speeds in excess of 20mbps.
It's definitely a phone issue.

The best person to guide you is "31". He has already sent you a message I see.

Sorry I have not been of much use to you.

Jun 3, 2014 9:25:26 AM via Website

ekendraed

Synthia Bob

Hi yes.
I have got a a 4g sim and it was confirmed working as we tested it on another samsung s4 which achieved speeds in excess of 20mbps.
It's definitely a phone issue.

The best person to guide you is "31". He has already sent you a message I see.

Sorry I have not been of much use to you.

I had the same problem, I could not see any of LTE option on my galaxy s4 4g mobile. I have updated the software as well, Nothing happend. Eventually I have solved by changing the setting of iso provider (Such dialog). Please change the setting. It will show the extra LTE/XXXXX/XXX option.