Welcome to the new HTC ChaCha forum!

  • Replies:192
  • OpenNot stickiedUnanswered

Apr 17, 2012 3:30:32 PM

Check your app sync settings. If FB and Twitter are refreshing every 30 min, thats a battery killer. Also, dont keep your screen brightness on high, and if your using 3g, make sure the wifi is turned off so that it wont constantly search. Also, disable GPS when not needed as well, and monitor how many widgets are on your home screen.

Apr 19, 2012 7:00:37 PM

i have this htc chacha...and its now with me for about two months i guess...but then ..right now..its stuck..i cant open it...do you guys know anything that i can do? i keep on turning it off and on...but its really stuck.im so worried.. :(

Apr 23, 2012 9:21:07 AM

Hi :) i was experiencing a lot of the problems mentioned across the board here, so i did a factory reset and most of the issues are now resolved. However, since i did this i have encountered one, new problems. When i go into my facebook menu screen, where it previously would automatically refresh my notifications it now just comes up with an error message saying it can't retrieve notifications and please try again later. This has been the same for 4 days. I have restarted my phone, logged out and back in, and even cleared the cache, but to no avail. Any suggestions?

Apr 24, 2012 10:43:22 PM

I have a HTC ChaCha, ive been having a strange problem.


The phone will constantly restart on its own. it has nothing to do with the apps. One day at work it started to restart and it only happened when I was at work. It was location specific. It restarts like every 2-4 mins and it is very random. However when I go to another place about 10 mins away it wont restart at all the whole day. Now it seems to be spreading, It now restarts when I am at home. I cant even receive calls......

Can anyone help?

Thanks,

Apr 25, 2012 3:02:59 PM

There's a chance that it could be restarting due to the battery or the processor overheating, and then the phone shuts down to prevent further damage. Does the phone feel hot when it restarts? If the problem persists I'd suggest a factory reset (full wipe) and then wipe cache. After doing that try rebooting.

Let us know if that helps!

Apr 27, 2012 3:13:53 AM

The phone is not hot at all. I really believe it is a location problem. Most other places I go to the phone doesnt have a problem. I dont know what to do with it. I've done a complete hard reset already where the phone looses everything and that doesn't seem to help...

Apr 29, 2012 3:52:32 PM

just decided to text my friend back and when i press 's' it saves the text... and when i press 'g' it goes to google mail and when i press 'b' it goes to google. why is it doing this?!

can someone please help and reply asap!

May 3, 2012 4:06:59 PM

Hi I also have the hot key problem but I've gone to the applications, quick launch, but I don't understand how to turn it off, when I click on the letters that have been assigned a hot key, I just get a list of what I can assign to it and it doesn't say turn off, how do you turn the hot key off?

Thanks in advance

May 12, 2012 4:00:08 PM

I have been having trouble with my htc status. Every morning the bluetooth voice dialer activates and randomly starts calling people. After I finally get it stopped from dialing people it will be fine the rest of the day, but then the next morning it starts all over again. Is there a way to disable the bluetooth dialer? My bluetooth itself is not on, i have reset the phone, and took out sim and sd card. When I put it back together, it starts all over. Any suggestions would be appreciated.

May 13, 2012 11:45:14 PM

Hey.

Last night, I wanted to show a friend a picture I had on my phone. But it says that I have to insert the SD card, which I have....It was working normaly until last night. I have allready restarted my phone, and I tried to take it out and put it back, and i tried another SD card, but it wont work.. What should I do ?

May 14, 2012 4:33:33 PM

Huda A
Hey.

Last night, I wanted to show a friend a picture I had on my phone. But it says that I have to insert the SD card, which I have....It was working normaly until last night. I have allready restarted my phone, and I tried to take it out and put it back, and i tried another SD card, but it wont work.. What should I do ?

You're sure you have the card mounted correct?

May 23, 2012 3:31:45 AM

hi
i have a htc cha cha. every time I try to mms messages to friends is would try multiple times and after about 2 minutes there would be a error message saying generic network failure. do i need a data plan to sent pictures? is there a setting i have to turn on to do this? please help

May 25, 2012 2:48:02 PM

Adam Beraro
hi
i have a htc cha cha. every time I try to mms messages to friends is would try multiple times and after about 2 minutes there would be a error message saying generic network failure. do i need a data plan to sent pictures? is there a setting i have to turn on to do this? please help

You shouldnt need a data plan to send pictures. As long as your calling and texting plan supports MMS, you should actually be fine. What country are you located in, and on which network?

Jun 4, 2012 10:37:49 PM

Hi everyone.I have a problem with HTC Cha Cha.
When I bought it all 3 microphones were working when I shoot video,now only works one at the bottom.
Software update is not helping . Is it possible to fix in settings ?

Jun 5, 2012 2:24:13 PM

Ahmed Mokhtar
Hello,

I wanted to ask if there a possibility to upgrade the Android version from 2.3.5 to 3.0?

Thank you,

Android 3.0 is made for tablets only. You need Android 4.0 (Ice cream sandwich), but I'm not sure if HTC plans on rolling out that update for the Cha Cha :(

Jun 8, 2012 12:33:56 PM

Hi.
Yesterday I bought HTC Chacha A810e, i am happy with it, but i have a problem i cannot make a call directly after the dialing the ending call appears.
I would appreciate if you help me.
Thank you
ghada

Jun 10, 2012 6:05:11 PM

I've had my Chacha for a few months now, last week there was a software update - since then, it's all messed up. Whenever I press B, the browser opens, S opens my message inbox – it's impossible to write messages! Does anyone else experience this or is anything known?