W702 Superpad Google Android

  • Replies:3
  • OpenNot stickiedUnanswered

Jan 5, 2012 5:27:40 PM

Hi,

I have just received one of these as a Christmas gift. Although it connects to my WiFi router it keeps telling me it can't detect my location. This causes problems like when I open Google the POC thinks I am in Canada and tries to open google.ca. How do I get this sorted out, please?

Jan 11, 2012 12:16:34 PM

I don't know if this is the case but it sounds like the version of Android you have thinks your tablet has a GPS chip, when it doesn't as you say. This might cause the issue. The solutions I can think of would be A) turn off location access in Google search and B) turn off location permissions in your browser.

1) open up your Google search widget or tool bar. Hit the menu button and then click on google search. You should then see a couple of options with one being "use my location". Uncheck that box.

2) Open your browser and press the menu button and click on settings and scroll down to "enable location"and uncheck that box and then cleck on "clear cache" for good measure.

That should trigger Google search to automatically use the defalt .com site with searches (At least that was the case with my Xperia Play) You could also try just setting your defalt homepage to google.com. The option can also be found in your browser settings.

Let me know if that works for you. I curious to see what's causing this. Like I said, that kicked my Xperia play to the normal Google page instead of the German one that it typically uses.

Hope that helps!