Problems with music player and home screens

  • Replies:13
  • OpenNot stickiedUnanswered

Apr 19, 2012 11:25:42 AM via Website

Have recently bought the Motoluxe and by and large am fairly satisfied with it. But a couple of problems:
The music player - most of the time it will just play the first seciond or two of a track and then move to the next, as though it's in sample mode - no obvious fix - any suggestions?
Extra home screens - inadvertantly I've added some extra screens to my 'home' profile and want to get rid of them - but can't ! Again any suggestions?

Many thanks for any help

Danny

Apr 19, 2012 8:55:17 PM via Website

Hi again Danny,

Nah, can't help you with either: I haven't tried the music player (yet), not changed screens. Needs someone with more experience than me, I'm afraid). :huh:

Best - Mark

Apr 20, 2012 8:36:51 AM via Website

Hi Danny, this sounds like a setting issue. Check and see if you have it set to random playing of songs... Maybe it is switching when it finds a pause in a song. Also have a look at the song files temselves. Maybe, if this is a new phone, when you moved them over they became corrupt.. Can you connect via USB and test them on you computer?

By the way, I looked up the Motoluxe, looks like a cool phone. I hope this works out for you.

Apr 20, 2012 5:18:07 PM via Website

Thanks. I think I've cracked it - it seems like the music player is incompatible with a battery saving app I downloaded (Easy Battery). I've now uninstalled the app and the player seems to work. Do you know of a (free) battery-saving app that doen't do horrible things to music files ?

Danny

Apr 21, 2012 7:08:55 PM via Website

Uh uh, problem back again. I installed a different music player (real player) but it has similar problems. Is this starting to sound like a real hardware type problem? I've taken it to the official Motorola help lines but not response yet

Danny

Apr 23, 2012 1:48:48 AM via Website

hey!
i just bought a motoluxe, like 2 weeks ago. now i've got my second one...

the first one hung up several times without any obvious reason, an i've expierienced the problem with the music player as well.
i thought another player might fix it. bus as you wrote, it stops several times. ends itself and starts again... sometimes it played about three songs, most times it quit after some seconds...
i went to the store and thought maybe i sould give it another try....
this time it doesnt hang up (until now) but th problem with the music player is still the same.
and a new problem occured... as i tried to take photos the phone told me it could not connect to the camera... i hate restarting it all the time.

unfortunately i have no idea why this happens.

let me know if you found a solution.

Apr 25, 2012 4:49:23 PM via Website

This is a really strange issue guys. Are you both updated to the newest version of Android for your device? If so, you might want to contact Motorola directly about this, as it seems to happen quite often.

May 17, 2012 2:14:19 PM via Website

Update on music player problems - in the end I took it back to T-Mobile and they sent the phone to be 'repaired' at their Milton Keynes place. Three weeks later it comes back with a note saying 'software updated' - but EXACTLY the same problem re-occurred as soon as I used the music player. Back to the shop who said they couldn't do anything, but called customer services again - and all they would do is take the machine back for a second 'repair'. Very reluctantly I agreed to this as basically I'm fed up with this and just want a new phone (preferably not a Motoluxe). I've said to them that if it's still not working when it comes back I must have a new one - anyone know my legal rights on this?

Thanks

Danny

May 18, 2012 11:58:15 PM via Website

I picked up my Motorola Motoluxe on Thursday night (17/5) and discovered that same night that I had issues with playing music, watch anything in You Tube and also had issues with intermittent sound on Angry Birds Space App that I had downloaded.

Today I tried to give the phone the benefit of my doubts and took it to work. Playing music worked but with intermittent instances where tunes were played in intro mode ot not at all. I called T-Mobile (using the phone) to check options available to me to address the issues and even during that call, on a number of occasions the CS operative couldn't hear me talking despite the call still being active. Good for me of course because it illustrated the point that the phone was not functioning properly.

When I got the phone I put my existing 4GB Micro SD card into it. After reading a post about similar MM sound issues which mentioned memory cards, I tested to see whether using the new SD card supplied with the phone would make a difference. It would seem that it does because I appear to no-longer have sound issues with the phone and I can now play You Tube vids. Because the nature of the faults seemed to be intermittent I will of course be testing this thoroughly but thus far the songs I have put onto the new SD card and even new songs loaded onto the old 4GB SD card have seemed to play without issue.

Still not sure why an SD card would impact on sound during a call though so will definitely have to monitor this area closely.

Point to note, I got my phone from Everything Everywhere (Orange and T-Mobile) shop, who I contacted after speaking to T-Mobile (call centre). EE say that a faulty phone returned within 14 days of purchase will be replaced. (How many hoops have to be jumped first I wonder?) After this time presumambly you will be deemed to have had enough time to check the phone properly and will probably just be offered a repair.

May 28, 2012 10:09:51 PM via Website

I am now on my third Motorola Motoluxe in the same number of weeks - each with the same problems. The music keeps skipping after a couple of seconds. It does eventually settle down, however if I rotate the screen the music instantly cuts off. I have had issues when speaking to people. After a short while they are no longer able to hear me although I can hear them. It also sometimes turns itself off for no apparent reason. After contacting both Motorola and T Mobile nobody seems to be able to solve the problem. I am therefore returning the third phone and changing for another type of phone - definitely not a Motorola!

May 28, 2012 10:20:38 PM via Website

My issues stopped when I switched to using the new micro SD supplied with the phone. Seems the larger capacity micro SD from my old phone is not compatible.

Jun 6, 2012 1:39:52 PM via Website

Erikakaka
My issues stopped when I switched to using the new micro SD supplied with the phone. Seems the larger capacity micro SD from my old phone is not compatible.

Ahhhhhh. Yeah that makes sense. Perhaps this advice can help other users with the same issue.

Thanks for sharing!

Feb 8, 2013 7:46:19 PM via Website

Same problem here, I still haven't found any logical explaination to this, it almost looks as if the problem is mainly caused by the firmware, did any of you tried to update the firmware or Android? I actually do not know how it's done, can anybody help, please?